Friday, 2021-06-11

TheHexagonHi. When I am initialising the repo with:  repo init -u git:// -b hybris-17.1 it tells me that Python 2 is no longer supported, and to upgrade to Python 3.5+. I have gotten errors when building UT about having Python 3, because my host runs Arch Linux, but I have never gotten this.05:40
T42<elros34> @edp_17 based on logs you had same issue with bluetooth: "Unable to accept HFP connection since the telephony subsystem isn't initialized". Here is fix for it:
T42<elros34> it will still probably fail to read battery capacity but at least  telephony subsystem will init and HFP should works12:35
mal@elros34 which device?12:49
malah, sorry missed the repo name12:50
malso that still uses bluez4?12:50
T42<elros34> @mal yes, very old kernel and device so no chance to upgrade13:15
mal@elros34 was that so old that using backported bluetooth drivers is not an option? I use those on 3.4 kernel13:42
T42<elros34> mal: 3.0.101 but honestly I have never tried whether your backports would apply to older kernel. bluez4 works good enough for me13:46
malyeah, maybe 3.0 is a bit too old13:47
T42John %lastname% was added by: John %lastname%23:01

Generated by 2.17.1 by Marius Gedminas - find it at!