12:00:40 <Stskeeps> #startmeeting Mer advisory board meeting 2/3/2012
12:00:40 <MerBot> Meeting started Fri Mar  2 12:00:40 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
12:00:40 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:01:57 <Stskeeps> hi all, another advisory board meeting - our agenda today is at http://www.mail-archive.com/mer-general@lists.merproject.org/msg00276.html
12:02:10 <Stskeeps> i assume jukkaeklund, lbt and Sage__ are here?
12:02:16 <lbt> o/
12:02:17 <jukkaeklund> yep
12:02:20 <Sage__> o/
12:02:31 <Stskeeps> okay, so we have quorum, though nothing much to decide today
12:03:02 <Stskeeps> #topic Followup on actions and confirming minutes from last meeting - http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-17-12.01.html - According to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion
12:03:22 <lbt> OK, I can update on that
12:03:32 <lbt> Denise has done some work on "non profit"
12:03:40 <lbt> In the UK there are numerous options : charities, trusts, companies etc
12:03:51 <lbt> The most appropriate initial setup (minimising regulatory concerns) is an Unincorporated Association. This is not a discrete legal entity and cannot enter into contracts.
12:04:02 <lbt> It has no external constraints (such as regulatory, audits or an accountant), can setup bank accounts and can transform later into a Charitable Trust or the new Charitable Incorporated Organisation (CIO) or other legal entity.
12:04:22 <lbt> This lets us setup a bank account immediately which allows a better vehicle for donations and clearer fincancial reporting.
12:04:32 <lbt> Using Santander provides free international transfers into the account and 12 months of free banking (other options offer free banking but charge (eg £6/xfr, 3%) for incoming international transfers).
12:04:46 <lbt> To keep costs down normal financial operations may go via personal accounts - ie I'll pay Hetzner from my credit card.
12:04:55 <lbt> One banking issue is that only UK residents can be made signatories - more investigation is needed for final solution.
12:05:06 <lbt> Next step is to look at more formal structures and make a recommendation.
12:05:22 <slaine> nice work
12:05:27 <jukkaeklund> sounds similar to association we have in Finland, like Devaamo
12:05:28 <lbt> FYI http://www.resourcecentre.org.uk/information/setting_up/info_pdf/not4prof.pdf can provide google fodder
12:05:40 <lbt> Request the board approve that we setup an account with Santander for the Mer Project with David Greaves and Denise Greaves as signatories.
12:06:00 <lbt> ... discuss :)
12:06:17 <Stskeeps> i'd like to see how it looks like, with perspective to the advisory board being 'in charge' of the "non profit"
12:06:24 <Stskeeps> and if this is plausible
12:06:30 <lbt> at this point it wouldn't be
12:06:36 <lbt> it's an interim solution
12:07:06 <lbt> that provides some independence and mainly allows financials to be seperate
12:07:29 <lbt> the next step is likely a trust of some sort - that will actually have trustees
12:07:58 <lbt> the benefit is that we can do it literally "now"
12:08:12 <lbt> it's better than nothing
12:08:28 <lbt> and it can easily transform to a longer term solution
12:08:34 <Stskeeps> i don't have any cons, but i think we should have it posted on mailing list first as i don't think we can do a decision with this little preperation?
12:08:41 <Stskeeps> ie, since the material wasn't available to us before the meeting
12:09:09 <Sage__> Is the contract with santander binding for certain period of time if there is need to change for any reason to something else?
12:09:30 <lbt> Sage__: no
12:09:42 <lbt> we can close the account at any point
12:09:54 <Sage__> ok, well then I have no objections to that as it keeps things still open for changes if needed.
12:10:34 <Stskeeps> how would donations be handled in this setup?
12:10:50 <Stskeeps> / contributions
12:10:54 <lbt> straight into Santander via bank transfer
12:11:00 <lbt> they would make no charge
12:11:05 <lbt> the originating bank might
12:11:06 <Stskeeps> ok, and accounted through the bank statements
12:11:10 <lbt> yes
12:11:52 <jukkaeklund> I don't object since I know separate bank account and some kind of entity is needed but like stskeeps said..
12:12:08 <Stskeeps> how can we best make it indicated that the decisions of the advisory board is the governing entity over the account?
12:12:17 <Stskeeps> besides trust, of course
12:12:51 <lbt> the group would have internal rules
12:13:07 <lbt> and we'd be bound by the UK Trustees act 1936
12:13:13 <lbt> but essentially trust
12:15:31 <lbt> I'm personally more of a JFDI person - provided I'm happy that it's the right general direction and we can course-correct later.
12:15:52 <lbt> In this case I tried to meet those 2 criteria
12:16:10 <Stskeeps> so, practically: i'd propose we write this structure up in a publically available place (mail archive), can we make a (signed?) statement for account signatories to present that they acknowledge decisions regarding project account is the advisory board, if so, i think this should be OK?
12:16:19 <Stskeeps> board's
12:16:44 <Stskeeps> that should solve any practical issues
12:16:56 <lbt> That sounds sensible
12:17:38 <Stskeeps> what does the rest of the board think?
12:18:03 <lbt> "we the undersigned promise to act as trustees and to adhere to decisions made by..." kind of thing ... We'll find a template.
12:18:16 <Stskeeps> :nod:
12:18:23 <jukkaeklund> I'll trust :) you on that one
12:19:09 * Sage__ agrees
12:19:14 <Stskeeps> so i propose we put this structure and statement out to mailing list and then decide upon it at next meeting? i can store signed statements if need be
12:19:23 <Stskeeps> then it's pretty balanced
12:20:00 * Sage__ has to go in 5mins
12:20:10 <lbt> OK
12:20:20 <Stskeeps> ok, next up is just project news and AOB
12:20:38 <lbt> related item then
12:21:03 <lbt> OUOSL followed up on the hosting offer "Let me know and I'll reply back with what we can do".
12:21:15 <Stskeeps> OSUOSL, i presume
12:21:20 <lbt> :)
12:21:35 <Stskeeps> #agreed proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board, to go to mailing list and agreed upon for next advisory board meeting
12:21:41 <Sage__> ok, I have to ask. What does OSUOSL mean? :)
12:21:52 <Stskeeps> oregon state university open source lab
12:22:00 <jukkaeklund> wasn't that obvious :)
12:22:00 <lbt> hosts kernel.org
12:22:21 <Sage__> jukkaeklund: yes, just wanted to get it opened for others that are reading this ;)
12:22:38 <jvd_> Sage__: Thanks
12:22:43 <Stskeeps> lbt: any more on that topic?
12:23:13 <lbt> just that I'm currently holding off on any more commitments to Hetzner until I get some indication of direction
12:23:18 <Stskeeps> :nod:
12:23:26 <lbt> done.
12:23:33 <Stskeeps> ok, moving on..
12:23:43 <jukkaeklund> is it a good idea to host in US?
12:24:02 <Stskeeps> for some things it is, some things it's not
12:24:23 <jukkaeklund> ok, well I don't really know what was that about so ignore :)
12:24:29 * Sage__ leaves.
12:24:48 <Stskeeps> see you
12:24:53 <Stskeeps> #topic Project news
12:25:17 <Stskeeps> #info Mer 0.20120209.1 released - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00304.html
12:25:55 <Stskeeps> #info Qt5 integration work begun, http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-27-09.30.log.html
12:26:49 <Stskeeps> #info Platform SDK is starting to take signficant shape, http://wiki.merproject.org/wiki/Platform_SDK
12:27:10 <jukkaeklund> great stuff
12:27:23 <Stskeeps> besides that, a lot of good vibe and effort around the place, many people playing with Mer and trying to put it on their hardware, put UIs on top, etc
12:27:45 <Stskeeps> think that's all i have for now, remember that you can follow Mer news on http://wiki.merproject.org/wiki/Mailing_lists
12:28:36 <Stskeeps> any comments or anything I forgot?
12:29:13 <jukkaeklund> news about the VM image..?
12:29:34 <Stskeeps> we got 20120209.1 out the door and the patches for LLVMpipe is going through review
12:29:46 <jukkaeklund> ok
12:29:55 <lbt> Now Raspberry Pi is taking a step forward the Mer support for that will be kicking off too
12:30:13 <Stskeeps> as well as SB2-based SDK
12:30:17 <Stskeeps> for easy development
12:30:27 <Stskeeps> (platform) development
12:30:32 <jukkaeklund> so Mer will be an alternative for it?
12:30:40 <lbt> Or should I say, there'll be a project which will be Mer-based for Raspberry Pi .... :)
12:30:54 <Stskeeps> not an 'official' one, fedora is the primary
12:31:00 <Stskeeps> but Mer will be available, yes
12:31:16 <Stskeeps> with Qt5, that is
12:31:33 <Stskeeps> and software rendered qt4.8.0, though with tricks it's possible to get OpenGL ES on there too
12:31:42 <Stskeeps> ok, moving on to AOB..
12:32:01 <Stskeeps> #topic Any other business
12:32:18 <Stskeeps> any other business - proposals on directions, comments to the technical leads/architect, etc?
12:33:17 <lbt> nothing here
12:35:12 <lbt> anyone else?
12:35:19 <Stskeeps> alright, thank you all for coming - next meeting in 14 days
12:35:44 <lbt> sec
12:35:52 <Stskeeps> ok
12:35:56 <lbt> want to action the nfp point
12:36:07 <Stskeeps> i did a #agreed, also works?
12:36:09 <Stskeeps> but sure
12:36:33 <Stskeeps> #action proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board
12:36:36 <lbt> yeah - then I have it  in the agenda to report on next time
12:36:42 <Stskeeps> #action proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board (to mailing list)
12:36:45 <Stskeeps> ok
12:36:53 <lbt> done - ta
12:36:59 <Stskeeps> #endmeeting