#mer-meeting: Mer platform SDK status meeting

Meeting started by timoph at 10:00:33 UTC (full logs).

Meeting summary

    1. ACTION: lbt to setup bug/tasks for the alternative SDK versions/configurations to help track them (timoph, 10:06:43)

  1. current status (timoph, 10:07:15)
    1. been experimenting with QA tools inside SDK: http://releases.merproject.org/~carsten/testtrunner-manual.png , http://releases.merproject.org/~carsten/qa-testrunner.png , http://releases.merproject.org/~carsten/hostbased.png , http://releases.merproject.org/~carsten/testplanner.png (Stskeeps, 10:08:54)
    2. http://releases.merproject.org/~carsten/testplanner.png (Stskeeps, 10:18:31)
    3. ACTION: timoph to write some basic tests using s/MeeGo/Mer/ QA tools (timoph, 10:21:33)
    4. current status is that we have QA tools working in the SDK, saner cross compilers and work on going to enable sb2 zypper without emulation (timoph, 10:23:41)

  2. next steps (timoph, 10:24:23)
    1. making a sanity/regression test set (timoph, 10:30:27)
    2. feedback and input welcome (timoph, 10:59:50)


Meeting ended at 11:01:17 UTC (full logs).

Action items

  1. lbt to setup bug/tasks for the alternative SDK versions/configurations to help track them
  2. timoph to write some basic tests using s/MeeGo/Mer/ QA tools


Action items, by person

  1. lbt
    1. lbt to setup bug/tasks for the alternative SDK versions/configurations to help track them
  2. timoph
    1. timoph to write some basic tests using s/MeeGo/Mer/ QA tools


People present (lines said)

  1. lbt (59)
  2. timoph (50)
  3. Stskeeps (43)
  4. djszapi (11)
  5. vgrade (6)
  6. notmart (5)
  7. chouchoune (2)
  8. MerBot (2)


Generated by MeetBot 0.1.4.