#mer-meeting: Mer advisory board meeting 16/3/2012

Meeting started by Stskeeps at 12:00:50 UTC (full logs).

Meeting summary

  1. 0. Followup on actions and confirming minutes from last meeting, (Stskeeps, 12:04:39)
    1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-03-02-12.00.html (Stskeeps, 12:04:41)

  2. 0.1: Voting upon proposed direction for Mer non-profit, as discussed (Stskeeps, 12:07:57)
    1. http://www.mail-archive.com/mer-general@lists.merproject.org/msg00344.html was the proposal proposed (Stskeeps, 12:08:22)
    2. AGREED: http://www.mail-archive.com/mer-general@lists.merproject.org/msg00344.html as direction for Mer non-profit, architect will monitor implementation and remind of transient status (Stskeeps, 12:22:17)

  3. Project news since last, presented by project architect (Stskeeps, 12:22:47)
    1. Work begun to add adapt MeeGo QA tools (Stskeeps, 12:23:08)
    2. New release, 0.20120315.1 around the corner, delayed by some days due to noted regressions (Stskeeps, 12:23:43)
    3. Increased interest in Mer, exciting conversations on mailing list, larger population of participants in IRC discussion (Stskeeps, 12:24:56)

  4. AOB (Stskeeps, 12:29:26)


Meeting ended at 12:57:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Stskeeps (61)
  2. lbt (41)
  3. jukkaeklund (11)
  4. mdfe_ (4)
  5. vgrade (3)
  6. MerBot (2)


Generated by MeetBot 0.1.4.