#mer-meeting: MeeGo Community OBS Replacement Meeting 20/3/2012

Meeting started by vgrade at 16:00:11 UTC (full logs).

Meeting summary

  1. Current status of MeeGo community OBS (vgrade, 16:07:20)
  2. Current status of infra at openslx (vgrade, 16:13:04)
  3. Current status of infra at Mer Project (vgrade, 16:19:06)
  4. Ways forward from here in providing a capable OBS for use by the community (vgrade, 16:23:34)
    1. ACTION: I'll take an action to get some cobs figures on bandwidth requirements (vgrade, 16:25:37)
    2. ACTION: lbt, I'll take an action to get some cobs figures on bandwidth requirements (vgrade, 16:25:47)
    3. http://www.spi-inc.org/ (lbt, 16:35:28)
    4. Hetzner hosting is a proposed route to hardware provision (vgrade, 16:57:16)
    5. funded by company sponsorship and individual donations (vgrade, 16:57:22)
    6. an entity needs to manage the new OBS, KDE ev is a possibility also subsidiary of Mer, lbt to investigate (vgrade, 16:57:30)
    7. swerden proposed sponsorship by open-slx of Hetzner Machine to the effort (vgrade, 16:57:38)


Meeting ended at 17:14:38 UTC (full logs).

Action items

  1. I'll take an action to get some cobs figures on bandwidth requirements
  2. lbt, I'll take an action to get some cobs figures on bandwidth requirements


Action items, by person

  1. lbt
    1. lbt, I'll take an action to get some cobs figures on bandwidth requirements


People present (lines said)

  1. lbt (103)
  2. vgrade (46)
  3. swerden (24)
  4. aseigo (21)
  5. sebas (18)
  6. Stskeeps (15)
  7. Sage_ (11)
  8. timoph (11)
  9. SD69 (8)
  10. djszapi (7)
  11. mdfe_ (4)
  12. simon-arcomivi (4)
  13. MerBot (2)
  14. notmart (2)


Generated by MeetBot 0.1.4.