09:01:14 <lbt> #startmeeting Mer platform SDK sync meeting 30 Mar 2012
09:01:14 <MerBot`> Meeting started Fri Mar 30 09:01:14 2012 UTC. The chair is lbt. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
09:01:14 <MerBot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:01:32 <lbt> timoph said he's unlikely to join us today
09:01:39 <lbt> Anyone else present?
09:02:24 <lbt> I'll do some updates that I'm aware of
09:03:30 <lbt> An action from a couple of weeks ago - https://bugs.merproject.org/show_bug.cgi?id=231 and https://bugs.merproject.org/show_bug.cgi?id=227 are for SDKs on lxc and a VM
09:05:01 <lbt> General feedback has been good and the docs appear to be getting people started
09:05:19 <E-P> it is easy to use and works nicely
09:05:22 <lbt> There is some kind of problem using loop devices - this has "gone away" on reboot for some people but not all
09:05:47 <lbt> E-P: thanks
09:06:17 <E-P> are there instructions how to make ix86 sb2 targets?
09:06:34 <lbt> hmm - that's a good point
09:07:01 <lbt> in general no - but it would make sense
09:08:07 <E-P> would be nice to have, but not high priority
09:08:27 <lbt> #info There should be a consitent SDK approach for all architectures - so some kind of SB2 target for x86 makes sense
09:08:42 <lbt> E-P: can you create a task bug
09:08:52 <E-P> sure
09:09:10 * slaine is here, just a bit slow
09:09:18 <lbt> o/
09:10:05 <lbt> So the other area was QA for the SDK - I think timoph started something but I don't have a link
09:10:30 <lbt> E-P: you and iekku are working on QA generally too
09:11:06 <E-P> yes
09:11:56 <E-P> I don't have much to say to SDKs quality at the moment
09:12:19 <iekku> me neither
09:12:46 <lbt> OK - we'll defer that side until timoph is around
09:13:24 <lbt> #action timpoh to update us on SDK release testing status next meeting
09:13:30 <E-P> and propaply on next week's qa meeting
09:13:52 <lbt> OK
09:14:25 <lbt> So ... planning
09:14:33 <lbt> #topic Planning
09:15:22 <lbt> I don't have any specific changes or additions planned for the SDK next week.
09:15:57 <lbt> There's a problem on the OBS with building in /usr/src that may result in SDK/OBS sb2 configuration changes
09:16:46 <lbt> The next area I'm expecting to see is improved tutorials and general documentation improvements/growth
09:17:53 <lbt> in particular using SDK for platforms - possibly even ways to support modifications to provide a platform specific SDK if needed
09:19:07 <lbt> #info There may be additional tools needed for the SDK - if so please log a bug against the SDK component and we'll discuss it
09:19:39 <E-P> there will be, at least the qa tools, or some of them
09:19:49 <lbt> *nod*
09:20:17 <E-P> lbt: filed task https://bugs.merproject.org/show_bug.cgi?id=246 for the x86 targets
09:20:20 <lbt> I think there's a bug to support group installs - so "zypper in qa-tools"
09:20:31 <lbt> E-P: great - ta
09:20:55 <E-P> ok
09:21:35 <lbt> Any other plans or questions?
09:21:47 <E-P> any update to bug https://bugs.merproject.org/show_bug.cgi?id=239
09:22:07 <lbt> no - not looked at it yet
09:22:28 <lbt> I think we need to get the upstream SB2 devs on a few of these
09:25:36 <lbt> hmm - just noticed time is wrong on bz
09:26:51 <lbt> OK then, sounds like we're about done
09:27:55 <lbt> Lets keep next week's sync meeting as scheduled and see how we progress on SDK release testing but then maybe we can drop the frequency until we start another chunk of work
09:28:15 <E-P> sounds good
09:28:20 <lbt> (eg working with Qt Creator or the VM SDK etc)
09:28:49 <lbt> In that case - thankyou all for coming and see you in #mer :)
09:29:05 <lbt> #endmeeting