#mer-meeting: Mer QA meeting 3/4/2012

Meeting started by E-P at 11:00:36 UTC (full logs).

Meeting summary

  1. Current QA status (E-P, 11:05:09)
    1. http://autodoc.meego.com/boss/processes/CE/MW/MTF/ (lbt, 11:22:17)
    2. Mer Core has a CI system in place; each change to a core package is submitted for review before acceptance (E-P, 11:26:43)
    3. Changed package is compiled to all architectures in OBS, and rejected if any of the build fails (E-P, 11:27:31)
    4. BOSS is used to handle this process (E-P, 11:28:02)
    5. Signaling system is not implemented and requires planning (E-P, 11:28:24)
    6. automated image generation after each build and before acceptance is almost ready (lbt, 11:29:38)

  2. QA Scope (E-P, 11:31:48)
    1. 4 areas : SDK & Tools; Core; Hardware adaptations and other vendor issues; System (E-P, 11:49:37)

  3. QA tools (E-P, 11:51:49)
    1. Using QA tools from MeeGo, like testrunner-lite, OTS, test-definition, Testplanner, QA-Reports (E-P, 11:52:34)

  4. Next in QA (E-P, 11:56:26)
    1. http://wiki.merproject.org/wiki/Quality/ExecuteTests (E-P, 12:02:29)
    2. http://wiki.merproject.org/wiki/Quality/ExecuteTests (E-P, 12:02:59)
    3. ACTION: We need to define how the BOSS makes a test-plan (E-P, 12:12:07)
    4. ACTION: Propose next meeting time (E-P, 12:13:23)


Meeting ended at 12:14:06 UTC (full logs).

Action items

  1. We need to define how the BOSS makes a test-plan
  2. Propose next meeting time


People present (lines said)

  1. lbt (97)
  2. E-P (85)
  3. Stskeeps (8)
  4. timoph (3)
  5. MerBot (2)
  6. iekku (2)


Generated by MeetBot 0.1.4.