#mer-meeting: Mer advisory board 20/4/2012

Meeting started by Stskeeps at 11:03:45 UTC (full logs).

Meeting summary

    1. mdfe_ stepping in for Danny as representing from PA (Stskeeps, 11:05:26)

  1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-04-05-12.00.html (Stskeeps, 11:05:39)
  2. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-04-05-12.00.html - Followup on actions and confirming minutes from last meeting (Stskeeps, 11:05:48)
    1. OK'ed (no objections from mdfe, lbt, sage) (Stskeeps, 11:09:33)

  3. 1. Project news since last, presented by project architect (Stskeeps, 11:09:40)
    1. Mer PRERELEASE 0.20120419.0.2 , a number of CVE's fixed, thanks to D Wadsworth's contributions to bugzilla. Little bit delayed due to bug found in OBS/sb2 build scripts. http://www.mail-archive.com/mer-general@lists.merproject.org/msg00442.html (Stskeeps, 11:09:51)
    2. Mer BoF proposed for Devaamo Summit (http://summit.devaamo.fi/ ) (Stskeeps, 11:09:55)
    3. Device testing enablers now created, in the 'eat' package - it's easy to include ability to run tests from Mer Platform SDK to a given device (Stskeeps, 11:09:57)
    4. Planning nominations for E-P as QA Technical Lead, timoph as testrunner-ui/testplanner maintainer, iekku as bugzilla maintainer, both under QA area (Stskeeps, 11:10:00)
    5. Tizen IVI preview has been published and is MeeGo 1.2 derived (downloads.tizen.org) - A few of us are attending Tizen Conference 7-9 May (Stskeeps, 11:10:03)
    6. End of this advisory board term will be 17 May and we have to discuss if 3 months is still a sane length for next advisory board terms. (Stskeeps, 11:10:06)
    7. Qt5 base snapshot has passed review in Mer and will be admitted in next release (after 0.20120419) (Stskeeps, 11:10:09)
    8. Infrastructure monitoring is being setup to avoid some resource issues we've had recently (ie out of disk space) (lbt, 11:11:13)
    9. Vendors considering stabilisation branches of Mer should raise this with Release Management people to discuss support issues. (lbt, 11:23:31)
    10. FYI: Release management every tuesday in #mer-meeting at 11:00 UTC - we plan content and directions there usually (Stskeeps, 11:24:27)

  4. 2. Core and collaboration discussion, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00416.html by David Greaves / lbt (Stskeeps, 11:26:14)
    1. please Vote yes/no on this decision point: the AB decides that we are interested in facilitating a community area subject to the discussed constraints (legal risk to Core, collaboration between multiple entities/projects) and allows lbt to investigate solutions to this (Stskeeps, 12:01:31)
    2. Please vote yes/no on this decision point: "AB decides that Mer project is interested in contributing to the community area with the discussed constraints (legal risk to core, collaboration between multiple entities/projects) and allows lbt to investigate solutions to this ?" (Stskeeps, 12:02:22)
    3. AGREED: "AB decides that Mer project is interested in contributing to the community area with the discussed constraints (legal risk to core, collaboration between multiple entities/projects) and allows lbt to investigate solutions to this ?" (Stskeeps, 12:02:48)
    4. yes votes: lbt, Sage, mdfe_ (Stskeeps, 12:02:59)

  5. Any Other Business (AOB) (Stskeeps, 12:03:07)


Meeting ended at 12:10:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Stskeeps (104)
  2. lbt (92)
  3. mdfe_ (21)
  4. Sage (13)
  5. jbos (4)
  6. MerBot (2)
  7. vgrade (1)
  8. iekku (1)


Generated by MeetBot 0.1.4.