#mer-meeting: Mer QA meeting 26/4/2012

Meeting started by E-P at 12:00:47 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:03:14)
    1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-04-19-11.00.html (E-P, 12:04:18)
    2. First draft for the test mapping, http://wiki.merproject.org/wiki/Talk:Quality/Test_processes (E-P, 12:04:49)
    3. timoph is working on https://bugs.merproject.org/show_bug.cgi?id=315 (E-P, 12:06:37)
    4. E-P tested the eat package on nemo virtual image (E-P, 12:08:05)

  2. Test constraints and mapping (E-P, 12:10:38)
    1. http://wiki.merproject.org/wiki/Talk:Quality/Test_processes (E-P, 12:11:11)
    2. http://releases.merproject.org/~carsten/GraphicsX11.png (lbt, 12:35:53)
    3. test definition: adding environment dependency, what is needed from the test environment eg. needs bluetooth pair (E-P, 13:00:00)
    4. test environment dependency requries defining the environments (E-P, 13:00:21)
    5. keeping the test definition in the management level, separating test steps to own file (E-P, 13:01:30)
    6. test definition: defining a component in the top and test case level (E-P, 13:01:46)
    7. test definition: defining a test set in the definition looks ok (E-P, 13:02:16)
    8. a tool is needed for creating test sets easily, eg. create set for communications domain (E-P, 13:02:22)
    9. test definition defines tests and their requirements, mapping is outside of the test definition (E-P, 13:02:57)
    10. test mapping selects bigger blocks of tests to run (E-P, 13:03:12)
    11. using test selection name instead of mapping (E-P, 13:03:25)
    12. setting up the current tools before implementing new process (E-P, 13:03:37)
    13. next we need to update OBS to make image generation post-build easier (E-P, 13:03:56)
    14. re-draft the diagram 1,2 and 3 as inputs and 4 as the test-plan (E-P, 13:07:40)
    15. ACTION: E-P Create a plan how to take the QA test process into action (E-P, 13:09:18)


Meeting ended at 13:11:12 UTC (full logs).

Action items

  1. E-P Create a plan how to take the QA test process into action


Action items, by person

  1. E-P
    1. E-P Create a plan how to take the QA test process into action


People present (lines said)

  1. lbt (89)
  2. E-P (76)
  3. l3i (50)
  4. Stskeeps (3)
  5. MerBot (2)


Generated by MeetBot 0.1.4.