#mer-meeting: Mer QA meeting 3/5/2012

Meeting started by E-P at 12:16:06 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:16:20)
  2. QA process (E-P, 12:21:03)
    1. First Mer QA process, http://wiki.merproject.org/wiki/Quality/Test_processes#Mer_QA_process (E-P, 12:59:20)
    2. Mer QA: Notification system missing (E-P, 12:59:23)
    3. Mer QA: having 6/7 be a replication of 4/5 but delayed (E-P, 12:59:28)
    4. Mer QA: if a NO occured at 4/5 then the 6/7 subscribers would have lower test load (E-P, 12:59:28)
    5. Mer QA: a time limit on 4/5/6/7 for vendors ... 48h we mentioned (E-P, 12:59:31)
    6. Mer QA: Other things needed to add in more detail - such as updates to bugzilla when the patch is accepted (E-P, 12:59:56)
    7. Mer QA: Currently the patch is manually accepted after Mer QA step 6 (E-P, 12:59:59)
    8. Mer QA: 6 is actually more "update gerrit with results and notify someone to accept/reject" (E-P, 13:00:02)
    9. Mer/Vendor QA: how to deliver correct version of packages to vendor, how the vendor compiles the packages (E-P, 13:00:31)
    10. Changes to OTS, break down into functional process units that can be workflowed by BOSS (E-P, 13:00:46)
    11. ACTION: E-P Update the QA pictures (E-P, 13:03:14)
    12. ACTION: E-P find out who is maintaining the OTS and is there any upstream project (E-P, 13:08:14)


Meeting ended at 13:08:38 UTC (full logs).

Action items

  1. E-P Update the QA pictures
  2. E-P find out who is maintaining the OTS and is there any upstream project


Action items, by person

  1. E-P
    1. E-P Update the QA pictures
    2. E-P find out who is maintaining the OTS and is there any upstream project


People present (lines said)

  1. lbt (69)
  2. E-P (57)
  3. timoph (3)
  4. iekku (2)
  5. MerBot (2)


Generated by MeetBot 0.1.4.