#mer-meeting: MeeGo Community OBS Replacement Meeting 15/05/2012

Meeting started by vgrade_ at 15:59:32 UTC (full logs).

Meeting summary

  1. 1. Mer NFP Status including progress on Donation/Sponsorship Procedures (vgrade_, 16:03:07)
    1. bank account now available (vgrade_, 16:10:15)
    2. contact lbt on #mer for details (vgrade_, 16:10:34)
    3. or at david@dgreaves.com (lbt, 16:10:54)
    4. a mer paypal account to be set up (vgrade_, 16:10:56)

  2. 2. Legal Entity Progress (vgrade_, 16:15:11)
    1. http://wiki.maemo.org/Task:Maemo_OBS#Goals (SD69, 16:28:57)
    2. http://wiki.maemo.org/Task:Maemo_OBS#Goals (vgrade_, 16:29:46)

  3. 3. Feedback from Maemo OBS discussions (vgrade_, 16:44:03)
    1. http://mg.pov.lt/maemo-meeting-irclog/%23maemo-meeting.2012-05-07.log.html (vgrade_, 16:44:14)
    2. http://mg.pov.lt/maemo-meeting-irclog/%23maemo-meeting.2012-05-14.log.html (vgrade_, 16:44:29)
    3. http://mg.pov.lt/maemo-meeting-irclog/%23maemo-meeting.2012-05-14.log.html (Stskeeps, 16:58:48)
    4. ACTION: SD69 to think about what kind of governance he was thinking of (Stskeeps, 17:10:09)


Meeting ended at 17:10:18 UTC (full logs).

Action items

  1. SD69 to think about what kind of governance he was thinking of


Action items, by person

  1. SD69
    1. SD69 to think about what kind of governance he was thinking of


People present (lines said)

  1. lbt (63)
  2. vgrade_ (45)
  3. Stskeeps (30)
  4. SD69 (27)
  5. timoph (14)
  6. MerBot (3)
  7. javispedro (1)


Generated by MeetBot 0.1.4.