11:00:40 <lbt> #startmeeting Mer advisory board 18/5/2012
11:00:40 <MerBot> Meeting started Fri May 18 11:00:40 2012 UTC. The chair is lbt. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:00:40 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:52 <Stskeeps> #chair me ?
11:00:55 <iekku> :)
11:01:05 <lbt> #chair Stskeeps
11:01:05 <MerBot> Current chairs: Stskeeps lbt
11:01:49 <Stskeeps> welcome to another advisory board meeting, agenda today is http://www.mail-archive.com/mer-general@lists.merproject.org/msg00497.html
11:01:51 * lbt hands over to Stskeeps whilst his 3G works :)
11:02:04 <Stskeeps> 3g? pheh, 2g :P
11:02:26 <lbt> *g*
11:02:45 <Stskeeps> so who's here? jbos was filling in for PA, lbt, sage, jukkaeklund?
11:03:01 <jbos> I'm around :) Hi guys
11:03:07 * iekku is lurking
11:03:20 <jukkaeklund> hi
11:04:03 <Stskeeps> okay, so we have quorom
11:04:54 <Stskeeps> lbt, i'm getting too lagged, can you do last minutes and actio followup? you had some
11:05:03 <lbt> OK
11:05:49 <lbt> So a quick yes/no response please : Are the last minutes agreed?
11:05:53 <lbt> yes
11:06:24 <Stskeeps> http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-04-20-11.03.log.html if that matches with your perception of it :) (just a formalism)
11:07:42 <lbt> jukkaeklund, jbos, Sage ... just say "yes" if you're happy with them.
11:07:46 <jbos> yes
11:07:50 * jukkaeklund wasnt present
11:08:01 <lbt> and no Sage yet...
11:08:11 <Stskeeps> i think we can just assume it's okay then :)
11:08:13 <Stskeeps> actions?
11:08:15 <lbt> OK ... I think we have enough
11:08:41 <lbt> no specific action items
11:08:42 <Sage> o/
11:08:46 <Sage> sry
11:08:48 <iekku> i live pinged Sage
11:08:51 <Sage> :D
11:09:17 <Sage> yes
11:09:31 <lbt> There was a link to the Donation policy which should probably have been included in todays agenda
11:09:41 <lbt> http://wiki.merproject.org/wiki/Donation_Policy
11:10:17 <lbt> we can cover that in AOB ... give people a chance to re-read and consider
11:10:26 <Stskeeps> :nod:
11:10:31 <lbt> Otherwise :
11:10:44 <lbt> #topic Project news
11:11:17 <Stskeeps> #info Mer BoF accepted for Devaamo summit, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00487.html
11:11:43 <Stskeeps> #info New Mer release, first one hitting intended date for a while: http://www.mail-archive.com/mer-general@lists.merproject.org/msg00503.html
11:11:58 <Stskeeps> #info Now includes basic modules of Qt5, though some remain, 5.0-alpha1
11:12:25 <Stskeeps> #info Few of Mer project members went to Tizen developer conference, had good discussions with people we share components with and interests
11:12:55 <Stskeeps> .. i think that's what i have for now
11:13:03 <Stskeeps> anyone else want to inform?
11:13:07 <lbt> I have some
11:13:59 <lbt> OSUOSL have said "We are definitely interested in hosting the Mer project"
11:14:34 <lbt> Not to the same degree as MeeGo OBS ... but should be useful
11:14:49 <lbt> I'll follow up
11:15:30 <lbt> We have our first donations too - Thanks to Martin Brook / vgrade
11:15:47 <lbt> He'll be sponsoring a physical host for us (which is much needed)
11:16:06 <lbt> #info OSUOSL have said "We are definitely interested in hosting the Mer project"
11:16:36 <lbt> #info We have our first donations too - Thanks to Martin Brook / vgrade who will be sponsoring a physical host for us (which is much needed)
11:17:05 <lbt> that's it here
11:17:19 <Stskeeps> any questions / comments? else we can move on
11:17:39 <lbt> ok ... moving on
11:17:42 <lbt> #topic Nomination for Esa-Pekka Miettinen (E-P) as Mer QA Technical Lead
11:18:03 <Stskeeps> Nomination presented in http://www.mail-archive.com/mer-general@lists.merproject.org/msg00453.html
11:18:17 <Stskeeps> any comments or can we proceed to a yes/no vote?
11:18:47 <lbt> Vote :)
11:18:59 <Sage> vote
11:19:55 <Stskeeps> okay, i think we can move on to the vote then: please vote yes/no if you support the nomination of E-P as Mer QA technical lead :)
11:20:01 <jukkaeklund> yes :)
11:20:02 <lbt> yes
11:20:04 <Sage> yes
11:21:07 <Stskeeps> jbos: ?
11:21:44 <jbos> sry, :) yes
11:22:07 <Stskeeps> #agreed E-P is now Mer QA technical lead (lbt, sage, jbos, jukkaeklund voted yes)
11:22:36 <Stskeeps> E-P: congratulations :)
11:22:44 <Stskeeps> lbt: next topic?
11:23:16 <lbt> #topic Discussion and selection of advisory board lengths
11:23:39 <lbt> I think we have them at 3 months?
11:24:08 <Stskeeps> okay, so, technically it is the last day of this advisory board today - it's already been 3 months. in the first meeting we said 3 months and a review before end of term, so this is the item for that
11:24:24 <lbt> *nod*
11:24:54 <lbt> iirc the thoughts were 2/3/6 month terms
11:25:24 <lbt> I'm still of the opinion that 6 months is sane - and people will still come and go (hey jbos)
11:25:25 <Sage> I feel that 2 months would be too short.
11:25:43 <Stskeeps> given that i've been a bit tardy, it would be good to have each interest group confirm their representatives and make sure we have nominations in place for contributors, i'd like to propose that we take 14 more days and at the next meeting composite the next advisory board based on input from the technical leads, interest groups and maintainers, keeping the length at 3 months after that
11:26:15 <Stskeeps> as to have a full advisory board as intended
11:27:21 <lbt> OK - I'd like to include a vote for 3/6 month tenure at that time too
11:27:38 <jbos> well from my pov I think its good to have a full advisory board in a 3month length. It feels like a good timing for it
11:28:06 <iekku> in 6 months happens usually so much that it might be too long time
11:28:15 <jbos> like 6 month are a long time and things can change way to much in between...
11:28:27 <Stskeeps> so i'm proposing the above + that we vote on 3/6 on that next meeting
11:28:33 <lbt> yep
11:28:51 <Sage> If person joins advisory board in the middle of the term will the first term for him be shorter or longer?
11:29:32 <jbos> ack.
11:29:53 <Stskeeps> Sage: i think the 'slot' as such is time limited, like everyone else is, that is, by the end of advisory board, the entire board is re-selected/re-evaluated
11:30:26 <lbt> OK ... so 2 votes next time
11:30:33 <Sage> Stskeeps: ok
11:30:43 <Stskeeps> lbt: two votes?
11:30:47 <Sage> lbt: vote for next time ok by me as well.
11:30:49 <lbt> term and who
11:31:09 <Stskeeps> i guess so, if we can get everybody that's tech lead, maintainer, interest groups in channel
11:31:37 <lbt> 1st June
11:32:37 <Stskeeps> OK, so we'll vote yes/no on: Term extended to 1. june, for purpose of nominating last contributions and compositing next advisory board based on input of technical leads, interest groups and maintainers, and a vote before that on term length, 3 or 6 months
11:32:51 <jukkaeklund> ok
11:32:55 <lbt> yes
11:32:56 <Stskeeps> (that's pretty much what i gathered from above)
11:32:59 <jbos> I need to check 1st June on my side. There might be conflicting appointments
11:33:05 <Stskeeps> :nod:
11:33:16 <Stskeeps> else you can send someone else in your place as well
11:33:33 <Stskeeps> so, yes/no ?
11:33:34 <jbos> sure. mdfe
11:33:54 <jbos> however, yes sounds fine
11:35:00 <lbt> Sage: ?
11:35:14 <Stskeeps> okay, lbt said yes (i think), jukkaeklund said ok (which is a yes, i guess?), jbos yes. . sage?
11:35:18 <Sage> yes
11:35:36 <jukkaeklund> stskeeps, yes
11:35:38 <Stskeeps> ok
11:35:52 <lbt> #info agreed: Current term extended to 1. june, for purpose of nominating last contributions and compositing next advisory board based on input of technical leads, interest groups and maintainers, and a vote before that on term length, 3 or 6 months
11:36:09 <Stskeeps> i think we can skip 4) due to the current discussion
11:36:39 <lbt> #topic Discussion how to proceed with selection of next advisory board : skipped
11:36:44 <Stskeeps> i will sadly have to run soon as i'm running out of battery which i need today - lbt will handle AOB
11:36:44 <lbt> #topic AOB
11:36:57 <Stskeeps> thank you all for coming - bbl
11:37:05 <lbt> ty
11:37:45 <lbt> I wanted to get the AB to agree to a donation policy for hardware
11:37:47 <lbt> http://wiki.merproject.org/wiki/Donation_Policy
11:38:53 <lbt> Also, one of our potential sponsors isn't comfortable with donations and has declined support because of this
11:40:04 <lbt> This is not ideal - obviously - but I think we have to have a policy that ensures good control and persistence of our services
11:40:46 <lbt> Any comments, thoughts, questions, edits?
11:41:48 <lbt> Whilst you think.... I've also spent some time with an accountant discussing how to handle tax-effective donations
11:41:55 <jbos> I think its resonable to do it the way as written down there. However I can definitly see that there is room for discussion. We should think about 'named sponsoring' and putting logos of commercial sponsors
11:42:23 <jbos> so they can see it as sort of marketing
11:42:23 <lbt> yes - totally
11:43:16 <jukkaeklund> donations are bit tricky at least in finnish law and taxes..
11:44:03 <lbt> jukkaeklund: I am expecting to provide a commercial VAT-registered service which offers "Services to operate the Mer Project"
11:44:15 <lbt> it will not make a profit
11:44:30 <jukkaeklund> right, so its like a purchase
11:44:34 <lbt> yes
11:44:40 <jukkaeklund> sounds good, I guess
11:44:42 <lbt> Invoices etc
11:44:49 <jbos> ok
11:45:01 <lbt> I am getting a draft prepared which I'll then share for discussion
11:45:03 <jbos> maybe the wording is bit misleading
11:45:18 <lbt> jbos: yeah - I just typed it :)
11:45:38 <jbos> so 'sponsoring' is sort of the thing we need, isn't it?
11:46:04 <lbt> I think we have two issues
11:46:09 <lbt> one is "getting cash"
11:46:18 <lbt> the other is "refusing hardware"
11:46:41 <lbt> I should be clear that this is about the latter (for now)
11:46:50 <lbt> and we need to do some work on the getting cash side
11:49:34 <jbos> Yes, well 'refusing hardware' is a simple thing to do. Just a clear message, done
11:49:44 <lbt> So ... maybe a summary? "The Mer Project is unable to accept donated IT services unless specifically agreed by the AB and would much prefer monetary donations to permit better risk management"
11:50:05 <lbt> can we vote on that?
11:50:15 <lbt> or propose better wording
11:51:13 <jbos> i would just remove the exception.
11:51:33 <lbt> yeah - the AB can always override
11:51:58 <lbt> "The Mer Project is unable to accept donated IT services and would much prefer monetary donations to permit better risk management"
11:52:13 <jbos> ack, yes
11:52:15 <lbt> Sage: jukkaeklund ?
11:52:56 <lbt> "yes/no" is a vote, or suggest changes :)
11:53:07 <jukkaeklund> yes
11:53:11 <jukkaeklund> can't think of better now
11:53:22 <lbt> yes for me too
11:53:48 <lbt> I guess E-P can vote too now :)
11:54:28 <lbt> I think we need another yes to pass it...
11:55:09 <lbt> and it looks like Sage has wandered off *g*
11:55:11 <lbt> OK .. nm
11:55:18 <lbt> I'll raise it next time
11:55:26 <lbt> Any other business?
11:56:31 <lbt> Oh, I just remembered - I'll probably be opening a paypal account to accept donations
11:57:32 <lbt> There are issues AFAIUI - but I think it's a risk for incoming cash and I think we need to make it easy for ad-hoc donations
11:57:46 <lbt> OK .. if there's nothing else I'll close
11:58:11 <lbt> #info Vote on : "The Mer Project is unable to accept donated IT services and would much prefer monetary donations to permit better risk management" deferred to next AB.
11:59:00 <lbt> #info A paypal account will be opened for donations (advice/information about handling community accounts sought)
11:59:12 <lbt> Thank you all for coming
11:59:22 <lbt> #endmeeting