#mer-meeting: Mer QA meeting 24/5/2012

Meeting started by E-P at 12:00:18 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:01:47)
    1. https://bugs.merproject.org/show_bug.cgi?id=335 (E-P, 12:03:16)
    2. lbt is working on releasing Tools repos (E-P, 12:09:12)

  2. QA tools and OBS (E-P, 12:11:07)
    1. Not separating QA tools and Mer tools (E-P, 12:58:59)
    2. QA Tools that work in the SDK or in a device are allowed to push to Tools:Testing (E-P, 12:59:15)
    3. Server side tools to Project:MINT:Testing (E-P, 12:59:23)
    4. Creating OBS projects for QA team, Mer:QA (E-P, 12:59:32)
    5. Project:Tools:Testing is going to be obsolete (E-P, 12:59:43)
    6. Releasing QA tests to Mer:QA:Tests and then pushing the tests to a respective project (E-P, 13:00:26)
    7. Sage is working on the device side tools (E-P, 13:00:34)
    8. phaeron is working on the server side tools (E-P, 13:00:37)
    9. We need to add acceptance criteria for the tools and tests (E-P, 13:02:03)
    10. ACTION: lbt Will create Mer:QA project to OBS (E-P, 13:02:29)

  3. Image for test automation (E-P, 13:03:13)
    1. moved to the next QA meeting (E-P, 13:03:23)


Meeting ended at 13:04:16 UTC (full logs).

Action items

  1. lbt Will create Mer:QA project to OBS


Action items, by person

  1. lbt
    1. lbt Will create Mer:QA project to OBS


People present (lines said)

  1. lbt (81)
  2. E-P (72)
  3. phaeron (51)
  4. MerBot (2)


Generated by MeetBot 0.1.4.