11:01:09 <Stskeeps> #startmeeting Mer advisory board meeting 1/6/2012
11:01:09 <MerBot> Meeting started Fri Jun  1 11:01:09 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:01:09 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:01:46 <Stskeeps> Welcome to the last advisory board meeting of this advisory board's term, the agenda today is http://www.mail-archive.com/mer-general@lists.merproject.org/msg00520.html
11:02:05 <E-P> o/
11:02:09 <lbt> o/
11:02:16 <slaine> o/
11:02:25 <Stskeeps> #topic 0. Followup on actions and confirming minutes from last meeting - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00517.html is public mail about minutes
11:02:54 <Stskeeps> just quickly, any disagreements to the minutes of the previous meeting?
11:03:39 <Stskeeps> alright, moving on then
11:03:54 <Stskeeps> #topic 1. . Nomination for Iekku Pylkk� as Bugzilla Maintainer
11:04:11 <Sage> Just for the records I might have to leave in the middle of the meeting will say when (if my connection doesn't break).
11:04:11 <Stskeeps> #topic 1. . Nomination for Iekku Pylkk� as Bugzilla Maintainer - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00509.html
11:04:18 <Stskeeps> :nod:
11:04:38 <Stskeeps> so there was a nomination to make iekku bugzilla maintainer, any comments before we start voting on the nomination?
11:04:48 <lbt> very happy to see it
11:05:17 <E-P> she is the right person for that
11:05:39 * Sage agrees
11:06:11 <Stskeeps> okay, moving on to vote then: please vote yes/no on if you accept the nomination for Iekku Pylkk� as Bugzilla Maintainer
11:06:19 <lbt> yes
11:06:24 <E-P> yes
11:06:39 <jukkaeklund> yes
11:07:56 <Stskeeps> (E-P doesn't get to vote yet - minor detail, but in a few minutes)
11:07:57 <Stskeeps> Sage: ?
11:08:17 <Sage> yes
11:08:23 <Stskeeps> alright
11:08:30 <E-P> Stskeeps: ah, sorry :)
11:08:31 <Stskeeps> #agreed Iekku Pylkk� as Bugzilla Maintainer
11:08:41 <Stskeeps> #info Voted yes: lbt, jukkaeklund, Sage
11:09:07 <Stskeeps> #topic 2. Vote on term length for advisory board, 3 or 6 months
11:09:10 <iekku> thanks :) i will try to do my best to earn my tittle
11:09:29 <Stskeeps> i think we can go straight to voting - please vote if you believe advisory boards should be 3 or 6 months
11:09:36 <lbt> 6 months
11:09:38 <Stskeeps> of term length
11:09:43 <jukkaeklund> 6
11:10:27 <Sage> I'm fine with both, but I'll say 6 :)
11:10:47 <Stskeeps> #agreed Advisory board term lengths will be 6 months, starting from next one
11:11:12 <Stskeeps> #topic 3. Dissolving current advisory board and selecting new advisory board.
11:11:57 <Stskeeps> I'd like to thank the current advisory board for their service to the project, and we'll offically dissolve the current advisory board at this point and select a new one, by the help of our technical leads and maintainers
11:12:08 <Stskeeps> #info According to Mer governance[1], we should have a advisory board of 7
11:12:08 <Stskeeps> people: Architect (chairman, non-voting), 2 representatives from
11:12:08 <Stskeeps> interest groups, 2 representatives from Technical Leads, 2
11:12:08 <Stskeeps> representatives from maintainers.
11:12:17 <Stskeeps> that didn't cut and paste very well :)
11:12:18 <Stskeeps> moment
11:12:44 <Stskeeps> According to Mer governance, http://wiki.merproject/wiki/Governance, we should have a advisory board of 7 people: Architect (chairman, non-voting), 2 representatives from interest groups, 2 representatives from Technical Leads, 2 representatives from maintainers.
11:12:59 <Stskeeps> #info According to Mer governance, http://wiki.merproject/wiki/Governance, we should have a advisory board of 7 people: Architect (chairman, non-voting), 2 representatives from interest groups, 2 representatives from Technical Leads, 2 representatives from maintainers.
11:13:03 <Stskeeps> there we go
11:13:18 <Stskeeps> #topic 3.1 As we currently have only 2 interest groups, I propose we re-instate the current set-up with a representative seat from Nemo Project and a representative seat from Plasma Active. Voting by technical leads and maintainers on this.
11:13:46 <Stskeeps> please all those who are technical leads (lbt, E-P), maintainers (iekku, sage) vote yes/no on this
11:13:53 <lbt> who are the nominations ?
11:14:06 <Stskeeps> i think we have to see them as seats for now
11:14:15 <lbt> ah, I understand...
11:14:22 <Stskeeps> so it's up to those organisations to provide their representative
11:14:24 <lbt> yes
11:14:31 <jukkaeklund> so, voting to have these 2 seats in governance?
11:14:44 <lbt> jukkaeklund: that's my understanding
11:14:47 <Stskeeps> yes, to be allocated by nemo project and plasma active
11:14:52 <jukkaeklund> right
11:14:52 <iekku> yes
11:15:00 <Stskeeps> as it's an exception to how we would do things with > 2 interest groups
11:15:00 <Sage> yes
11:15:09 <E-P> yes
11:15:27 <Stskeeps> #agreed Current set-up with representive seats from Nemo and Plasma Active to continue, agreed by E-P, lbt, iekku, Sage
11:15:57 <Stskeeps> #topic 3.2 Provided Iekku's nomination got accepted, we now have only 2 maintainers, Marko Saukko (sage) and Iekku Pylkk� (sage). I propose we establish those two as the two representatives from maintainers. maintainers vote upon this.
11:16:06 <lbt> iekku is iekku :)
11:16:11 <Stskeeps> yes ;)
11:16:22 <iekku> lbt, i was hoping to be sage :P
11:16:23 <lbt> not sage
11:16:26 <Stskeeps> #topic 3.2 Provided Iekku's nomination got accepted, we now have only 2 maintainers, Marko Saukko (sage) and Iekku Pylkk� (iekku). I propose we establish those two as the two representatives from maintainers. maintainers vote upon this.
11:16:36 <Stskeeps> similar situation, iekku and sage please state yes/no
11:16:39 <iekku> yes
11:17:22 <Sage> yes
11:17:43 <Stskeeps> #agreed representatives from maintainers will be iekku and sage
11:17:55 <Stskeeps> (just a bit of mild rubber stamping..)
11:18:11 <Stskeeps> 3.3 At the current time, we have only 2 technical leads, Esa-Pekka Miettinen (E-P) and David Greaves. I propose we establish those two as the two representatives from technical leads grouping. Technical leads vote upon this.
11:18:22 <Stskeeps> #topic 3.3 At the current time, we have only 2 technical leads, Esa-Pekka Miettinen (E-P) and David Greaves. I propose we establish those two as the two representatives from technical leads grouping. Technical leads vote upon this.
11:18:34 <Stskeeps> please, lbt and E-P state yes/no to this :)
11:18:47 <lbt> yes
11:18:49 <E-P> yes
11:19:03 <Stskeeps> #agreed E-P and lbt are representing technical leads
11:19:21 <Stskeeps> #topic 3.4 Summarize and introduce the new advisory board representatives
11:20:14 <Stskeeps> #info New advisory board: Nemo representative, Plasma Active representative, David Greaves, Esa-Pekka Miettinen, Iekku Pylkka, Marko Saukko + architect
11:21:03 <Stskeeps> #info Plasma Active representative not present today, Nemo representative is Jukka Eklund today but has asked to step down after today and Nemo will present new representative at next AB
11:21:33 <Stskeeps> #topic #topic Confirm Carsten Munk (Stskeeps) as project architect (vote by representatives) and composite new Advisory Board and state end of term date according to item 2)
11:22:06 <Stskeeps> alright, so, members of advisory board, please confirm if I (Carsten Munk) should continue as Project architect of Mer
11:22:19 <lbt> yes
11:22:21 <Sage> yes
11:23:07 <E-P> yes
11:23:16 <jukkaeklund> yes
11:23:52 <iekku> yes
11:24:13 <Stskeeps> #agreed Carsten Munk continues as project architect of Mer (lbt, sage, E-P, jukkaeklund, iekku)
11:24:36 <Stskeeps> #info End of this advisory board term will be 1 December 2012
11:26:20 <Stskeeps> I've stated in http://www.mail-archive.com/mer-general@lists.merproject.org/msg00520.html how we will be dealing with compositing the advisory board in the future, comments welcome there and we can adjust it as we go during advisory board
11:26:24 <Stskeeps> term
11:26:37 <Stskeeps> #topic Any other business
11:27:20 <lbt> last time we tried to have a vote on the donation policy
11:27:30 <lbt> is there time for that now?
11:27:55 <lbt> I propose the vote issue is: "The Mer Project is unable to accept donated IT services and would much prefer monetary donations to permit better risk management" : yes/no
11:28:14 <lbt> if anyone has better wording then please say
11:28:48 <Sage> donated IT services is a bit wide concept
11:29:05 <lbt> http://wiki.merproject.org/wiki/Donation_Policy
11:29:13 <Sage> lets say that if someone would like to donate rack full of hardware to project and someone else network for it. Woudl that be ok?
11:29:30 <jukkaeklund> so, HW would be ok but services is risky?
11:29:39 <lbt> if we have exclusive control
11:29:48 <Sage> aah, missed the services word there
11:29:56 <jukkaeklund> I think service is good word there
11:30:04 * slaine notes he has have to drop out now, will catch the meeting log
11:30:05 <jukkaeklund> maybe mention that IT HW donated is ok?
11:30:18 <jukkaeklund> as in when the ownership changes
11:30:41 <lbt> jukkaeklund: yeah - but I don't want to encourage that yet as we probably don't have a means to host it :)
11:30:55 <Sage> "The Mer Project is unable to accept donated IT services to which the project doesn't have exclusive control and would ..." ?
11:30:56 <jukkaeklund> right
11:31:07 <lbt> realistically - I just want to hire Hetzner gear for now :)
11:31:29 <Stskeeps> lbt: i propose we try to stamp http://wiki.merproject.org/wiki/Donation_Policy and adjust as we go
11:31:39 <lbt> OK, that works too
11:31:43 <Stskeeps> that can be done with a short vote today
11:31:45 <jukkaeklund> lets vote
11:32:05 <Stskeeps> #topic Acceptance of wording in http://wiki.merproject.org/wiki/Donation_Policy , adjustable as we go by AB
11:32:09 <Stskeeps> please vote yes/no
11:32:13 <lbt> yes
11:32:27 <Sage> yes
11:32:34 <jukkaeklund> yes
11:32:40 <E-P> yes
11:32:47 <iekku> yes
11:32:51 <Sage> btw, is this the new or old AB that is voting now? :)
11:32:57 <lbt> new
11:32:58 <Stskeeps> new, old AB was dissolved
11:33:07 <Sage> ok
11:33:42 <Stskeeps> #agreed http://wiki.merproject.org/wiki/Donation_Policy is now official policy, adjustable as we go along by AB (lbt, sage, jukkaeklund, E-P, iekku)
11:34:23 <Stskeeps> next meeting - many of us are going to Devaamo summit - how would you feel about 11 UTC on the 13th June as next AB meeting?
11:34:36 <Stskeeps> wednesday
11:35:01 <lbt> yes
11:35:02 <iekku> ok for me
11:35:15 <Stskeeps> #topic back to AOB..
11:35:45 <Sage> yes wednesday sounds good.
11:36:13 <Stskeeps> #info Next meeting at 11 UTC, wednesday 13th June due to scheduling conflict with Devaamo Summit
11:36:14 <Sage> or well not sure if I can attend, but wouldn't be able to attend on friday anyway.
11:36:16 <Stskeeps> :nod:
11:36:56 <Stskeeps> if there's nothing else i'd like to wish you all a good weekend and thank you for showing up
11:37:06 <lbt> ty
11:37:09 <iekku> thanks, same to you
11:37:18 <Stskeeps> #endmeeting