#mer-meeting: Nemo Bug Triage 4/6/2012

Meeting started by iekku at 07:00:49 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs (iekku, 07:01:06)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent (iekku, 07:01:25)

  2. https://bugs.nemomobile.org/show_bug.cgi?id=180 - Wireless network not (iekku, 07:01:39)
    1. still needinfo (iekku, 07:02:51)

  3. https://bugs.nemomobile.org/show_bug.cgi?id=195 - Taking a screen shot through gst-launch does not work (iekku, 07:03:01)
    1. low (iekku, 07:05:08)

  4. https://bugs.nemomobile.org/show_bug.cgi?id=185 - Unable to show photos full screen (iekku, 07:05:17)
    1. low, enhancement (iekku, 07:06:22)

  5. https://bugs.nemomobile.org/show_bug.cgi?id=186 - If no images are available tell user about it (iekku, 07:07:22)
    1. normal (iekku, 07:08:17)

  6. https://bugs.nemomobile.org/show_bug.cgi?id=188 - Directory arrows a bit too close to the right border and are overlapping with scrollbar (iekku, 07:08:53)
    1. low, cosmetics (iekku, 07:09:39)

  7. https://bugs.nemomobile.org/show_bug.cgi?id=189 - Add small padding between (iekku, 07:10:16)
    1. normal (iekku, 07:11:05)

  8. https://bugs.nemomobile.org/show_bug.cgi?id=190 - Calculator could hide the keypad when keyboard is present (iekku, 07:11:30)
    1. enhacement, low (iekku, 07:12:40)

  9. https://bugs.nemomobile.org/show_bug.cgi?id=191 - No way to refresh gallery (iekku, 07:12:51)
    1. normal (iekku, 07:14:10)

  10. https://bugs.nemomobile.org/show_bug.cgi?id=192 - Slideshow feature for gallery (iekku, 07:14:19)
    1. low enhancement (iekku, 07:15:11)

  11. https://bugs.nemomobile.org/show_bug.cgi?id=197 - CE:Apps -> bugzilla component mapping (how to file per-application bug?) (iekku, 07:15:28)
    1. ACTION: sage to reply (iekku, 07:18:42)
    2. low, assignee iekku (iekku, 07:21:32)

  12. https://bugs.nemomobile.org/show_bug.cgi?id=198 - update shiboken to 1.1.1 (iekku, 07:22:05)
    1. normal (iekku, 07:23:52)

  13. https://bugs.nemomobile.org/show_bug.cgi?id=178 - Installer Shell (iekku, 07:24:01)
    1. needinfo still (iekku, 07:24:28)

  14. Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring (iekku, 07:24:40)
  15. https://bugs.nemomobile.org/show_bug.cgi?id=193 - Feature: Removing photos via gallery (iekku, 07:24:51)
    1. normal (iekku, 07:27:09)
    2. Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 07:27:13)
    3. Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 07:27:22)

  16. review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 07:27:32)
    1. no changes (iekku, 07:30:20)

  17. search for bugs that are assigned: https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate (iekku, 07:30:30)


Meeting ended at 07:30:54 UTC (full logs).

Action items

  1. sage to reply


People present (lines said)

  1. iekku (68)
  2. Sage (24)
  3. MerBot (2)
  4. rcg1 (1)


Generated by MeetBot 0.1.4.