#mer-meeting: Mer Bug Triage 4/6/2012

Meeting started by iekku at 11:01:42 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 11:02:00)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 11:02:00)

  2. https://bugs.merproject.org/show_bug.cgi?id=357 - update cmake to 2.8.8 (iekku, 11:02:42)
    1. low, task (iekku, 11:04:05)

  3. https://bugs.merproject.org/show_bug.cgi?id=358 - update tmpwatch to 2.11 tmpwatch (iekku, 11:04:16)
    1. low, task (iekku, 11:05:20)

  4. https://bugs.merproject.org/show_bug.cgi?id=359 - update libXdmcp to 1.1.1 (iekku, 11:05:34)
    1. normal (iekku, 11:06:37)

  5. https://bugs.merproject.org/show_bug.cgi?id=360 - update libXft to 2.3.0 (iekku, 11:06:46)
    1. normal (iekku, 11:07:25)

  6. https://bugs.merproject.org/show_bug.cgi?id=361 - update libXaw to 1.0.10 (iekku, 11:07:37)
    1. normal (iekku, 11:07:59)
    2. ACTION: lbt to check with Stskeeps if/why Xaw is needed (bug 361) (iekku, 11:10:06)
    3. low (iekku, 11:10:10)

  7. https://bugs.merproject.org/show_bug.cgi?id=362 - update libXau to 1.0.7 (iekku, 11:10:24)
    1. normal (iekku, 11:11:27)

  8. https://bugs.merproject.org/show_bug.cgi?id=363 - update pulseaudio to 2.0 (iekku, 11:11:36)
    1. non-trivial change, Sage and Stskeeps added to cc list (iekku, 11:13:25)
    2. normal (iekku, 11:14:22)

  9. https://bugs.merproject.org/show_bug.cgi?id=364 -update systemd to 44 (or 183?) (iekku, 11:14:40)
    1. normal - despite newness, systemd is *very* fast moving at the moment (iekku, 11:16:10)

  10. https://bugs.merproject.org/show_bug.cgi?id=365 - update swig to 2.0.7 (iekku, 11:16:20)
    1. low (iekku, 11:19:52)

  11. https://bugs.merproject.org/show_bug.cgi?id=366 - update tcl to 8.5.11 (iekku, 11:20:05)
    1. low (iekku, 11:24:38)

  12. https://bugs.merproject.org/show_bug.cgi?id=367 - update upower to 0.9.16 (iekku, 11:24:48)
    1. normal - tracking power related packages is important (iekku, 11:25:26)

  13. https://bugs.merproject.org/show_bug.cgi?id=368 - update wayland to 0.85 (iekku, 11:25:37)
    1. normal (iekku, 11:27:23)

  14. https://bugs.merproject.org/show_bug.cgi?id=369 - update m2crypto to 0.21.1 (iekku, 11:27:32)
    1. high (iekku, 11:28:48)

  15. https://bugs.merproject.org/show_bug.cgi?id=370 - update libXv to 1.0.7 (iekku, 11:29:08)
    1. normal - Xv is probably used by some vendors for mmedia (iekku, 11:30:28)

  16. https://bugs.merproject.org/show_bug.cgi?id=371 - MIN has hardcoded paths to Python.h (iekku, 11:30:37)
    1. http://en.wikipedia.org/wiki/MIN_Test_Framework (iekku, 11:32:22)
    2. normal (iekku, 11:33:07)

  17. https://bugs.merproject.org/show_bug.cgi?id=372 - Utilizing 'vendor' term for hardware adaptation projects may hinder collaboration (iekku, 11:33:27)
    1. needinfo (iekku, 11:34:35)

  18. Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 11:34:54)
    1. no tasks (iekku, 11:35:05)
    2. Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:35:13)
    3. Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:35:17)

  19. review the task list and adjust according to discussion and plans: (iekku, 11:35:24)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent (iekku, 11:35:25)
    2. ACTION: arrange a multi-day bug-squashing session (spanning workday+weekend?) to a) fix bugs, b) provide 'training' (lbt, 11:38:52)
    3. ACTION: iekku to check when bug review meetings are needed and arrange them. (iekku, 11:41:42)
    4. https://bugs.merproject.org/show_bug.cgi?id=230 (iekku, 11:43:40)
    5. agreed bug 230 to be dup for 364. 364 is providing more information. (iekku, 11:47:10)

  20. search for bugs that are assigned: (iekku, 11:49:00)
    1. https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q (iekku, 11:49:01)


Meeting ended at 11:49:27 UTC (full logs).

Action items

  1. lbt to check with Stskeeps if/why Xaw is needed (bug 361)
  2. arrange a multi-day bug-squashing session (spanning workday+weekend?) to a) fix bugs, b) provide 'training'
  3. iekku to check when bug review meetings are needed and arrange them.


Action items, by person

  1. iekku
    1. iekku to check when bug review meetings are needed and arrange them.
  2. lbt
    1. lbt to check with Stskeeps if/why Xaw is needed (bug 361)


People present (lines said)

  1. iekku (88)
  2. lbt (57)
  3. E-P (2)
  4. Sage (2)
  5. MerBot (2)


Generated by MeetBot 0.1.4.