07:00:48 <iekku> #startmeeting Nemo Bug Triage 2/7/2012
07:00:48 <MerBot> Meeting started Mon Jul  2 07:00:48 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
07:00:48 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:00:52 <iekku> welcome
07:01:05 <iekku> #topic We'll start with the new bugs:
07:01:13 <iekku> #link https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent
07:01:20 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=178  - Installer Shell
07:01:51 <iekku> this has been need info for ages now
07:02:30 <Stskeeps> yes, resolve-invalid and note why
07:02:36 <iekku> :nod:
07:02:52 <iekku> #info resolving as invalid, over 30 days without more info
07:03:01 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=180  - Wireless network not connecting
07:04:39 <phaeron> could be fixed with the new stuff ?
07:04:44 <Sage_> this should be actually fixed with new stuff.
07:04:51 <Stskeeps> yes, please verify with new control panel
07:05:24 <iekku> so, resolving as fixed ans asking for verification?
07:05:38 <iekku> Sage_, could you please resolve this?
07:05:49 <iekku> (and add the comments)
07:06:44 <iekku> or phaeron or Stskeeps
07:06:58 <iekku> you can provide more info than I, that's why asking
07:07:03 <phaeron> probably sage should do it
07:07:10 <Stskeeps> Sage_: can we make a full-nemo release soon>
07:07:13 <Stskeeps> so people can test that
07:07:20 <Sage_> yes, I can do it today.
07:07:36 <iekku> #info should be fixed. can be verified in the new image, coming today.
07:07:36 <Stskeeps> ok, thank you
07:07:59 <iekku> #topic  Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring
07:08:03 <iekku> #info no new tasks
07:08:12 <iekku> #info  Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:08:16 <iekku> #info   Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:08:26 <iekku> #topic review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:09:04 * phaeron squints
07:09:46 <Stskeeps> seems about right still
07:09:51 <iekku> :nod:
07:10:10 <iekku> #info seems about right still
07:10:13 <iekku> #topic search for bugs that are assigned:
07:10:14 <iekku> #link  https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate
07:10:30 <iekku> ok, that was everyhing from my side
07:10:50 <Stskeeps> we should probably do a re-visit of all assigned bugs
07:11:10 <Stskeeps> not sure araujo will do anything, xruxa has vanished
07:12:04 <phaeron> holidays and job situations maybe :(
07:12:23 <iekku> any suggestion how to do it?
07:12:35 <iekku> kindly ask via bug first?
07:12:50 <phaeron> ask and mark as needinfo ?
07:14:04 <iekku> #action iekku to re-visit open bugs, having assignee and no action for awhile: ask if there's going to be contribution: need info - status.
07:14:18 <iekku> let's check those again next week
07:15:32 <iekku> i think that was all?
07:16:11 <Stskeeps> think so
07:16:37 <iekku> thanks guys, have a nice week
07:16:41 <iekku> #endmeeting