11:01:06 <iekku> #startmeeting Mer Bug Triage 2/7/2012
11:01:06 <MerBot> Meeting started Mon Jul  2 11:01:06 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:01:06 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:01:10 <iekku> welcome
11:01:35 <Stskeeps> o/
11:01:36 <iekku> #topic We'll start with the new bugs:
11:01:40 <iekku> #link https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id
11:02:08 <iekku> any volunteers for doing the changes to bugs?
11:02:40 <Stskeeps> i can do it, i guess
11:02:58 <iekku> it was in the meeting invitation 11-> 12
11:03:26 <Stskeeps> ok, let's start
11:03:28 <iekku> and wrong channel...
11:03:32 <iekku> not my day
11:03:50 <iekku> thanks Stskeeps
11:03:53 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=388 Remove packaging-tools warning from 'specify' call
11:04:10 <Stskeeps> low, an annoyance but not critical
11:04:19 <lbt> o/ btw
11:04:30 <Stskeeps> and trivial, i guess
11:04:34 <Stskeeps> or a task, rather
11:05:17 <Sage_> could I get default CC for spectacle bugs? :D
11:05:21 <iekku> +1 for task
11:05:38 <iekku> Sage_, yes
11:05:44 <Stskeeps> next
11:05:51 <iekku> #info low, task
11:06:01 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=389 SDK behavior when specifying user is wrong
11:06:32 <phaeron> bleh
11:06:43 <phaeron> oh jit
11:07:35 <lbt> fixed in HEAD BTW
11:07:44 <Stskeeps> ok, released/fixed then
11:07:54 <lbt> not released yet
11:08:13 <Stskeeps> er, resolved i mean
11:08:19 <Stskeeps> next?
11:08:46 <iekku> #info resolved
11:08:54 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=402 Option to specify which package gets %find_lang file list
11:09:09 <Stskeeps> normal, it can be a bit annoying indeed
11:09:15 <Stskeeps> and task
11:09:21 <iekku> #info normal, task
11:09:28 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=403 Create a macro for test file location
11:09:53 <iekku> task
11:10:04 <Stskeeps> right
11:10:08 <Stskeeps> normal
11:10:29 <iekku> #info normal, task
11:10:43 <iekku> #topic  Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id
11:10:55 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=390 Include oprofile in tools
11:11:52 <Stskeeps> i'd say normal for all these, very essential performance tools
11:12:14 <iekku> no need to go one by one then?
11:12:22 <Stskeeps> unless lbt has objections
11:12:39 <lbt> makes sense to me
11:12:56 <lbt> what would be helpful is a meta bug for this kind of list
11:13:07 <iekku> #info needs a metabug
11:13:22 <iekku> lbt, willing to file one?
11:13:40 <lbt> normally ... but too busy atm
11:13:52 <iekku> Stskeeps, ?
11:14:08 <Stskeeps> possibly
11:14:18 <Stskeeps> all changed to normal, not-taken@
11:14:41 <iekku> #actio iekku to file a metabug to cover tasks in the triage and add those under it
11:14:49 <Stskeeps> #action
11:14:50 <iekku> #action iekku to file a metabug to cover tasks in the triage and add those under it
11:15:42 <iekku> #info all tasks to be triage are normal ( listed in the: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id
11:15:57 <iekku> #info  Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
11:16:01 <iekku> #info   Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
11:16:08 <iekku> #topic review the task list and adjust according to discussion and plans:
11:16:09 <iekku> #link https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent
11:17:01 <Stskeeps> #info 380 i'll do, 144 and 226 i've started work on
11:17:33 <Stskeeps> #info 335 we can answer with kernel command line autoconfig, or connman configuration file
11:17:50 <Stskeeps> #info 310 will come with upgraded gcc and glibc 2.16
11:19:48 <iekku> anything else?
11:19:58 <Stskeeps> any takers for any of the tasks?
11:21:51 <Stskeeps> please look at the not taken bugs and pick up the 'high' ones
11:21:56 <Sage_> hmmp
11:22:17 <Stskeeps> 321 i can close now, will comment
11:22:28 <iekku> btw i added bug 407
11:23:42 <Sage_> I can take 369 probably
11:24:07 <Sage_> and maybe 339 as well.
11:24:19 <Stskeeps> ok, please assign to yourself
11:24:49 <Sage_> done
11:25:45 <iekku> #info sage taking 369 and 339
11:26:12 <iekku> can we go on?
11:26:32 <Stskeeps> ok
11:26:38 <iekku> #topic search for bugs that are assigned:
11:26:39 <iekku> #link  https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q
11:27:33 <iekku> that's all from my side
11:27:44 <Stskeeps> lbt: 162 is on your side now isn't it?
11:27:46 <Stskeeps> or is it still be
11:27:46 <Stskeeps> me
11:28:13 <Stskeeps> phaeron: how is status of 165?
11:28:15 <Stskeeps> it uses 'new' mic now?
11:29:20 <lbt> Stskeeps: me now I guess
11:29:24 <Stskeeps> lbt: ok
11:29:30 <Stskeeps> please assign over to you
11:30:07 <Stskeeps> lbt: 170 should be on yours too
11:30:20 <Stskeeps> can we perhaps avoid default assignee = anybody, and instead set default cc's instead?
11:30:34 <Stskeeps> 170 being an example of what should have been triaged
11:30:50 <iekku> Stskeeps, that sounds good
11:31:01 <Stskeeps> iekku: you'll take action on that?
11:31:07 * phaeron is in too many places at the  same time
11:31:15 * Stskeeps offers phaeron cloning machinery
11:31:36 <iekku> i would need clones also
11:31:44 <iekku> Stskeeps, ping me on wed
11:31:53 * lbt agrees and answers phone and door at same time
11:31:55 <Stskeeps> ok
11:31:58 <iekku> before that i can't promise to do anything
11:32:09 * Stskeeps files bug..
11:32:09 <Stskeeps> :P
11:32:27 <iekku> :D
11:32:29 <iekku> thanks
11:32:33 <iekku> assign it to me
11:33:13 <lbt> stupid N900 - phone UI took so long to come up it went to voicemail ... where do I file a bug ? :D
11:33:35 <Stskeeps> Sage_: i'll take 153 from you
11:33:37 <iekku> lbt, maemo.org
11:33:43 <iekku> :P
11:33:47 <Stskeeps> (include xrandr to core)
11:34:13 <iekku> ok, was that all?
11:34:16 <Stskeeps> think so
11:34:19 <Stskeeps> just reviewing bugs
11:34:34 <lbt> mmm autoconf discussion?
11:34:35 <phaeron> checking165
11:34:59 <phaeron> it supports both mic2 andmic
11:35:05 <Stskeeps> ok, good
11:35:09 <phaeron> stupid space bar is broken
11:35:56 <Stskeeps> so we can close 165
11:36:30 <iekku> #info 165 can be closed
11:37:17 <Sage_> Stskeeps: ok
11:37:27 <Sage_> Stskeeps: the package is probably in nemo already
11:37:48 <Stskeeps> ok
11:38:05 <Stskeeps> iekku: thank you for hosting
11:38:30 <iekku> thanks for being here :)
11:38:58 <iekku> #endmeeting