11:00:49 <Stskeeps> #startmeeting Mer advisory board meeting 6/7/2012
11:00:49 <MerBot> Meeting started Fri Jul  6 11:00:49 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:00:49 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:57 <Stskeeps> so just checking who's here?
11:01:08 <E-P> o/
11:01:09 <Sage_> o/
11:01:31 <lbt> o/
11:02:06 <Stskeeps> alright
11:02:35 <Stskeeps> #topic 0. Followup on actions and confirming minutes from last meeting, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00555.html
11:02:47 <Stskeeps> lbt: any news on COBS?
11:02:54 <lbt> no
11:02:59 <Stskeeps> no? :P
11:03:06 <lbt> MeeGo COBS?
11:03:06 <Stskeeps> i thought vgrade suggested one :)
11:03:11 <Stskeeps> see actions
11:03:36 <lbt> ah, that one :)
11:03:49 <lbt> yes, proposed and arranged for next tuesday
11:03:59 <lbt> will info
11:04:33 <lbt> #info Action completed: discussed with vgrade and he arranged a followup cobs meeting for next tuesday
11:04:42 <Stskeeps> alright
11:05:04 <Stskeeps> #topic 1. Project news by architect
11:05:31 <Stskeeps> #info New Mer release, 0.20120614.1 with qt5 alpha1 included
11:05:42 <Stskeeps> #info Work ongoing for better releasing, SDK releases has also begun
11:06:04 <Stskeeps> #info New Mer OBS prerelease
11:06:19 <Stskeeps> #info Demo work done with wayland+qt5+llvmpipe
11:06:23 <Stskeeps> .. anybody else has anything to report?
11:06:25 <iekku> o/
11:06:36 <iekku> uuups
11:06:53 <lbt> #info lbt went to see Orange Labs to demonstrate Mer to them. Very interested and will followup using Mer for some prototyping. They were keen to better understand how Mer fits into the competitive landscape.
11:06:57 <iekku> nothing to report, but just mentioned that i'm finally here
11:08:30 <lbt> #info Work on tutorials for simple Mer hardware adaptations for common devices (N900, N950, ExoPC, RasPi etc) has begun
11:10:42 <lbt> (those are using a simple MerUX based on Qt5 btw)
11:12:00 <phaeron> #info working on copyproj with Stskeeps
11:12:25 <lbt> #info I've started some 'case-study' like documents with some of our customers. Chinese Academy of Science and Lincor. Thanks for helping. Please contact me if you use Mer and would be happy to do a small case-study
11:12:50 <Stskeeps> ok, moving on to AOB then..
11:12:55 <Stskeeps> #topic Any Other Business
11:12:58 <Stskeeps> any other business?
11:13:17 <Stskeeps> i propose next meeting at 20th, same time (11:00 UTC)
11:13:30 <Sage_> #info working on pushing ruby to Mer:Tools and creating initial packaging policy for gems. Comments and feedback welcome.
11:13:42 <Sage_> 20th sounds good to me.
11:13:55 <Stskeeps> #info next meeting at 20th, 11:00 UTC
11:14:01 <iekku> :nod:
11:14:05 <Stskeeps> #info please send agenda items before end of friday 13th
11:14:26 <lbt> hmm
11:14:49 <lbt> There was some discussion from PA on the ml recently
11:15:15 <Stskeeps> regarding hardware adaptations?
11:15:29 <lbt> yeah - and forming 'sharing' groups around Mer
11:15:45 <lbt> is that something we need to put more effort into ?
11:16:04 <Stskeeps> i think that it's entirely possible to self-organize those
11:16:14 <Stskeeps> hw adaptations will always have different release schedules than core
11:16:41 <lbt> I agree - I'm wondering if there needs to be a first-mover to show how it's done
11:16:56 <lbt> I'd hoped RasPi would do that ... it still might
11:17:03 <Stskeeps> the work that's undergoing regarding releasing helps this matter a lot
11:17:12 <Stskeeps> ie, release scripts for vendors
11:17:12 <lbt> true
11:17:42 <lbt> in some ways Nemo is too big to act as a role model
11:17:56 <lbt> too hard to get your head around it all
11:18:15 <Stskeeps> :nod:
11:18:22 <Stskeeps> still, it does require release infra
11:18:56 <Stskeeps> and QA checks, etc
11:19:24 <Sage_> static releases for it would be a nice start of getting releases reproducible.
11:20:14 <lbt> Sage_: yep  - I'm looking to solve that for SDK first - I think that's mainly done.. then I'll do multiple arch releases to put Tools onto different devices
11:20:31 <lbt> this makes more sense now I have Mer on N900 running
11:21:38 <lbt> Sage_: you should do a late info on the work you did on release "specification"
11:22:20 <lbt> I think we need to take that to a directory tree with definitions
11:22:50 <Sage_> lbt: ?
11:23:13 <lbt> the piratepad document you did ... did you clean it up and wiki it
11:23:35 <Sage_> ah, that one. No didn't clean it up or document it yet to anywhere
11:23:51 <lbt> OK - it was good work though
11:24:10 <Sage_> I can do a wiki page from it sure.
11:24:55 <lbt> #action Sage to clean up and 'publish' the collaborative release document done on piratepad
11:28:00 <lbt> #action lbt to deliver a small role-model setup of a UX project built around Mer Core with a suitable HA
11:28:39 <Stskeeps> alright, anything else?
11:28:45 <lbt> not here
11:28:54 <Sage_> ruby policy to be decided? ;)
11:29:10 <lbt> sounds like alterego will be helping out on that too
11:29:33 <Stskeeps> alright, thank you all for coming
11:29:45 <Stskeeps> #endmeeting