#mer-meeting: Mer release meeting 10/6/2012

Meeting started by Stskeeps at 11:00:18 UTC (full logs).

Meeting summary

    1. copyproject works!! - and is fast. (Stskeeps, 11:00:43)
    2. thanks to phaeron's good work (Stskeeps, 11:00:52)
    3. AGREED: Release date moved to 16th July to ensure a stable release, and have things in order, after copyproject delays (Stskeeps, 11:05:49)
    4. AGREED: 19th july, not 16th (Stskeeps, 11:07:03)
    5. SDK got to 6.0.1 : needs some TLC, extra packages and testing (lbt, 11:17:03)
    6. generic release script being worked on (lbt, 11:21:58)
    7. QA tools needs ruby in Tools. Sage is working on this but having problems (lbt, 11:29:28)
    8. sample Mer HA focs for N900 is almost done, N950, ExoPC, VM and RasPi to follow (lbt, 11:41:26)
    9. https://wiki.merproject.org/wiki/Getting_Started (lbt, 11:42:13)
    10. https://bugs.merproject.org/buglist.cgi?query_format=advanced&field0-0-0=flagtypes.name&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&type0-0-0=substring&value0-0-0=Release (iekku, 11:44:28)
    11. I really want to introduce new package numbering scheme *SOON* (lbt, 11:47:35)
    12. https://bugs.merproject.org/show_bug.cgi?id=415 - cosmetic, not a release blocker (Stskeeps, 11:55:33)


Meeting ended at 12:15:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. lbt (119)
  2. Stskeeps (84)
  3. Sage_ (27)
  4. phaeron (27)
  5. iekku (4)
  6. MerBot (2)


Generated by MeetBot 0.1.4.