#mer-meeting: Nemo Status Sync Meeting 28/08/2012

Meeting started by Sage at 10:00:13 UTC (full logs).

Meeting summary

    1. OBS project structure will be renewed soon, comments welcome. See: http://www.mail-archive.com/mer-general@lists.merproject.org/msg00679.html (Sage, 10:01:12)
    2. QML based lipstick replacing meegotouch-home in images (Sage, 10:01:56)
    3. Lots of progress in many of the applications lately, e.g., qmlgallery, qmlcontacts, qmlmessages, voicecall etc. (Sage, 10:02:04)
    4. Systemd user sessions for Nemo are progressing nicely (Stskeeps, 10:03:14)

  1. Status (Sage, 10:05:51)
    1. videos are now shown in qmlgallery (faenil, 10:08:33)
    2. Next nemo snapshot is done within this week. Hopefully in next day or two. But updating your old image with zypper should get you to the same state. (Sage, 10:12:20)
    3. Poweroff button added to meegotouch-systemui status menu drop-down (sledges, 10:24:32)
    4. Nemo device now powers off physically (fixed NEMO#334) (sledges, 10:25:09)
    5. Devaamo is arranging nemo/mer/jolla hacking day http://devaamo_jolla_hackday.eventbrite.com/ (iekku, 10:26:26)
    6. new nemo bugs amount has increased a lot, we need longer time slot for triage or 2 triages / week (iekku, 10:26:55)
    7. ACTION: iekku to send notification to mer-general about hackday (iekku, 10:31:03)
    8. ACTION: Stskeeps to check own mailing list for Nemo. (Sage, 10:59:25)


Meeting ended at 10:59:33 UTC (full logs).

Action items

  1. iekku to send notification to mer-general about hackday
  2. Stskeeps to check own mailing list for Nemo.


Action items, by person

  1. iekku
    1. iekku to send notification to mer-general about hackday
  2. Stskeeps
    1. Stskeeps to check own mailing list for Nemo.


People present (lines said)

  1. Sage (45)
  2. sledges (20)
  3. faenil (12)
  4. iekku (11)
  5. sivang (9)
  6. Stskeeps (7)
  7. Merbot (3)
  8. veskuh (3)
  9. niqt (3)
  10. timoph (3)
  11. Kypeli_ (2)
  12. Figure (1)


Generated by MeetBot 0.1.4.