11:01:45 <iekku> #startmeeting Mer bug triage 1/10/2012
11:01:45 <Merbot> Meeting started Mon Oct  1 11:01:45 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:01:45 <Merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:02:27 <iekku> #topic We'll start with the new bugs:
11:02:28 <iekku> #link https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id
11:02:55 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=551 zypper doesn't update content of patterns automatically when patterns update
11:02:55 <Merbot> Mer bug 551 in zypper "zypper doesn't update content of patterns automatically when patterns update" [Normal,Needinfo]
11:04:18 <lbt> Sage_: any news on this bug?
11:04:18 <iekku> still same status :)
11:04:33 <lbt> I think so unless he's had time to look at it
11:05:25 <iekku> #info skipped
11:05:28 <lbt> yep, lets leave it and move on
11:05:35 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=580 pkg-config clashes with Qt Mobility
11:05:35 <Merbot> Mer bug 580 in qt5 "pkg-config clashes with Qt Mobility" [Normal,New]
11:06:00 <lbt> normal I think
11:06:38 <lbt> although...
11:06:46 <iekku> i would say high
11:06:56 <lbt> w00t: does Qt4 provide pkgconfig(QtSensors) ?
11:07:12 <w00t> lbt: qt-mobility-devel
11:07:31 <w00t> Qt 5 integrated large swathes of Qt Mobility
11:07:38 <lbt> yeah - but is there a pkgconfig?
11:07:44 <w00t> yes
11:07:47 <lbt> for the same symbol
11:08:22 <lbt> I'm just wondering what the actual problem is here?
11:08:31 <w00t> there has been some discussion in Qt about changing library naming/.pc naming to prevent this from being a problem
11:08:41 <lbt> yes.... ie is it a mer configuration or an upstream
11:08:55 <w00t> it's an upstream problem, but a problem for us also
11:08:59 <lbt> and can we do something to support dual-installation
11:09:06 <lbt> if so where does the bug belong
11:09:17 <w00t> as qt5's introduction now suddenly means builds are picking qt5 devel package instead of qt4 which is wrong (and breaks builds)
11:09:37 <deztructor> and also there should be upstream bug
11:09:51 <lbt> yep - and actually I'm happy to say "high" then.... in fact probably release-blocker
11:10:00 <w00t> http://lists.qt-project.org/pipermail/development/2012-September/006545.html is the discussion there
11:10:14 <lbt> suggestions?
11:10:36 <iekku> summa summarum: high, release blocker, w00t to add comments?
11:10:44 <lbt> I like Thiago's suggestion
11:11:05 <w00t> https://bugreports.qt-project.org/browse/QTBUG-27137 is the bug
11:11:15 <w00t> I'll note these on the bug
11:12:27 <iekku> #info high-releaseblocker
11:12:29 <iekku> 582 Weird mount options with the SDK mounts SDK
11:12:32 <iekku> aarg
11:12:34 <iekku> h
11:12:46 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=582 Weird mount options with the SDK mounts
11:12:46 <Merbot> Mer bug 582 in SDK "Weird mount options with the SDK mounts" [Normal,New]
11:13:29 * lbt thinks this is low and probably a bug/artefact in kernel
11:14:12 <iekku> #info  low and probably a bug/artefact in kernel
11:14:21 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=584 sudo in Mer:Tools is broken
11:14:21 <Merbot> Mer bug 584 in Other "sudo in Mer:Tools is broken" [Normal,New]
11:14:57 <lbt> phaeron: what's the effect of this bug?
11:15:44 <phaeron> sudo doesn't work
11:15:52 <lbt> eg sudo bash works for me
11:16:01 <w00t> I think that's a duplicate
11:16:01 <lbt> define doesn't work?
11:16:08 <phaeron> sudo bash doesn't work for me
11:16:11 <lbt> w00t: there's a PATH bug, not dupe
11:16:15 <w00t> https://bugs.merproject.org/show_bug.cgi?id=379
11:16:16 <Merbot> Mer bug 379 in .Release-tools "sudo does not work" [Critical,New]
11:16:17 <phaeron> doesn't give root shell
11:16:29 <lbt> gives a shell which is not root?
11:16:32 <lbt> or no shell
11:16:43 <phaeron> actually no shell.
11:16:45 <phaeron> sudo ls
11:16:46 <lbt> OK
11:16:48 <phaeron> no output
11:16:51 <lbt> hmm
11:16:55 <lbt> WFM :)
11:16:59 <phaeron> as user not root
11:17:04 <w00t> phaeron: can you check if it's the same as 379?
11:17:11 <phaeron> lbt: boot on device not sdk
11:17:18 <phaeron> should have mentioned that
11:17:26 <phaeron> since it is interaction with systemd
11:17:28 <lbt> ah
11:17:44 <lbt> right ... yes. that's worth adding :)
11:18:10 <lbt> high
11:18:10 <phaeron> seems same as 379
11:18:25 <iekku> so, duplicate?
11:18:34 <phaeron> yes duplicate of 379
11:18:47 <lbt> which is also high ... and old
11:19:11 <lbt> phaeron: can you add your comment there as it's v, useful
11:19:43 <phaeron> lbt: about being on device or the info in my bug ?
11:19:58 <lbt> both if needed
11:20:01 <iekku> #info duplicate of bug 379
11:20:01 <Merbot> Mer bug 379 in .Release-tools "sudo does not work" [Critical,New] https://bugs.merproject.org/show_bug.cgi?id=379
11:20:29 <iekku> #topic  Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id
11:20:45 <lbt> I'll edit 379 title to add 'on device'
11:21:05 <phaeron> lbt: you asked me to do it
11:21:23 <lbt> I meant your comment too
11:21:51 <lbt> no tasks?
11:21:57 <iekku> no tasks
11:22:15 <iekku> #info now not triaged tasks
11:22:17 <iekku> #info  Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
11:22:24 <iekku> #info   Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
11:22:31 <iekku> #topic review the task list and adjust according to discussion and plans:
11:22:32 <iekku> #link https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
11:24:38 <iekku> no comments?
11:25:21 <lbt> looking
11:26:02 <lbt> the sb2 ones look problematic
11:27:04 <lbt> otherwise nothing jumps out at me
11:27:56 <iekku> which one
11:28:50 <iekku> 442?
11:29:31 <lbt> 547 577 (which may be dupes) and 239
11:29:43 <lbt> install related stuff
11:30:28 <lbt> yeah I think 577 is dupe 547 ... w00t?
11:30:34 * w00t looks
11:30:35 <iekku> i don't see 547 or 577
11:31:03 <lbt> I'm looking at bug list too
11:31:17 <w00t> lbt: yes, looks like a dupe
11:31:41 * w00t resolves it as such
11:31:47 <lbt> ty
11:31:53 <iekku> thanks w00t
11:32:57 <lbt> anyhow ... it looks like an interesting bug :)
11:33:04 <lbt> in a bad way :)
11:33:48 <iekku> :D
11:33:52 <iekku> was that all?
11:33:57 <sivang> meeting still ongonin?
11:34:18 <lbt> just finishing up
11:34:32 <lbt> any questions / issues sivang ?
11:34:45 <sivang> ah okay, well, I just wanted to note that some broader feedback of my proposals wrt docs and vendor manual etc would be appreciated :)
11:34:59 <sivang> there are bugs for those all, as I send links to mer-general :)
11:35:08 <iekku> sivang, sorry, i have been way too busy
11:35:08 <lbt> *nod*
11:35:22 <iekku> sivang, and we have had conversation about those
11:35:31 <sivang> iekku: okay, no prob, when you see fit- see my other proposal for bugzilla arrangement for doc work
11:35:46 <iekku> sivang, i will try to
11:35:58 * sivang is just feeling he is talking to himself as community seems indifferent so far.
11:36:09 <lbt> sivang: I know the feeling :)
11:36:15 <iekku> #action iekku to check sivang's proposals for documentation etc
11:36:33 <lbt> I think it's just that everyone has tasks they work on an little time to review other things
11:36:33 <iekku> #topic search for bugs that are assigned:
11:36:35 <iekku> #link  https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q
11:36:47 <iekku> if that was all, let's continue hacking
11:36:59 <sivang> lbt: lol :)
11:37:07 <lbt> ew ... I have too many bugs assigned
11:37:11 <iekku> thank you all
11:37:13 <lbt> must clean up
11:37:15 <lbt> ty iekku
11:37:16 <sivang> thanks, sorry for being so late
11:37:17 <iekku> lbt, ::)
11:37:24 <iekku> #endmeeting