11:03:05 <iekku> #startmeeting Mer Bug triage 22/10/2012
11:03:05 <Merbot> Meeting started Mon Oct 22 11:03:05 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:03:05 <Merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:03:08 <iekku> #topic We'll start with the new bugs:
11:03:08 <iekku> #link https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id
11:04:06 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=138 augeas-libs contains 'lenses' that are of dubious value
11:04:06 <Merbot> Mer bug 138 in augeas "augeas-libs contains 'lenses' that are of dubious value" [Normal,New]
11:05:50 <kontio> seems to be a very old bug...
11:06:50 <lbt> o/
11:07:23 <iekku> sage has removed him from assigned to
11:07:28 <iekku> that's why it's now here
11:08:23 <kontio> low i'd say...
11:10:30 <iekku> #info low
11:10:41 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=551 zypper doesn't update content of patterns automatically when patterns update
11:10:41 <Merbot> Mer bug 551 in zypper "zypper doesn't update content of patterns automatically when patterns update" [Normal,New]
11:13:40 <lbt> I think it's time to assign it to Sage in NEEDINFO and expect it to be closed INVALID sometime after an alternate solution is found
11:14:18 <iekku> he has replied, but reply doesn't give really any info (at least for me)
11:18:12 <lbt> so assign to him for now and we can move on
11:18:47 <iekku> ok
11:20:06 <iekku> #info assigned to sage in NEEDINFO and expect it to be closed INVALID sometime after an alternate solution is found
11:21:06 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=591 cant connect to wifi ...
11:21:06 <Merbot> Mer bug 591 in .Other "cant connect to wifi ..." [Normal,Needinfo]
11:21:15 <lbt> I guess we should have a policy on how long things stay in NEEDINFO before closing them
11:22:03 <iekku> 30 days ?
11:22:19 <lbt> yeah - and really this should be assigned to the OP
11:22:44 <lbt> I'd say longer actually
11:23:05 <lbt> they don't really get in the way if they're assigned to the reporter
11:23:13 <iekku> if we assign those, they will never come back to triage
11:23:31 <lbt> we just need a "review old NEEDINFO" phase to the triage
11:23:33 <lbt> :)
11:24:02 <kontio> I'm sure there can be a filter created for that :-)
11:24:03 <iekku> :)
11:24:18 <iekku> kontio, yes there is
11:24:25 <iekku> way to do so
11:24:43 <iekku> but not very good... there needs to be needinfo ->  new
11:24:44 <lbt> 'now-90' is not a legal date
11:26:31 <iekku> https://bugs.merproject.org/buglist.cgi?chfieldto=Now&query_format=advanced&chfield=bug_status&chfieldfrom=2012-07-10&chfieldvalue=NEW&field0-0-0=bug_status&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&type0-0-0=changedfrom&value0-0-0=NEEDINFO
11:26:35 <iekku> like that
11:27:03 <lbt> https://bugs.merproject.org/buglist.cgi?query_format=advanced&chfield=[Bug%20creation]&chfield=alias&chfield=assigned_to&chfield=cclist_accessible&chfield=component&chfield=deadline&chfield=everconfirmed&chfield=rep_platform&chfield=remaining_time&chfield=work_time&chfield=keywords&chfield=estimated_time&chfield=op_sys&chfield=priority&chfield=product&chfield=qa_contact&chfield=reporter_accessible&chfield=resolution&chfield=bug_severity&
11:27:04 <lbt> chfield=bug_status&chfield=short_desc&chfield=target_milestone&chfield=bug_file_loc&chfield=version&chfield=votes&chfield=status_whiteboard&field0-0-0=days_elapsed&bug_status=NEEDINFO&type0-0-0=greaterthan&value0-0-0=90
11:27:23 <lbt> :)
11:27:38 <lbt> anyhow...
11:28:37 <iekku> skipping this now, i think
11:30:08 <iekku> #info skipped
11:30:28 <iekku> #action iekku to get agreement about need info bugs handling
11:30:38 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=597 qmf package claims to be 1.0.8, but qmfclient.pc is 1.0.0
11:30:38 <Merbot> Mer bug 597 in .Other "qmf package claims to be 1.0.8, but qmfclient.pc is 1.0.0" [Normal,New]
11:31:17 <lbt> normal
11:31:17 <kontio> +1
11:33:25 <iekku> #info normal
11:33:34 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=598 update alsa-utils to 1.0.26 or newer
11:33:34 <Merbot> Mer bug 598 in alsa-utils "update alsa-utils to 1.0.26 or newer" [Normal,New]
11:33:37 <lbt> if we agree them then the 'update' bugs are all tasks - we may vary prio according to pkg
11:34:10 <iekku> :nod:
11:34:12 <kontio> +1
11:34:24 <lbt> high since utils should match lib really
11:34:37 <kontio> +1 again :-)
11:34:58 <iekku> #info high - task
11:35:47 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=599 update ccache to 3.1.8 or newer
11:35:47 <Merbot> Mer bug 599 in build "update ccache to 3.1.8 or newer" [Normal,New]
11:35:47 <iekku> hmmm
11:35:47 <lbt> I think we're OK with GPL3 on toolchain
11:35:56 <lbt> just not on device
11:37:19 <kontio> yeah I guess nobody puts ccache on the device...
11:37:20 <lbt> Stskeeps could comment on why such an old one - possibly an easy pull from meego
11:37:20 <lbt> normal subject to Stskeeps confirmation
11:38:58 <iekku> #info normal subject to Stskeeps confirmation
11:39:20 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=600 update connman to 1.8 or newer
11:39:20 <Merbot> Mer bug 600 in connman "update connman to 1.8 or newer" [Normal,New]
11:39:48 <lbt> normal - maybe high since we should track this closely
11:39:50 <kontio> normal - task...
11:40:14 <kontio> or does 1.8 bring important bug fixes?
11:40:22 <kontio> for us I mean...
11:41:24 <lbt> connmanctl
11:41:38 <lbt> regression regarding Bluetooth PAN and DUN handling with the previous version
11:41:50 <lbt> WiFi tethering SSID and passphrases are now saved
11:41:56 <lbt> I'm going high
11:42:15 <kontio> I trust lbt's judgment...
11:43:49 <lbt> I checked with jolla guy and it fits with their plans too
11:43:59 <iekku> #info high - task
11:44:03 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=601 update libffi to 3.0.11 or newer
11:44:03 <Merbot> Mer bug 601 in libffi "update libffi to 3.0.11 or newer" [Normal,New]
11:44:16 <lbt> (all vendors opinions/comments are always welcome)
11:45:17 <kontio> seems there is just the 3 of us atm...
11:45:35 <kontio> normal - task
11:46:30 <iekku> #info normal - task
11:46:47 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=602 update ofono to 1.11 or newer
11:46:47 <Merbot> Mer bug 602 in ofono "update ofono to 1.11 or newer" [Normal,New]
11:47:57 <lbt> normal unless we can find a reason for high
11:48:34 <kontio> +1
11:48:50 <iekku> #info normal - task
11:48:58 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=603 update openconnect to 4.07 or newer
11:48:58 <Merbot> Mer bug 603 in openconnect "update openconnect to 4.07 or newer" [Normal,New]
11:49:47 <kontio> dito: normal
11:50:58 <lbt> wondering about pushing it up?
11:51:18 <lbt> it's pretty old and connectivity is important
11:51:43 <lbt> checking for CVE's in changelog too
11:53:26 <lbt> normal
11:54:13 <iekku> #info normal - task
11:54:23 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=604 update openjpeg to 1.5.1 [CVE-2012-3535]
11:54:23 <Merbot> Mer bug 604 in openjpeg "update openjpeg to 1.5.1 [CVE-2012-3535]" [Normal,New]
11:54:33 <kontio> hmm that is old... wonder if it's still compatible...
11:55:06 <lbt> probably ultra-stable/boring lib :)
11:55:09 <lbt> with a CVE ?
11:55:15 <lbt> so high
11:55:52 <lbt> (unless CVE is on 1.4 only :) )
11:57:38 <iekku> #info high - task
11:57:53 <iekku> #topic https://bugs.merproject.org/show_bug.cgi?id=605 update pam to 1.1.6 or newer
11:57:53 <Merbot> Mer bug 605 in pam "update pam to 1.1.6 or newer" [Normal,New]
11:58:32 <lbt> hmm - we've been seeing systemd/pam interactions recently
11:59:27 <lbt> normal though
12:00:07 <kontio> +1
12:00:35 <lbt> mmm
12:01:00 <lbt> http://git.fedorahosted.org/cgit/linux-pam.git/tree/NEWS?id=d4931cce402b5957189ccd34fb283b1e8db47901
12:01:11 <lbt> pam_env: Fix CVE-2011-3148 and CVE-2011-3149 in 1.1.5
12:01:29 <lbt> high
12:01:41 <lbt> more in 1.1.3
12:02:10 <iekku> #info normal - task
12:02:17 <iekku> oh, we run out of time already
12:02:19 <lbt> no, high
12:02:30 <iekku> #info high
12:02:30 <lbt> it has a lot of CVEs
12:03:08 <iekku> thanks lbt and kontio
12:03:15 <iekku> #endmeeting