#mer-meeting Meeting

Meeting started by notmart at 13:38:21 UTC (full logs).

Meeting summary

    1. ACTION: as less duplicate as possible between nemo:mw and kde:mw (notmart, 14:08:08)
    2. ACTION: create kde:testing (notmart, 14:08:15)


Meeting ended at 14:38:42 UTC (full logs).

Action items

  1. as less duplicate as possible between nemo:mw and kde:mw
  2. create kde:testing


People present (lines said)

  1. notmart (73)
  2. Sage_ (51)
  3. rcg (36)
  4. mdfe (3)
  5. Merbot` (2)


Generated by MeetBot 0.1.4.