18:14:20 <xmlich02> #startmeeting
18:14:20 <Merbot> Meeting started Mon Oct 28 18:14:20 2013 UTC. The chair is xmlich02. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
18:14:20 <Merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:15:16 <xmlich02> #topic dolphinaric hackfest in Brno
18:15:22 <fk_lx> :-)
18:16:08 <fk_lx> xmlich02: so I understand that you are doing it with M4rtinK, right?
18:16:41 <xmlich02> Yes, M4rtinK will help me with the hackfest
18:17:39 <xmlich02> Unfortunately, Jolla cannot lend us any device for hands on testing )-;
18:17:58 <fk_lx> xmlich02: how it will look in details? how much time is planned and what your planning to do
18:18:30 <xmlich02> I have 1 hour for general talk about jolla.
18:18:31 <fk_lx> xmlich02: well I'm not surprised they won't give any device, quite obvious it won't happen before the launch for sure ;-)
18:18:48 <fk_lx> xmlich02: they are not in the final state yet :-)
18:19:07 <xmlich02> The hackfest is planed for 3 hours.
18:20:28 <xmlich02> Currently, I have 20 usb sticks with sailfish sdk and very rough outline of presentation.
18:20:36 <fk_lx> I see
18:20:46 <fk_lx> I guess the newest version of SDK
18:20:55 <fk_lx> (the one that came up recently)
18:22:20 <xmlich02> I prepared it today. So I guess it is the current version.
18:22:51 <xmlich02> The current version presentation is at https://www.dropbox.com/sh/tpcoxsacn1ly8zn/WocPoT61Jl
18:23:43 <fk_lx> let me have a look
18:23:54 <xmlich02> It is very rough.
18:25:10 <fk_lx> no problem
18:25:28 <fk_lx> we all know it will be polished before the event ;-)
18:26:38 <fk_lx> I've looked at the notes.txt
18:28:05 <fk_lx> so I see at beginning it will be general introduction to QtQuick 2.0
18:28:26 <fk_lx> (after looking at first slides)
18:28:47 <xmlich02> No, the introduction to QtQuick 2.0 will be in workshop
18:29:11 <xmlich02> The second day of conference will be additionally QML workshop.
18:30:08 <fk_lx> so there is talk on first day and workshop on the second day
18:30:45 <xmlich02> first day - talk and sailfish workshop
18:30:50 <xmlich02> second day - qml workshop
18:30:59 <fk_lx> ah, ok
18:31:22 <fk_lx> btw. don't you think that better order would be first qml workshop, then the sailfish workshop
18:32:55 <xmlich02> Yes, but the organizers was against changes in schedule.
18:33:33 <fk_lx> oh, I see
18:34:06 <fk_lx> do the same people are doing Sailfish workshop and Qml workshop ?
18:35:13 <xmlich02> Actually I don't know
18:35:26 <xmlich02> I will try to switch the order of workshops
18:37:01 <fk_lx> that would probably make sense
18:37:16 <xmlich02> #action try to switch workshop order
18:37:34 <fk_lx> #agreed
18:38:45 <xmlich02> Do you want to discuss yet anything about linuxalt?
18:39:29 <fk_lx> well probably that's all
18:39:57 <fk_lx> anyway you may want to use Sailfish Silica components cheetsheet
18:40:01 <fk_lx> on Sailfish workshop
18:40:04 <fk_lx> ;-)
18:40:12 <fk_lx> I think it's good for beginners
18:41:52 <xmlich02> do you have an link?
18:43:29 <fk_lx> yeah
18:43:34 <fk_lx> it's on dolphinaric github
18:43:36 <fk_lx> wait a sec
18:44:24 <fk_lx> xmlich02: https://github.com/Dolphinaric/dolphinaric_courses/tree/master/Sailfish_development/lab
18:44:38 <xmlich02> thanks
18:44:57 <xmlich02> #info use Sailfish Silica components cheetsheet (see dolphinaric github)
18:45:20 <xmlich02> what do we have in agenda yet?
18:46:29 <fk_lx> well I think we can end for today if no one is coming
18:46:56 <fk_lx> I must admit I am a bit tired (not sure if those evening meetings are the best idea)
18:47:07 <xmlich02> Do you know about any new hackfests?
18:47:14 <xmlich02> #topic new hackfests
18:49:41 <fk_lx> not really, I only know that julien organized some event for some group at university or sth like that
18:49:44 <fk_lx> but not sure
18:50:00 <xmlich02> #info there is oredev.org conference in Sweden
18:50:44 <fk_lx> xmlich02: I've noticed and they are looking for some Jolla evangelists
18:51:31 <fk_lx> I think if no one from Jolla would be able to go there we could ask if they would be interested in someone from community
18:51:45 <fk_lx> of course probably covering flight costs
18:52:00 <fk_lx> (by organizers)
18:53:14 <xmlich02> I would be nice to spread Jolla ideas into Sweden.
18:55:27 <xmlich02> #topic smartdevcon
18:55:34 <xmlich02> #info there are videos at youtube
18:55:36 <xmlich02> for the record
18:55:41 <fk_lx> yep
18:55:46 <xmlich02> I would end the meeting now.
18:55:50 <fk_lx> ok
18:55:55 <xmlich02> #endmeeting