10:00:30 <cybette> #startmeeting SailfishOS, open source, collaboration: 22-May @ 10:00 UTC
10:00:30 <Merbot`> Meeting started Thu May 22 10:00:30 2014 UTC.  The chair is cybette. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
10:00:30 <Merbot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:00:40 <cybette> #info Welcome to another week of SailfishOS OSS and collaboration meeting
10:00:46 <cybette> #info Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-May/004227.html
10:00:54 <cybette> I'm the meeting chair for today and will be keeping time and order. Please behave and show mutual respect, and let's have a productive discussion.
10:01:00 <cybette> #topic Brief introductions (5 min), prefix your information with #info
10:01:11 <vgrade__> #info martin brook, community member doing device adaptation work
10:01:11 <fk_lx> #info Filip Kłębczyk
10:01:26 <cybette> #info Carol Chen, Community chief at Jolla, hatless meeting chair for today.
10:01:27 <locusf> #info Aleksi Suomalainen
10:01:34 <faenil> #info Andrea Bernabei, Nemo contributor and Jolla user
10:01:36 <Stskeeps> #info carsten munk, chief research engineer @ jolla, on really crap connectivity
10:02:08 <stephg> #info Steph Gosling, community
10:02:14 <Jonni> #info Jonni Rainisto, Security @ Jolla
10:02:15 <MSameer> #info Mohammed Hassan (FOSS hacker who happened to work for Jolla ;-))
10:02:15 <phdeswer> #info Philippe De Swert, HW adaptation engineer @Jolla
10:02:25 <veskuh> #info Vesa-Matti Hartikainen, Browser @ Jolla
10:02:26 <jake9xx> #info jake9xx, SailfishOS SDK lead, sailor
10:02:30 <w00t> #info robin, qt-centric hacker of all things, at jolla during the day
10:02:31 <iekku> #info iekku pylkk�, head of developer affairs @ jolla, mer and nemo community member
10:03:00 <SK_work> #info Lucien, dev, SFOS enthusiast, community
10:03:08 <Stskeeps> (stefano will be joining shortly)
10:03:11 <jake9xx> #info (take2) Jarko Vihriälä, SailfishOS SDK lead, sailor@jolla
10:03:11 <dr_gogeta86> #info Fabio Isgrò, Jolla user and os enthusiast
10:03:16 <thp> #info Thomas Perl, sailor and community member
10:03:35 <Sage_> #info Marko Saukko, mer&nemo contributor in the past, now working for Jolla.
10:03:39 <VDVsx> #info Valerio, FOSS contributor/comunity member, working at Jolla
10:04:09 <sdjayna> #info Steve Jayna, infrastructure @ Jolla
10:04:15 <lbt> #info David - Mer guy and sailor
10:04:30 <cybette> one more min for intro (prefix with #info)
10:04:40 <deztructor> #info Denis Zalevskiy, engineer@jolla, but in this meeting - a private person and community member
10:05:03 <flux> #info Erkki Seppälä, random bystander
10:05:04 <stezz> #info Stefano Mosconi, CTO and co-foiunder @ Jolla
10:05:11 <pketolai> #info Pami Ketolainen, Bugzilla guy @ Jolla
10:05:12 <zchydem> #info Marko Mattila media, sailor @ jolla
10:05:22 <stezz> founder not foiunder of course :)
10:05:22 <kjokinie> #info Kalle Jokiniemi, kernel guy at Jolla
10:05:39 <sletta> #info Gunnar Sletta, working primarily on Qt stuff @ Jolla, just listening in
10:06:07 <cybette> ok thanks for all the intros, let's continue
10:06:18 <cybette> first topic
10:06:18 <giucam> #info Giulio camuffo, mainly Qt, Wayland gut @ Jolla
10:06:22 <cybette> #topic Documentation of open-source components (20 min)
10:06:47 <cybette> #info (from SK_work) we need to involve (MW) devs to write docs to make access to knowledge easier, and enable contribution
10:07:07 <BasilSemuonov> #info Basil Semuonov, developer
10:07:11 <cybette> SK_work: would you like to take the discussion
10:07:34 <SK_work> so basically, it's a bit of a follow up based on previous meeting: basically middleware in Nemo is poorly documented, while some components are quite stable
10:08:01 <SK_work> it could be nice to have some up-to-date docs, for both apps developers and middleware developers (or future contributors)
10:08:15 <SK_work> so both docs (like Qt ones), and hacking docs
10:08:47 <Stskeeps> :nod: at a first thought, do we have some higher prioritised than others?
10:09:11 <SK_work> first priority I would say is to setup a doc repo and have docs autogenerated
10:09:24 <SK_work> MLite is documented, but checking out sources, running doxy to have them is tedious
10:09:26 <Stskeeps> right, in jolla we use a tool called autodoc that basically exports to a website
10:09:32 <phdeswer> And what format of docs would you like? This for example is not good enough? https://github.com/nemomobile/usb-moded/blob/master/docs/usb_moded-doc.txt
10:09:34 <Stskeeps> i think we have an instance in mer somewhere as well
10:09:49 <SK_work> phdeswer: wow
10:10:16 <faenil> #info I think having MW guys write documents (be it an overview of the module or API, my opinion is an overview + internals of the modules has much higher priority overy API) will also be an incentive to try settle down and make more longlasting API choices (otherwise, it will always be "yeah, use that API, we can always change it later since there's no doc to change etc")
10:10:18 <SK_work> didn't saw this, but  I guess why I didn't see this is because there is not really a centralized part for docs
10:10:23 <cybette> #info < SK_work> first priority I would say is to setup a doc repo and have docs autogenerated
10:10:30 <SK_work> faenil: +1
10:10:33 <MSameer> I also created that for dconf (minimal but I thought it's enough) https://github.com/mer-packages/dconf/blob/master/README
10:10:36 <stephg> discoverability does seem to be a big problem
10:10:38 <lbt> seems we're talking about multiple classes of docs too. API; pkg layout; tutorial; contribution; use in jolla/nemo
10:10:53 <SK_work> lbt: indeed
10:10:54 <jake9xx> SK_work: should there be a 'release' requirement for a component to have 'docs' package built in OBS ?
10:11:07 <SK_work> lbt: some of them might belong to a common place: contribution, pkg layout etc.
10:11:18 <SK_work> lbt: contribution process to, for example
10:11:26 <lbt> yes
10:11:37 <SK_work> jake9xx: maybe not for all components, but some critical (stable, close to stable)
10:11:42 <SK_work> MLite is allowed in store for example
10:12:00 <lbt> I think some of these docs fit into the concept of distro-packaging - others should be upstreamed
10:12:15 <jake9xx> SK_work: sounds reasonable
10:12:18 <SK_work> and for unstable, a readme (just like what faenil suggested, and phdeswer provided) is mandatory too
10:12:27 <lbt> having them in the git src seems to make most sense to me
10:12:52 <phdeswer> I guess having a doc package would be an easy thing to do if there is doxygen support/readme.
10:12:58 <SK_work> lbt: which ones would you keep in git ? docs for hacking I guess
10:13:01 <lbt> having provided docs they would then need to become part of the QA/review process too
10:13:05 <faenil> a readme is the least one can do imho, ideally we should provide a webpage with images and possibly graphical explanations as well
10:13:08 <lbt> SK_work: most of them
10:13:32 <lbt> SK_work: where in git and what repo is the main question
10:13:35 <SK_work> faenil: think the README++ system of github, I think we can profit from their markdown system
10:13:37 <deztructor> maybe it is also possible to have index and high-level reference @ e.g. https://nemomobile.github.io/
10:13:50 <SK_work> deztructor: +1
10:14:08 <faenil> deztructor, yeah that would be good
10:14:26 <faenil> we need a website, or something like that, a centralized place
10:14:42 <SK_work> faenil: +1
10:14:52 <lbt> I think autodoc makes sense
10:14:53 <faenil> so, let's decide we use autodoc?
10:14:57 <faenil> lbt, +1
10:15:10 <SK_work> lbt: +2
10:15:20 <SK_work> afterward, there is also a need to sort out projects
10:15:35 <SK_work> and also centralize the hacker documentation
10:15:40 <SK_work> because they don't belong to autodocs
10:15:44 <SK_work> (IMO)
10:15:49 <lbt> why ?
10:15:49 <Stskeeps> :nod:
10:15:57 <cybette> 10 min, maybe some action items to continue
10:16:17 <Stskeeps> "set up autodoc", hook in packages past mer-nemo merge?
10:16:24 <faenil> what do the mw guys think about autodoc?
10:16:34 <faenil> because they're the ones having to do the dirty job in the end
10:16:35 <lbt> SK_work: why is autodoc wrong for hacker info ?
10:16:38 <SK_work> Stskeeps: cool, that would be great
10:16:45 <faenil> I'm certainly not able to describe the internals of libcommhistory
10:16:49 <faenil> (just an example)
10:16:55 <lbt> faenil: in the end autodoc simply presents the results of 'make doc'
10:16:56 <faenil> :)
10:16:58 <jake9xx> +1 for autodoc
10:17:03 <SK_work> lbt: maybe they won't be well formatted to fit in autodocs (like phdeswer's readme for example)
10:17:06 <deztructor> faenil: many mw packages are autodoc-ready already
10:17:07 <stephg> tangential to the conversation but related some people may not have seen this (from #sailfishos iirc, yesterday): http://sailfishdev.tumblr.com/
10:17:09 <lbt> which can copy README to /usr/lib/*/docs/
10:17:21 <SK_work> lbt: or maybe actually, putting them in git is enough, since the hacker will checkout the code
10:17:36 <lbt> SK_work: that's my thinking
10:17:50 <lbt> and most other solutions split too far from the code
10:17:57 <faenil> lbt, I see
10:18:00 <SK_work> lbt: yep, so IMO, autodocs for API, README for hackers
10:18:10 <dr_gogeta86> also for newborn
10:18:13 <SK_work> but maybe a mandatory README, TODO in repos ?
10:18:16 <faenil> REAMDE++ maybe? SK_work :D
10:18:20 <dr_gogeta86> 1+
10:18:24 <lbt> by doing this as part of the .spec we can mandate it too
10:18:32 <jake9xx> SK_work: and tell the location of those in git project's primary README, so it shows directly on github's page
10:18:51 <Aard> SK_work: I'd not go for mandatory TODO -- that can be easily autogenerated through doxygen or similar bits, and end up on autodoc
10:18:52 <SK_work> faenil: README with markdown formatting could be pretty nice, you have it visible in github
10:19:02 <Sage_> SK_work: doing it as mandatory, it might cause to have empty README and TODO files all over the repos. That has been seen in so many places :/
10:19:07 <lbt> jake9xx: that's ever-so-slightly harder for code where we have an upstream
10:19:11 * faenil thinks the train is approaching tunnels...I could disappear in a few mins :p
10:19:21 <lbt> Aard: +1
10:19:25 * tbr walks in, meetings during working hours are impractical...
10:19:34 * lbt has to go ... bbl8r
10:20:06 <SK_work> Aard: so maybe autodocs even for the readme ?
10:20:23 <cybette> tbr: I think we can shift next meeting to 15:00 like the initial ones. we did discuss that we'll rotate the times
10:20:28 <SK_work> or having it both in github / project + in autodocs ?
10:20:43 <cybette> tbr: UTC
10:20:44 <tbr> *nod*
10:20:48 <MSameer> guys. make it simple otherwise it won't get done
10:20:58 <MSameer> let's make it
10:21:16 <cybette> 5 min, do we have some decisions and actions? use #action #agreed
10:21:18 <deztructor> [D[D[D[D[Dautodoc first
10:21:18 <fk_lx> MSameer: +1, simple is better than complex
10:21:24 <SK_work> Autodoc first
10:21:26 <SK_work> for API
10:21:30 <MSameer> yes
10:21:40 <SK_work> for hackign docs, maybe autodocs too ?
10:21:43 <SK_work> or keep in git ?
10:21:46 <MSameer> an additional README, README++, TODO, TODO++, ... = too much
10:21:51 <faenil> cybette, the problem is the day more than the time
10:21:54 <Aard> SK_work: we're already using autodoc in jolla for quite a long time. and I'm always pretty sad that I can't just point you guys to an autodoc instance for stuff -> I'd like to have the same level first, asap, and from there we then can make it better
10:22:10 <cybette> #agreed use Autodoc for API
10:22:11 <deztructor> SK_work: for hacking docs gh-pages @ github
10:22:18 <cybette> faenil: which day is not good? tuesdays?
10:22:20 <SK_work> deztructor: right
10:22:21 <deztructor> http://rickfoosusa.blogspot.fi/2011/10/howto-use-doxygen-with-github.html
10:22:31 <SK_work> #link http://rickfoosusa.blogspot.fi/2011/10/howto-use-doxygen-with-github.html
10:22:54 <fk_lx> cybette: community meetings should happen at weekends, if you want community not mostly Jolla employees on it
10:23:04 <SK_work> what do yuo think about hacking docs in github ?
10:23:06 <faenil> cybette, any working day, I'd say... :/7
10:23:49 <Aard> SK_work: autodoc has the ability of serving _anything_ that can be made look nice or copied there during build process. going for github with that would just artificially limit what we can do
10:23:59 <cybette> fk_lx, faenil: let's have 5 min at the end of meeting to discuss meeting time
10:24:01 <MSameer> why did nobody object from the community to the weekday?
10:24:08 <NSA-rep> rolling meeting schedule with one/month in a weekend might work for some
10:24:12 <SK_work> MSameer: like SK ... work :D ?
10:24:20 <MSameer> beside, a compromise is needed wrt timing as it's impossible to please all people
10:24:20 <stephg> MSameer: +1
10:24:24 <cybette> 1 min on this topic, please wrap up
10:24:28 <SK_work> Aard: let's decide about hacker docs afterwards
10:24:30 <MSameer> SK_work: now you said it :)
10:24:36 <SK_work> first, a nice API doc with autodocs
10:24:37 <deztructor> Aard: so, there should be high-level project for mw providing -doc package
10:25:05 <faenil> no no let's not postpone overviews + internals :(
10:25:05 <faenil> we don't need APIs without knowing how to use the stuff guys :(
10:25:06 <Aard> SK_work: we already have some hacker docs in autodoc as well. so really, we should first have the same state we're using in jolla available in public, and then go from there
10:25:28 <SK_work> faenil: next week ? short in time, cybette is pressuring us :D
10:25:40 <SK_work> Aard: perfect
10:25:53 <SK_work> #action have the same state of autodocs that those used in Jolla internally
10:25:59 <faenil> is it only me thinking that examples/overview/internals should come before API docs? (given how long,imho, this is going to take)
10:26:23 <MSameer> SK_work: that's impractical. you don't know the internal state ;)
10:26:32 <SK_work> MSameer: :D
10:26:52 <cybette> ok, continuing to next topic. we can follow up on first topic in future meetings
10:26:55 <Aard> SK_work: high level overview I'm working on is blocked on autodoc to be properly published :p
10:26:56 <SK_work> faenil: the fact that, IMO, you can have documentation on internal state, but they will be in a totally different format
10:27:03 <Aard> err, faenil
10:27:16 <cybette> #topic Alleged abuse/discrimination from Jolla (20 min)
10:27:25 <SK_work> faenil: topic for next week: doc on internals
10:27:26 <cybette> #info Initial email from fk_lx https://lists.sailfishos.org/pipermail/devel/2014-May/004187.html
10:27:27 <faenil> Aard, okay, so, what's the final action point guys?
10:27:31 <fk_lx> may I start?
10:27:44 <cybette> fk_lx: yes, please take 3min to express your stand
10:27:50 <fk_lx> So the topic I've proposed is about proposal how the conflict could possibly end and is described here https://lists.sailfishos.org/pipermail/devel/2014-May/004245.html
10:28:01 * fk_lx goes for a change into silence mode for the rest of the meeting, will try to express my opinion after the meeting on the mailing list
10:28:08 <fk_lx> (which might happen even tomorrow as I'm going to 1st anniversary of Hackerspace Silesia today and probably won't find time for writing another mail till tomorrow afternoon)
10:28:30 <faenil> fk_lx, sorry, what?
10:28:37 <stezz> Let's not continue this on mailing lists please
10:28:45 <stezz> it's already a very long thread
10:28:47 <faenil> goes for a change in silence mode? what do you mean
10:29:02 <jake9xx> +1. SF Devel is for technical issues. It's already hard to pick relevant stuff out from there.
10:29:02 <stezz> Can we agree that we reach a conclusion here
10:29:10 <stezz> and once the conclusion is reached
10:29:12 <tbr> faenil: means he wants to sit back and see the discussion
10:29:28 <stezz> there is no more on mailing lists?
10:29:42 <stezz> fk_lx: ^^
10:29:46 <iekku> let's use mailing list for it's purpose = devel
10:29:48 <faenil> tbr, see the discussion between whom? this is about him, thp, and Jolla...he can't stay silent....
10:29:56 <Morpog_Jolla> kinda pointless as he started the discussion ans is involved
10:30:01 <tbr> faenil: don't ask me...
10:30:04 <deztructor> in _-devel_ mailing list
10:30:19 <stezz> fk_lx could you please expose your point of view?
10:30:35 <stezz> at least summarize your main concerns and the goal you are after
10:30:41 <NSA-rep> what i ve seen so far is filip annoying persons on their personal emails, feeling abused after telling him to stop, bringing his personal beef with thp in jolla (which i assume starts before thp joined jolla) and demanding an appologize from people that having nothing to do with it
10:31:11 <cybette> let's agree that we reach some kind of conclusion about this topic HERE in this meeting. If for any reason it cannot be resolved now, it will NOT be continued on the mailing list, but offline/privately between the involved parties
10:31:11 <stezz> fk_lx can you please?
10:31:16 <Morpog_Jolla> i still see this as a private priblem between fk_lx and thp. I don't know why Jolla should be involved at all
10:31:24 <cybette> (sory I had to put had on for one min)
10:31:26 <MSameer> i don't understand what jolla has to do with all this mess. you have a conflict with someone who happens to be employed by jolla. Does that make the whole company guilty?
10:31:53 <stezz> fk_lx are you still here with us?
10:32:04 <faenil> fk_lx, please go for a change and come back to meeting mode
10:32:22 <stezz> fk_lx please ?
10:32:32 <phdeswer> As there is no point discussing this if the main person involved is not willing to discuss
10:32:32 <faenil> you proposed the topic, please respect us and our time, and partecipate in the discussion, thank you :)
10:32:37 <NSA-rep> Neither the community has something to do with his conflict with thp.
10:33:13 <cybette> fk_lx: you brought up the topic to be included in the meeting, it is only reasonable that you are *involved* in the discussion
10:33:18 <NSA-rep> And proposes a topic and leaves. Cool way to show respect to the people that want this solved.
10:33:19 * deztructor as a private person: each Jolla employee is a private person and talks as a private person unless said he represents Jolla, so his intereaction with other people is personal
10:33:50 <iekku> fk_lx, please speak up as you raised this topic
10:34:09 <stezz> cybette: since you are the chair what should we do? is fk_lx time going to finish at some point?
10:34:23 <faenil> so, maybe fk_lx is just busy at the moment, or at the toilet or whatever :)
10:34:27 <MSameer> how much time is reserved?
10:34:36 <Frye> 20min says topic
10:34:36 <faenil> I propose we skip to the next topic until he's back
10:34:38 <cybette> fk_lx: we are giving you 1 more minute. if you do not comment, we are closing this topic
10:34:40 <stezz> @seen fk_lx
10:34:49 <iekku> it's unfair to keep people waiting
10:34:50 <stezz> no bot here… :(
10:35:03 <faenil> when fk_lx is back we can continue the topic, I propose discussing the 3rd-4th points in the meanwhile
10:35:12 <stephg> +1 faenil
10:35:15 <Frye> +1
10:35:17 <plundstr> +1
10:35:18 <iekku> faenil, he said he will be silent
10:35:21 <MSameer> if it ends like that then I seriously hope not to see such stuff on the mailing list
10:35:28 <iekku> so most propably he is following
10:35:30 <NSA-rep> This person is just waisting our time.
10:35:30 <VDVsx> +1
10:35:44 <SK_work> though he expects the issue to be solved here
10:35:45 <faenil> iekku, maybe he was joking and he's at the toilet now ;)
10:35:54 <faenil> it would be unfair to discuss that topic without him
10:35:55 <deztructor> MSameer: or mailing list should be moderated because it is about development
10:35:59 <stezz> faenil: this is not fun at all sorry
10:36:00 <SK_work> that Jolla, and stezz would do an action
10:36:01 <Morpog_Jolla> if thp really told as a jolla employee to exclude fk_lx then thp and maybe even jolla should apologise. But if he did it as private person, then fk_lx has to solve it with thp and with no one else. Everything else just makes fk_lx look like a toxic community member which annoys everyone
10:36:13 <faenil> so let's just wait him and discuss the next topic ;)
10:36:24 <stezz> he said he will be in silent mode for the rest of the meeting
10:36:27 <SK_work> Morpog_Jolla: I don't know everything about this
10:36:29 <stezz> faenil: $
10:36:34 <cybette> stezz will now comment on this topic..
10:36:35 <SK_work> maybe he did it as a Jolla employee
10:36:46 <stezz> ok so I will say what I can say
10:36:58 <stezz> unfortunately I hoped to have a discussion with him
10:37:05 <faenil> stezz, not fun at all I agree
10:37:07 <phdeswer> The event mentioned was not even a Jolla event, but from a hacklab where thp seems an important contributor. So not Jolla
10:37:22 <jake9xx> faenil: we have other responsibilities apart from this meeting as well. I don't think fk_lx 's current behavior is at any way acceptable.
10:37:28 <stezz> After analyzing the public information
10:37:33 <jake9xx> wasting other people's time and resources is just wrong.
10:37:34 <stezz> I understood that
10:37:35 <stezz> The event was organized by Metalab not by Jolla.
10:37:45 <stezz> According to what Filip has posted Christian from Metalab has confirmed that:
10:37:57 <stezz> "thp stated he is not coming when / if you're there" ("you" is Filip)
10:38:01 <faenil> jake9xx, not acceptable, I agree...I'm not trying to defend his behaviour ;)
10:38:09 <stezz> Even though thp was not the organizer he "is the one who provides most to the meetings"
10:38:24 <Morpog_Jolla> stezz: have you had a chat with thp about the case? As for now we only know fk_lx side of the story.
10:38:33 <stezz> According to the IRC logs at http://wklej.org/hash/8ede3d7b136/
10:38:48 <stezz> thp says that Filip "is not invited for very good reasons".
10:39:11 * phdeswer thinks there is no point discussing it if the person who raises the problem is not willing to communicate.
10:39:16 <stezz> The "very good reasons" point to a mail which you can read yourself at https://www.mail-archive.com/mer-general@lists.merproject.org/msg01387.html
10:39:34 <stezz> Filip says that Jolla has ignored him
10:39:46 <dr_gogeta86> sorry but such waste of energy
10:39:51 <jake9xx> Morpog_Jolla: actually we don't know even that. We (apart from thp and fk_lx and partly some other people) don't know any details and everything we see is just hearsay from one PoV
10:39:59 <stezz> however we in Jolla took his claim very seriously and had a meeting about it on 9.12.13
10:40:02 <SK_work> please let stezz finish
10:40:06 <NSA-rep> stezz neither you nor jolla have to appologize for filips personal problems.
10:40:25 <stezz> one week later he sent the mail above and posted also publicly on twitter: https://twitter.com/fk_lx/status/412174180759920640
10:40:57 <stezz> we in Jolla concluded that that was it
10:41:21 <stezz> Abuse is defined in English terms as: "Cruel and violent treatment of a person or animal" OR "Insulting and offensive language"
10:41:32 <stezz> http://www.oxforddictionaries.com/definition/english/abuse
10:41:45 <stezz> Discrimination is defined as: "The unjust or prejudicial treatment of different categories of people, especially on the grounds of race, age, or sex"
10:41:54 <stezz> http://www.oxforddictionaries.com/definition/english/discrimination?q=discrimination
10:42:13 <stezz> So I think that:
10:42:21 <stezz> a) Jolla as a company has nothing to do with it this issue
10:42:52 <stezz> b) there is no trace that thp has requested Filip to be excluded he just said that if Filip is coming he is not and in saying that he acted as a very long term and influential member of Metalab rather than a Jolla developer (as Christian has validated)
10:43:27 <stezz> c) thp has reasons to avoid Filip and Filip seems to know why and acknowledged that in his mail
10:43:49 <stezz> d) no abuse or discrimination was done by thp, Carsten or any other Jolla employee towards Filip
10:44:09 <stezz> e) Jolla did not ignore Filip nor his emails at the time
10:44:25 <stezz> Also (iekku gave me permission to share this) iekku which is the person behind dev care
10:44:36 <stezz> went on a long sick leave
10:44:40 <cybette> #info Event mentioned in this case is organized by Metalab, not Jolla. fk_lx claimed that Jolla is discriminating against him. From related chat logs and posts, it can be shown that this isn't the case. Conclusion from Jolla:
10:44:44 <stezz> at the beginning of the year
10:44:53 <stezz> and this has affected all the answers to dev-care
10:45:03 <cybette> #info a) Jolla as a company has nothing to do with it this issue
10:45:12 <cybette> #info b) there is no trace that thp has requested Filip to be excluded he just said that if Filip is coming he is not and in saying that he acted as a very long term and  influential member of Metalab rather than a Jolla developer (as Christian has validated)
10:45:22 <cybette> #info c) thp has reasons to avoid Filip and Filip seems to know why and acknowledged that in his mail
10:45:27 <stezz> also I would have tremendously liked to have a *conversation* with Filip
10:45:32 <cybette> #info c) thp has reasons to avoid Filip and Filip seems to know why and acknowledged that in his mail
10:45:39 <stezz> a public one like the one he proposed to have
10:45:49 <cybette> #undo
10:45:49 <Merbot`> Removing item from minutes: <MeetBot.items.Info object at 0x94f8410>
10:45:56 <NSA-rep> stezz you did much more than this person seems to deserve
10:45:59 <cybette> #info d) no abuse or discrimination was done by thp, Carsten or any other Jolla employee towards Filip
10:46:07 <iekku> and still working on part time, but delays on developer-care replying should be history now, many community member has faced delay, not only fk_lx
10:46:08 <cybette> #info e) Jolla did not ignore Filip nor his emails at the time
10:46:17 <stezz> I couldn't have this conversation
10:46:20 <stezz> and I am sorry about that
10:46:39 <cybette> thank you stezz
10:46:59 <stezz> I have approached the case _very_ seriously and talked extensively with Filip
10:47:25 <iekku> as have sailors too
10:47:31 <stezz> to understand his concerns
10:47:48 <stezz> I asked as many questions as I could
10:47:58 <stezz> and dedicated to him plenty of my time
10:48:17 <stezz> I think that fk_lx should have been here and talking
10:48:24 <Morpog_Jolla> imo fk_lx being silent here and his threat to contact preess about his case makes me wonder if his goal is just plain revenge and making as much damage to jolla and thp as he can. fk_lx please speak up. I hoped he would solve it here today, but it seems he is not interested.
10:48:47 <NSA-rep> and noone should care about him anymore
10:49:02 <cybette> I think we have given enough time on this topic and provided a chance for fk_lx to address this, which he did not take
10:49:14 <jake9xx> yes, time to move on.
10:49:18 <SK_work> NSA-rep: won't conclude this though, he gave plenty of his time to Jolla too
10:49:20 <cybette> thank you for all your comments. let's move on to the other topics in the agenda
10:49:23 <SK_work> anyway, please move on
10:49:24 <BasilSemuonov> one question please.
10:49:30 <faenil> my 2 cents on this whole story: thp should reply to nemomobile related questions
10:49:33 <cybette> BasilSemuonov: ok, last qn
10:49:39 <SK_work> faenil: +1
10:49:49 <faenil> since he's basically the only guy responsible of the python-jolla stuff
10:49:54 <Morpog_Jolla> +1 faenil
10:50:05 <BasilSemuonov> so, would any personal disagreements affects any public jolla events entrance? (in case of tickets, studies, or confs)?
10:50:16 <faenil> great to see I'm not the only one thinking that
10:50:17 <stezz> faenil we can't force as a company
10:50:20 <w00t> faenil: you cannot force private people to like each other, or communicate
10:50:38 <phdeswer> faenil: if thp has fk_lx on ignore to not see his messages (because he does not want to deal with him, which he is allowed to do) how is he supposed to answer?
10:50:39 <stezz> BasilSemuonov: that should never be the case
10:50:52 <cybette> #topic Updates on the Mer/nemo merge (10 min)
10:50:59 <NSA-rep> faenil thp answered questions about Py according to the logs
10:51:04 <Morpog_Jolla> woot isnt thp a jolla sailor in that case faenil described?
10:51:20 <cybette> who proposed this topic?
10:51:25 <Stskeeps> i think faenil did, but i can summarize
10:51:28 <faenil> NSA-rep, he only answered after other people asked (maybe it was me re-asking as well)...this is not doable
10:51:41 <cybette> oh sorry nevermind i'm blind
10:51:51 <Stskeeps> so the decision to merge mer and nemo went through on 1st of may, from recollection
10:52:11 <stezz> faenil: you are assuming malice in that
10:52:14 <Stskeeps> and we've been exploring a couple of technical issues where we'd need to potentially drop git histories in order not to carry around 80mb+ and more tarballs
10:52:14 <w00t> Morpog_Jolla: no, participation in open source projects is done as individuals, unless explicitly stated otherwise.
10:52:17 <w00t> Morpog_Jolla: see https://together.jolla.com/question/39552/what-is-the-participation-and-contribution-policy-for-jollas-open-source-contributors-in-open-source-projects/
10:52:24 <faenil> stezz, in what, sorry
10:52:43 <Stskeeps> so it's manual labour and changeover of things
10:52:57 <stezz> in your last statement
10:53:02 <stezz> faenil: ^
10:53:26 <iekku> sorry, i need to leave.
10:53:42 <NSA-rep> iekku i have a question for you in the next topix
10:53:46 <faenil> stezz, w00t I'd just hope I'd always get my answer replied by someone wearing a Jolla hat, thp can perfectly ignore personal questions and only reply to technical ones, it should be fairly easy to tell one from the other
10:54:06 <SK_work> NSA-rep: you can write it in the etherpad I think
10:54:10 <SK_work> if it('s a generic question ?
10:54:15 <faenil> (and it seems other people agree)
10:54:17 <Stskeeps> faenil: the real problem comes from that it can't be seen if it's done maliciously, or out of genuine interest -- and thp is helping with other questions
10:54:21 <w00t> faenil: again: you cannot force people to communicate. knowing thomas, i would assume that if he is ignoring a person completely, he is doing so for a very good reason
10:54:32 <Stskeeps> i can understand that people may differ in views on this.
10:54:34 <cybette> can we please keep to the topic
10:54:38 <Stskeeps> yes
10:54:41 <w00t> and yeah, it's time to move on
10:54:43 <cybette> thanks :)
10:54:48 <Stskeeps> so, next up: who'd like to help migrating repositories?
10:54:57 <Stskeeps> due to manual labour, setting up templates, noting maintainers, etc
10:55:02 <tbr> so you merged all of nemo? not just middleware? I somehow missed that
10:55:05 <Stskeeps> nemo middleware
10:55:18 <w00t> Stskeeps: i suppose i can find some time to help
10:55:40 <meegobit> in order to not carry around 80mb of history, while still keeping a connection to it, the Kernel.org uses git graft
10:55:41 <Stskeeps> the topic was mer/nemo which in practice means mer/nemo mw i presume
10:55:48 <Stskeeps> meegobit: hmm that's interesting
10:55:58 <Stskeeps> #info kernel.org uses git graft to not carry around 80mb of history
10:56:03 <SK_work> meegobit: don't think that nemo have 80mo of history here :)
10:56:08 <faenil> Stskeeps, no need to tell genuine from malicious, you as an employee reply, and ignore the rest. This is my personal request to thp...I'm done on this topic
10:56:11 <SK_work> moving the git shouldn't be a problem
10:56:17 <meegobit> It wasn't me who stated it
10:56:40 <SK_work> ok
10:56:49 <Stskeeps> SK_work: it does, somewhat, when we need to ditch qtbase history..
10:56:52 <Stskeeps> of mer side :)
10:56:56 <Stskeeps> and that's the stripping part
10:56:57 <dr_gogeta86> I can offer myself as workforce
10:56:58 <SK_work> Stskeeps: ah, qtbase :/
10:57:03 <SK_work> forgot this thing
10:57:10 <w00t> it really depends on the repository in question I think
10:57:11 <Stskeeps> several rc tarballs in there
10:57:24 <w00t> some of them would have a lot of value to keep, some not
10:57:34 <w00t> (keep as in keep history)
10:57:53 <dr_gogeta86> Stskeeps, may I see those tars ?
10:57:53 <meegobit> I'm not saying that kernel.org had 80mb of history, that was just a reply to Stskeeps
10:58:04 <Stskeeps> dr_gogeta86: gitweb.merproject.org
10:58:08 <meegobit> I don't know how many mb they dropped
10:58:11 <w00t> i'm not sure there's much value in keeping qt4 history, for instance, because as far as i know it doesn't have much active maintenence or future anymore
10:58:25 <Stskeeps> mer isn't only about jolla, despite what it may look like at times, too
10:58:29 <w00t> (but i am obviously a bit biased there in that i no longer work on it and am very happy for that :))
10:58:39 <cybette> #info w00t and dr_gogeta86 can help in migrating repositories
10:58:44 <SK_work> w00t: indeed, Qt4 can makes sense for other people
10:58:55 <SK_work> plasma active people are still working with Qt 4 IIRC ?
10:58:57 <w00t> SK_work: sure, but.. last updated 10 months ago
10:59:12 <SK_work> w00t: ah true, there were some newer updates of Qt these days
10:59:30 <w00t> (http://gitweb.merproject.org/gitweb?p=mer-core/qt.git;a=summary)
10:59:50 <cybette> 1 more min
11:00:08 <SK_work> just one question Stskeeps
11:00:20 <Stskeeps> sure
11:00:20 <SK_work> will the final merge land in gitlab.merproject.org ?
11:00:22 <Stskeeps> yes
11:00:23 <w00t> anyway, I guess we need to come up with a proper plan and just start executing one repository at a time
11:00:27 <Stskeeps> it's already moved the mer repos
11:00:32 <Stskeeps> mer-core:devel is live with gitlab
11:00:32 <meegobit> (https://git.wiki.kernel.org/index.php/GraftPoint)
11:00:35 <SK_work> Stskeeps: so contributions will goes through gitlab too ?
11:00:38 <Stskeeps> yes
11:00:42 <SK_work> Stskeeps: that's cool
11:00:44 <SK_work> thanks :)
11:00:51 <cybette> #action come up with proper plan and start one repository at a time
11:01:22 <cybette> let's continue to next topic, this can carry over as well
11:01:43 <cybette> #topic Updates on other proposals made in previous meetings (15 min)
11:01:59 <cybette> #info e.g. docs, nemo mw help for contributors, security framework
11:02:24 <Stskeeps> i suppse part of this has stalled a bit due to the merging being delayed
11:02:29 <Stskeeps> +o
11:02:31 <NSA-rep> Ok this was for iekku but anyone can answer. She said she would look into custom icons and art from the community so i'd like an update for that
11:02:50 <cybette> NSA-rep: there hasn't been progress made on that
11:03:24 <SK_work> about security, maybe Jonni can comment a bit ?
11:03:42 <Stskeeps> (or aard)
11:03:50 <NSA-rep> cybette thanks. No worries :) also on the piratepad there was an interesting question about MTP alternatives is this the proper place for a question like that or move it to another meeting?
11:03:53 <faenil> Stskeeps, I can help with the migration as well, what about writing a wiki with the instructions so that those who want can contribute?
11:03:59 <Stskeeps> faenil: makes sense
11:04:08 <SK_work> faenil: +1
11:04:20 <dr_gogeta86> +1
11:04:20 <Stskeeps> any of you have good ideas how we easier can track these kind of things brought up in meetings?
11:04:33 <Stskeeps> so we don't have to wait for a meeting to see the updates
11:04:40 <cybette> NSA-rep: sure, you can remind about the icons/art for next meeting. I think it was only brought up last week, so she hasn't gotten around to it. I have allocated 10 min for the MTP alternatives in this meeting
11:04:54 <NSA-rep> TJC could be a place to track things
11:05:06 <stephg> yeah TJC with maybe a reserved tag?
11:05:27 <Morpog_Jolla> tjc sounds good
11:05:36 <dr_gogeta86> Is possible to create a sort of index in TJC ?
11:05:44 <SK_work> Stskeeps: some posts on mer ML ?
11:05:46 <tbr> TJC has proven useless for such things though
11:05:56 <Aard> security: we're currently doing some brainstorming about technical feasibility of some bits (putting processes into separate control groups, integration of the whole thing with systemd, if/where selinux can come in). it's a bit tricky due to the way we launch apps to save memory, we'll need to document and publish that eventually
11:05:58 <NSA-rep> cybette: Oh i meant about the MTP thing. Didn't see the 10 minute allocation. For the icons there is no rush. iekky or anyone can answer on TJC when they have an update.
11:06:07 <Stskeeps> well, for mer matters we should/can track it with task bugs
11:06:09 <Stskeeps> in mer bx
11:06:11 <Stskeeps> bz
11:06:16 <Aard> as for mtp alternatives: have a look at https://github.com/amtep/tojblockd
11:06:31 <cybette> NSA-rep: the MTP topic was added after I sent email about agenda, but I saw it before the meeting so planned for it :)
11:06:36 * tbr stopped going to TJC as there is either lots of people doing the TMO thing or jolla ignoring issues or stalling them
11:07:08 <SK_work> Aard: ok
11:07:09 <SK_work> sounds good
11:07:21 <SK_work> #info security: we're currently doing some brainstorming about technical feasibility of some bits (putting processes into separate control groups, integration of the whole thing with systemd, if/where selinux can come in). it's a bit tricky due to the way we launch apps to save memory, we'll need to document and publish that eventually
11:07:22 <dr_gogeta86> Aard, good
11:07:45 <jake9xx> tbr: please clarify 'stalling' on TJC ?
11:07:54 <NSA-rep> cybette: i'll wait for the topic to start for my queestions. tanks :)
11:08:22 <dr_gogeta86> but is blocking as on n9 ?
11:08:46 <dr_gogeta86> when i use the n9 in my car I can't you any apps that works on MyDocs
11:08:47 <tbr> jake9xx: It took months to get a statement from jolla on the chum topic. even after private prodding. oh look, the statements from the meeting were never put to that issue on TJC.
11:09:29 <tbr> it only happened after the topic was brought up in a meeting
11:09:39 <NSA-rep> tbr: you can add the meeting statements yourself i think :)
11:10:04 <stephg> tbr: updating topics is onerous yes, but is it less/more work than another wiki/tracker type thing?
11:10:10 <NSA-rep> people seem to forget that jolla is tiny and its people not omnipotent
11:10:17 <tbr> NSA-rep: I did, repeatedly. this is not my point. I would have expected Jolla to add it, as it was an important topic and they acknowledged it in the end
11:10:18 <Stskeeps> tbr: you are correct, we need to do better than we are
11:10:23 <lbt> NSA-rep: +1
11:10:33 <Stskeeps> tbr: sorry
11:10:49 <Aard> dr_gogeta86: real mass storage will _never_ come. that's by design. this leaves MTP as _only_ widely supported protocol. the above is an attempt at providing fake mass storage, currently only read only
11:11:10 <dr_gogeta86> Is good to me :-D
11:11:18 <tbr> Stskeeps: I didn't have time for personal reasons to follow up, so I'm not really grouchy or anything. but I see TJC as flawed.
11:11:22 <Stskeeps> tbr: :nod:
11:11:24 <dr_gogeta86> I can you the phone as music storage for car :D
11:11:25 <meegobit> You could emulate Mass-storage, couldn't you
11:11:27 <dr_gogeta86> *use
11:11:34 <meegobit> presenting it as real
11:11:37 <Stskeeps> mass storage is basically pandora's box :)
11:11:46 <lbt> dr_gogeta86: I went to an MTP talk at ELC - keep an eye out for video (or an ear for audio) ... it's .... a mess
11:11:46 <Stskeeps> you can potentially do a virtual sd card but it becomes nasty very quickly
11:11:47 <meegobit> but is supported by everything
11:11:50 <phdeswer> Well you could get around it and make some fake block device on your fs, formatted as fat and usb_moded can be told easily to export it.
11:11:53 <cybette> are we on the MTP topic now?
11:12:06 <phdeswer> cybette: yes
11:12:22 * tbr did mass storage emulation for custom firmwares for another product and it's hell
11:12:37 <tbr> just stick to making MTP work
11:12:43 <cybette> ok then I don't have to set it as separate topic.
11:12:53 <cybette> NSA-rep: please ask your qn, sorry for the confusion
11:13:06 <Aard> sinc even jolla guys seem not to understand what the above thing does:
11:13:11 <meegobit> the problem with MTP is that it's never going to be supported on older devices, I set a post about this on tjc
11:13:22 <meegobit> like car stereos
11:13:40 <meegobit> which people don't usually replace often
11:14:00 <cybette> #info extending this topic timeslot for 5 min (until 11:20 UTC) to include MTP discussion
11:14:01 <Aard> it uses a network block device to provide a block device. then it uses a filesystem tree to create a 'virtual' vfat on that block device at the time the device gets plugged in
11:14:16 <dr_gogeta86> but to remain on topic
11:14:17 <Aard> and then exports one half of the network block device via usb
11:14:33 <dr_gogeta86> mtp is not reliable on linux
11:14:36 <NSA-rep> The way i read it on the pirate pad was as a way to be able to connect to the phone with another way. There has been a proposal in TJC about a webserver on the phone solution and people claimed it could be done. We even had apps like sailserver that does this although its limited at the moment
11:14:39 <dr_gogeta86> unusualble on mac
11:14:49 <NSA-rep> So whats jollas opinion on the subject
11:14:57 <netzvieh_> lbt: you know the name of the talk? The uploaded audio recs dont have mtp in the title
11:15:19 <netzvieh_> Ah nvm found it
11:15:35 <iekku> NSA-rep, sorry. but as cybette mentioned, no actions taken (yet). i hope i will have something for next meeting, been really busy with other tasks.
11:15:41 <dr_gogeta86> IHMO was even better to have a webif for jolla phone
11:15:45 <NSA-rep> Connect to the phone i mean for transferring files etc.
11:15:48 <dr_gogeta86> to ask contacts
11:15:48 <meegobit> mtp on linux and mac is just a question of the distros and Apple packaging libmtp, it works great
11:15:55 <NSA-rep> thanks iekku :)
11:16:00 <dr_gogeta86> messages
11:16:03 <meegobit> the problem is *only* on older devices
11:16:05 <dr_gogeta86> and use is as storage
11:16:13 <lbt> netzvieh_: http://elcabsna2014.sched.org/event/dc8501b86dfd95801691c156a8b7343f   Fear and Loathing in the Media Transfer Protocol
11:16:26 <lbt> for the minutes
11:16:28 <NSA-rep> meegobit: you don't expect your grandmother to install libmtp on her mac by hand
11:16:35 <Aard> the 'virtual mass storage' is currently in the state of a research project. read only works very reliably (tried it myself), but is _not_ fully implemented. we'll ship the nbd module with the coming update to make it easier, though, and will eventually add it. adding write support is being worked on at low priority there as well
11:16:55 <Aard> for linux, there are mtp implementations working fine, like for example jmtpfs.
11:16:56 <lbt> NSA-rep: I personally think a network based solution makes most sense
11:17:05 <Stskeeps> Aard: ooi, i think android has virtual mass storage impl
11:17:08 <netzvieh_> lbt: thanks
11:17:23 <Aard> we increased support for PTP to make the broken linux and mac MTP implementations work better lately
11:17:23 <cybette> 3 more min
11:17:25 <MSameer> virtual mass storage also needs to load all the fs tree in memory IIRC
11:17:29 <phdeswer> And there is option two as I stated earlier which you can do yourself (but it fragments your storage space)
11:17:31 <Aard> MSameer: no
11:17:42 <lbt> NSA-rep: there are a fair few usability issues in that - and mass-storage is needed as a basic consumer function
11:17:46 <MSameer> Aard: i thought it was needed to generate the "fat image"
11:17:56 <MSameer> Aard: the names of files not the contents
11:18:22 <Aard> MSameer: ah. yes. but it's not much memory. and write support would add a little bit more, but not much. we did some calculations a while ago
11:19:52 <phdeswer> I could make a guide to do some mass-storage with usb_moded for a solution that might just work if somebody is interested.
11:20:00 <NSA-rep> lbt: i feel its simpler to be able to manage your phone by typing an adress to you webbrowser but anyway thats my opinion. The fact is that Mac people have problems with the current situation.
11:20:18 <dr_gogeta86> +1 NSA-rep
11:20:22 <lbt> NSA-rep: I think chum would welcome such a solution
11:20:22 <deztructor> webdav +1
11:20:45 <lbt> and given community development ... maybe it could get pushed into nemo/mer/jolla
11:21:18 <cybette> #info <+phdeswer> I could make a guide to do some mass-storage with usb_moded for a solution that might just work if somebody is interested.
11:21:45 <NSA-rep> lbt if sailserver was complete and there was avahi support for not havint to find my IP adress evetytime i wouldnt even mention it here.
11:22:13 <cybette> last call on MTP topic
11:22:15 <lbt> NSA-rep: I'm not aware of it ... I'll google
11:22:23 <Stskeeps> problem on mac is also that RNDIS needs installation of driver too
11:22:29 <Aard> about the "webserver" solution: we're currently _not_ working on anything like that, but I'd be open to including it if a reasonably stable/sane implementation was done by community. I'm available for architectural questions for such an implementation
11:22:32 <fk_lx> I disagree
11:22:40 <fk_lx> sorry wrong window
11:22:41 <phdeswer> At least developer mode should have dhcp support now.
11:22:41 <fk_lx> bye
11:23:03 <phdeswer> That removes part of the problem already.
11:23:29 <stezz> ?
11:23:31 <phdeswer> And just before something says something, that last message has nothing to do with fk_lx.
11:23:34 <Aard> the main reason we did _not_ do rndis by default is that some operating systems behave weird if that's offered. at least on windows side with xp dead that problem should be mostly eliminated nowadays, though
11:23:39 <cybette> let's wrap up. I'd like to spend the last few minutes discussing the schedule for future meetings.
11:23:58 <phdeswer> I have provided an inf file for developer mode in xp on tjc
11:24:20 <NSA-rep> aard thanks any plans for avahi support?
11:25:01 <cybette> #topic Scheduling of future meetings (5 min)
11:25:12 <meegobit> NSA-rep: webserver is left to community so I read no
11:25:52 <cybette> #info Weekdays, especially during "work hours" (European time zones), may not be optimal. Some have proposed to have these meetings on weekends
11:26:16 <cybette> obviously it's not possible to find a time that suits everybody
11:26:31 <NSA-rep> A rolling scheddule with once a month a weekend meeting? No need to bring people in on their free time. People need to rest
11:26:37 <chriadam|meeting> if it's on a weekend, I probably won't be able to attend.  I tend to be very busy with personal stuff on weekends tbh.
11:26:38 <cybette> perhaps we can alternate weekdays and weekends?
11:26:46 <stephg> chriadam|meeting: +1
11:26:54 <veskuh> If community wants Jolla engineers here then weekends will not work well and if there is no engineers having commitment to any decissions here is not as strong.
11:27:36 <w00t> fact is that we are also a large part of the community
11:27:46 <w00t> (the largest..)
11:27:53 <cybette> what about alternating between 10:00 UTC (13:00 finnish time) and 15:00 UTC (18:00 finnish time), on weekdays
11:28:08 <dr_gogeta86> cybette, +1
11:28:13 <veskuh> cybette, +1
11:28:15 <lbt> +1
11:28:21 <w00t> while I'm happy about alternate times, I don't think a time that isn't suitable for the largest participant is going to work very well.. though I guess I'm repeating others now :)
11:28:29 <w00t> yeah, alternating times is good
11:28:52 <lbt> w00t: isn't 18:00 working time ?
11:28:57 <chriadam|meeting> not for me
11:28:59 <chriadam|meeting> it's 3 am
11:29:01 <chriadam|meeting> ;-)
11:29:04 <lbt> wuss
11:29:07 <special> isn't 3am working time?
11:29:08 <chriadam|meeting> hehe
11:29:08 <cybette> and so far we've been having them on Tuesdays (with the exception of today). Any objection to keeping them on Tuesdays or should we rotate as well?
11:29:20 <chriadam|meeting> special: it might be for you and Aard, but I need beauty sleep.
11:29:29 <lbt> too much variation means we forget and miss it
11:29:30 <veskuh> chriadam|away, what ? I've seen you work IRC many times at that time :)
11:29:38 <meegobit> consistency helps people to remind it
11:29:40 <lbt> I double booked today for that reason
11:29:43 <lbt> meegobit: +1
11:29:45 <cybette> lbt: good point
11:29:47 <chriadam|meeting> veskuh: and I looked ugly the next day, let me tell you :-P
11:29:52 <NSA-rep> Whatever fits the engineers schedule regarding days.
11:30:03 <lbt> chriadam|meeting: was tha unusual?
11:30:10 <chriadam|meeting> not terribly, it's true
11:30:12 <chriadam|meeting> ;-)
11:30:16 <chriadam|meeting> tuesday is good for me
11:30:22 <lbt> tue please
11:30:25 <cybette> so next meeting will be Tues May -27 at 15:00 UTC
11:30:52 <cybette> #info Next meeting Tues May-27 @ 15:00 UTC
11:31:11 <lbt> cybette: reminder ... topic proposals should have some content and a named person to present the proposal - or something like that
11:31:32 <meegobit> might I suggest opening a topic on tjc about these meetings, or if ther is already one make more visible, so the community is more alert to it?
11:31:38 <cybette> lbt: yes, I'll put the reminder in email as well, thanks
11:32:05 <chriadam|meeting> meegobit: +1.  that way it's a nice way to follow up on topics if someone can't attend for some reason, but has some input or related questions
11:32:08 <cybette> meegobit: I'll take an action on that
11:32:34 <cybette> #action cybette to inform on TJC about this series of meetings to make it more visible
11:32:52 <meegobit> chriadam|meeting: and people get alerted that the meeting is going to happen soon, easier not to forget
11:32:59 <chriadam|meeting> yep
11:33:15 <cybette> anything else?
11:33:39 <veskuh> About the mailing list. It's now IMO clear that maybe we need additional one
11:33:40 <cybette> if not, thanks everyone!
11:33:53 <cybette> veskuh: propose to next meeting?
11:34:00 <veskuh> cybette, ok will od
11:34:02 <veskuh> do
11:34:04 <cybette> thanks :)
11:34:09 <cybette> #endmeeting