15:00:20 <tbr> #startmeeting SailfishOS, open source, collaboration: 2014-07-08T15:00 UTC
15:00:20 <Merbot> Meeting started Tue Jul  8 15:00:20 2014 UTC.  The chair is tbr. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
15:00:20 <Merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:20 <tbr> #info Welcome to another SailfishOS OSS and collaboration meeting
15:00:20 <tbr> #info Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-July/004673.html
15:00:21 <faenil> lol
15:00:24 <stephg> hehe
15:00:37 <tbr> #info Welcome to another SailfishOS OSS and collaboration meeting
15:00:37 <tbr> #info Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-July/004673.html
15:00:40 <tbr> Today's topics:
15:00:42 <tbr> * Intro (5 min)
15:00:45 <tbr> * Moderator's for Mailing list, IRC, TJC - iekku (15 min)
15:00:47 <tbr> * Updates about previous meetings topics - faenil (15 min)
15:00:50 <tbr> * General discussion / informal meetup - open (20 min)
15:00:52 <tbr> * Wrap up and next meeting (5 min)
15:00:55 <tbr> #topic Brief introductions (5 min), prefix your information with #info
15:00:57 <tbr> #info Thomas B. Rücker, community member
15:01:09 <tbr> go ahead please
15:01:11 <kimmoli> #info Kimmo Lindholm, community member, self-learned TOH developer
15:01:19 <faenil> #info Andrea Bernabei, nemomobile contributor
15:01:21 <vgrade> #info vgrade, community member
15:01:33 <eleroux1> #info Eric Le Roux, TJC & Bugzilla admin @ Jolla
15:01:34 <iekku> #info Iekku Pylkk�, jolla developer community sailor, community member
15:01:34 <deztructor> #info Denis Zalevskiy, Jolla, engineer
15:01:43 <sledges> #info Simonas Leleiva, sailor & community, devices sailfish for everyone
15:01:53 <iekku> ps: cybette might come bit late
15:02:00 <dr_gogeta86> i'm in
15:02:07 <cybette> #info Carol Chen, community chief @ Jolla, aka CCCC
15:02:12 <cybette> iekku: I'm here! I made it!
15:02:19 <tbr> Brief introductions (5 min), prefix your information with #info
15:02:20 <locusf> #info Aleksi Suomalainen nemomobile contributor
15:02:23 <xmlich02> #info Jozef Mlich, foursail, cz/sk i18n, community
15:03:24 <stephg> #info Steph Gosling, nemo/sailfish community
15:03:35 <Nicd-> #info Mikko Ahlroth, community member, developer of SailTime
15:03:36 <dr_gogeta86> #info Fabio Isgrò, Jolla phone reaper , sysadmin , community
15:04:07 <dpurgin> #info Dmitriy Purgin, Qt5 professional, SailfishOS enthusiast
15:04:30 <tbr> any sailors present without voice?
15:04:56 <tbr> #info Sailors (Jolla employees) are voiced for clarity
15:05:09 <tbr> #topic Moderator's for Mailing list, IRC, TJC - iekku (15 min)
15:05:09 <cybette> tbr: eleroux1 deztructor sledges iekku
15:05:24 <sledges> we're good :)
15:05:26 <iekku> #info call for moderators has been ended 30/7/2014
15:05:26 <iekku> #link https://lists.sailfishos.org/pipermail/devel/2014-June/004550.html
15:05:27 <eleroux1> :)
15:05:54 <tbr> iekku: so, what will happen now? :)
15:05:55 <cybette> sledges: ah ok, missed it. still a bit out of breath from running home :P
15:05:55 <iekku> I will first go through all volunteers / nominated persons and let's then decide how to proceed
15:05:58 <lbt_> #info David Greaves : Mer guy and sailor
15:06:11 <iekku> Following persons have volunteered or nominated for IRC moderators:
15:06:11 <iekku> vgrade (Martin Brook), Mer/Nemo community background, currently active on device adaptation for Sailfish for Android.
15:06:15 <iekku> tbr (Thomas B. R�cker), Mer/Nemo community background, has been chairing community meetings in IRC and IRL
15:06:18 <iekku> faenil (Andrea Bernabei),  Mer/Nemo community background, active Sailfish community member
15:06:21 <iekku> #info volunteers/nominated IRC moderators: vgrade, tbr, faenil
15:06:23 <iekku> Following persons have volunteered or nominated for ML moderators:
15:06:26 <iekku> Thomas B. R�cker, Mer/Nemo community background, has been chairing community meetings in IRC and IRL
15:06:29 <iekku> Andrea Bernabei,  Mer/Nemo community background, active Sailfish community member
15:06:32 <iekku> #info volunteers/nominated ML moderators: Thomas R�cker, Andrea Bernabei
15:06:34 <iekku> Following person has volunteered or nominated for TJC moderator:
15:06:37 <iekku> Thomas B. R�cker, Mer/Nemo community background, has been chairing community meetings in IRC and IRL
15:06:40 <iekku> #info volunteer/nominated ML moderator: Thomas R�cker
15:06:49 <tbr> #undo
15:06:49 <Merbot> Removing item from minutes: <MeetBot.items.Info object at 0x8ed5f10>
15:06:57 <cybette> iekku: last one should be TJC moderator?
15:07:05 <tbr> #info volunteer/nominated TJC moderator: Thomas Rücker
15:07:05 <iekku> oops, yes
15:07:09 <tbr> fixed
15:07:15 <iekku> thanks <3
15:07:17 <tbr> np
15:07:37 <iekku> my brains have been same place else today than rest of my body...
15:07:49 <tbr> #info other volunteers/nominations for TJC can be seen on TJC in the related question
15:08:01 <eleroux1> iekku: I think chem|st deserves a seat as mod on TJC ;)
15:08:03 <tbr> anybody have the link handy?
15:08:21 <cybette> eleroux1: you mentioned chem|st being still relevant for TJC mod?
15:08:27 <iekku> eleroux1, dhttps://together.jolla.com/question/15847/doing-it-together-community-moderatorscontributors-wanted/
15:08:27 <cybette> ah again typing too slow :P
15:08:30 <eleroux1> yes yes yes
15:08:30 <iekku> ?
15:08:39 <tbr> #link https://together.jolla.com/question/15847/doing-it-together-community-moderatorscontributors-wanted/
15:08:59 <tbr> eleroux1: add it to that item then I guess?
15:09:28 <tbr> #info eleroux1 proposes chem|st as TJC moderator
15:09:44 <eleroux1> tbr: you too volunteer, right?
15:09:58 <tbr> eleroux1: yes, I didn't get around to adding me there yet.
15:10:01 <iekku> so my question is can we make decision(s) here or should we do voting? there's not so many candidates...
15:10:29 <eleroux1> #info: Adding chem|st and tbr as official moderators
15:10:33 <eleroux1> now
15:10:51 <tbr> eleroux1: please check that TJC question too?
15:10:54 <iekku> eleroux1, we didn't yet decide if we need voting... :P
15:10:57 <cybette> eleroux1: please hang on, let's decide how to proceed as iekku mentioned
15:11:14 <tbr> when it comes to IRC it would be natural to discuss moderators now
15:11:24 <iekku> tbr, +1
15:11:31 <tbr> all three candidates are present and available for questions
15:11:54 <eleroux1> iekku: 2 mods are fine at TJC, let's consider all is agreed, no pb
15:12:17 <iekku> and all candidates are known within community
15:12:20 <tbr> eleroux1: I'd be worried people will feel sidestepped in that jolla question
15:12:40 <cybette> I propose we post the moderator candidates to respective channels (TJC mods to TJC, ML mods to ML) and give people 1 week to speak up if they are *against* those nominated for any reason. Else they are all in. and for IRC we decide now.
15:12:54 <faenil> eleroux1: yeah please let's not rush to conclusions like this, there was a thread about volunteers for a reason :/
15:13:39 <eleroux1> hmm
15:13:44 <tbr> for TJC jolla should probably evaluate all people who posted (and will be posted) to that question
15:13:57 <faenil> +1
15:14:01 <iekku> +1 for cybette
15:14:04 <iekku> +1 for tbr
15:14:07 <tbr> ML and IRC are easier as there was only the mail in nomination/volunteering
15:14:23 <tbr> so, any questions to vgrade, faenil and me?
15:14:27 <eleroux1> tbr: sure, and the most active is chem|st so I'd say it's legitimate he gets the mod seat
15:14:28 <tbr> (regarding IRC)
15:14:59 * iekku proposes to accept all 3 candidates to be IRC moderators
15:15:05 <stephg> iekku: +1
15:15:10 <cybette> iekku: +1
15:15:19 <eleroux1> iekku: +1
15:15:22 <sledges> iekku: +1
15:15:26 <locusf> iekku: +1
15:15:31 <tbr> eleroux1: yeah, he's also top of the list in that post. my volunteering is not that important there as I'm currently not that active on TJC
15:15:32 <dr_gogeta86> +1
15:15:50 * tbr will abstain from voting on the IRC moderators, for obvious reasons :)
15:16:00 <cybette> tbr: :D
15:16:05 <eleroux1> tbr: nevertheless, you're in :D
15:16:07 <tbr> 1815 INFO: Still 5 min in this topic
15:16:18 <kimmoli> +1
15:16:35 <iekku> i think we have clear understanding
15:16:37 <tbr> #info vgrade, faenil and tbr elected as IRC moderators
15:16:59 <cybette> I think most probably those who nominated/volunteered will be accepted (ML, TJC) but in the spirit of openness and transparency, let's share the names and ask for some inputs. maybe 1 week is too long, but at least 3-4 days
15:17:16 <tbr> we're in no hurry, it's summer
15:17:22 <cybette> yep
15:17:22 <tbr> I think a week should be fine
15:17:26 <sledges> and football
15:17:27 <faenil> yeah
15:17:30 <tbr> :D
15:17:46 <tbr> yeah, let's wash all dirty laundry during the world cup. ;)
15:17:55 <sledges> :))
15:18:03 <iekku> #info iekku will send candidates info to ML. 1 week to give input.
15:18:08 <kimmoli> normal byrocarsy starts on monday - in brazil
15:18:24 <eleroux1> #info: actually chem|st is on holidays till 20.07
15:18:25 <cybette> so, iekku, can you send info to ML, and eleroux1  to TJC?
15:18:32 <cybette> iekku: you read my mind :)
15:18:35 <eleroux1> cybette: yes
15:18:43 <iekku> cybette, allways, scary isn't it :P
15:18:47 <cybette> ;)
15:19:04 <tbr> INFO: Topic ends in 1 min, wrap up now, please
15:19:18 <cybette> #action iekku will send candidate info to ML. 1 week to give input
15:19:26 <tbr> #undo
15:19:26 <Merbot> Removing item from minutes: <MeetBot.items.Action object at 0x8f2b890>
15:19:29 <cybette> #action eleroux1 will send candidate info to TJC. 1 week to give input
15:19:30 <tbr> we have that already
15:19:39 <cybette> i made it an action
15:19:41 <iekku> tbr, it was info, not action
15:19:42 <tbr> but that was missing
15:19:43 <tbr> aaaah
15:19:47 <tbr> ok, please redo!
15:19:49 <cybette> #action iekku will send candidate info to ML. 1 week to give input
15:19:50 <tbr> sorry
15:19:54 <cybette> no worries :)
15:19:58 <eleroux1> cybette: I will just announce, I consider it's all agreed :)
15:20:00 <iekku> my mistake
15:20:12 <eleroux1> for TJC roles that is
15:20:13 <tbr> #topic Updates about previous meetings topics - faenil (15 min)
15:20:26 <tbr> faenil: floor is yours
15:20:39 <faenil> not much from my side, just want to hear all the possible updates about the stuff that was discussed in the previous meetings :)
15:20:54 <tbr> ok, which points would that be?
15:21:02 <faenil> icons/themes/nemoMerMerge/autodoc/chum/beta channel/community translations
15:21:04 <faenil> etc etc
15:21:25 <tbr> Action items
15:21:25 <tbr> Stskeeps to post instructions for people to help with the merge faenil to take disciplinary actions on Stskeeps if he fails to make progress on this topic Stskeeps to send a list of blockers-to-a-Mer-release to the ml when he's at desk thp to look into the python build error
15:21:29 <tbr> meh
15:21:47 <tbr> * Stskeeps to post instructions for people to help with the merge
15:21:47 <tbr> * faenil to take disciplinary actions on Stskeeps if he fails to make progress on this topic
15:21:50 <tbr> * Stskeeps to send a list of blockers-to-a-Mer-release to the ml when he's at desk
15:21:51 <faenil> community translation tool was supposed to be open 2 months ago already,  http://merproject.org/meetings/mer-meeting/2014/mer-meeting.2014-05-06-10.00.log.html#l-370
15:21:53 <tbr> * thp to look into the python build error
15:21:54 <Stskeeps> nemomerMerge (i'm not able to really type due to being downtown), but first merges are merging in https://build.merproject.org/project/show/mer-core:i486:devel now
15:22:04 <faenil> yeah I didn't take disciplinary actions on Stskeeps as I've been busy with my thesis lately :)
15:22:14 <Stskeeps> faenil hasn't taken disciplinary actions
15:22:19 <Stskeeps> stskeeps never found a desk
15:22:33 <cybette> :D
15:22:42 <dr_gogeta86> faenil: going corporal
15:22:48 <tbr> #info from Stskeeps re Nemo middle ware merge: first merges are merging in https://build.merproject.org/project/show/mer-core:i486:devel now
15:22:50 <faenil> dr_gogeta86: I was asked to :D
15:23:27 <tbr> #info Mer release blocker list still pending
15:23:48 <tbr> items from other meetings? any other questions? comments from sailors?
15:23:50 <faenil> Stskeeps: did you publish any info or anything so that others can help?
15:24:06 <faenil> we agreed on a wiki page iirc
15:24:20 <Stskeeps> faenil: no, my bad; i got hijacked to finland so that took all my time
15:24:42 * lbt was supposed to spend some time on this but has been afk all week too
15:24:42 <faenil> okay
15:24:44 <Stskeeps> was discussed if a mer release would just cause more trouble than worth, as well - it's somewhere in #mer backlog, can't find it right now
15:25:16 <faenil> lbt: anything about chum/autodoc/whatever ?
15:25:42 <lbt> no - I've not been able to do anything this week
15:25:45 <faenil> iekku maybe knows something about beta channel? and icons and themes on harbour
15:25:47 <sledges> #info we are adding new areas
15:25:50 <sledges> #undo
15:26:04 <tbr> #undo
15:26:04 <Merbot> Removing item from minutes: <MeetBot.items.Info object at 0x8ef8c10>
15:26:19 <stephg> 16:24 <+Stskeeps> was discussed if a mer release would just cause more trouble than worth, as well - it's somewhere in #mer backlog, can't find it right now
15:26:20 <tbr> * Accepting community opensource applications which cannot pass Harbour:
15:26:22 <tbr> * ACTION: iekku to talk with service sailors about this and hopefully get some ETA soon  (iekku, 15:40:57)
15:26:32 <tbr> That's 2014-06-10
15:26:42 <faenil> a month ago, more or less :)
15:26:48 * tbr is just digging into old minutes
15:26:51 <faenil> yeah
15:27:15 <sledges> #info we are in process of adding few product/component items into mer bugzilla about status of porting sailfish to other devices - a test playground before moving on with complete bz for community
15:27:41 <iekku> tbr, it has been talked, eta is autumn, but due vacation season at finland can't give more info. we have better understanding when work is again rolling
15:27:45 <faenil> sledges: nice
15:27:47 <tbr> \o/
15:27:50 <tbr> iekku: ok
15:28:12 <faenil> iekku: is that for themes/icons or beta channel as well? or beta channel only
15:28:23 <iekku> both
15:28:26 <faenil> ok
15:28:42 <iekku> unfortunately
15:28:43 <faenil> yeah I remember you said autumn, now
15:29:19 <faenil> anyone knows anything about the communtiy translation tool?
15:29:23 <cybette> #info about community translation, we have new localization sailor (pvilja left) and so it's taking a bit longer to happen than planned
15:29:39 <faenil> owww, okay
15:30:50 <jmlich-jolla> we are ready to push community cz/sk translations ..
15:30:50 <faenil> cybette: anything about http://merproject.org/meetings/mer-meeting/2014/mer-meeting.2014-05-22-10.00.log.html#l-593 ?
15:31:09 <netzvieh> iekku: what's with the ML/IRC community mods?
15:31:16 <faenil> jmlich-jolla: so there is an unofficial way to translate already?
15:31:23 <iekku> netzvieh, we had that today
15:31:26 <faenil> netzvieh: discussed already, read above ;)
15:31:28 <netzvieh> woop
15:31:33 <netzvieh> sry, came in late
15:32:01 <jmlich-jolla> you can ping me also directly once pootle is ready for community
15:32:29 <cybette> faenil: https://together.jolla.com/question/43843/invitation-sailfishos-open-source-collaboration-meetings-weekly-on-irc/
15:32:40 <jmlich-jolla> faenil, we have package in openrepos  and data in transifex
15:32:40 <iekku> jmlich-jolla, we will announce that
15:32:54 <tbr> JFTR: due to private issues I didn't have any time for "Chum"
15:33:04 <tbr> INFO: Still 2 min in this topic
15:33:30 <faenil> cybette: thanks
15:33:31 <sledges> cybette: thanks
15:33:34 <faenil> jmlich-jolla: ok, thanks
15:33:46 <faenil> tbr: oki
15:33:58 <tbr> faenil: but on the other hand now I have lots of time...
15:34:13 <tbr> faenil: so feel free "to take disciplinary action" ;)
15:34:17 <tbr> if I don't move
15:34:25 <tbr> as I feel I should drive this topic
15:34:53 <faenil> on the other hand, I'm the one who's very busy right now :D
15:35:02 <tbr> #topic General discussion / informal meetup - open (20 min)
15:35:10 <tbr> we gently segway into this
15:35:23 <tbr> it's a continuation of the previous topic, essentially.
15:35:28 <kimmoli> I have one question  What is progress with rpm autodownload by TOH-ID ? I could do some testing with that.
15:35:32 <tbr> In addition everyone can bring also new things
15:36:03 <tbr> kimmoli: did anyone specifically comment on this before?
15:36:20 <Stskeeps> smells like a store feature
15:36:31 <tbr> the logic for toh handling is store, yes
15:36:31 <kimmoli> new thing :p
15:36:33 <Stskeeps> i'd assume it already exists, due to toh
15:36:58 <kimmoli> but having custom rpm there. i have heard it needs to be somewhat tied to ambiance package
15:36:59 <cybette> I think in the summer period, when things are slower, it's still good to keep these meetings every 2 weeks. however if we don't have enough concrete topics on the agenda, we can have some open discussions
15:37:05 <tbr> then x-fade, if kimmoli can catch him is probably a contact?
15:37:14 <tbr> cybette: +1
15:37:27 <tbr> I think 2 weeks and 60min meetings are a good combination during the summer
15:37:38 <tbr> makes the meetings relaxed and easily flowing
15:38:04 <cybette> tbr: +1 :)
15:39:11 <tbr> #info the proposal is to stick with a fortnightly meeting cycle and a 60min meeting duration during the summer
15:40:14 <dpurgin> hey guys, as it is general discussion, could anyone please tell where can I get some info on voice call process? I'm stuck on capturing the other party from pulseaudio, nobody answered on ML. Should I go to developer-care now?
15:40:16 <tbr> while we are at this open topic: any word on Update 8? :-)
15:40:20 <dpurgin> sorry if the question is inappropriate here
15:40:34 <faenil> yeah...I heard there was a new tag "july14" popping up on tjc
15:40:51 <faenil> but the update will be out sooner than that....right?!?! :D
15:40:53 <iekku> kimmoli, no official progress on rpm autodownload
15:41:12 <dr_gogeta86> IMHO better to ask
15:41:15 <kimmoli> iekku: ok
15:41:34 <tbr> dpurgin: mh, that's a bit tricky, as for regular voice calls the audio might not even reach pulseaudio (I haven't looked into it though)
15:41:52 <tbr> it was possible on the N9, which has similar-ish audio policies
15:42:18 <kimmoli> (loved that voicecall rec func)
15:42:28 <special> dpurgin: try to catch jusa_ and ask
15:42:40 <dpurgin> tbr, the thing is, I can capture my voice and keypad tones, but not the other party, it just doesn't appear in monitor
15:42:48 <tbr> yeah, he's "da man" for audio things on sailfish
15:42:56 <dpurgin> thanks guys
15:43:13 <dpurgin> is he available on email or IRC only?
15:43:17 <tbr> he also figured out a nice quick hack for SIP call audio
15:43:28 <sledges> dpurgin: irc mostly
15:43:34 <lbt> try alterego too
15:44:01 <dpurgin> lbt, thanks
15:44:11 <tbr> btw: if there is true interest in making SIP calls work, I'd like to see some community effort on thsi
15:44:20 <dpurgin> kimmoli, exactly, I'm trying to do the call recorder on SailfishOS
15:44:24 <dr_gogeta86> è1
15:44:28 <dr_gogeta86> +1
15:44:35 <kimmoli> +1
15:44:39 <dr_gogeta86> guys
15:44:40 <tbr> it looks like it's not missing tooooo much and if we run into audio policy issues jusa can probably lend a hand
15:44:55 <dr_gogeta86> last month due several reason
15:45:00 <eleroux1> #info The first 2 TJC moderators are in! See the update https://together.jolla.com/question/15847/doing-it-together-community-moderatorscontributors-wanted/
15:45:02 <tbr> and if that works, I remember a sailor promising to help integrate it into the dialer UI
15:45:18 <dr_gogeta86> i've runout of data plafond
15:45:49 <dr_gogeta86> i've found whole system drain battery under weak / capped bandwith
15:46:25 <tbr> dr_gogeta86: have a TJC item on it yet?
15:46:33 <dr_gogeta86> i'm trying to reproduce this behaviour
15:46:40 <dr_gogeta86> using tc and iproute
15:46:48 <tbr> dr_gogeta86: did you get dropped to GSM or were you still on 3G but with reduced bandwidth?
15:47:13 <dr_gogeta86> italian operators when you finished dataplafond
15:47:20 <dr_gogeta86> cap even lte to 32kbit
15:47:21 <dr_gogeta86> :-D
15:47:53 <dr_gogeta86> but i needed a linux kernel feature to reproduce the same situation
15:48:07 <dr_gogeta86> http://www.linuxfoundation.org/collaborate/workgroups/networking/ifb
15:48:14 <dr_gogeta86> and i built this kernel module
15:48:38 <dr_gogeta86> the result of this research is something similar you can found into osx/iOs a network conditioner
15:49:07 <dr_gogeta86> you can easily simulate high latency o packet loss
15:49:11 <dr_gogeta86> even on lan
15:49:45 <dr_gogeta86> is possible to include that kernel module both in sdk and real product
15:49:49 <dr_gogeta86> ?
15:50:10 <tbr> dr_gogeta86: have you considered to introduce that as a network element on the other side of the wifi? or do you want to do that while on mobile data?
15:50:14 <dr_gogeta86> jolla have in house a similar tools
15:50:32 <dr_gogeta86> i'm running tests
15:50:37 <dr_gogeta86> directly on my phone
15:50:44 <dr_gogeta86> while connected to wifi
15:50:53 <dr_gogeta86> onced capped
15:51:09 <tbr> INFO: Still 4 min in this topic
15:51:16 <kimmoli> i have another quick one:: as the TOH supports eeprom by "tohd", and it provides some superior things which are not possible with only NFC, a place to start recording vendor and product id's would be nice- e.g. wiki
15:51:29 <dr_gogeta86> battery going down faster
15:52:05 <dr_gogeta86> i think is usefull even connected to 3g
15:52:31 <dr_gogeta86> If jolla already got similar tool i continue to develop this thing
15:52:38 <dr_gogeta86> otherwise i giveup
15:53:28 <tbr> INFO: Still 2 min in this topic
15:53:49 * lbt wonders if we should be looking at more 'meta' community issues here? Is this indicative of some deeper community problem dr_gogeta86 ?
15:54:49 <tbr> INFO: Topic ends in 1 min, wrap up now, please
15:55:29 <sledges> tbr: did you script a bot for that? :)
15:55:31 <kimmoli> #info no official progress on rpm autodownload by NFC
15:55:48 <tbr> sledges: no, text file and keeping an eye on the watch
15:55:55 <sledges> ohk ;)
15:56:04 <tbr> #topic Wrap up and next meeting (5 min)
15:56:16 <dr_gogeta86> good job tbr , and sorry for OT
15:56:32 <faenil> tbr: how can I be sure it's not your toilet writing messages? :P
15:56:32 <tbr> 2014-07-22 is proposed as the next meeting date
15:56:46 <sledges> :D
15:56:47 <tbr> faenil: you can't, that's the beauty of IoT!
15:56:51 <cybette> :D
15:56:54 <iekku> +1 for date
15:56:54 <faenil> heehh
15:57:15 * lbt suggests a toilet signing party...
15:57:21 <faenil> haah
15:57:37 <cybette> +1 for date
15:57:39 <tbr> any proposals for the time of day for the next meeting?
15:57:48 <eleroux1> earlier!
15:57:50 <eleroux1> :)
15:57:55 <lbt> same :)
15:58:04 * tbr has no opinion
15:58:06 <dpurgin> +1 for same
15:58:07 <cybette> alternate back to 10 UTC?
15:58:10 <kimmoli> tbr toilet has great timing sometimes, middle of twitter rages
15:58:12 <stephg> we were rotating so do a 10:00 utc one?
15:58:23 <eleroux1> yes please
15:58:25 <tbr> ok, so 10 UTC
15:58:26 <stephg> (personally don't care)
15:58:33 <iekku> +1 for 10 UTC and next one then 15 UTC ?
15:58:34 <tbr> anyone terminally unhappy with that?
15:58:48 <kimmoli> 22 July 10UTC ok
15:58:52 <stephg> quick question: how's the HADK coming?
15:58:54 <lbt> wfm
15:59:03 <tbr> #info Next meeting 2014-07-22T10:00 UTC
15:59:17 <cybette> stephg: bring it to next meeting ;)
15:59:28 <tbr> or ask Stskeeps when he's back
15:59:36 <cybette> I can chair unless the comms topic comes up again
15:59:48 <lbt> stephg: we'll try and post an update in #sailfishos
15:59:57 <stephg> kk
16:00:06 <faenil> I have a question! sledges: what are you telling people when they ask about the hadk? :D
16:00:18 <tbr> #info topic proposals as usual please to the etherpad: http://piratepad.net/SailfishOSSMeetings
16:00:22 <tbr> #link http://piratepad.net/SailfishOSSMeetings
16:00:24 <sledges> faenil: will be answered in next meeting :))
16:00:26 <jmlich-jolla> 22nd is not good for me. i will read the log
16:00:29 <faenil> sledges: ahahah
16:00:36 <sledges> just came back from holiday
16:01:05 <faenil> sledges: wanted to know if you're still using the word "soon" ;)
16:01:19 <tbr> ok, to cite admiral snackbar: It's a WRAP!
16:01:24 <tbr> #endmeeting