#mer-meeting: SailfishOS, open source, collaboration: 2014-07-22T10:00 UTC

Meeting started by tbr at 10:03:01 UTC (full logs).

Meeting summary

    1. Welcome to another SailfishOS OSS and collaboration meeting (tbr, 10:03:01)

  1. Brief introductions (5 min), prefix your information with #info (tbr, 10:03:59)
    1. Thomas B. Rücker, community member (tbr, 10:04:09)
    2. Lucien XU, community member and SFOS dev (SK_work, 10:04:20)
    3. David Greaves: Sailor and Mer guy (lbt, 10:04:21)
    4. Kimmo Lindholm, community member, tohs dev (kimmoli, 10:04:24)
    5. Iekku Pylkk�, sailor + community (iekku, 10:04:28)
    6. tortoisedoc: request channel for "downstreaming" of features from jolla-"private" to nemomobile (tortoisedoc__, 10:04:53)
    7. Eric Le Roux, sailor and TJC Bugzilla admin (eleroux, 10:05:01)
    8. Carol Chen, Jolla sailor + community member (cybette, 10:05:03)
    9. Simonas Leleiva, community and hadk sailor (sledges, 10:05:06)
    10. martin brook, community member (vgrade, 10:05:09)
    11. Vesa-Matti Hartikainen, Sailor (veskuh, 10:05:14)
    12. tortoisedoc, sailfishos devver (tortoisedoc__, 10:05:15)
    13. Steph Gosling, community member (stephg, 10:05:15)
    14. tortoisedoc, Tone Kastlunger sailfishos devver (tortoisedoc__, 10:05:26)
    15. Oleg, opensource developer (m4g0g, 10:05:27)
    16. Siteshwar, community member (situ, 10:05:32)
    17. Pami Ketolainen Bugzilla and TJC developer at Jolla (pketolai, 10:06:38)

  2. "Down-streaming" from Jolla repos to nemomobile - tortoisedoc (15 min) (tbr, 10:07:01)
    1. Karoliina Poiksalo, office assistant at Jolla Tampere office (Candy___, 10:07:08)
    2. Artem app developer. Used setAmbiance API (artemma, 10:09:15)
    3. https://together.jolla.com/question/49787/jolla-add-request-channel-for-jolla-exclusive-functionality-to-be-made-available-to-all-devs/ (cybette, 10:09:37)

  3. New API request: ambience - SK (20 min) (tbr, 10:23:41)
    1. API comms will be done in t.j.c and ML using the wiki feature to create a bullet list of apis, scope/status/issues (lbt, 10:32:25)
    2. ACTION: discuss Ambience API on ML, and add the DBus API organization on TJC wiki (SK_work, 10:33:06)
    3. suggest a per-api template with those subheadings (and maybe dependencies, lang (c++/qml), proposed api changes and more) (lbt, 10:33:16)
    4. direct discussions to ML - summary and status in tjc wiki (lbt, 10:33:35)
    5. The ambience API will be a test-case (lbt, 10:33:55)
    6. ACTION: discuss feasibility for api with additional events generated by lipstick (tortoisedoc__, 10:34:04)

  4. General discussion / informal meetup - open (15 min) (tbr, 10:39:40)
    1. paid apps support (tortoisedoc__, 10:46:18)
    2. download stats (tortoisedoc__, 10:46:30)
    3. biz for 3rd party devs. Doesn't have to be exactly paid apps: subscriptions, in-app purchases, try-before-you-buy, jolla's contensts with prizes, match-making between clients and jolla-oriented devs (artemma, 10:48:00)
    4. ACTION: jolla will provide a paid-apps reply saying what jolla's position is atm and any plans we can currently share (lbt, 10:51:52)

  5. Wrap up and next meeting (5 min) (tbr, 10:55:57)
    1. next community meeting 2014-08-12T15:00z (tbr, 11:00:33)
    2. ACTION: jolla to provide updates during that meeting from previous weeks planning meeting and get together (tbr, 11:01:10)


Meeting ended at 11:03:12 UTC (full logs).

Action items

  1. discuss Ambience API on ML, and add the DBus API organization on TJC wiki
  2. discuss feasibility for api with additional events generated by lipstick
  3. jolla will provide a paid-apps reply saying what jolla's position is atm and any plans we can currently share
  4. jolla to provide updates during that meeting from previous weeks planning meeting and get together


People present (lines said)

  1. SK_work (71)
  2. tbr (69)
  3. tortoisedoc__ (54)
  4. lbt (39)
  5. dr_gogeta86 (28)
  6. cybette (24)
  7. artemma (17)
  8. NSA-rep (9)
  9. iekku (8)
  10. GranPC_ (7)
  11. veskuh (4)
  12. stephg (4)
  13. sledges (3)
  14. kimmoli (3)
  15. smoku_ (3)
  16. lainwir3d (3)
  17. Merbot` (2)
  18. eleroux (2)
  19. vgrade (1)
  20. lbt_table (1)
  21. situ (1)
  22. ljo_ (1)
  23. pketolai (1)
  24. Candy___ (1)
  25. m4g0g (1)


Generated by MeetBot 0.1.4.