#mer-meeting: SailfishOS, open source, collaboration: 4-November @ 15:00 UTC

Meeting started by cybette at 15:00:09 UTC (full logs).

Meeting summary

    1. Welcome to another week of SailfishOS OSS and collaboration meeting (cybette, 15:00:19)
    2. Meeting info and agenda: http://lists.sailfishos.org/pipermail/devel/2014-November/005161.html (cybette, 15:00:26)

  1. Brief introductions (5 min), prefix your information with #info (cybette, 15:00:38)
    1. Simonas Leleiva community sailor; sailfishos for everyone (sledges, 15:00:41)
    2. Carol Chen, Community bunny at Jolla, hatless chair today and hopping excitedly about #TOHKBD (cybette, 15:00:50)
    3. Kimmo Lindholm - toh tailor (prooudly member of tohkbd team) (kimmoli, 15:00:52)
    4. Lewis Rockliffe - app developer (r0kk3rz, 15:01:06)
    5. David Greaves, Mer guy and sailor (lbt, 15:01:09)
    6. Siteshwar, community (situ, 15:01:16)
    7. Simo Ruoho, active at Review Jolla and TJC, community member (reviewjolla, 15:01:22)
    8. Matt Austin - app developer / community (mattaustin, 15:01:25)
    9. Carsten Munk, Chief Research Engineer @ Jolla (Stskeeps, 15:01:27)
    10. Lucien, community (SK_work, 15:01:30)
    11. Richard Rondu, community (lainwir3d, 15:01:36)
    12. Eric Le Roux, Bugzilla + TJC admin @ Jolla (eleroux, 15:01:37)
    13. Steph Gosling, community (stephg, 15:01:49)
    14. François, community (daitheflu, 15:01:58)
    15. Aleksi Suomalainen, community (locusf, 15:02:11)
    16. Erik Veijola, Sailor (ernesti, 15:02:30)
    17. Thomas Amler, app developer (Armadillo, 15:03:47)
    18. Thomas Ruecker, community member (tbr, 15:04:26)
    19. Dmitriy Purgin, Qt professional, SailfishOS enthusiast (dpurgin, 15:04:33)
    20. iekku pylkk�, developer community (iekku, 15:05:22)
    21. Martin Kolman, modRana developer, community (M4rtinK, 15:05:23)

  2. TJC: HOT Topics of the week/month - simo / reviewjolla (15 min) (cybette, 15:05:27)
    1. To gain activity and outcome in the issues currently under development by Jolla/Sailfish ppl on TJC questions, we could discuss if it would be useful to lift a set of topics as "hot" for a selected time period, and get the community to gather around these topics considering the next system update (cybette, 15:05:35)
    2. Possibilty of "hot/sticky" post to bring attention to selected questions over a time period. to be considered: picked by who, perhaps moderators? (cybette, 15:15:45)
    3. an algorithm that emphasizes new question votes stronger for the default view could help (cybette, 15:16:10)
    4. bijjal sends iteration plans every month to sailfish-devel mailing list - can be used as source for post selection (cybette, 15:16:48)
    5. suggestion for Jolla to send out some kind of newsletter for a DIT (do it together) spring cleaning of TJC posts (cybette, 15:19:39)
    6. ACTION: reviewjolla to build hopt topic for first idea, eleroux will add a dedicated tag and see how to make it visually prominent (cybette, 15:22:27)
    7. ACTION: reviewjolla to start a discussion on TJC about "spring-cleaning" TJC, cybette to ping Jolla sailors to provide feedback as well (cybette, 15:23:03)

  3. Quick update on python/pyotherside dependant apps in Jolla Harbour - mattaustin (10 min) (cybette, 15:23:29)
    1. Does the store client now support apps for specific versions of Sailfish OS? It appeared that the Jolla 'utilities' app was conditionally available for users of Update 9 only (although it did appear as an auto-suggestion when searching the store on Update 8, app details could only be viewed on Update 9). (cybette, 15:23:37)
    2. Does this mean the framework is now in place to permit python/pyotherside apps? If not, do we have a revised ETA? (cybette, 15:23:42)
    3. work is ongoing, but not enough info available to provide an update or ETA at this time. (cybette, 15:29:40)
    4. ACTION: cybette will poke around internaly and try to get more satisfying answers for next meeting (cybette, 15:31:11)

  4. Scheduling for future meetings: weekly/fortnightly? fixed/rotating time? - all (10 min) (cybette, 15:31:39)
    1. AGREED: meetings at 15 UTC, but allow for exceptions e.g. someone writes in with topic proposal and new proposed time (cybette, 15:41:59)
    2. ACTION: start a poll on TJC for time preferences to get a better idea going forward, link it to the meeting invitation (cybette, 15:42:54)

  5. Wrap up and next meeting (5 min) (cybette, 15:43:43)
    1. Next meeting Tues Nov-25 @ 15:00 UTC, Chairperson cybette (cybette, 15:49:36)
    2. Check out today's HOT TOPIC: https://www.kickstarter.com/projects/2028347278/tohkbd-the-other-half-keyboard-for-your-jolla (cybette, 15:50:36)


Meeting ended at 15:50:55 UTC (full logs).

Action items

  1. reviewjolla to build hopt topic for first idea, eleroux will add a dedicated tag and see how to make it visually prominent
  2. reviewjolla to start a discussion on TJC about "spring-cleaning" TJC, cybette to ping Jolla sailors to provide feedback as well
  3. cybette will poke around internaly and try to get more satisfying answers for next meeting
  4. start a poll on TJC for time preferences to get a better idea going forward, link it to the meeting invitation


Action items, by person

  1. cybette
    1. reviewjolla to start a discussion on TJC about "spring-cleaning" TJC, cybette to ping Jolla sailors to provide feedback as well
    2. cybette will poke around internaly and try to get more satisfying answers for next meeting
  2. eleroux
    1. reviewjolla to build hopt topic for first idea, eleroux will add a dedicated tag and see how to make it visually prominent
  3. reviewjolla
    1. reviewjolla to build hopt topic for first idea, eleroux will add a dedicated tag and see how to make it visually prominent
    2. reviewjolla to start a discussion on TJC about "spring-cleaning" TJC, cybette to ping Jolla sailors to provide feedback as well


People present (lines said)

  1. cybette (64)
  2. reviewjolla (28)
  3. tbr (20)
  4. iekku (18)
  5. sledges (14)
  6. eleroux (13)
  7. kimmoli (10)
  8. mattaustin (8)
  9. r0kk3rz (8)
  10. dpurgin (7)
  11. M4rtinK (6)
  12. ernesti (5)
  13. SK_work (5)
  14. leszek (4)
  15. stephg (4)
  16. Merbot (2)
  17. Morpog_Jolla_ (2)
  18. daitheflu (2)
  19. lbt (1)
  20. situ (1)
  21. Armadillo (1)
  22. Stskeeps (1)
  23. lainwir3d (1)
  24. locusf (1)


Generated by MeetBot 0.1.4.