15:01:23 <iekku> #startmeeting SailfishOS, open source, collaboration meeting: 7-January 2015
15:01:23 <merbot`> Meeting started Wed Jan  7 15:01:23 2015 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
15:01:23 <merbot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:41 <iekku> Welcome and happy new year
15:01:48 <iekku> #topic Introduction of meeting participants (5 min)
15:01:48 <iekku> start with #info
15:01:49 <cybette> happy new year!
15:01:50 <iekku> #info Iekku Pylkk�, developer community sailor @jolla, today chairing
15:02:04 <alterego> lol, read that as "Celebration Meeting" :)
15:02:29 <cybette> #info Carol Chen, community chef @ Jolla
15:02:31 <iekku> alterego, we can do that also :)
15:02:37 <kimmoli> #info Kimmo Lindholm, tohs and stuff
15:02:39 <lbt> #info David Greaves, Mer guy and sailor
15:02:54 <JvD_> #info Tommi Keisala, SW developer and Jolla fan
15:03:05 <sledges> #info Simonas Leleiva, sailor, HADK & Sailfish for Everyone (Android devices)
15:03:08 <tbr> #info thomas ruecker, community
15:03:26 <dpurgin> #info Dmitriy Purgin, Qt professional, Sailfish enthusiast
15:03:30 <Yaniel> #info Jan solanti, community
15:04:12 <alterego> #info Tom Swindell, sailor, SfE, telephony, etc. :)
15:04:31 <alterego> This connection seems unstable, you'll have to be patient if I suddenly become unresponsive :S
15:06:01 <SK_work> #info Lucien Xu, Community
15:06:41 <iekku> #topic SIP integration into closed source parts of SailfishOS -Thomas B. R�cker (20 min?)
15:06:57 <iekku> tbr, could you please?
15:06:57 <tbr> so, yeah, quick info summary fo rthis
15:07:03 <locusf> #info Aleksi Suomalainen, community
15:07:13 <tbr> The stack is there for SIP (telepathy supports it)
15:07:36 <tbr> audio routing is partly there with a hack, needs to be redone properly but likely needs prolog work (sic!)
15:08:06 <tbr> we also verified you can make incoming calls
15:08:23 <tbr> the dialer will show them and you can talk (if you hold the phone upside down, broken audio routing)
15:08:45 <tbr> outgoing calls locusf helped to verify with the nemo dialer on the jolla device
15:08:48 <tbr> works too
15:08:59 <tbr> so what's missing and needs help from Jolla is:
15:09:00 <nsa-rep> this seems like a feature so you know you are on SIP instead of a normal call
15:09:04 <tbr> a) dialer integration
15:09:06 <alterego> tbr: what dialer s/w is inuse? voicecall-ui-reference?
15:09:17 <tbr> b) audio routing
15:09:46 <tbr> alterego: I think locusf used the old mtf(?) based one for testing, it showed the techonology as a choser
15:09:49 <dpurgin> prolog - like in a "prolog programming language"?
15:09:57 <sledges> dpurgin: yes
15:10:02 <tbr> dpurgin: correct, the audio policy is written in PROLOG
15:10:09 <alterego> tbr: no, that's QML, so yeah the reference one I wrote ;)
15:10:23 <alterego> dpurgin: yes, that's how audio policy is coded.
15:10:34 <tbr> originated in Nokia Research Center as a research project...
15:10:38 <tbr> alterego: ah :)
15:10:55 <sebsebseb> hi
15:10:55 <tbr> alterego: I'm happy to supply whatever test accounts etc you need
15:11:23 <tbr> problem currently is, that the sailfish dialer will freak out completely if the remote party ends the call
15:11:31 <kimmoli> isn't integration of SIP accounts to 'accounts' one needed thing?
15:11:33 <alterego> Yes, i remember that issue.
15:11:43 <dpurgin> someone wanted to try Prolog, I bet =)   does the audio go the normal pulseaudio way? I mean using sources and sinks
15:11:43 <alterego> kimmoli: that's the last thing I was looking at about a month ago.
15:11:46 <tbr> kimmoli: yes, but that I suspect could be done by the community
15:11:58 <alterego> dpurgin: yes, but it's pretty complicated ;)
15:12:00 <sledges> sebsebseb: backlog available: http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-01-07-15.01.log.txt
15:12:21 <alterego> I have a feeling we need to tag the audio as a "call" in the farstream code in voicecall manager.
15:12:26 <locusf> alterego: yes it was voicecall-ui-reference
15:12:28 <tbr> jusa_ did some work on the PROLOG stuff and knows his way around that. I'm willing to sponsor him some beverages of choice
15:12:48 <sebsebseb> sledges: ok thanks, here to idle
15:12:55 <alterego> tbr: I had it on my agenda to sync with him and work through it. It's very high on my current work priority.
15:13:06 <tbr> alterego: that's very nice to hear
15:13:16 <alterego> tbr: As in, I'm going to be doing it from now, basically. ;)
15:13:30 <tbr> alterego: and if you need any help, test accounts, setups, etc, let me know
15:13:33 <tbr> alterego: ah, ok
15:13:37 <jusa_> tbr: hm?
15:13:46 <tbr> jusa_: SIP voice call audio routing :)
15:13:55 <jusa_> tbr: ah yes.
15:14:13 <cybette> #info The stack is there for SIP (telepathy supports it), audio routing partly there with hack, incoming + outgoing calls possible
15:14:22 <alterego> jusa_: am I write in thinking I need to tag the audio stream as "call" so policy recognises it correctly?
15:14:32 <cybette> #info What's missing and need help from Jolla: a) dialer integration, b) audio routing
15:14:34 <alterego> s/write/right/
15:15:02 <tbr> #info accounts integration is also necessary, could be done by community or jolla
15:15:26 <Yaniel> speaking of accounts ntegration
15:15:57 <SK_work> I can help on doing account integration part. It's not documented, but won't be too hard
15:16:02 <alterego> tbr: is accounts backend FOSS?
15:16:03 <SK_work> (if the stack don't change too much)
15:16:08 <jusa_> alterego: best would be that telephony-plugin (OHM) would recognise the sip call and would create call entry to OHM databade
15:16:10 <Yaniel> is that allowed for 3rd party apps (harbour) and if so how well/where is it documented?
15:16:13 <SK_work> alterego: backend, yes, ui no
15:16:13 <jusa_> *database
15:16:29 <alterego> SK_work: okay, thanks.
15:16:35 <tbr> alterego: not sure, SK_work might know. but accouns sso is open
15:16:40 <faenil> hola o/
15:16:41 <alterego> tbr: answered ;)
15:16:46 <tbr> yup
15:16:52 <dr_gogeta86> hi faenil
15:17:03 <nsa-rep> the thing is we should have that available easily and not through aptch managers and such stuff. So there is where jolla must step it up
15:17:04 <iekku> 10 minutes
15:17:12 <tbr> It's very nice to see movement on this one, as it might enable some other use cases too
15:17:20 <tbr> XMPP-jingle should start working too
15:17:34 <SK_work> nsa-rep: what should be available ?
15:17:41 <tbr> and other telepathy voip stuff might too, like the MOC/Lync SIPe thing
15:18:14 <nsa-rep> SK_work: i mean be something that is enabled by default and not expect the average user to intall warehouse and such
15:18:18 <alterego> tbr: indeed, the bits we're talking about here, the only real SIP specific stuff is actually accounts ;)
15:18:41 <cybette> #info SK_work can help with accounts integration
15:18:50 <SK_work> nsa-rep: what should be enabled by default ?
15:19:06 <alterego> nsa-rep: it will be part of official update, there's no 3rd party repo involved with this.
15:19:11 <nsa-rep> SIP stuff.
15:19:29 <nsa-rep> alterego: if it becomes part of an official update i am fine :)
15:19:34 <alterego> nsa-rep: It's been planned core functionality since the beginning, just lack of developer hours and me being a bit lazy and working on other stuff, distractions, etc.
15:20:00 <nsa-rep> even thought i'd prefer WebRTC tyoe communications over SIP
15:20:16 <SK_work> nsa-rep: ah ok
15:20:40 <dr_gogeta86> nsa-rep, web-rtc is just an enabler technology
15:20:46 <alterego> nsa-rep: write a webrtc telepathy client? ;)
15:21:00 <tbr> exactly what alterego says
15:21:05 <dr_gogeta86> you need webrtc enabled on sailfish browser
15:21:20 <alterego> And yeah, that's not really a protocol in itself, it's a HTML5 technology and has nothing to do with any kind of voice or video comms. (Off topic now)
15:21:36 <tbr> even Hangouts might be possible to hack, someone wrote a reverse engineered client for the hangouts web API
15:21:42 <alterego> This is a bit off topic.
15:21:49 <SK_work> tbr: really, that's cool
15:21:53 <SK_work> even if, offtopic
15:21:55 <iekku> 5 minutes
15:22:17 <tbr> SK_work: well, SIP is just the enabler vehicle for all those things
15:22:22 <SK_work> tbr: indeed
15:22:26 <dr_gogeta86> any hint for cryptos rtp ?
15:22:36 <SK_work> speaking of this, should we discuss about accounts API ?
15:22:38 <alterego> dr_gogeta86, nsa-rep: Browser is FOSS, if there are HTML5 bits missing, that's the place to go ;)
15:22:40 <dr_gogeta86> like zrtp and others are supported on telepathys
15:22:40 <tbr> SK_work: https://github.com/tdryer/hangups
15:22:50 <SK_work> will they stabilize, be opened etc ?
15:22:54 <nsa-rep> alterego: i am no coder sadly
15:22:57 <SK_work> backend is rather stable, but UI no
15:23:07 <SK_work> maybe a question to aussies
15:23:49 <SK_work> tbr: thanks
15:23:59 <kimmoli> then, which community-project-jolla-support would be prioritized? keyboard support or SIP ? or can these be progressed parallel? (from community, tbr did get involved in both...)
15:24:23 <tbr> kimmoli: I'm just pushing SIP, not much that I actually can/need to do there
15:24:25 <alterego> #info action: alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing.
15:24:51 <iekku> #action  alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing.
15:24:59 <alterego> Ah, ;)
15:25:06 <alterego> tbr: so you'd like to help with accounts?
15:25:27 <iekku> 1 minute
15:25:28 <tbr> alterego: I can give you test accounts for SIP and things
15:25:44 <alterego> Not so much of an issue.
15:26:05 <cybette> #info tbr can provide SIP test accounts
15:26:11 <alterego> #action alterego to continue working on accounts integration, maybe utilising work from community members where available.
15:26:14 <alterego> faenil: ?
15:26:24 <faenil> alterego, ? :D
15:26:25 <iekku> :)
15:26:27 <tbr> alterego: I think SK_work wanted to help with accounts UI
15:26:30 <iekku> next topic
15:26:34 <alterego> faenil: did you have interest in accounts? Can't remember where you came in.
15:26:34 <tbr> ack
15:26:49 <iekku> #topic Nemo / Mer / Sailfish at FOSDEM 2015 -Thomas B. R�cker (20 min)
15:26:51 <faenil> alterego, ah, nope, I don't know much about sip :/
15:26:51 <alterego> #action alterego to make sure jolla phone application works with different accounts
15:27:03 <alterego> faenil: my mistake, I thought you were some how involved ;)
15:27:11 <faenil> np ;)
15:27:19 <iekku> tbr, could you please? :)
15:27:28 <tbr> OK, so everyone: BRACE! FOSDEM IS COMING!
15:27:33 <alterego> wooooo! :)
15:27:36 <tbr> there are a couple of things to consider:
15:27:45 <sledges> fosdem has to brace for us intead :D
15:27:49 <tbr> a) a community round table discussion
15:27:53 <alterego> Hah
15:28:17 <tbr> b) a discussion around the tablet story with Stskeeps  (he showed some interest, also cf his blog)
15:28:24 <cybette> #info FOSDEM 2015, https://fosdem.org/2015/ January 31 - February 1, 2015 in Brussels, Belgium
15:28:25 <tbr> c) community dinner on saturday
15:28:37 * M4rtinK_jolla_ is actually booking flights for FOSDEM at this very moment :-)
15:28:53 <tbr> #info three things for consideration: a) a community round table discussion b) a discussion around the tablet story with Stskeeps c) community dinner on saturday
15:29:03 * tbr needs to book flights ASAP
15:29:08 * tbr has a hotel reservation
15:29:08 * SK_work thinks of driving to Bruxells, from Paris
15:29:17 <tbr> or take the TGV :)
15:29:18 <cybette> #info Few considerations: a) community round table discussion, b) discussion around the tablet story with Stskeeps, c) community dinner on Saturday Feb 1
15:29:28 <SK_work> maybe discussion about logistics afterwards ?
15:29:29 <cybette> #undo
15:29:30 <tbr> cybette: I was faster ;-þ
15:29:32 * faenil is considering attending, would love to
15:29:34 <iekku> :)
15:29:43 <cybette> oops. it should be saturday jan 31
15:29:51 * JvD_ has hotel booked need to book a flight
15:29:59 <cybette> iekku: please undo my last comment
15:30:07 <tbr> #info inofficial gathering as always on Friday at the Delirium Bar
15:30:13 <iekku> cybette, how :D
15:30:17 <cybette> iekku: #undo
15:30:27 <iekku> #undo
15:30:27 <merbot`> Removing item from minutes: <MeetBot.items.Info object at 0x948cd90>
15:30:33 <tbr> :)
15:30:34 <iekku> #undo
15:30:34 <merbot`> Removing item from minutes: <MeetBot.items.Info object at 0x8f80790>
15:30:39 <tbr> erm
15:30:43 <iekku> tbr, could you please
15:30:52 <iekku> i assume i took yours too
15:30:53 <tbr> #info three things for consideration: a) a community round table discussion b) a discussion around the tablet story with Stskeeps c) community dinner on saturday
15:30:59 <kimmoli> i can hear tbr LOL
15:31:01 <dr_gogeta86> most of you stays on saturday or sunday
15:31:01 <dr_gogeta86> ?
15:31:11 <tbr> (I can fix the minutes on the server later) ;-p
15:31:17 <cybette> :D
15:31:20 <iekku> tbr, hahahahah
15:31:21 * tbr is there friday - sunday
15:31:28 <iekku> tbr, that's cheating
15:31:36 <tbr> as probably most people are
15:31:52 * iekku isn't coming if there isn't miracle happening
15:31:52 <tbr> if you arrive on friday, be there in the afternoon, so you don't miss the beer event
15:31:56 <tbr> :(
15:31:57 <iekku> unfortunately :(
15:32:10 <sledges> :(
15:32:17 <faenil> iekku, aw :(
15:32:21 <tbr> but what is the interest of the assembled people in options A B and C?
15:32:32 <tbr> I'm going to put up A TJC item like last year
15:32:38 <tbr> but want to gauge interest here
15:32:43 <tbr> and have it in the minutes
15:32:47 <tbr> so people see it :)
15:33:03 <faenil> If I were to be able to attend, I'd be quite interested in all of those .)
15:33:11 <SK_work> tbr: friday afternoon for the beer event ?
15:33:12 <SK_work> damn
15:33:24 <dr_gogeta86> faenil, the real boss says no  :-(
15:33:30 <sledges> starts from 6pm to infinity, can't miss it SK_work ;)
15:33:41 <tbr> SK_work: yes, goes well into the night, but you don't want to be too wasted on saturday morning
15:34:17 <iekku> tbr, too wasted or having hang over?
15:34:30 <iekku> if still wasted that's easy...
15:34:38 <tbr> iekku: hehehe
15:34:40 <phdeswer> Better BEFORE the beer event ;)
15:35:08 <tbr> phdeswer: btw, any suggestions for the community dinner, good restaurants that can accomodate 20 people?
15:35:19 <sledges> lbt: ^
15:35:39 <cybette> ok from Jolla side some sailors are planning to go, final numbers yet to be confirmed, if i'm going i'm interested in all 3
15:36:30 <tbr> ok
15:36:34 <SK_work> +1 for all 3 btw
15:36:35 <alterego> #info Stskeeps, sledges, lbt, alterego confirmed attending
15:37:03 <JvD_> me too
15:37:12 <alterego> Ah yeah, sorry ;)
15:37:16 <JvD_> =)
15:37:18 <sledges> #info vgrade too
15:37:27 <alterego> sledges: I was just mentioning sailors :P
15:37:35 <tbr> #info and tbr and JvD_ and others
15:37:41 <sledges> ^ :P
15:37:43 <phdeswer> tbr: well there was the restaurant nearby where we went sometimes with the staff. I'll look up what it was
15:37:47 <phdeswer> Was not too bad
15:37:57 <alterego> phdeswer: the place we sat upstairs?
15:37:58 * JvD_ != sailor
15:38:00 <sledges> phdeswer: we found a steakhouse with marine theme inside, lbt is inquiring about numbers
15:38:03 * tbr neither
15:38:04 <alterego> I dunno, the food was somewhat limited ..
15:38:04 <iekku> 10 minutes
15:38:13 <alterego> sledges: +1 that place was v'nice, though a bit pricey?
15:38:16 <faenil> just pick up something from tripadvisor's top10? :)
15:38:25 <tbr> sledges: good, we can take that to the TJC item
15:38:35 <phdeswer> alterego: No it was more basement stuff close to the ULB
15:38:44 <iekku> #info more planning will follow at TJC
15:38:44 <alterego> phdeswer: think I missed that then
15:38:45 <tbr> faenil: a large group has its specifics
15:38:58 <faenil> sure, just pick a few and then call :)
15:39:01 <iekku> tbr, do we have link available already?
15:39:11 <iekku> tbr, to TJC
15:39:13 <tbr> iekku: preparing right now :)(
15:39:17 <alterego> We'd need to book in advance if we go to that marine place, lbt I think has a card or should maybe know the details to do that "remotely"
15:39:21 <iekku> tbr, thanks <3
15:39:30 <cybette> #action tbr to create TJC topic for FOSDEM planning and discussion
15:39:31 <iekku> tbr, would be good to have it to minutes
15:39:38 <sledges> alterego: he already contacted them this morning
15:40:37 <alterego> sledges: awesome
15:40:59 <tbr> #info tbr has created a TJC topic for FOSDEM 2015 https://together.jolla.com/question/75543/fosdem-2015-community-events/
15:41:08 <iekku> 5 minutes
15:41:19 <iekku> #link https://together.jolla.com/question/75543/fosdem-2015-community-events/
15:42:14 <tbr> phdeswer: I guess we can just reserve some of the ad hoc rooms like last year for A and B
15:42:23 <tbr> phdeswer: or are there better options?
15:42:46 <phdeswer> Not that I know of
15:42:54 <tbr> roger
15:43:26 <phdeswer> alterego: I think this was the one : http://en.yelp.be/biz/les-caves-du-picotin-ixelles
15:44:13 <prplmnky> tbr: Will the TJC discussions at FOSDEM be documented and posted online?
15:44:22 * lbt got called away - back now
15:44:49 <alterego> phdeswer: I only care if it does steak ;)
15:44:55 <tbr> prplmnky: we'll try our best
15:45:00 <iekku> 2 minutes
15:45:08 <prplmnky> tbr: That's all I can ask. :-)
15:45:41 <phdeswer> alterego: I am pretty sure they do, and well they were group friendly
15:46:12 <iekku> ok, next topic?
15:46:22 <tbr> iekku: yes
15:46:26 <lbt> Yep. http://www.restaurantvincent.com/ main concern is the price. The group menu price is high. I sent an email around xmas but not had a reply, I actually resent this morning.
15:46:28 <iekku> #topic General discussions - everyone (10 min)
15:46:38 <iekku> #info as announced in http://merproject.org/meetings/mer-meeting/2014/mer-meeting.2014-11-25-15.00.html and https://lists.sailfishos.org/pipermail/devel/2015-January/005435.html (and other places)
15:46:42 <iekku> #info continue: Starting from today 7. Jan 2015 our Harbour QA team allows new the following libraries: libssl, libcrypto, liblzma, libxml2, libogg, libvorbis, QtGraphicalEffects. Also allowed is now the QML import: io.thp.pyotherside which allows QML modules written in Python.
15:46:47 <iekku> #info continue: The FAQs regarding Python are outdated now a little and will be updated soon.
15:46:49 <nsa-rep> question. Has there been any progress in enabling more keyboards or translating the os with the help of the community
15:46:50 <iekku> #info due to the holiday season the submission queue in Harbour piled up. It will take a few days until we are back on track and can process submissions on time. Thanks for being patient :)
15:47:50 <iekku> nsa-rep, i assume not during vacation season. but i will try to find out now
15:48:48 <nsa-rep> its been quite a long time since this was discussed and havent heard anything since. Languages are missing keyboards also. Hence the question.
15:49:18 <iekku> nsa-rep, :nod: you aren't only one. we receive questions also in devel-care
15:49:23 <Yaniel> question: which libssl are you using?
15:49:27 <M4rtinK_jolla_> asking again if there has been any progress in enabling about QtPositioning in Harbor ?
15:49:40 <nsa-rep> also what happened to the usual bijjal whats coming next update
15:49:43 <dpurgin> yeah, Russian translation is sometimes not very good. I've seen a remorse with every word clipped, so I didn't even understand what it meant
15:49:45 <iekku> people are eager to help and i hope we can get tools for them soon
15:50:12 <dr_gogeta86> iekku but any outlook for 2015
15:50:19 <SK_work> yep, the what's coming in next update mail is very welcomed
15:50:20 <dr_gogeta86> ?
15:50:27 <SK_work> + if it can be posted in jolla blog :)
15:50:32 <dr_gogeta86> +1
15:50:42 <iekku> #action iekku to remind bijjal about "what's coming in next update" -mail
15:51:19 <faenil> yeah, blog post probably makes sense, since there is a blog now :)
15:52:24 <iekku> we have next iteration day 13th, so bijjal will tell more after that
15:52:32 <SK_work> :)
15:53:11 <sledges> true, wasn't there her email after the past iteration last month?
15:53:20 <nsa-rep> so target for next update is early Feb?
15:53:24 <sledges> (as it's per iteration, not per update)
15:54:42 <cybette> yeap the "what's coming" is per iteration, which does not necessarily correspond to sailfish OS updates
15:54:47 <dpurgin> a question to Jolla guys. what's the policy on choosing between taking parts of Nemo or using Qt counterparts? Recently I've met a FolderListModel implemented for both nemomobile and Qt.labs. The latest SailfishOS update includes Qt.labs version but doesn't even has a nemo plugin in repos
15:55:31 <nsa-rep> is there any plan for avahi integration in SFOS.
15:56:03 <iekku> dpurgin, might be good idea to have that as a seperate topic for next meeting?
15:56:13 <phdeswer> nsa-rep: no integration needed afaik. Just compile and install no?
15:56:28 <iekku> 1 minute
15:57:07 <prplmnky> For what it's worth, +1 for more info regarding upcoming input methods and translations.
15:57:08 <dpurgin> iekku, sure if someone has anything to add, I just met it once =)
15:57:13 <nsa-rep> is there a guide on how to compile stuff for SFOS?
15:57:29 <beidl> just read the backlog. Delirium Bar.. sounds promising.
15:57:38 <nsa-rep> i suppose its not something like ./confiug make make install
15:57:44 <Yaniel> nsa-rep: it is
15:57:45 <iekku> ok, we are running out of time
15:57:57 <phdeswer> nsa-rep: well 9/10 it is already in nemomobile so you just need to get it from there.
15:57:57 <iekku> for the rest, please visit TJC and propose topics
15:58:13 <iekku> #topic Wrap up and next meeting (5 min)
15:58:44 <iekku> Tuesday 20th? same time?
15:59:10 <cybette> iekku: +1
15:59:15 <nsa-rep> iekku: could you update us on the translation think on TJC?
15:59:16 <tbr> ok
15:59:29 <tbr> if you need a chair I might be able to (need to verify calendar)
15:59:33 <sledges> what about australians?
15:59:46 <tbr> is there interest from the australians?
16:00:18 <sledges> they came back from hols, and are sleeping atm, cant ask;)
16:00:28 <iekku> at least 15UTC is too hard for them
16:00:31 <Yaniel> nsa-rep: details on #sailfishos
16:00:31 <tbr> also applies to people from hongkong and china
16:00:36 <iekku> :nod:
16:00:50 <tbr> but would need to know there is interest from them
16:00:55 <iekku> #action iekku to check for next meeting if we should start rolling times again
16:01:05 <sledges> +1
16:01:54 <iekku> #info available chairs: iekku, tbr (needs verify calendar)
16:02:14 <iekku> how about others, is my proposal ok?
16:02:34 <faenil> ok to me
16:03:10 <sledges> M4rtinK_jolla_: QtPositioning has gone a step closer, I'll poke the right parties (sorry stemming from past topic, but I know how sore this is)
16:03:13 <dpurgin> ok to me but I'm between Europe and Australian guys, so anything is fine
16:03:36 <M4rtinK_jolla_> sledges: thanks! :-)
16:03:58 <iekku> #info next meeting Mon 20th January 2015 15:00 UTC
16:04:06 <iekku> thank you all <3
16:04:16 <cybette> thanks iekku !
16:04:26 <iekku> #endmeeting