15:00:25 <iekku> #startmeeting SailfishOS, open source, collaboration meeting: 20-January 2015
15:00:25 <merbot> Meeting started Tue Jan 20 15:00:25 2015 UTC. The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
15:00:25 <merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:31 <iekku> Welcome :)
15:00:36 <tbr> \o
15:00:37 <iekku> #topic Introduction of meeting participants (5 min)
15:00:52 <tbr> please op merbot
15:00:55 <sledges> o/
15:00:57 <iekku> #info iekku pylkk�, developer community & developer care @ jolla, chairing today
15:00:58 <faenil> o/
15:01:03 <tbr> #info Thomas Ruecker, community member
15:01:10 <faenil> #info Andrea Bernabei, nemomobile contributor and jolla user
15:01:29 <situ> #info Siteshwar, community
15:02:00 <sledges> #info Simonas Leleiva, sailor, #sailfishos-porters
15:02:10 <phdeswer> #info Philippe De Swert, Jolla
15:02:16 <cybette> #info Carol Chen, community chef @ jolla
15:02:19 <iekku> oh yes, remember to use #info in the beginning
15:03:01 <iekku> what :o
15:03:19 <iekku> hope that fixed it
15:03:25 <pketolai> #info Pami Ketolainen, developer @ Jolla
15:03:39 <iekku> now
15:04:20 <M4rtinK_jolla_> #info Martin Kolman, community member
15:04:33 <dr_gogeta86> #info Fabio Isgrò, community
15:04:39 <Joe____> #info Joe Justen, community
15:04:53 <sledges> :)
15:05:04 <iekku> sledges, i'm bit tired
15:05:23 <iekku> ok, moving on
15:05:24 <daitheflu> #info François Kubler, community (France)
15:05:31 * phdeswer sends iekku a comfy pillow that will only be usable after the meeting
15:05:31 <SK_work> #info Lucien Xu, France
15:05:38 <SK_work> #info Lucien Xu, community
15:05:39 <iekku> phdeswer, :D
15:05:45 <iekku> SK_work, :D
15:05:48 <SK_work> damn you daitheflu
15:05:52 <SK_work> iekku: :P
15:05:54 <iekku> is lbt around?
15:06:04 <daitheflu> SK_work: ? :)
15:06:16 <cybette> SK_work: :D
15:06:17 <locusf> #info Aleksi Suomalainen, nemomobile contributor
15:06:41 <iekku> hmmm, since lbt isn't yet here, could we take faenil's topic first?
15:06:49 <MSameer> #info Mohammed Hassan, FOSS guy and Jolla guy!
15:07:01 <tbr> no objections
15:07:10 <iekku> faenil, ok to you?
15:07:11 <artemma> #info Artem, greedy app guy on the wait for developer program
15:07:17 <faenil> sure
15:07:28 <iekku> #topic Bring back Nemo middleware discussions to public places -Andrea Bernabei / faenil (20 min)
15:07:35 <faenil> even though it contains references to lbt :D
15:08:04 <iekku> faenil, if we say his name 3 times, he will show up?
15:08:16 <iekku> faenil, stage is yours
15:08:22 <tbr> is that like saying "hastur" 3 times? SCNR
15:08:34 <faenil> just a few secs
15:09:01 <SK_work> daitheflu: you said community, france, and my brain focused on the fact that there is one word I need to extract from your intro, to put in mine ... too bad I picked the wrong one
15:09:04 <tbr> either people are just late or they saw my tweet ;)
15:09:29 <kimmoli> #info Kimmo Lindholm , late?
15:09:33 <faenil> so, basically, Once Upon a Time
15:09:40 <dirkvl> #info Dirk, also late
15:09:47 <faenil> middleware discussions used to happen in #nemomobile
15:10:04 <faenil> the channel was always very active and there were always people discussing code and implementations/ideas
15:10:05 <iekku> #info middleware discussions used to happen in #nemomobile
15:10:17 <faenil> this was before jolla came out on the market
15:10:27 <cybette> kimmoli, dirkvl: that's your intro? you guys will now be known as "the late ones" ;)
15:10:37 <faenil> from that point, they slowly started closing the doors, and brought everything their private IRC walls
15:10:44 <tbr> let's hope that's not an omen for tohkbdv2
15:10:59 <iekku> let's stay on topic
15:10:59 <tbr> and private OBS and private gits and private...
15:11:02 <faenil> nowadays, all of the middleware discussion by sailors happen behind their closed doors
15:11:24 <faenil> It is cool that Jolla still "commits in the open"
15:11:38 <faenil> and not with codedrop, but that is only part of the game
15:11:58 <faenil> the fundamental problem here is probably that sailors are afraid of talking about private stuff in public places
15:12:10 <faenil> so they take the shortcut and only use Jolla's chats
15:12:25 <daitheflu> SK_work: both are equally important, the first one explains why we are here, and the second one why we have a sh*tty english (the second one also gives us an excuse to complain about everything :D )
15:12:31 <tbr> to summarize this long story short: This is a friendly reminder to be more open, more visible, more proactive.
15:12:31 <SK_work> (tbr: not true for private OBS and git. All the nemo MW is on github and built on merproject.org)
15:12:37 <iekku> #info it is cool that Jolla still "commits in the open", but that is only part of the game. discussion should be also done in public.
15:12:38 <faenil> It would be lovely to see Jolla enforce their employeers to use the public channels to discuss public matters
15:12:48 <ljo_> #info Leif-Jöran Olsson, the even later one
15:12:55 <SK_work> tbr: I would say that it's a bit more than that
15:13:08 <SK_work> it is an invitation to go back to the good old days of public infra
15:13:08 <tbr> SK_work: prove that people don't do stuff on jolla OBS and bitbucket before it ends up on nemomobile github/merobs
15:13:11 <SK_work> (public bz)
15:13:16 <faenil> I've been meaning to do this for a very long time, but I postponed this and here we are
15:13:25 <SK_work> tbr: maybe the OBS, but see the commits on github
15:13:26 <faenil> nothing changed since I noticed nothing was happening in the public anymore
15:13:37 <tbr> SK_work: the problem lis larger than commits
15:13:37 <faenil> so the "we're working on it" approach is missing here, imho
15:13:52 <SK_work> +1 about the "working on it"
15:13:54 <tbr> the "we're working on this" has stagnated once again
15:14:05 <faenil> there are no steps towards this direction, and it would be great to see this happening because I'm sure many of the sailors would like too see that happening as well
15:14:07 <iekku> faenil, if i didn't catch your points, please add more #infos
15:14:12 <SK_work> since Jolla guys starts to communicate more, what about giving some deadlines and timelines etc ?
15:14:12 <tbr> I suspect it died the quick death of "we have a product and software for it to ship"
15:14:23 <SK_work> tbr: me too
15:14:27 <tbr> #info to summarize this long story short: This is a friendly reminder to be more open, more visible, more proactive.
15:14:37 <faenil> iekku, right, I'll try
15:14:45 <iekku> tbr, thanks
15:15:04 <tbr> #info long story in the full log, see faenil's introduction
15:15:31 <faenil> #info in the last few months nothing at all happened in this direction, it would be cool to see Jolla asking their employees to discuss public matters in public places, like it used to happen before Jolla launched
15:15:56 <tbr> #info there were mentions of "we're working on it" but the momentum seems to have died down again
15:16:13 <tbr> this would be the moment where Stskeeps shows up to shed some light
15:16:46 <SK_work> yep
15:16:51 <faenil> just to add some juice, there's still no repo->maintainer list, just a very simple example of something that was "wip" many many months ago
15:16:54 <faenil> maybe a year ago?
15:16:55 <SK_work> I would like to have these two questions answered
15:17:21 <SK_work> 1. what technically prevents Jolla to use public BZ to track their tasks or bugs for MW ?
15:17:27 <M4rtinK_jolla_> I gues that could help to get more community contributions and general help
15:17:43 <faenil> SK_work, that comes later, as a consequence, let's not focus on bugzilla just yet :)
15:18:01 <SK_work> 2. what prevents Jolla to publish their iteration planning results, at least on the open part
15:18:06 <tbr> M4rtinK_jolla_: yes, as visibility that a bug blocks certain features often solicits patches from people who want those features
15:18:12 <M4rtinK_jolla_> if people don't feel that the actual development happens "somewhere up thete"
15:18:17 <SK_work> faenil: I'm a bit focus on how the project management is done actually
15:18:27 <tbr> M4rtinK_jolla_: we saw some things in this aspect when we dragged things out into the open with e.g. caldav
15:18:48 <iekku> SK_work, so you would like to have more detailed planning result than what we are having now?
15:18:49 <faenil> tbr, right
15:19:23 <tbr> but the accessibility of the middleware remains rather oblique and hard
15:19:36 <tbr> there are no roadmaps, no plans
15:19:59 <SK_work> iekku: well, it is in a project (code) level, not high level. For example, the high level plan could be: "adding weather app", while in project level, there could be: someone will work on a weather related middleware, with this feature and this one etc.
15:20:18 <iekku> SK_work, thanks for good example
15:20:31 <SK_work> so that community can step up and say that they will work on another feature, in parallel, or to complete something
15:20:42 <SK_work> you give visibility to your work, so community can adapt
15:20:50 <tbr> iekku: or the certificate management topic that soumya shmentioned on a TJC item
15:20:55 * lbt arrives
15:21:14 <iekku> tbr, another good one, thanks
15:21:17 <sledges> ahoy
15:21:19 <tbr> iekku: IF that will be open, then it would fit with nemo middleware and probably would attract contributions
15:21:20 <cybette> roadmap/plan: https://lists.sailfishos.org/pipermail/devel/2015-January/005512.html
15:21:29 <SK_work> tbr: indeed
15:21:34 <SK_work> cybette: this is a high level
15:21:35 <tbr> iekku: as the blocked topic: WPA enterprise is very hot for many people
15:21:43 <kimmoli> tbr: +
15:21:51 <dr_gogeta86> tbr, also for me
15:21:58 <tbr> iekku: also this blocks other things like custom certs for mail app, etc
15:22:06 <SK_work> cybette: simple example: the roadmap mentions "* IMAP idle/push support "
15:22:24 <SK_work> that's good, but this don't tell who is in charge, what will be done (limited implem, full implem ?)
15:22:30 <tbr> so visibility of "mer or nemo needs a certificate management middleware" would help. unless ofc it's going to be closed.
15:22:31 <faenil> we're back to square one, we talked about this a year ago :(
15:22:33 <SK_work> not what community can do to help
15:22:38 <cybette> SK_work, I was pointing out that we have been sharing our plans, at least at a high level
15:22:54 <tbr> SK_work: yes, that should be a bz tracker ticket with more info, people cc'd etc
15:23:10 <SK_work> cybette: yep, but just pointing out that for the MW level, this is not enough
15:23:28 <iekku> #info iteration planning results should be shared in more detailed level (= MW level) so community could help
15:23:48 <iekku> ^ long story short?
15:23:55 <SK_work> iekku: long story very short
15:23:59 <tbr> #info preferably they should be translated into mer/nemo bugzilla tickets, to maintain visibility and encourage open work
15:24:31 <tbr> people can still ignore them and just close them together with their commit, but at least they would be there
15:24:40 <sledges> mer bugzilla sync is close to fruition
15:24:46 <tbr> enacting and enforcing policies is homework for jolla, the company
15:25:15 <SK_work> tbr: this is difficult (to do random merge requests) as: 1. they don't know who to ping to review code 2. they don't know if the feature is already at work
15:25:27 <faenil> tbr, +1000
15:25:29 <tbr> SK_work: exactly
15:25:39 <SK_work> tbr: +2
15:25:50 <SK_work> sledges: what will the bz sync cover ?
15:25:52 <iekku> #info action enacting and enforcing policies is homework for jolla, the company
15:26:01 <iekku> #undo
15:26:01 <merbot> Removing item from minutes: <MeetBot.items.Info object at 0x96dda90>
15:26:05 <sledges> SK_work: details not publicly available at the moment
15:26:10 <iekku> #action enacting and enforcing policies is homework for jolla, the company
15:26:32 <iekku> 1 minute remaining
15:26:34 <tbr> jolla, the company, likes to emphasize its open source roots, it would be nice if it would do more to stick with them
15:26:36 <sledges> SK_work: re: 1.: github/gitlab PR/MR is the code review way, it pings maintainers automatically
15:26:53 <sledges> re 2. +1 ;)
15:26:58 <lbt> the bz sync stuff is about working on bugs in mer bz and tracking time and planning stuff internally
15:27:06 <SK_work> sledges: :(
15:27:19 <SK_work> lbt: will the planning part be available ?
15:27:22 <iekku> times out
15:27:29 <lbt> SK_work: not all of it
15:27:29 <SK_work> this could be nice for us to see what happens ?
15:27:43 <SK_work> those related to Mer / Nemo ?
15:27:48 <lbt> yes
15:28:07 <iekku> ok, we need to move to next topic
15:28:16 <iekku> let's revisit this one next time
15:28:19 <SK_work> lbt: good news
15:28:30 <iekku> #topic FOSDEM Mer / SailfishOS meal (10 min) - David Greaves /lbt
15:28:43 <lbt> yeah - this is simple
15:28:55 <lbt> I just want to get some numbers to book a restaurant
15:29:14 <lbt> we can have up to 50 people
15:29:28 <lbt> over 15 and they'd like us to use a menu
15:29:39 <lbt> ie http://www.restaurantvincent.com/groupesEn.php
15:30:06 <SK_work> lbt: don't know if everybody is here
15:30:10 <lbt> I've asked for some more "budget" prices since this is just a community thing - not a jolla paid event
15:30:13 <iekku> lbt, would it be good to have that at TJC
15:30:14 <lbt> SK_work: yep
15:30:15 <tbr> #info https://together.jolla.com/question/75543/fosdem-2015-community-events/?answer=75575#post-id-75575
15:30:22 <faenil> lbt, yeah it's quite expensive :/
15:30:24 <SK_work> maybe the best is to mail to sailfishos ML / TJC / Twitter ?
15:30:26 <sledges> awesome http://www.restaurantvincent.com/images/header/presentation.jpg
15:31:00 <SK_work> yep some budget menu could be nicer
15:31:17 <lbt> so I was going to ask for a 30/head option - would that be OK ?
15:31:39 <lbt> and make it a 1-course, not a 3 course
15:31:54 <lbt> main thing was to get an idea of numbers
15:31:56 <M4rtinK_jolla_> I have no idea how most of these things on the menu even look like :)
15:32:06 <SK_work> M4rtinK_jolla_: time to discover :)
15:32:15 <cybette> lbt: ok for me
15:32:15 <lbt> it's mainly a steak place
15:32:17 <SK_work> lbt: won't 1-course be too short ?
15:32:35 <tbr> lbt: the TJC answer is currently at 12 upvotes. last time we had 20-30 people.
15:32:42 <lbt> I'm not much of a one for organising this kind of thing
15:32:46 <artemma> Should possible jolla cosponsor some of it?
15:32:51 <lbt> never done it before
15:32:57 <lbt> artemma: nah - this is just a meetup
15:33:04 <sledges> lbt: yet you were amazed by that place ;)
15:33:21 <lbt> sledges: yeah - I enjoyed it
15:33:49 <sledges> and talked to the maitre'd, so we're lookin up to you now;)
15:34:09 <lbt> yeah - not so sure about that - I'm real tight for spare time atm
15:34:15 <lbt> could do with some help
15:34:40 <Beankylla> I have a small question but i'm afraid be a bit out of scope here :p
15:34:52 <lbt> np - ask
15:35:07 <sledges> worst case if they don't accept us, we're out on the street and need a local person to suggeset next best/affordable place
15:35:32 <lbt> I was going to ask for a prelim booking for 30
15:35:56 <Teunwinters> You could start pol on tjc to get an.idea of numbers and set a time limmit to reply
15:36:13 <SK_work> Teunwinters: there is already a pool
15:36:16 <SK_work> or at least upvotes
15:36:29 <SK_work> maybe we should put something like: count the number of replies
15:36:38 <Beankylla> so jolla anounced that sailfish would be ported to some devices some time ago
15:36:46 <Beankylla> and showed demo of jolla on GS3 + stuff
15:36:49 <lbt> Beankylla: ok - too off topic
15:36:52 <Beankylla> lol
15:36:55 <iekku> 2 minutes
15:36:55 <lbt> ask later
15:36:56 <Beankylla> damn knew it
15:36:56 <sledges> Beankylla: offtopic now, wait for next topic here
15:37:03 <Beankylla> ok
15:37:12 <SK_work> Beankylla: or ask on #jollamobile
15:37:21 <sledges> #sailfishos-porters
15:37:22 <Beankylla> but i'm afraid i won't make it to the restaurant/bar hehe
15:37:24 <cybette> Beankylla: better yet #sailfishos-porters
15:37:26 <lbt> I think a wiki with names if you're committed
15:37:33 <tbr> btw: the price range should offer something student friendly
15:37:56 <SK_work> lbt: yeah
15:37:56 <tbr> there are many students in the community who won't spring for a 60€ 3 course meal with everything
15:37:58 <SK_work> that's good
15:38:10 <Teunwinters> anything below 25 will be of doubtful quality
15:38:22 <SK_work> tbr: he said he will try to get a 30#/1 course meal
15:38:25 <SK_work> for group
15:38:26 <SK_work> 30€
15:38:52 <tbr> lbt: given that we don't have a place yet, I didn't modify the answer, it can be turned into a wiki
15:38:56 <lbt> anyone else volunteer to help get it organised ?
15:39:02 <lbt> tbr: ?
15:39:05 <lbt> :)
15:39:13 <iekku> :D
15:39:17 <tbr> lbt: "wiki with names if you're committed"
15:39:22 <iekku> time's up
15:39:24 <lbt> yep
15:39:36 <cybette> lbt: i'll do that. we can change it to a wiki and add people's names to it
15:39:37 <iekku> tbr, so you can help lbt ?
15:39:51 <tbr> iekku: no, I'm very busy at the moment
15:39:55 <iekku> #info cybette will help with poll
15:40:02 <iekku> ok, next topic then
15:40:12 <iekku> #topic General discussions - everyone (10 min)
15:40:24 <iekku> News from Jolla:
15:40:24 <iekku> #info we will allow from update 11 onwards libsndfile, libbz2 and SDL2 libs, as for the update 10 libs, please allow us a few days to have Harbour QA ready to take them in, after the update 11 release to devices. For details about which SDL2 libs see the following link:
15:40:28 <iekku> #link https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/d542eee0da4a0c2959fc6ed30073de984454af58
15:40:31 <iekku> #link https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/0c33b0a29b316efde6a7094d825c388fa51ce949
15:40:34 <iekku> #link https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/7f77fdfa679a3d1dca47d2589c61389a8d51a1e9
15:40:37 <iekku> #info SDL2 currently suffers from a bug if SDL_Renderer is used. A fix for it will come in a later update, until then avoid using SDL_Renderer. See also https://together.jolla.com/question/55000/sdl2-test-application-wont-render/?answer=76670#post-id-76670
15:40:41 <iekku> #info libbz2 has high chances also to be allowed in update 11, follow https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/pull/51
15:40:44 <iekku> puuh :D
15:41:08 <faenil> :D
15:41:25 <M4rtinK_jolla_> QtPositioning ? ;-)
15:41:43 <iekku> :D :D
15:41:46 <sledges> M4rtinK_jolla_: movement is happening after last kicking, cause of delay: 3rd party in the picture
15:42:02 <iekku> M4rtinK_jolla_, status quo, we are still discussing
15:42:04 <M4rtinK_jolla_> or I would at least like to know what is still blocking it
15:42:23 * faenil feels M4rtinK_jolla_'s pain :D
15:42:27 <SK_work> +1 for blocking info
15:42:44 <tbr> M4rtinK_jolla_: the third party thing is a big hint and one that makes me afraid
15:42:46 <M4rtinK_jolla_> considering any Android app can use location, it is not a question of access control
15:43:08 <tbr> M4rtinK_jolla_: 3rd parties have their own agenda and don't give a crap about communities of their clients etc
15:43:35 <dr_gogeta86> tbr but push status on mer/nemomobile ?
15:43:42 <sledges> tbr: they are not involved directly, it's our deps that doing best they can, we feel your pain
15:44:02 <M4rtinK_jolla_> I just want to * finaly* present my navigation app to wider audience
15:44:17 <M4rtinK_jolla_> and I'm not alone in this boat
15:44:37 <netvandal> Hi all, are you taliking about accessing gps?
15:44:38 <sledges> ^ my words exactly, in the kicking e-mail
15:44:45 <tbr> dr_gogeta86: I haven't worked much on that. If jolla is interested in it, then I'm open to discussion and a commercial proposal.
15:45:20 <M4rtinK_jolla_> there are multiple gps using apps stuck on OpenRepos due to this
15:46:31 <kontio> iekku: the last #info was too much :) it's already part of the first #info, but thx any way :)
15:47:11 <M4rtinK_jolla_> I guess I should I just submit the android version of modRana to Harbour and be done with it... ;-)
15:47:31 <M4rtinK_jolla_> (so much for native application support)
15:47:38 <tbr> lol
15:47:39 <iekku> kontio, you are welcome :D
15:47:57 <iekku> kontio, i was about to paste it when i noticed last one is missing and added it :D
15:47:59 <tbr> M4rtinK_jolla_: given that you can easily build qt/qml apps for android nowadays...
15:48:10 <tbr> sad but viable
15:48:18 <sledges> his one is written in python
15:48:30 <iekku> 2 minutes
15:48:33 <faenil> M4rtinK_jolla_, then you could advertise that you're publishing an android app when you have one native ready...
15:48:46 <faenil> that could "convince" Jolla that it has to speed up negotiations with this "3rd party" :P
15:48:58 <faenil> (if some tech blogs were to publish your post)
15:49:08 <sledges> faenil:
17:43 <+sledges> tbr: they are not involved directly, it's our deps that doing best they can, we feel your pain
15:49:12 <dr_gogeta86> take leverage
15:49:13 <M4rtinK_jolla_> well you can also do Python 3 + Qt 5 + PyOtherSide for Andriod now :)
15:49:20 <dr_gogeta86> on press .... is a fake move
15:49:29 <dr_gogeta86> back on nemo
15:49:42 <iekku> 1 minute
15:49:42 <dr_gogeta86> some projects are very intresting
15:49:54 <M4rtinK_jolla_> and *I have* an Android version of modRana and it runs fine on the Jolla :)
15:49:54 <dr_gogeta86> almost all
15:50:12 <dr_gogeta86> but some lacks even of README.md
15:50:31 <iekku> closing this topic, time to move to last one
15:50:36 <iekku> #topic Wrap up and next meeting (5 min)
15:50:53 <tbr> it's a bit sad if we have _seriously_ discuss running Qt/QML/etc apps as android apps because the native platform just is too closed in the store
15:50:54 <iekku> i propose we have next meeting 3rd of february
15:51:07 <faenil> tbr, +1 :(
15:51:20 <dr_gogeta86> +1 is not enough
15:51:31 <faenil> anything else we can do?
15:51:38 <M4rtinK_jolla_> faenil: that or sheduling a 'QtPositioning for Harbour' topic for every meeting from now onwards ;-)
15:51:49 <dr_gogeta86> I can't do nothing apart install apps from external repos
15:51:50 <faenil> M4rtinK_jolla_, I vote for the latter ;)
15:51:53 <iekku> hey, we have moved to next topic
15:52:00 <cybette> let's keep on topi
15:52:01 <tbr> that would just devolve into a "dacia sandero" joke :-/
15:52:03 <cybette> topic
15:52:30 <cybette> +1 for 3rd february
15:52:43 <cybette> i can chair this time
15:52:55 <iekku> cybette, <3
15:53:31 <dr_gogeta86> tbr, https://www.youtube.com/watch?v=ylxcU7E8if0
15:53:50 * kimmoli trying to make bettter info next time
15:53:58 <iekku> i asked from australians if we should start rotation, and agreed if there's some topic really important for them, we try to arrange meeting so that they could also participate
15:54:03 <cybette> kimmoli: :)
15:54:20 <cybette> iekku: thanks for checking!
15:54:34 <iekku> cybette, that was my action for this meeting :P
15:55:07 <iekku> so, 3-February 15:00 UTC?
15:55:55 <cybette> silence implies consent?
15:56:04 <iekku> i assume so :)
15:56:24 <iekku> #info next meeting in 2 weeks: 3-February 15:00 UTC, chair: cybette
15:56:32 <artemma> tbr: imho underlying reason for not allowing GPS and stuff for Jolla apps is not the app maturity, it is that for some weird reason, Jolla makes it real hard to supply your own libraries with your app. Otherwise you could just ship your own gps plugin with the app
15:56:37 <iekku> thank you all for this meeting
15:56:44 <artemma> that is considering that gps is fine for Android
15:56:57 <cybette> iekku: thank you!
15:57:07 <iekku> #endmeeting