15:00:18 <iekku> #startmeeting SailfishOS, open source, collaboration: 21-April @ 15:00 UTC
15:00:18 <merbot> Meeting started Tue Apr 21 15:00:18 2015 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
15:00:18 <merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:27 <iekku> #info Welcome to another week of SailfishOS OSS and collaboration meeting
15:00:28 <iekku> #info Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2015-April/005991.html
15:00:36 <iekku> #topic Brief introductions (5 min), prefix your information with #info
15:01:14 <iekku> #info Iekku Pylkk�, developer community sailor + mer bz adminstrator
15:01:18 <cybette> #info Carol Chen, community chef in Jolla, happy to join meeting even while on vacation
15:01:40 <kimmoli> #info Kimmo Lindholm, TOHs et al., as seen at MWC
15:02:13 <dr_gogeta86> #info Fabio Isgrò, community
15:02:29 <harha> info# Harri Hakulinen sailor
15:03:13 <iekku> 2 minutes
15:03:16 <pketolai> #info Pami Ketolainen, developer @ Jolla
15:03:28 <daitheflu> #info François Kubler, community
15:03:41 <Jare> #info Jarkko Lehtoranta, developer @Jolla
15:04:38 <iekku> 1 minute
15:05:30 <iekku> ok, let's move on
15:05:42 <iekku> #topic Rotating dates and times for this collaboration meeting - cybette (25 min)
15:05:50 <cybette> thanks iekku!
15:05:55 <cybette> i'll start
15:06:00 <cybette> #info We've been having this regular meetings since April 15, 2014 (one year anniversary last week!). We've had good participation at the meetings, however it's impossible to find a day/time that suits everyone. For a while we rotated the meeting time, and then we stayed with 15:00 UTC.
15:06:08 <cybette> #info As Jolla's iteration planning day usually falls on a Tuesday, I would like to propose a new day (of the week) for the meeting, perhaps on a 6-month rotation; as well as changing the time to 14:00 UTC (at least during summer/DST period). Let's discuss!
15:06:44 <cybette> that about summarizes it. i was hoping more people will be at this meeting so we can find a good day/time for as many as possible
15:07:06 <iekku> +1 for both. i can't join on meetings on tue starting from may
15:07:07 <dr_gogeta86> sometimes is impossible for community member be here at this time
15:07:22 <cybette> so i'd like to propose thursday at 14:00 UTC (during summer period)
15:07:32 <kimmoli> majority votes... For me, Mon-Thu are ok. This 15 UTC is better that 14 UTC
15:07:40 <cybette> dr_gogeta86: true, thus the proposal to rotate it a bit so different people can join at different times
15:07:54 <dr_gogeta86> but rotate it into a late noon
15:08:07 <cybette> dr_gogeta86: late noon in which time zone?
15:08:20 <dr_gogeta86> sorry for aussies
15:08:34 <dr_gogeta86> GMT+2
15:08:52 <cybette> kimmoli: 15 UTC summer only or all year round?
15:09:02 <kimmoli> 18 EEST
15:10:17 <cybette> thanks. any other comments/preferences?
15:10:27 <kimmoli> But if we get calendar reminders to work, i can handle it :)
15:10:45 <cybette> we polled internally and more sailors prefer 14 UTC (17 EEST)
15:11:11 <cybette> kimmoli: will make it my main task before next meeting!
15:11:23 <netzvieh> I'd prefer 15 UTC, but I'm okay with 14 UTC
15:11:57 <netzvieh> maybe then I'd be able to join more meetings here
15:12:34 <cybette> netzvieh: so you'll be able to join more if it's at 15 UTC?
15:12:43 <netzvieh> yep
15:12:45 <cybette> dr_gogeta86: do you have a preference between 15 / 14 UTC??
15:12:45 <kimmoli> 14:30 UTC ?
15:13:11 <dr_gogeta86> 15 at this point
15:13:54 * sledges sozs for latency
15:14:01 <iekku> both 15 and 14 aren't suitable for australians
15:14:08 <kimmoli> my official suggestion is 14:30 UTC
15:14:19 <kimmoli> 14 is midnight in AEST
15:14:39 <iekku> #info many community members prefers 15:00 UTC
15:14:55 <iekku> #info many sailors prefers 14:00 UTC
15:15:00 <dr_gogeta86> sledges, kudos for dhd2modular
15:15:06 <cybette> how about 14:30 UTC? does that work for everyone present here?
15:15:11 <dr_gogeta86> +1
15:15:13 <kimmoli> +1
15:15:18 <cybette> +1
15:15:20 <ljo_> +1
15:15:26 <netzvieh> most of the time that should work yep
15:15:30 <iekku> #info cybette proposed Thursday 14:00 UTC first
15:15:36 <iekku> +1
15:15:59 <iekku> #info cybette's next proposal 14:30 UTC got votes
15:16:22 <iekku> i think we have common understanding now :)
15:16:25 <iekku> how about the day?
15:16:38 <cybette> ok, I modify my proposal to Thursdays, 14:30 UTC, and for the next 6 months.
15:16:40 <kimmoli> Thu is ok for me
15:17:04 <iekku> #info cybette's modified proposal: Thursdays, 14:30 UTC, and for the next 6 months.
15:17:08 <iekku> +1
15:17:11 <cybette> +1 thur
15:17:30 <kimmoli> just offer free beanie for attendees?
15:17:53 <iekku> :)
15:18:13 <cybette> kimmoli: attend 3 meetings, get a beanie!
15:18:17 <iekku> Thu 14:30 UTC going once
15:18:25 <iekku> going twice
15:18:35 <iekku> and sold!
15:18:41 <cybette> \o/
15:19:02 <dr_gogeta86> I got jolla one
15:19:05 <dr_gogeta86> tnx to zzste
15:19:13 <iekku> #info From now on meetings will be on Thursdays 14:30 UTC for next 6 months
15:19:32 <iekku> moving on
15:19:35 <cybette> #agreed Next meeting onwards (for 6 months), sailfishos collaboration meetings will be on Thursdays at 14:30 UTC
15:19:49 <iekku> thanks cybette
15:19:54 <cybette> thank you iekku
15:20:05 <iekku> #topic 3rd party application data backup - kimmoli (5 min)
15:20:16 <iekku> kimmoli:
15:20:24 <kimmoli> jep
15:20:59 <kimmoli> so, while doing apps with settings, and databases with user data, it would be nice to have possibilty to inc these in backup vault
15:21:14 <kimmoli> afaik it is based on https://github.com/nemomobile/the-vault
15:21:16 <iekku> #info Many harbour app has data which is stored under ~/.local/share and settings under ~/.config/ , afaik these are not stored when a backup is made. Is there any plans to add this functionality?
15:21:37 <iekku> #info while doing apps with settings, and databases with user data, it would be nice to have possibilty to inc these in backup vault
15:22:47 <dr_gogeta86> to remain .config area
15:23:01 <dr_gogeta86> ideas for next sailfish utilities
15:23:25 <dr_gogeta86> cleanup all temp file from privileged area and nemothumbnails with just a click
15:23:55 <kimmoli> afaik, there are somekind of units that register apps, and need executable for each to do the actual backup?
15:24:10 <kimmoli> so these would be needed to be installed while application is installed?
15:24:59 <cybette> any sailors present can comment? or we take action to get answers internally..
15:25:15 <kimmoli> but maybe now the question is, will it be in roadmap, or not?
15:26:22 <kimmoli> other option would be jolla to make it semiautomatical, as all harbour-apps are storing data in very well controlled patsh
15:26:42 <iekku> cybette, i think we need to take action
15:26:52 <Jare> there exists a jolla bug, which mentions 3rdparty appdata backups. However i don't know anything abouts its progress
15:27:28 <iekku> #action iekku to find out if 3rd party app settings backup is on roadmap, or not
15:27:47 <iekku> kimmoli, i will give you some answer next meeting
15:27:55 <kimmoli> iekku: thanks
15:28:19 <iekku> let's move on
15:28:27 <iekku> #topic General discussions - everyone (10 min)
15:28:52 <kimmoli> dr_gogeta86: you had something for sfutils?
15:29:13 <kimmoli> i have made my own fork from it, added e.g. exchage restart there
15:29:25 <dr_gogeta86> is open ?
15:29:32 <kimmoli> yes
15:29:47 <dr_gogeta86> where is the source code ?
15:30:15 <dr_gogeta86> this is the third time ... the phone dies due big emails
15:30:25 <dr_gogeta86> or other events
15:30:37 <kimmoli> dr_gogeta86: https://github.com/sailfishos/sailfish-utilities
15:30:46 <dr_gogeta86> and the only thing is to cleanup nemo/.config/
15:31:10 <dr_gogeta86> .cache this morning was about 800Mb
15:31:27 <dr_gogeta86> i think a better integration of sdcard is needed
15:31:33 <dr_gogeta86> also to offload btrfs volumes
15:31:55 <iekku> dr_gogeta86, have you done TJC question about your issue?
15:31:56 <dr_gogeta86> i dunno if on tablet ( due newer btrfs kernel module and programs )
15:32:17 <dr_gogeta86> iekku, you find alot of thogeter 3d about btrfs clogging
15:32:39 <dr_gogeta86> rebalance once in a while sometimes cause ( like in my case ) bootloops
15:32:48 <iekku> dr_gogeta86, ok. thanks
15:33:07 <dr_gogeta86> i think on sbj adaptation wontfix
15:33:23 <dr_gogeta86> since december 2013 i've never hardreset
15:33:37 <dr_gogeta86> just cleanup home folder
15:33:47 <dr_gogeta86> and reblanace with dusage
15:33:54 <dr_gogeta86> from 5 to 45
15:33:57 <kimmoli> seems that pull-requests are accepted to the sailfish-utilities
15:34:03 <iekku> dr_gogeta86, i'm running 2 months older :o
15:34:19 <iekku> but i assume this conversation can continue on #sailfishos?
15:34:25 <dr_gogeta86> but i need to stay under 8gb of used space
15:34:32 <iekku> anything general related to meetings?
15:34:57 <dr_gogeta86> i think we need to pull in also the HUGE community of  porters here
15:35:17 <sledges> porters use ext4
15:35:51 <dr_gogeta86> why not use btrfs aswell ?
15:36:07 <kimmoli> next meeting on thursday 14:#0 UTC ?
15:36:21 <iekku> :)
15:36:23 <kimmoli> maybe not this week? :)
15:36:23 <sledges> dr_gogeta86: https://together.jolla.com/question/30822/root-and-home-disks-full-and-causing-various-problems/
15:36:29 <iekku> ok, let's move on then
15:36:58 <dr_gogeta86> sledges, my phone died this night
15:36:59 <sledges> dr_gogeta86: we can allow .zip on other android devices, not starting to reformat people's phones:)
15:37:11 <sledges> dr_gogeta86: create tjc ticket like iekku said:)
15:37:12 <iekku> #info discussion about disks full problems
15:38:06 <kimmoli> aa
15:38:14 <kimmoli> update on silica-reference resurrection?
15:38:28 <dr_gogeta86> good question
15:39:04 <iekku> time is full, let's move on
15:39:07 <daitheflu> with SFOS 2.0 specs and API ? :D
15:39:15 <iekku> #topic Wrap up and next meeting (10 min)
15:39:16 <kimmoli> after tablet?
15:40:13 <cybette> next meeting in two weeks? so 7-May
15:40:25 <dr_gogeta86> ok
15:40:28 <kimmoli> +1
15:40:47 <iekku> since next week's thu is last of april and that's known celebration/party evening in finland i +1 cybette's proposal
15:41:14 <kimmoli> think most are recovered by thu ?
15:41:25 <dr_gogeta86> bank holiday ?
15:41:37 <kimmoli> no, vappu
15:41:39 <iekku> dr_gogeta86, 1.5. is bank holiday
15:41:50 <cybette> May 1 is national holiday, and partying starts evening before :)
15:42:29 <cybette> so we start the new time as well at 14:30, and it's my turn to chair
15:42:55 <kimmoli> ot: oh, wikipedia says ""
15:43:01 <kimmoli> never mind
15:43:21 <iekku> #info next meeting 7th of May at 14:30, cybette is chair
15:43:36 <iekku> thank you all, see you in couple of weeks
15:43:42 <kimmoli> o/
15:43:45 <iekku> let's hope there's more topics
15:43:52 <kimmoli> and more people?
15:43:57 <iekku> that too
15:43:58 <dr_gogeta86> +1 kimmoli
15:44:00 <cybette> yeah +1
15:44:07 <iekku> #endmeeting