14:30:12 <cybette> #startmeeting SailfishOS, open source, collaboration: 17-Dec @ 14:30 UTC
14:30:12 <merbot> Meeting started Thu Dec 17 14:30:12 2015 UTC.  The chair is cybette. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
14:30:12 <merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:17 <cybette> #info Welcome to another week of SailfishOS OSS and collaboration meeting
14:30:23 <cybette> #info Meeting info and agenda: http://lists.sailfishos.org/pipermail/devel/2015-December/006817.html
14:30:28 <cybette> I'm the meeting chair for today and will be keeping time and order. Please behave and show mutual respect, and let's have a productive discussion!
14:30:33 <cybette> We also have a full agenda today so I will be keeping very strict time. Kindly cooperate and stay on topic.
14:30:38 <cybette> #topic Brief introductions (5 min), prefix your information with #info
14:30:44 <coderus> #info Andrey Kozhevnikov, community coderus
14:30:45 <kimmoli> #info Kimmo Lindholm, Community .....
14:30:51 <Tofe> #info Christophe Chapuis, Community member
14:30:57 <chem|st> #info Rüdiger Schiller, Maemo Community e.V. Board
14:30:57 <cybette> #info Carol Chen, community member, hatless meeting chair today
14:30:57 <SfietKonstantinW> #info Lucien Xu community SfietKonstantinW
14:30:57 <dr_gogeta86> #info Fabio Isgrò, community ...
14:31:00 <eugenio> #info Eugenio Paolantonio, community member
14:31:00 <urjaman> #info Urja Rannikko, community
14:31:00 <ced117> #info Cedric Heintz, community member
14:31:06 <iekku> #info Iekku Pylkk�, community member
14:31:06 <stephg> #info Steph Gosling, community
14:31:08 <daitheflu> #info François, Community
14:31:08 <pavi> #info pavi community member
14:31:10 <dirkvl> # Dirk van Leersum, community
14:31:11 <c-la> #info Claudio Campeggi, community member
14:31:19 <dirkvl> #info Dirk van Leersum, community
14:31:25 <SfietKonstantinW> hello veskuh_ !
14:31:29 <JvD__> #info Tommi Keisala, community
14:31:31 <tathhu> #info Tatu, community & low on battery
14:31:33 <nodevel> #info Jakub Kozisek, community member
14:31:33 <eekkelund> #info Eetu Kahelin, community
14:31:40 <r0kk3rz> #info Lewis Rockliffe, community
14:31:42 <Copernicus> #info John Pietrzak, community member
14:31:44 <fravaccaro> #info fravaccaro, community
14:32:04 <Fellfrosch> #info Fellfrosch, community
14:32:13 <veskuh_> #info Vesa-Matti Hartikainen, SW Program manager, Jolla
14:32:22 <moofang> #info Lim Yuen Hoe, community
14:32:37 <kimmoli> tathhu: it is bad for your lithiums
14:32:37 <Nokius_work> #info Julius-Paul Jann, community
14:32:37 <rainemak> #info Raine M�kel�inen, SW Engineer, Jolla
14:32:40 <jlassila> #info Juhani Lassila, Head of Communications, Jolla
14:32:44 <cybette> hi AnttiSaarnio !
14:32:49 <pketo> #info Pami Ketolainen, backend dev @ Jolla
14:32:50 <c-la> I'm at work, pls be patient as I type on jphone and doing stuff
14:32:56 <AnttiSaarnio> Hello Everybody!
14:33:02 <chrisx2ds> #info ChrisNg, community fans~
14:33:03 <wazd> AnttiSaarnio: hello
14:33:06 <ced117> hello AnttiSaarnio :-)
14:33:07 <toxxip> hello!
14:33:09 <daitheflu> Hi o/
14:33:10 <cccpeake> #info Chris Peake, customer care @ Jolla
14:33:11 <tortoisedoc> jooo
14:33:12 <dr_gogeta86> hi AnttiSaarnio
14:33:14 <eekkelund> Hi AnttiSaarnio
14:33:15 <dirkvl> party has started!
14:33:16 <JvD__> hello
14:33:18 <nodevel> o/
14:33:23 <fravaccaro> Hello Antti!
14:33:23 <tortoisedoc> #info tortoisedoc Developer & community supporter
14:33:31 <c-la> AnttiSaarnio: nice to see you here
14:33:33 <tortoisedoc> Hello Antti!
14:33:34 <AnttiSaarnio> Cheers!
14:33:36 <M4rtinK> #info Martin Kolman, community member, modRana developer
14:33:41 <chrisx2ds> #info Chris Ng, community fans~
14:33:56 <dirkvl> Hello to Antti, but also to everyone else, you are all beautiful peoplez
14:34:08 <dirkvl> so much luvv wow
14:34:10 <cybette> AnttiSaarnio: we'll have couple more minutes of introductions, and then we'll get to topic :)
14:34:10 <ced117> hello dirkvl ;-)
14:34:18 <cfb014> #info Carmen Fdez.
14:34:20 <wazd> # info Andrew Zhilin, community member, TOHKBD and stuff
14:34:29 <dirkvl> ´stuff´
14:34:30 <kimmoli> wazd: no spaces
14:34:33 <wazd> #info Andrew Zhilin, community member, TOHKBD and stuff
14:34:34 <ced117> tohkbd <3
14:34:38 <coderus> wow, so much peoples today, cheers everyone :)
14:34:40 <chrisx2ds> Hello all, I can feel the Wave~
14:34:49 <spatialbits> hi all!
14:34:55 <iekku> nice to see so many sailors here today, as well as so many community members
14:34:59 <toxxip> #info Topias Vainio, jollafanclub telegram group founder
14:35:02 <kimmoli> o/
14:35:02 <pdanek> #info Peter Danek, community member
14:35:04 <daitheflu> dirkvl: are you high ? :P
14:35:05 <iekku> coderus, indeed
14:35:22 <tortoisedoc> deserves an awesome soundtrack
14:35:23 <chrisx2ds> High 5~
14:35:23 <tortoisedoc> https://www.youtube.com/watch?v=94dY-QxjDiE
14:35:27 <chem|st> daitheflu: he is always high
14:35:27 <cybette> alright! let's get to the first topic (moving it up as mentioned before meeting)
14:35:32 <ced117> nsuffys o/
14:35:37 <cybette> #topic Status update on the delivery of Jolla Tablets + general Jolla status - Antti Saarnio (10 min)
14:35:38 <ApBBB_> Antti brings all the boys to the yard
14:35:56 <SfietKonstantinW> :)
14:35:57 <SfietKonstantinW> hello
14:35:58 <nsuffys> Hi all :)
14:36:18 <cybette> AnttiSaarnio: please take the irc 'stage' and share with us current status :)
14:36:32 <AnttiSaarnio> Ok, Thank you.
14:36:45 <AnttiSaarnio> And thanks for inviting me here
14:36:53 <JoshStrobl> #info Joshua Strobl, community
14:37:49 <dirkvl> cue suspensefull music
14:37:53 <AnttiSaarnio> I have quite good news, some of those I can share today, but as we need to inform media and community and customers on equal bases, most of the information will come tomorrow
14:38:18 <c-la> AnttiSaarnio: can't wait..
14:38:23 <chrisx2ds> WoooHoooooo~!! :D
14:38:30 <AnttiSaarnio> We are just preparing a blog update to be sent out tomorrow, where most of the new information will be
14:38:38 <cfb014> Great news!!!
14:38:39 <Tofe> That's already news :)
14:38:39 <tortoisedoc> wait for it..
14:38:45 <pavi> Please share whatever you can , the community is waiting to hear something.
14:38:46 <AnttiSaarnio> So here are the news :)
14:38:51 <tortoisedoc> :D
14:38:52 <ced117> *Jolla song in the background* :-D
14:39:01 <sledges> https://www.youtube.com/watch?v=O4GnHcFBDj4
14:39:03 <tortoisedoc> Antti : can you share some details?
14:39:08 <nodevel> :)
14:39:09 <tortoisedoc> (minor ones?)
14:39:10 <kimmoli> PATIENCE YOU MUST HAVE my young padawan
14:39:14 <chem|st> pavi: he already got me with "good news"
14:39:19 <cybette> everyone, let Antti speak :)
14:39:48 <tathhu> IRC needs something like "Antti is typing..."
14:39:49 <chrisx2ds> The boat is sailing higher and higher :D
14:39:55 <fravaccaro> @cybette looks like there's some excitement in the air xD
14:40:00 <AnttiSaarnio> We have received financing to continue Sailfish OS development from our investors. THIS means that reports about Jolla's death are greatly exaggerated :)
14:40:01 <SfietKonstantinW> :)
14:40:08 <ghosalmartin> :D
14:40:12 <SfietKonstantinW> are the news good, or like super good news
14:40:13 <SfietKonstantinW> ok
14:40:14 <chrisx2ds> :D
14:40:16 <SfietKonstantinW> super good news :)
14:40:18 <ced117> Great :-D
14:40:19 <yestoall> WOW
14:40:19 <wazd> AnttiSaarnio: congratulations
14:40:20 <JoshStrobl> That is fantastic news
14:40:20 <Naranek> congrats :)
14:40:24 <coley> congrats
14:40:25 <Tofe> Now he has to kill us all so news doesn't spread too early :p
14:40:25 <JvD__> \o/
14:40:28 <Antonino> awesome
14:40:29 <c-la> AnttiSaarnio: by what time should we expect the news to be out?
14:40:29 <eekkelund> Congrats!!
14:40:33 <nsuffys> Niiiiiice <3
14:40:36 <Fellfrosch> yipiee!!!
14:40:38 <ApBBB_> Niiiiiiiiiiiiiceeeeeeeeeeeee
14:40:39 <dr_gogeta86> wait  ....
14:40:40 <kimmoli> wuuhuu
14:40:40 <fravaccaro> That sounds AWESOME! Congrats!
14:40:44 <ced117> Time to party !
14:40:45 <chrisx2ds> my christmas wish granded :D
14:40:47 <dr_gogeta86> isn't so awesome
14:40:48 <nodevel> This is amazing!
14:41:00 <tortoisedoc> Success!
14:41:02 <tortoisedoc> :D
14:41:03 <AnttiSaarnio> Yes, it is truly Christmas :)
14:41:07 <r0kk3rz> good work AnttiSaarnio!
14:41:08 <daitheflu> :D
14:41:13 <cybette> #info Jolla has received financing to continue the development of Sailfish OS. More info on the news will be shared in blog post tomorrow. Merry Christmas :)
14:41:22 <ced117> good work everyone !
14:41:32 <JoshStrobl> AnttiSaarnio, will details about the financing be available in the blog tomorrow?
14:41:34 <daitheflu> champagne !
14:41:36 <dr_gogeta86> the rockstars gone ....
14:41:39 <iekku> *snoopydance*
14:41:47 <chem|st> AnttiSaarnio: Congrats! Good job!
14:41:48 <tortoisedoc> AnttiSaarnio : no funds to complete tablets yet?
14:41:52 <M4rtinK> cool! that should make many things much easier, at least in short to medium term
14:41:55 <Tofe> I'm bringing a big wine bottle to Finland right away :p
14:42:02 <c-la> AnttiSaarnio: so, will the laid off staff be hired back full time?
14:42:11 <nodevel> AnttiSaarnio: Congrats! Does it affect tablets as well, or just SailfishOS?
14:42:19 <cybette> AnttiSaarnio: could you comment on the delivery of Jolla Tablets, or it's too early in the process to say for now?
14:42:28 <AnttiSaarnio> Its early to share details about the financing yet, and might be that we can't share all because of confidentiality matter. But we will share what we can
14:42:29 * nsuffys kiss all Jolla Team <3
14:42:29 <ApBBB_> c-la: some already got jobs elsewere
14:42:31 <M4rtinK> but lessons learned should still be applied - so that more crises like this can be avoided in the future
14:42:44 <yestoall> are there any strings attached to this financing, like a new strategic direction?
14:42:46 <tortoisedoc> M4rtinK +1
14:42:52 <c-la> ApBBB_: yeah but not all ;)
14:42:58 <chrisx2ds> <3 to Jolla TEAM
14:42:59 <daitheflu> M4rtinK: +1
14:43:04 <cybette> 3 more min
14:43:14 <AnttiSaarnio> This financing troubles have of course impacted the company and we need to repair the ship, but most important thing is that Sailfish OS work will contineu
14:43:15 <SfietKonstantinW> M4rtinK: +1
14:43:15 <wazd> AnttiSaarnio: If it is possible, can you please clarify current satus for the Jolla Adventures program?
14:43:15 <nodevel> M4artinK: this
14:43:22 <AnttiSaarnio> About tablets then
14:43:33 * tortoisedoc braces for impact
14:44:16 <AnttiSaarnio> We only got the financing confirmed yesterday, and we are now busy analysing different alternatives what to do with TabletGate
14:44:29 <tortoisedoc> TabletGate :D
14:44:56 * kimmoli plays smashup of loveboat and jaws
14:45:07 <cybette> #info Regarding tablets, as the financing was only confirmed yesterday, Jolla is now analysing alternatives for "TabletGate"
14:45:15 <JoshStrobl> Any comments on the alleged Jolla Tablets being available on third-party marketplaces?
14:45:16 <c-la> and laid off staff?
14:45:17 <AnttiSaarnio> We will have a board meeting after Christmas which is to decide between alternatives.
14:45:26 <r0kk3rz> AnttiSaarnio: there were some reports of Jolla Tablets surfacing on TaoBao being sold with Android 4.4. Can you comment on this?
14:45:33 <tortoisedoc> AnttiSaarnio : can you share the alternatives?
14:45:59 <pavi> AnttiSaarnio: Could we know something about the Intex deal and when would the new phone come out in India?
14:46:00 <cybette> (extending topic for 5 more minutes in this exceptional circumstance :))
14:46:02 <tdb-> Or at least tell what's the worst case for tablet backers?
14:46:31 <JoshStrobl> cybette, <3
14:47:16 <tortoisedoc> tdb- I think worst case scenario is obvious
14:47:18 <AnttiSaarnio> Options are: refunding or to continue with tablets, but then even more delays are to be expected.
14:47:25 <coderus> AnttiSaarnio: was tablets produced and stuck on factory/warehouse?
14:47:31 <tortoisedoc> more relevant, what are the chances for best-case scenario
14:47:39 <AnttiSaarnio> Its a tough call.
14:47:50 <cybette> AnttiSaarnio: recap of questions: Jolla tablets on taobao, what's the status of Jolla Adventures, what about the Intex deal? If you can answer some of them.
14:47:55 <TylerTemp> There are two kinds of Jolla tablet on Taobao, one is Android-pre-installed, one is Sailfish OS pre-installed. Any info about this?
14:47:56 <tortoisedoc> but not imposible :)
14:48:01 <AnttiSaarnio> Intex project will continue, we have confirmed that yesterday and there will be new Sailfish phone coming.
14:48:07 * tortoisedoc decided to skip doubles to type faster
14:48:09 <eugenio> yay
14:48:14 <TylerTemp> The salers all says it's from factory
14:48:17 <nodevel> hooray
14:48:17 <tortoisedoc> w000000t
14:48:22 <tortoisedoc> \O/
14:48:22 <rpiwa> perfect news!
14:48:24 <ced117> yay :-)
14:48:25 <cybette> #info Intex project will continue, there is confirmation yesterday that new Sailfish OS phone will be coming
14:48:30 <Myrtti> ohai cybette
14:48:48 <cybette> hai Myrtti :)
14:48:55 <dr_gogeta86> AnttiSaarnio: with this round ... how much will last ?
14:49:09 <coderus> TylerTemp: android tablet is more likely black Aigo X86, sailfishos tablet should be confirmed first.
14:49:10 <ApBBB_> this thing happening here today is like an apple event in the jobs days in a way. at least feels somehow like this
14:49:15 <pdanek> Does it mean that Intex project was frozen for few weeks due to financing issues? So it will continue now, but with some delay to original plan?
14:49:21 <AnttiSaarnio> yes, nothing to do with Jolla, but it seems that our production partner from China started selling some tables which were already produced and in their stock. We are discussing with them that they would stop sales immeadiately
14:49:23 <cybette> 2 more min, and we continue with other topics (6 more today)
14:49:42 <daitheflu> Ok, I propose to officially rename AnttiSaarnio to Santa Saarnio
14:49:51 <iekku> daitheflu, :D +1
14:49:59 <dr_gogeta86> AnttiSaarnio: you need to gain our trust
14:50:07 <tortoisedoc> daitheflu +10 .D
14:50:08 <tdb-> tortoisedoc: What I'm interesting in is whether there's an option to deliberately screw the tablet backers.  Of course new unforeseen issues may arise.
14:50:09 <dr_gogeta86> Is remarkable what are you doing ...
14:50:20 <JoshStrobl> dr_gogeta86, he never lost mine
14:50:33 <AnttiSaarnio> The financing is solid, but we are still very tight. Important is that big partners are starting to support us in China, India and Russia
14:50:37 <cybette> #info Sales of Jolla tablets on taobao has nothing to do with Jolla. The production partner in China had stock and they stated selling them, Jolla is discussing with them to stop sales immediately.
14:50:41 <ced117> +1 JoshStrobl
14:50:52 <dr_gogeta86> but honestly ... from the outside ... too many worg things happened
14:50:55 <coderus> AnttiSaarnio: so, tablets really exists? Is there any option to pay extra to actually receive our tablets?
14:51:04 <ced117> excellent news
14:51:16 <r0kk3rz> AnttiSaarnio: given that the hardware partner is doing this without jollas permission, isnt there a legal problem with them selling jolla branded hardware?
14:51:17 <cybette> AnttiSaarnio: please share any last thoughts in the next minute :)
14:51:21 <chrisx2ds> AnttiSaarnio: thank you so much , Captain
14:51:22 <tortoisedoc> coderus +1; id be willing to fund to get my favourite tablet :)
14:51:36 <Aciid> so is "premium shipping" and processing the VAT responses manually the thing were stuck on now?
14:51:36 <tdb-> r0kk3rz: When has that ever stopped the Chinese?
14:51:47 <dr_gogeta86> *wrong
14:51:53 <ApBBB_> probably what is being sold is from the preliminary batch and not a full batch of tablets
14:52:04 <AnttiSaarnio> So final words: Force awakens :)
14:52:05 <JoshStrobl> AnttiSaarnio, I assume part of the evaluation is determining if Tablet development would continue to push Jolla into the red? As it has been.
14:52:11 <Tofe> AnttiSaarnio: if tomorrow's blog post could contain some statement about open-sourcing status (has it been discussed, what timeline to expect, etc), that would be great.
14:52:23 <cybette> everyone, for more detailed questions, let's open a topic on TJC after the meeting. and also wait for the blog post tomorrow
14:52:33 <r0kk3rz> AnttiSaarnio: Thank you for accepting the communities invitation today, its much appreciated :)
14:52:39 <cybette> #info Antti has spoken: The Force Awakens :)
14:52:40 <ced117> thank you for all the informations AnttiSaarnio :-)
14:52:41 <dirkvl> noting about jolla adventures?
14:52:47 <stephg> r0kk3rz: +1
14:52:59 <c-la> dirkvl: +1
14:53:02 <pavi> AnttiSaarnio: Thanks a lot for the news. You have given us lot of information. We would wait for the blog post.
14:53:02 <iekku> r0kk3rz, +1
14:53:05 <eugenio> thank you indeed
14:53:05 <cfb014> +1 r0kk3rz
14:53:14 <JoshStrobl> +1 cybette and thank you AnttiSaarnio for answering the community's questions. Glad Jolla is continuining to practice one of it's core values of transparency.
14:53:16 <cybette> We have to move on to other topics
14:53:16 <Nokius_work> thanks AnttiSaarnio for the words
14:53:21 <tortoisedoc> AnttiSaarnio +1000 amazing news
14:53:28 <cybette> AnttiSaarnio: THANK YOU for joining us and I hope we see you more in future meetings :)
14:53:30 <Aciid> this went a lot more smoothly than i thought, thanks Antti for sticking with the community
14:53:35 <JoshStrobl> *continuing (fixing my spelling mistake :P)
14:53:40 <sledges> \o/
14:53:44 <daitheflu> Thank you AnttiSaarnio
14:53:47 <cybette> big thanks to AnttiSaarnio and let's move to next topic!
14:53:58 <coderus> thank you Antti, at least you said much more than we can expect today
14:53:59 <AnttiSaarnio> Thank you all for trusting and supporting us!
14:54:01 <ced117> thanks again AnttiSaarnio :-)
14:54:03 <cybette> #topic Bluetooth tethering re-introduction - c-la/moofang (10 min)
14:54:03 <Sailor11073> Thanks for the info AnttiSaarnio
14:54:07 <Tofe> cybette: good luck to keep the excitement at the same level :p
14:54:11 <cybette> #info With 1.1.7 update bluetooth tethering got disabled, probably by mistake by an undetected regression. Discussion about the effort needed to restore it in next SFOS release.
14:54:16 <cybette> #link https://together.jolla.com/question/107787/11728-bluetooth-tethering-via-connman-no-longer-supported/
14:54:21 <cybette> #link https://together.jolla.com/question/99680/bt-tethering-11724/
14:54:23 <wazd> AnttiSaarnio: Nothing specific about Jolla Adventures? It's kinda important for us
14:54:24 <cybette> Tofe: haha, I know
14:54:32 <c-la> any comment about it from a sailor?
14:54:44 <AnttiSaarnio> Will come back to Jolla Adventures on other time, ok
14:54:47 <Antonino> i will try to spread jilla and sf2 even more at the university, thank you AnttiSaarnio
14:55:07 <cybette> Jolla sailors, please refer to topic and comment if you can
14:55:38 <c-la> cybette: I'm asking for a comment from a sailor about it
14:55:54 <nodevel> AnttiSaarnio: Thank you for joining and good luck!
14:56:03 <veskuh_> Support for bluetooth got broken when fixing connman/BT bootup
14:56:10 <fravaccaro> @Antti can you confirm the Intex partnership is going on?
14:56:11 <cybette> c-la: I know, I Was just repeating your request :)
14:56:18 <tortoisedoc> fravaccaro see log
14:56:22 <cybette> fravaccaro: topic has changed, please stay on topic
14:56:33 <veskuh_> Due to the complexity of connman codebase no solution was discovered
14:56:39 <fravaccaro> ops sorry my pc completely stuck and had to reboot
14:56:58 <c-la> even today's feature phones have bt tethering, I think it's important to have it on jolla even if few users use it
14:56:58 <veskuh_> and unfortunately our developer specializing to that area is no longer working for Jolla
14:57:15 <ApBBB_> connman seems to be the biggest POS of SW ever written
14:57:31 <tortoisedoc> ApBBB_ : you mean Piece of SW right
14:57:32 <cybette> #info Support for bluetooth was broken when fixing connman/BT bootup, and due to the complexity of connman codebase, no solution has been found
14:57:33 <veskuh_> so I don't have an estimate on the effort for fixing
14:57:38 <tortoisedoc> ;)
14:57:54 <c-la> any solution?  maybe developing an spp with bluez libs to do bt tethering?
14:58:05 <c-la> spp = app
14:58:21 <coderus> fravaccaro: 19:48 <+AnttiSaarnio> Intex project will continue, we have confirmed that yesterday and there will be new Sailfish phone coming.
14:58:23 <javispedro> do I suspect it is because connman required bluez5?
14:58:27 <moofang> hmm, so we're not sure exactly what's wrong with it
14:58:48 <stephg> veskuh_: is it being tracked internally
14:58:50 <fravaccaro> thanks coderus :)
14:58:52 <cybette> #info unfortunately the developer specializing in the area is no longer with Jolla, so there's no ETA for fix
14:59:16 <moofang> is there an upstream project we can try to hit up to help us out? connman or mer or something
14:59:31 <veskuh_> stephg: its tracked and I could paste the comment to somewhere to be seen
14:59:43 <moofang> or yeah might it be practical to skip connman and build BT tethering separately?
14:59:45 <urjaman> hire me :P, actually no i dont know connman, but yeah i'd like to have bt tethering work (and i like bt)
14:59:55 <javispedro> well, let me guess what's up
15:00:02 <javispedro> Connman probably now requires bluez5
15:00:06 <tortoisedoc> veskuh_ : is code opensource?
15:00:08 <javispedro> bluez5 on jolla is a shitload of work
15:00:16 <veskuh_> http://pastebin.com/DmbpbNvx
15:00:27 <veskuh_> so that's the last comment from the internal bug
15:00:53 <tortoisedoc> veskuh_ if the code is out there, community could help in fixing it
15:00:54 <cybette> #link Comment from internal bug http://pastebin.com/DmbpbNvx
15:01:09 <cybette> 3 more min
15:01:20 <veskuh_> tortoisedoc: yeah, I haven't checked but I'm pretty sure all components related are OSS
15:01:37 <ced117> yep, i think they are
15:01:37 <tortoisedoc> veskuh_ ok but also available in mer / nemo repos?
15:01:58 <urjaman> tortoisedoc: there's liks to github mer in that comment
15:02:02 <stephg> it seems to me that this needs to go through the normal procedures and should have been flagged in tjc or complained via the normal 'workflow' at least for sfos
15:02:20 <ced117> https://git.merproject.org/mer-core/connman/tree/master/connman
15:02:21 <urjaman> so i guess yes (maybe no longer in github, but anyways in mer)
15:02:24 <veskuh_> tortoisedoc: yes, all OSS mw we use is there
15:02:25 <stephg> whether that workflow is still right and/or if there are people to do the work is another question
15:02:43 <ced117> here you go tortoisedoc
15:02:44 <rainemak> now-a-days connman repo is: https://git.merproject.org/mer-core/connman
15:03:01 <rainemak> pastebin has old one
15:03:03 <tortoisedoc> so perhaps it woul dbe great to get a pointer where to look into
15:03:23 <chem|st> tortoisedoc: https://git.merproject.org/mer-core/connman/blob/master/connman/src/technology.c
15:03:45 <tortoisedoc> huh Intel corp
15:03:47 * tortoisedoc shrugs
15:03:50 <cybette> #link https://git.merproject.org/mer-core/connman/blob/master/connman/src/technology.c
15:03:54 <tortoisedoc> 3vil! 3vil
15:04:00 <cybette> please wrap up
15:04:20 <ced117> #link https://git.merproject.org/mer-core/connman/tree/master/connman
15:04:31 <cybette> ok next topic (also BT related)
15:04:37 <M4rtinK> what about using NetworkManager instead ? ;-)
15:04:40 <c-la> so can we help somehow?
15:04:43 <cybette> #topic Inclusion of Bluetooth LE libraries - c-la (10 min)
15:04:51 <cybette> #info the needed libraries useful to use BTLE (QtBluetooth 5.4) have been backported to jolla kernel few months ago, some harbour apps have them included in their app.
15:04:57 <cybette> #info Discussion about the possibility to have them included in SFOS. BTLE support is necessary to use some new wearables and headphones with Jolla.
15:05:04 <cybette> #link https://together.jolla.com/question/64317/request-jolla-tablet-bluetooth-le-low-energy-software-support-wearable/
15:05:10 <cybette> #link https://together.jolla.com/question/8589/proper-bluetooth-le-support/
15:05:38 <c-la> any comment from a sailor?
15:05:40 <moofang> veskuh_: thanks for the input on this (bt tethering)
15:05:45 <veskuh_> So Bijjal's and Rainisto's comments on the first TJC link are still valid
15:06:16 <veskuh_> We'd need to to do non-trivial amount of work, a lot of testing and possibly reapply bluetooth certification for existing devices
15:06:30 <veskuh_> I don't see this happening in near term
15:06:31 <tortoisedoc> M4rtinK : NetworkManager is glibc right?=
15:06:58 <tortoisedoc> (or also eglibc?)
15:07:01 <chrisx2ds> I wonder will it fix the issue on android layer as well?
15:07:11 <cybette> #info bijjal and rainisto's comments in here are still valid https://together.jolla.com/question/64317/request-jolla-tablet-bluetooth-le-low-energy-software-support-wearable/
15:07:13 <c-la> veskuh_: well no because there are stable Qt
15:07:44 <c-la> there weren't at that time
15:07:49 <r0kk3rz> redoing certifications :/
15:08:08 <cybette> #info The amount of work is non-trivial, with a lot of testing and possibly reapplying bluetooth certification for existing devices.
15:09:03 <veskuh_> c-la: yes we have cherrypicked some modules from newer Qt versions and at some point we do need to update Qt too.
15:09:25 <c-la> is reapply for certification needed? you don't have to claim official btle support but just provide proper software environment to develop on
15:09:26 <ApBBB_> veskuh_: probably after 5.6?
15:09:33 <cybette> 5 more min
15:09:55 <veskuh_> c-la: That has been my understanding that it is needed when upgrading BT stack
15:10:25 <urjaman> umm... but what is still stack and what isnt?
15:10:27 <c-la> if you claim official support in the specs I guess
15:11:03 <c-la> if you don't you don't need to imho
15:11:05 <r0kk3rz> c-la: significant changes will likely invalidate the current certification
15:11:19 <javispedro> the thing is, there are many ways to do this
15:11:26 <javispedro> and at least one of them doesn't even touch the existing stack
15:11:31 <c-la> this is an addon, an additional feature, isn't it?
15:11:37 <javispedro> no program on the stock firmware uses qtbluetooth fwiw
15:11:55 <cybette> 2 min left
15:12:10 <urjaman> if i read the intro properly, you dont need to touch bluez or the kernel to do this, so...
15:12:28 <javispedro> that is correct, and people have been backporting qtbl 5.4 on their own
15:12:40 <c-la> urjaman: yep, my opinion is the same
15:12:53 <javispedro> basically
15:13:01 <javispedro> nothing from jolla actually uses qtbl
15:13:27 <javispedro> so backporting it from 5.4 won't break anything (TM)
15:13:36 <javispedro> (except 3rd party devs)
15:13:52 <c-la> I suggest veskuh_ looks if new BT certification is actually needed an have this topic for next meeting
15:13:53 <javispedro> (and those outside harbour only, since qtbl is not allowed on harbour iirc)
15:14:11 <veskuh_> Good points, sounds like possibility. We do need to study this more and obviously resources are still quite tight.
15:14:11 <M4rtinK> yeah, if people are actually doing this now - does it not break the certification already ?
15:14:24 <M4rtinK> eq. fox out of the bag
15:14:36 <cybette> #info Need more study on this keeping in mind that resources are still quite tight
15:14:43 <cybette> moving on!!
15:14:45 <javispedro> (I have to ponder however if these "limited resources" would be better spent on upgrading Qt)
15:14:47 <coderus> !!
15:14:47 <merbot> coderus: Error: "!" is not a valid command.
15:14:56 <cybette> #topic Email client bug when opening a draft no text - c-la (10 min)
15:15:03 <c-la> lol coderus
15:15:03 <cybette> #info there is a longtime bug in the email client: when opening a draft the email has no text (body) even if there is text. The first words of the body are shown in the email preview when viewing drafts folder,
15:15:08 <cybette> #info but the text of the body is not copied in the email. This makes editing and sending an email "on the fly" impossible on jolla.
15:15:12 <cybette> #info request estimation about time needed to fix it and its inclusion in future SFOS release
15:15:16 <cybette> #link https://together.jolla.com/question/75380/the-body-of-an-email-draft-is-cleared/
15:15:30 <c-la> this one should be a quick fix, especially for Vdvsx
15:15:37 <kimmoli> is this a bug triade?
15:15:44 <ApBBB_> vdvdsx os not with jolla anymore i think
15:15:47 <ApBBB_> is
15:15:55 <cybette> kimmoli: seems like it :-/
15:16:05 <stephg> kimmoli: appears not
15:16:06 <c-la> ApBBB_: thx didn't know
15:16:07 <chrisx2ds> lol
15:16:29 * cybette needs to consider meeting topic guidelines
15:16:38 <cybette> any comments on this email client issue?
15:16:54 <veskuh_> I did not find internal bug for this yet, will file if there isn't any.
15:16:59 <stephg> cybette: +1 about the guidelines
15:17:05 <dr_gogeta86> have some problem too even with attacchments ...
15:17:10 <dr_gogeta86> sometimes are missing
15:17:15 <ApBBB_> file bugs in TJC
15:17:20 <c-la> kimmoli: how else can we get in touch with sailors about long standing issues like these? open to suggestions
15:17:21 <javispedro> aaaand more reason to have more access to the internal bugzilla
15:17:24 <chem|st> cybette: info on certification of BT well ok, but general bug discussion?
15:17:34 <mhall119> c-la: #sailfishos ?
15:17:40 <urjaman> i dont mind having a community <-> jolla bug talk meetings...
15:17:41 <dr_gogeta86> veskuh_: I've got a mail with strange problem got attach but i can't see it on sailfish
15:17:43 <cybette> #action veskuh_ to check internal bugzilla for this and will file bug if there isn't existing one
15:17:56 <ApBBB_> sailors usually get them from there and file them internally. However given they are low on resources things might take time
15:18:05 <cybette> chem|st: yeap, thinking same
15:18:09 <stephg> c-la: more or less what ApBBB_ said
15:18:10 <c-la> veskuh_: thx.
15:18:15 <veskuh_> np
15:18:50 <c-la> cybette: we can move on, I'm okay
15:18:53 <cybette> #action cybette to come up with clearer guidelines for proposing topics to the community collaboration meeting
15:19:00 <cybette> c-la: ok thanks :)
15:19:01 <M4rtinK> I don't think bug triage should be excluded from these meetings
15:19:18 <c-la> sorry if I misbehaved
15:19:27 <javispedro> me neither, since this literally fulfilled the intended purpose
15:19:28 <stephg> c-la: you didn't :)
15:19:29 <r0kk3rz> starting to get offtopic guys.....
15:19:30 <M4rtinK> at least until there are separate regular bug triage meeting established
15:19:34 <mhall119> M4rtinK: bug triaging really shouldn't wait for weekly meetings
15:19:40 <ApBBB_> we should at least discuss of a way of streamlining community bugs and submissions
15:19:46 <cybette> perhaps there could be a separate triage meeting for bugs for those interested/involved
15:19:47 <M4rtinK> mhall119: definitely
15:19:57 <c-la> urjaman: that sounds like a good idea
15:19:57 <cybette> c-la: you didnt :)
15:20:10 <cybette> but yes, let's take this off the meeting
15:20:13 <cybette> let's carry on
15:20:15 <stephg> cybette: jinx! lol etc.
15:20:23 <cybette> #topic Status of SDL2 support & SDL2 apps in Harbor - MartinK (10 min)
15:20:39 <cybette> #info Even though the SDL2 multimedia library has been allowed for Harbor applications since January 2015, it seems to be horrendously broken and all requests for it to be fixed seem to be ignored. Moreover apps working around the breakage are rejected by Harbor QA for spurious reasons. Can something be done about this?
15:20:43 <ced117> yay SDL2 !
15:20:44 <cybette> #link https://together.jolla.com/question/70821/request-support-sdl-landscape-mode/ see comment nr. 4 for the question
15:21:09 <cybette> stephg: ;)
15:21:19 <cybette> comments on SDL2?
15:21:31 <M4rtinK> so basically, this is my reaction on following the SDL2 situation
15:21:38 <ced117> oh, that's why i couldn't get the landscape mode to work...
15:21:57 <M4rtinK> there have been multiple queries from developers wanting to use SDL
15:22:04 <M4rtinK> that have been largely ignored
15:22:21 <javispedro> (you DID have to rotate your window manually on maemo 5, too)
15:22:39 <M4rtinK> as SDL more or less equals native games & multimedia apps
15:23:00 <M4rtinK> this is IMHO quite an important piece of technology that should work
15:23:04 <ced117> didn't know that, thanks for the info javispedro
15:23:26 <M4rtinK> especially given all the Maemo 5 & 6 SDL legacy
15:24:09 <M4rtinK> so I would like to see the situation being resolved in some way
15:24:15 <veskuh_> Yeah, SDL is important. We haven't had time to properly solve this.
15:24:22 <M4rtinK> eq. either the various issues being resolved
15:24:40 <javispedro> and this is no minor issue, since it seems it prevents landscape SDL games from entering the store at all
15:24:49 <cybette> #info Importance of SDL is acknowledged, however Jolla hasn't had time to properly solve this
15:24:52 <M4rtinK> or at least some firm guidelines (at least for the time being) being established so that people can actually publish their SDL using apps
15:25:06 <mhall119> out of curiousity, is there any process to allow people outside of Jolla to contribute to fixing things like this?
15:25:22 <stephg> mhall119: for middleware and things that are nemo/mer yes
15:25:30 <mhall119> "haven't had the time" and "that person doesn't work here anymore" seems to be a recurring problem
15:25:32 <stephg> i.e. via that
15:25:32 <veskuh_> M4rtinK: Yes, that could be a start
15:25:47 <cybette> #idea Establish some firm guidelines (at least for the time being) so that people can publish their SDL using apps
15:26:00 <r0kk3rz> mhall119: given the current exodus, is that very surprising?
15:26:04 <veskuh_> mhall119: unfortunately true
15:26:14 <M4rtinK> I think also something like "we thing X needs to be done but we don't have capacity to do it ourselves" might help
15:26:34 <mhall119> r0kk3rz: I'm not complaining or surprised, just pointing out that allowing external resources to be put to these tasks would help with it
15:26:36 <r0kk3rz> M4rtinK: +1
15:26:37 <c-la> mhall119: so sadly true..
15:26:44 <cybette> 3 more min
15:27:18 <M4rtinK> I'll just note that this issues has been affecting multiple devs and has not been touched by Jolla for ~1-2 years AFAIK
15:27:22 <r0kk3rz> is there a mer/nemo bug filed on this?
15:27:27 <kimmoli> jolla should be proactive giving community to do things
15:27:47 <ApBBB_> mhall119: there is no streamlined process for the community to push stuff into jolla. this needs work but i don't expect much given the current situation
15:28:22 <cybette> topic "community helping out" coming up
15:28:30 <ApBBB_> not only for code but for localization art or whatever.
15:28:48 <cybette> M4rtinK: can we go to the next topic?
15:28:55 <M4rtinK> I think it should definitely be easier for people to contribute
15:28:55 <ApBBB_> cybette: i 'll put it on the next meeting
15:29:03 <cybette> ApBBB_: please do :)
15:29:05 <M4rtinK> cybette: sure
15:29:11 <cybette> thank
15:29:13 <cybette> thanks
15:29:20 <cybette> #topic Out of band updates to allowed libraries for Harbor - MartinK (5 min)
15:29:23 <r0kk3rz> i see no mer/nemo bug, perhaps that is a solution here
15:29:26 <cybette> #info In the previous meeting, coderus raised the point that sometimes important libraries are left out from the list of allowed libs by mistake even though they are stable and already included in the released update.
15:29:32 <cybette> #info The current practice seems to be that the list of allowed libraries is only updated when a new SDK is released. This introduces a big delay, that will probably only be significantly worse now due to the limited resources prolonging SDK development and QA phases, effectively blocking app developers from the default apps store due to process limitations.
15:29:37 <cybette> #info Can this be changed so that allowed library list updates covering already released stuff take effect immediately ?
15:30:38 <coderus> afaik it was told in last meeting, SDK update is blocking allowing libraries immediately
15:30:58 <M4rtinK> yeah
15:31:06 <M4rtinK> and the question is - does that make sense ?
15:31:08 <kimmoli> isnt those updateable by user ?
15:31:09 <coderus> some updates should came to SDK as well
15:31:31 <coderus> or at least rpmvaliator should update separately
15:31:32 <M4rtinK> especially in now when we can expect the update cycles to take (much?) longer
15:31:33 <cybette> #link topic 4 in last meeting http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-09-14.30.html
15:32:10 <M4rtinK> end result: apps blocked from official store for months due to a single plaintext config file not being updated
15:32:30 <cybette> any comments from Jolla?
15:32:37 <r0kk3rz> M4rtinK: agreed, it shouldnt happen very often, but nice to have a process for when it does
15:32:48 <M4rtinK> I'm sure the QA engineers can manage updating a single config file once in a while :)
15:33:23 <M4rtinK> FWIW this already happened with the Qt Positioning imports
15:33:26 <cybette> short topic: 1 min left for last words
15:33:35 <coderus> ooor, rpmvalidator tool should sync with some online resource
15:33:40 <coderus> it will cover all existing issues
15:33:44 <M4rtinK> it was also delayed by a couple of weeks due to this process
15:33:53 <veskuh_> It might be doable with relatively minor effort, but did not check with harbour qa yet
15:33:54 <M4rtinK> all from me
15:34:21 <pketo> Well, integrating rpm-validator to harbour binary upload is on the todo-list, so probably in that case it could be updated independent of the releases
15:34:38 <veskuh_> pketo: yes, that would be good
15:34:41 <cybette> #info It might be doable with relatively minor effort, but status have not been checkd with Harbour QA yet
15:35:22 <cybette> #info integrating rpm-validator to harbour binary upload is on the todo-list, so probably in that case it could be updated independent of the releases
15:35:39 <cybette> next topic
15:35:49 <cybette> #topic Community helping out - MartinK (15 min)
15:35:54 <cybette> #info Jolla/Sailfish OS seems to be in crisis and community members might want to help make the ship turn around, but there don't seem to be many concrete and widely accessible ways to do that at the moment:
15:35:58 <cybette> #info one can buy another Jolla phone and that's about it. Are there some low-hanging-fruit (considering the expected current lack of resources at Jolla) aspects of Sailfish OS that community members can help out with ?
15:37:11 <veskuh_> As discussed last time we are now building way for community to contribute to harbour qa, obviously it will take some time before it is ready
15:37:56 <M4rtinK> so even though the current crisis might have been averted - *for now* - it showed that there is a surprising amount of good will still left in the community
15:37:59 <cybette> #info This has been touched on in the last meeting as well, topics 3 and 6 - http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-09-14.30.html
15:38:27 <stephg> M4rtinK: +1
15:38:31 <M4rtinK> but not many ways to actually help, especially due for less technical users
15:38:37 <M4rtinK> *for
15:38:45 <chrisx2ds> fan make user review video about the experience of Sailfish Os the engane new potential buyer to join in~
15:38:49 <fravaccaro> +1 for the QA
15:38:53 <veskuh_> M4rtinK: Yes, and it was really great help for example when people come and help with helsinki office move.
15:38:54 <fravaccaro> I think viral campaigns are an important point too. The one set up by Joshua is a great example!
15:38:56 <chrisx2ds> engage
15:39:13 <dr_gogeta86> fravaccaro: fresh hw is needed
15:39:31 <c-la> fravaccaro: which one? I missed it
15:39:35 <M4rtinK> one can take various community projects as an example
15:39:55 <cybette> #info community has already helped in amazing ways e.g. Helsinki office move and viral campaigns like the one by JoshStrobl
15:40:04 <M4rtinK> there can help with a lot of things with different amounts of expertise needed
15:40:18 <fravaccaro> @dr_gogeta86 I know, but fresh hw is not something community can help with
15:40:25 <fravaccaro> @c-la isupportjolla.com
15:40:30 <JoshStrobl> cybette, I just started a Thunderclap campaign as well. Info available via #ISupportJolla Twitter hashtag and link at isupportjolla.com
15:40:37 <stephg> M4rtinK: what do you propose then?
15:40:42 <M4rtinK> not just code contributions but also localisation, testing, bug triage, documentation writing, helping to novice users, etc
15:40:46 <cybette> #info there are more/different expertise in the community that can be used to help Jolla, in additional to technical capacity
15:40:59 <Copernicus> fravaccaro: the hadk effort?
15:41:02 <ApBBB_> fravaccaro: if anyone in the community have 5-10 millions available they sure can :P
15:41:23 <c-la> fravaccaro: thx
15:41:25 <M4rtinK> and I'm afraid then Sailfish OS project it severely lacking in this aspect
15:41:38 <fravaccaro> @Copernicus yup, but it's not suitable to everybody
15:41:43 <M4rtinK> especially if further crises like this one have to be avoided
15:41:44 <ApBBB_> helping happens in TJC
15:41:58 <cybette> #info JoshStrobl has just started a Thunderclap campaign, more info available via #ISupportJolla twitter hashtag and isupportjolla.com
15:41:59 <fravaccaro> @ApBBB_ let me check my bank account.... xD
15:42:46 <cybette> #info other suggestions include localisation, testing, bug triage, documentation, helping novice users, as well as answering questions on TJC
15:42:50 <M4rtinK> so are there any near term things people can help about ? or mid term things with some rough estimates when they might happen ?
15:43:00 <ApBBB_> localization can happen once the pootle thing is ready. there is a call for keyboards in TJC and people test other peoples bugs in tjc
15:43:50 <fravaccaro> we should spread out infos. Some days ago I tweet about FFOS dying, somebody replied to me explaining that it's still, alive, just no longer sold by carriers. It may look like something small, but saying to the world that Jolla is still alive may help spread out the message
15:44:13 <daitheflu> M4rtinK: +1
15:44:16 <M4rtinK> or maybe some sort of "how to help make Sailfish OS awesome together" guide ?
15:44:48 <fravaccaro> (well, sorry for the crappy synthax)
15:44:51 <M4rtinK> something for people who want to help to get started
15:44:59 <cybette> fravaccaro: +1 and I think the #ISupportJolla campaign has generated many tweets with the same idea
15:45:32 <M4rtinK> example of something like this for Fedora:
15:45:34 <ApBBB_> things like spreading SFOS requires HW
15:45:34 <M4rtinK> https://fedoraproject.org/wiki/Join
15:46:02 <JoshStrobl> M4rtinK, I would love to collaborate with you on getting something set up. We could have it on a community section on ISupportJolla or a separate place =)
15:46:07 <ced117> good idea...
15:46:08 <cybette> #link one way to help - Keyboard contributions https://together.jolla.com/question/124266/keyboard-contributions-for-inclusion-in-sfos/
15:46:15 <M4rtinK> list of various topics (& link to more resources) people can help with
15:46:52 <chem|st> wasn't there an early tjc with links to everything foss and stuff?
15:47:03 <cybette> #idea collaborate and gather support on isupportjola.com or someplace similar
15:47:10 <fravaccaro> and this is something even less tecnical users (like me) can do. It may convey the idea that the community is for everybody, as long as there's passion
15:47:18 <cybette> 4 more min
15:47:36 <M4rtinK> JoshStrobl: sure, but there needs to be something people can help with first
15:47:46 <JoshStrobl> M4rtinK, of course :)
15:47:58 <M4rtinK> there are some thing already, but a lot of stuff needs support from Jolla first...
15:49:01 <ApBBB_> M4rtinK: we cant expect much given the circumstances
15:49:22 <M4rtinK> BTW, as for translations - there is already an unofficial l10n project on Transifex: https://www.transifex.com/kenya888/unofficial-jolla-translations/
15:49:41 <pketo> the community pootle got stalled quite close to going public because of the financial situation, hopefully we can get that forward sometime soon
15:49:42 <cybette> let's continue this discussion in e.g. #jollamobile, #jollafanclub, the Jolla fan telegram group
15:50:06 <cybette> #info Unofficial l10n project https://www.transifex.com/kenya888/unofficial-jolla-translations/
15:50:25 <M4rtinK> ApBBB_: that's why I mention low-hanging-fruit - my idea is to give people "something" they can help with now
15:50:26 <ApBBB_> pketo: is it really problematic and can the community do something to make it work?
15:50:31 <cybette> #info Community pootle was stalled quite close to going public due to the financial situation, hopefully this can move forward sometime soon
15:50:41 <M4rtinK> ApBBB_: the more elaborate stuff can sure take more time
15:50:52 <cybette> times up for topic
15:51:10 <cybette> #topic General discussions, wrap up, and next meeting - everyone (10 min)
15:51:37 <eugenio> ok, so I'll be that guy. Are there news to share about the upcoming update?
15:51:43 <pketo> ApBBB_: afaik it is mostly about syncing bits with our internal tools
15:51:44 <ApBBB_> veskuh_: one question. what stops jolla from accepting payed apps in the store
15:52:07 <fravaccaro> ApBBB_ +1
15:52:30 <veskuh_> eugenio: In my opinion we are quite close to getting the next update to early access
15:52:45 <eugenio> that's great to hear, thank you :)
15:52:46 <ApBBB_> pketo: can you just publish the tool so people can start and then sort out the sync stuff?
15:52:50 <ced117> :-)
15:53:00 <cybette> #info Jolla is quite close to getting the next Sailfish OS update for early access users
15:53:09 <JoshStrobl> veskuh_, fantastic news
15:53:47 <veskuh_> ApBBB_: I don't know details of that plan
15:54:17 <ApBBB_> also after the next update which items are in the roadmap. I know you are low on stuff but whats next?
15:54:23 <M4rtinK> for the record a pre-christmas break update would be nice :)
15:54:34 <M4rtinK> stuff to hack on during the holidays
15:54:39 <ced117> that's for sure ;-)
15:54:40 <ced117> haha
15:54:47 <eugenio> +1
15:54:48 <pketo> ApBBB_: in theory, yes, but in practice it might bring up some unexpected issues
15:54:49 <cybette> about next meeting: next week is christmas and following week is new year. I propose we have the next collaboration meeting after the new year, i.e. Jan 7, 2016
15:55:14 <ApBBB_> pketo: YOLOrelease :P
15:55:22 <cybette> any volunteers to chair?
15:55:25 <pketo> :b
15:55:45 <stephg> cybette: +1, also hopefully to let the dust settle on money matters on the boat
15:55:48 <veskuh_> ApBBB_: As Antti mentioned we have stuff coming up with partners and obviously filling those needs have been a big part of our work
15:55:57 <c-la> cybette: so are youvsailing away for good? :(
15:56:26 <c-la> you sailing*
15:56:37 <cybette> c-la: i'm adrift at sea right now :) just asking for volunteers to chair this meeting (anyone can do it)
15:56:40 <ApBBB_> veskuh_:  anything that will affect end users (ie vpn certificates etc). if you can't share i'll understand
15:57:00 <stephg> cybette: if noone steps up I can (but I've not done it before)
15:57:03 <JoshStrobl> cybette, can you walk me through using the IRC tools and what the processes are?
15:57:54 <cybette> stephg, JoshStrobl: i'd be glad to show you the ropes. so since stephg raised his hand first let's have him chair the first meeting of 2016 and JoshStrobl you can take the next :)
15:57:58 <cybette> thank you both!
15:57:59 <veskuh_> ApBBB_: There probably would be many things I could share, but can't remember right now.
15:58:05 <JoshStrobl> cybette, sounds good to me!
15:58:28 <stephg> okies thanks
15:58:30 <cybette> great!
15:58:45 <iekku> nice to have new chairs!
15:58:50 <cybette> #info Next meeting Thurs Jan-7 @ 14:30 UTC, Chairperson stephg
15:58:58 <ApBBB_> veskuh_: ok thanks no problem :)
15:59:02 <cybette> #action cybette to send some guidelines for chairing meeting to stephg and JoshStrobl
15:59:40 <cybette> last words from anyone?
15:59:52 <c-la> right within 90 minutes. :(
15:59:52 <c-la> :)
15:59:54 <JoshStrobl> Have happy holidays!
16:00:12 <cybette> this has been a long and exciting meeting. thanks to each and everyone of you for participating. Have a great Holiday season and see you next year!
16:00:14 <c-la> yep JoshStrobl !
16:00:17 <M4rtinK> merry xmas! :)
16:00:21 <ced117> happy holidays everyone ;-)
16:00:22 <fravaccaro> the topic raised by ApBBB_ is good...I would like to know more in the next meeting
16:00:26 <cybette> #endmeeting