#mer-meeting: SailfishOS, open source, collaboration 14th of January 2016

Meeting started by stephg at 14:30:32 UTC (full logs).

Meeting summary

    1. Happy New Year and welcome to another SailfishOS OSS and collaboration meeting (stephg, 14:30:38)
    2. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2016-January/006886.html (stephg, 14:30:56)

  1. Brief introduction (5 minutes), please prefix your name/handle with #info (stephg, 14:31:23)
    1. Kimmo Lindholm, Community member. (kimmoli, 14:31:35)
    2. Carol Chen, community member (cybette, 14:31:39)
    3. Happy New Year, Martin Brook, community porter (vgrade, 14:31:43)
    4. Cedric Heintz, community member (ced117, 14:31:43)
    5. Steph Gosling, noobie porter, community, chair today (stephg, 14:31:53)
    6. Carmen Fdez. community member (cfb014, 14:32:04)
    7. François, community member (daitheflu, 14:32:13)
    8. Leif-Jöran Olsson, community member (ljo_, 14:32:24)
    9. David van Rijn, community member (unsanded, 14:33:05)
    10. mikelima interested bystander (mikelima, 14:33:29)
    11. ghosalmartin community member (ghosalmartin, 14:33:46)
    12. Matt Austin, community/developer (mattaustin, 14:33:46)
    13. seiichiro0185 community-member/developer (seiichiro0185, 14:34:14)
    14. laxtlo just a sailor who's waiting his tablet :) (laxtlo, 14:34:27)
    15. Iekku Pylkk�, community member (iekku, 14:34:38)
    16. Pytoks, community member (Pytox, 14:35:07)
    17. Olavi Haapala community dev, currently AFK (olpe, 14:35:12)
    18. Simonas Leleiva, sailor :P (sledges, 14:35:51)
    19. Pami Ketolainen, backend developer @ Jolla (pketo, 14:36:07)

  2. Status update from Jolla (tablets, financing, resourcing, etc.); please address the subject of tablet covers - LastuCase and MapBagrag (10 minutes) (stephg, 14:36:12)
    1. Marko Sauko, Sailors at Jolla (Sage_, 14:36:34)
    2. Andrey Kozhevnikov - community coderus. (coderus, 14:37:58)
    3. Richard de Bruin, community member (richdb, 14:39:28)
    4. Antti Saarnio promised in the previous meeting that the Tablet project would be resolved around New Year?s time, but unfortunately it took a little more time. Now we finally have a resolution agreed and we?re now preparing the practicalities and the communication. An update should be out in a few days (next week). (vgrade, 14:44:10)
    5. statement from Juhani Lassila, Head of communications @ Jolla : Antti Saarnio promised in the previous meeting that the Tablet project would be resolved around New Year?s time, but unfortunately it took a little more time. Now we finally have a resolution agreed and we?re now preparing the practicalities and the communication. An update should be out in a few days (next week). (stephg, 14:44:48)
    6. ACTION: cybette to ask juhani to clarify the mapbagrag/lastucase situation along with the tablet comms (cybette, 14:47:56)

  3. Allow installation of new notification categories and dbus configuration files (kimmoli, 15 minutes) (stephg, 14:48:41)
    1. https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/issues/76 (stephg, 14:49:55)
    2. ACTION: kimmoli to create/resurrect a TJC thread to help figuring out demand/ease prioritising/list hazards for this going forwards (stephg, 15:04:47)

  4. webp/webm in SailfishOS (stephg, 10 minutes) (stephg, 15:05:12)
    1. community could provide packaging for those libraries and give those to review, if those are opensource and royalty free in general there shouldn't be issue merging those. (stephg, 15:12:49)
    2. preferrably we should use e.g. tar_git with submodule packaging, to which very old guide is at https://wiki.merproject.org/wiki/Nemo/Development#With_tar_git_service not sure how uptodate that is and if that works. (stephg, 15:13:54)

  5. All other business (everyone, 10 minutes) (stephg, 15:14:43)
    1. Jolla are preparing currently the 2.0.1.x release. (stephg, 15:17:14)
    2. If no blockers in final testing found we should be able to release it to early access next week. (stephg, 15:17:50)
    3. contributions and suggestions welcome for meetings, from everyone, at: https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/ (stephg, 15:19:50)
    4. ACTION: sledges on TJC to plan community BoF and dinner on FOSDEM Saturday, to get some numbers (sledges, 15:24:03)
    5. https://twitter.com/JoshStrobl (stephg, 15:24:56)
    6. http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-17-14.30.html (stephg, 15:29:21)

  6. Wrap up, and next meeting (5 minutes) (stephg, 15:33:48)
    1. joshstrobl to chair, in his absence, cybette (stephg, 15:36:12)
    2. http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-17-14.30.html (stephg, 15:40:33)
    3. https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/ (stephg, 15:41:00)
    4. next meeting: Thursday 28th of January, 14:30 UTC (stephg, 15:41:55)


Meeting ended at 15:42:17 UTC (full logs).

Action items

  1. cybette to ask juhani to clarify the mapbagrag/lastucase situation along with the tablet comms
  2. kimmoli to create/resurrect a TJC thread to help figuring out demand/ease prioritising/list hazards for this going forwards
  3. sledges on TJC to plan community BoF and dinner on FOSDEM Saturday, to get some numbers


Action items, by person

  1. cybette
    1. cybette to ask juhani to clarify the mapbagrag/lastucase situation along with the tablet comms
  2. kimmoli
    1. kimmoli to create/resurrect a TJC thread to help figuring out demand/ease prioritising/list hazards for this going forwards
  3. sledges
    1. sledges on TJC to plan community BoF and dinner on FOSDEM Saturday, to get some numbers


People present (lines said)

  1. stephg (102)
  2. M4rtinK_phone_ (28)
  3. iekku (27)
  4. kimmoli (25)
  5. cybette (23)
  6. daitheflu (22)
  7. Sage_ (21)
  8. sledges (7)
  9. richdb (7)
  10. LarstiQ (7)
  11. gerbick (6)
  12. ApBBB (5)
  13. SKyd3R (5)
  14. urjaman (5)
  15. vgrade (4)
  16. coderus (4)
  17. ced117 (4)
  18. Sailor5383_ (3)
  19. dirkvl (3)
  20. Pytox (2)
  21. merbot (2)
  22. unsanded (2)
  23. mattaustin (2)
  24. Tofe (2)
  25. cfb014 (1)
  26. laxtlo (1)
  27. mikelima (1)
  28. olpe (1)
  29. pketo (1)
  30. ljo_ (1)
  31. ghosalmartin (1)
  32. JvD_ (1)
  33. seiichiro0185 (1)


Generated by MeetBot 0.1.4.