#mer-meeting: Sailfish OS CalDAV/CardDAV Contributors meeting

Meeting started by chriadam_ at 09:00:03 UTC (full logs).

Meeting summary

    1. https://sailfishos.org/wiki/CalDAV_and_CardDAV_Community_Contributions#04.2F09.2F2017_Meeting (chriadam_, 09:00:16)

  1. Introductions (chriadam_, 09:00:47)
    1. Chris Adams, developer at Jolla (chriadam_, 09:01:01)
    2. Damien Caliste, community (dcaliste, 09:01:20)

  2. Follow-up Agenda Items From Last Meeting (chriadam_, 09:09:14)
    1. https://git.merproject.org/mer-core/nemo-qml-plugin-calendar/merge_requests/16 (dcaliste, 09:13:33)
    2. ACTION: Chris to merge+tag https://git.merproject.org/mer-core/nemo-qml-plugin-calendar/merge_requests/16 (chriadam_, 09:16:56)

  3. MER#1609/MER#1805 - clean sync issues (chriadam_, 09:19:00)
  4. MER#1796 - local modification being reported erroneously to calendar events (chriadam_, 09:34:19)
    1. ACTION: Chris to review and merge https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/21/diffs (chriadam_, 09:35:01)
    2. ACTION: Chris to merge https://git.merproject.org/mer-core/buteo-syncfw/merge_requests/16/diffs also (chriadam_, 09:36:58)

  5. MER#1714 - isdn field added to phone numbers on upsync (investigation required) (chriadam_, 09:40:06)
  6. MER#1751 - main issue resolved, but some minor tasks here remain. (chriadam_, 09:40:35)
  7. Any Other Business? (chriadam_, 09:42:10)


Meeting ended at 09:50:45 UTC (full logs).

Action items

  1. Chris to merge+tag https://git.merproject.org/mer-core/nemo-qml-plugin-calendar/merge_requests/16
  2. Chris to review and merge https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/21/diffs
  3. Chris to merge https://git.merproject.org/mer-core/buteo-syncfw/merge_requests/16/diffs also


People present (lines said)

  1. chriadam_ (78)
  2. dcaliste (46)
  3. merbot (2)
  4. pvuorela (1)


Generated by MeetBot 0.1.4.