09:00:11 <sledges> #startmeeting Sailfish OS, open source, collaboration – 11th January 2018 - Happy New Year!
09:00:11 <merbot> Meeting started Thu Jan 11 09:00:11 2018 UTC.  The chair is sledges. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
09:00:11 <merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:00:35 <sledges> #info Meeting information and agenda can be found here: https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/
09:01:16 <sledges> I am the meeting's chairperson today and will be doing my best to keep time and order. Please behave, respect the timings and be-have :)
09:01:21 <sledges> #topic Brief introduction (5 min). Please prefix your name/handle with # info
09:02:04 <kimmoli> #info Kimmo Lindholm, community
09:02:04 <eekkelund> #info eekkelund
09:02:24 <vakkov_> #info Vasil Filipov, community
09:02:29 <r0kk3rz> #info Lewis Rockliffe, king of the north and ruler of the seven kindoms of westeros
09:02:52 <stephg> #info Steph Gosling porter community on his bike for 15 more mins
09:02:54 <marmistrz> #info marmistrz
09:03:22 <sledges> stephg: don't text and ride ;)
09:04:01 <sledges> #info Simonas Leleiva, sailor @ Jolla
09:04:06 <abranson> #info Andrew Branson, Jolla developer
09:04:44 <pketo_> #info Pami Ketolainen, sailor @ Jolla
09:06:16 <schmittlauch> #info schmittlauch, community member, first one and currently trainee @ Jolla (sailor without a hat)
09:07:26 <sledges> #topic #actions in the IRC logs (asked by marmistrz - 10 min)
09:07:38 <sledges> #info I've browsed the meeting logs a little, very often there are actions promised by some of the community members/Jolla employees. Unfortunately, there's absolutely no follow back on these actions so it's very hard to find out, whether the action was carried out and where its result resides.
09:08:29 <marmistrz> Exactly as described above ^ :)
09:08:45 <sledges> ok, let's start with action points from logs, tell me if i miss a thing
09:08:51 <sledges> (i don't wanna :D)
09:09:05 <r0kk3rz> indeed we could probably have a 'previous actions' section of the meeting
09:09:15 <r0kk3rz> but tbh that could get quite large and boring
09:09:49 <marmistrz> Well, I noticed a day ago that in the Mer wiki there were actions from the meetings listed but it's something like 2014
09:10:06 <r0kk3rz> in general it seems to be up to *they who presumably care about it* to turn up and raise it in another meeting for an update
09:10:52 <sledges> #topic Actions from past meetings: Xperia QtWebkit unusably slow
09:10:53 <marmistrz> It may be a good idea to summarize the action progress at the following meeting
09:10:57 <sledges> #link https://together.jolla.com/question/171114/xperia-xbug-qtwebkit-unusably-slow/
09:11:35 <marmistrz> I mean not exactly the very actions from the last meetings but a general tendention
09:11:40 <r0kk3rz> indeed we occasionally get bugs reported here as well, which tbh isnt really the point of the meeting
09:11:47 <sledges> #info there has been progress on the first opening of an HTML email, but the main cause for stutter (which we think lies in the rendering levels) is still there
09:12:14 <marmistrz> Once I was digging through the logs from August and then there were a couple of actions which I could not find any follow-up of
09:12:33 <schmittlauch> An idea would be agreeing on a responding deadline for each action, and then the responsible people can post their response/ the progress on that until the deadline somewhere (e.g. wiki or extending merbot for that). Only actions without a response & a due deadline will be looked at again in next meeting
09:12:44 <sledges> #action to ping respective sailors when they are back from holiday
09:13:21 <r0kk3rz> eh, maybe we should make sure that actions for jollanauts have a TJC question associated with them
09:13:23 <marmistrz> schmittlauch, that's a very good point
09:13:28 <r0kk3rz> which they can then bridge in the usual way
09:13:35 <r0kk3rz> and they might actually get done
09:14:00 <sledges> which brings us to the next point, a tracked TJC question:
09:14:13 <sledges> #topic Actions from past meetings: Xperia X: Camera autofocus or picture sharpness seems non-optimal
09:14:29 <schmittlauch> we need a structured (and maybe even machine readable) way of documenting actions and deadlines then
09:14:33 <marmistrz> This may be TJC, this may be a wiki page - the whole thing is that someone has to update those things
09:15:04 <sledges> marmistrz: they are updated when they are released - TJC changes to "Tracked by Jolla: released" etc
09:15:13 <sledges> #link https://together.jolla.com/question/169758/xperia-x-camera-autofocus-or-picture-sharpness-seems-non-optimal/
09:15:16 <schmittlauch> if it's machine readable, the "figuring out which responses are behind deadline" could be done automatically
09:15:26 <marmistrz> sledges, what is updated?
09:15:38 <sledges> marmistrz: the string under the question's title
09:15:48 <M4rtinK> frankly, some improvements in this regard are really needed
09:16:02 <marmistrz> sledges, the thing is that when I'm reading the logs from last August, it's really difficult to find the relevant TJC question
09:16:25 <r0kk3rz> M4rtinK: yes yes, proper bugzilla, we know :)
09:16:25 <M4rtinK> it really sometimes looks like the actions agreed on on these meeting end in a black hole
09:16:27 <sledges> marmistrz: every action point has a TJC item that I could find
09:16:34 <M4rtinK> and that too :)
09:17:13 <r0kk3rz> marmistrz: there might not be one, i try to make sure people log things before the meeting so they can be linked in the notes
09:17:22 <marmistrz> sledges, let's take this meeting, for example: http://merproject.org/meetings/mer-meeting/2017/mer-meeting.2017-08-23-08.03.html
09:17:36 <marmistrz> I see some action with absolutely no reference to anything on TJC
09:18:14 <sledges> marmistrz: but you have a person's reference, that you can ping during the next meeting, and create TJC subsequently, or just inquire about status
09:18:51 <marmistrz> sledges, I usually inquired manually about the status on #sailfishos but this should not be needed
09:19:03 <sledges> please understand we have our own bugs that we might lose track of, and doing our best on community's actions (like today's follow-up thanks to marmistrz), but can't be on top of them all 100% of time
09:19:36 <sledges> marmistrz: actually by pinging individually/creating TJC you would help us in managing things
09:19:44 <sledges> as we can't do all ourselves :)
09:19:56 <r0kk3rz> in future i'll try to remind people that actions should have a tjc :)
09:20:10 <marmistrz> sledges, I understand ;)
09:20:29 <marmistrz> I think that it would make it a lot of easier if every action had a reference TJC in the minutes
09:20:54 <sledges> yep, babysteps that could be done :)
09:21:10 <marmistrz> that way every single person who has the fad to grep the logs doesn't spam #sailfishos with a question about the status of an ancient action
09:21:44 <sledges> marmistrz: they can then spam TJC ;)
09:21:55 <sledges> or both (ping the person -> update TJC)
09:22:40 <marmistrz> Yes, but it's an O(n) effort, when n is the number of people interested in an issue
09:22:52 <marmistrz> if the link is there in the minutes, that's O(1) effort to find the TJC issue
09:23:07 <marmistrz> that's the thing of navigation - it's often so difficult to find the TJC posts
09:23:37 <sledges> marmistrz: but what if a person who is working on that TJC item hasn't subscribed to the topic? or jolla hasn't yet managed to put the "Tracking" tag?
09:24:16 <marmistrz> Then I can always ping them directly.
09:24:27 <sledges> there is always a factor of not everything beingon a plate, and asking you to go an extra mile
09:24:45 <sledges> marmistrz: that seems to be the way then
09:24:45 <marmistrz> But pinging just to get to know the location of the TJC item is just wasting the involved people's time
09:25:12 <sledges> i didn't mean to ping to know the link, that will be in the logs (from now); it's more about pinging to know status
09:25:40 <marmistrz> It's great we reached a common understanding :)
09:26:13 * stephg reads backlog
09:26:36 <sledges> cool, back to the topic of xperia autofocus:
09:27:10 <sledges> #info we think that the issue should go away or at least be easier traceable/addressed when BSP is updated to Android 7
09:27:32 <r0kk3rz> sledges: is this confirmation that you're working on aosp7 hybris tree?
09:27:41 <sledges> #info as usual, no promises when that will happen, but we are working on aosp7
09:27:48 <stephg> hehe
09:27:50 <r0kk3rz> \o/
09:28:45 <sledges> #topic Actions from past meetings: Xperia X: Speakerphone volume too low
09:29:41 <sledges> #info we have had it looked into, however the issue seems a tad bigger in the lower levels than we thought, needs more time to be looked at, and we need to find that "more time" :)
09:30:24 <sledges> from my PoC, absence echo cancellation is more annoying (which is one things preventing loud loudspeaker anyway), or do you fellows have no problems? (i always have to speak via headphones, so the other party doesn't hear their voice echo)
09:30:33 <sledges> s/PoC/PoV/
09:31:14 <sledges> (and even then have to make sure earbuddies don't stick out, to leak the sound ; yuck :D)
09:31:20 <pasko> I proposed a partial solution here: https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980
09:31:21 <stephg> phone calls are so last century (joking aside I've not really noticed any issues with echo
09:31:38 <pasko> But didn't deal with the echo problem... :(
09:31:47 <marmistrz> sledges, I have one more thing to mention. So as to alleviate the problem of not being able to find the TJC posts from the actions, maybe people who have already found them (in any way - by pinging sailors@Jolla or by an ingenious Google search) could ping someone at Jolla to append this newly found link to the minutes of the old, relevant meeting? This would gradually improve the situation of the old actions in an efficient way.
09:32:11 <sledges> #link https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980
09:32:30 <sledges> pasko: well it's the thing blocking pumping loudspeaker volume any further
09:33:15 <sledges> marmistrz: as funny as it sounds, current staff at jolla may not have access to modify merbot's logs :)
09:34:36 <sledges> #action to pass pasko's solution to jusa
09:34:38 <dcaliste> Sorry very late, reading the backlog…
09:34:47 <sledges> #undo
09:34:47 <merbot> Removing item from minutes: <MeetBot.items.Action object at 0x370e210>
09:34:52 <sledges> #action to pass pasko's solution to jusa https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980
09:35:03 <sledges> ;)
09:36:19 <sledges> moving on to the last action point i could find from several past meetings' logs:
09:36:36 <sledges> #topic Actions from past meetings: keyboard to have an optional row with digits above letters
09:37:02 <sledges> this was actually answered within the same meeting in general discussion, just pasting here for the tidy logs :)
09:37:21 <sledges> #info pvuorela: it would be tricky to have extra number row. landscape prediction bar + number row just wouldn't fit. would need to be option and depending on orientation. would double the number of symbol layouts etc.
09:37:41 <sledges> any other action points i may have missed that you see still relevant?
09:38:19 <dcaliste> I can speak a little about the IMAP idle issue.
09:38:25 <dcaliste> If someone is interested.
09:38:34 <dcaliste> I had one action for this once.
09:38:39 <sledges> dcaliste: if that was not action point, please leave to general discussion, will start imminently :)
09:38:51 <sledges> dcaliste: which meeting?
09:39:18 <dcaliste> Something like three before I think…
09:39:38 <sledges> ah i found it, but no associated TJC item ;) which i would need now to summarise the next #topic
09:40:06 <dcaliste> The TJC question is https://together.jolla.com/question/97109/email-imap-idle-doesnt-work-with-both-connections-active/
09:40:24 <dcaliste> I have an answer there where I explain what I have done.
09:40:25 <sledges> awesome
09:40:34 <sledges> #topic Actions from past meetings: Email IMAP idle doesn't work with both connections active
09:41:32 <sledges> #link https://together.jolla.com/question/97109/email-imap-idle-doesnt-work-with-both-connections-active/?answer=175138#post-id-175138
09:41:49 <dcaliste> As said in the previous meeting, the issue is easy to reproduce and I have log for it.
09:41:53 <sledges> dcaliste: and you'd need a sailor to help you out further?
09:42:35 <dcaliste> I'm not sure. I'm currently stuck but because of a lack of free time to investigate further.
09:42:55 <dcaliste> In my opinion, I should instrument the code with more debug messages and retry.
09:43:35 <dcaliste> I still didn't document the failing case, but in a nutshell there is nothing in the log besides the idle connection staying pending.
09:43:53 <sledges> dcaliste: what does it mean "both connections active"? meaning outgoing/incoming ?
09:44:13 <dcaliste> Which is strange because there is supposed to be timers to ensure that protocol is still alive.
09:44:23 <dcaliste> Both connections means 3G and WLAN.
09:44:48 <sledges> ah! the case when the icon is interexchanging from data to wlan and back?
09:45:06 <dcaliste> So, anyone can give a look of course, code is open and issue is easy to reproduce.
09:45:28 <dcaliste> sledges: I don't know this happens when the device screen is off.
09:45:41 <sledges> because most of time if mdata and wlan is on, priority is given to wlan
09:46:13 <sledges> just trying to siphon through the keywords, so i can take this bug up further
09:47:10 <sledges> dcaliste: if you say it's easy to reproduce, can you also tell us what connections you have on, and try with only one on at a time please?
09:47:12 <dcaliste> I guess, I'll try to add more debug and try to understand why the idle connection stay pending forever at one point when both 3G and WLAN are available.
09:47:26 <sledges> hard to get my head around because i haven't encountered this issue
09:47:47 <dcaliste> Only one at a time seems to work.
09:47:51 <sledges> right
09:48:38 <sledges> that's what i've got (both icons are shining on, wlan is prioritised)
09:48:57 <sledges> let's take that to that TJC question, and move on
09:49:16 <marmistrz> Talking about the e-mail client - I have a PoC patch for "mark unread" functionality in the e-mail view. I'll be happy to upstream it as soon as the e-mail app gets open source. Feel free to ping me on this topic.
09:49:32 <dcaliste> I agree. I'll continue to report if I have further info.
09:49:42 <stephg> marmistrz: cool
09:49:47 <sledges> #info to investigate exactly in what state 3G+WLAN are - is the icon near the SIM indicators alternating between mobile data and wlan? as otherwise it's what most users have enabled, and haven't noticed such behaviour
09:50:24 <sledges> dcaliste: many thanks, and thanks marmistrz too!
09:50:25 <sledges> moving on
09:50:34 <sledges> #topic General discussion (15mins)
09:50:47 <marmistrz> I'd like to do a follow-up on https://lists.sailfishos.org/pipermail/devel/2014-May/004163.html
09:50:51 <marmistrz> if we have time
09:51:19 <sledges> #info marmistrz: I have a PoC patch for "mark unread" functionality in the e-mail view. I'll be happy to upstream it as soon as the e-mail app gets open source. Feel free to ping me on this topic.
09:51:29 <dcaliste> sledges: with both connection wlan is the icon always present on my device when I look at it. But the issue happens at some point within 30 minutes so I cannot look at it for that time to see if the icon is blinking!
09:51:44 <marmistrz> it looks like Bernd no longer works for Jolla (judging from the error I got when replying to the mailing list)
09:52:18 <sledges> marmistrz: what is your follow-up? others may know the answer too (that might have to #action to find out :)
09:53:11 <marmistrz> jusy a sec, switching to a computer :)
09:53:14 <Max-Might> Have you guys considered adding some kind of a package/module manager to the SDK? At least one exists already https://www.qpm.io/ There may be more on github.
09:53:55 <r0kk3rz> Max-Might: its already got one
09:54:19 <Max-Might> really? For QML packages?
09:54:46 <marmistrz> Is there anything that prevents devel-su from getting open source?
09:54:58 <marmistrz> Jolla has usually kept the low-level packages open source even if the UI was closed
09:55:03 <sledges> dcaliste: so the clear message that TJC question should send is that "Emails on IMAP arrive very late when mdata+wlan are both enabled"
09:55:13 <Max-Might> This one is specifically intended to be used for QML projects. Not a system package mnager.
09:55:27 <marmistrz> Here we have a very low-level package, accessing the users password and with sudo capabilities
09:55:46 <dcaliste> sledges: yes, and I can explain the very late state, but not why.
09:57:10 <dcaliste> sledges: it is arriving late, because idle protocol is stuck for whatever reason, but the normal protocol is still valid and is fetching mail at each time an Internet connection becomes available.
09:57:12 <schmittlauch> marmistrz: considering "it just has to be done, but nobody has taken the effort so far" might not a good, but realistic reason?
09:57:39 <schmittlauch> *not be
09:58:04 <sledges> marmistrz: if it was, it would probably enter mer:core ?
09:58:22 <vakkov_> Any progress/status update on aarch64 userland?  What has to be done, etc
09:58:42 <marmistrz> sledges, and what's `ls mer:*`? :)
09:59:05 <r0kk3rz> vakkov_: iirc the ball is in jollas court to build the packages
09:59:18 <marmistrz> I mean, what subprojects of mer are there, so as to be able to judge, if mer:core is the right one
09:59:19 <r0kk3rz> which they said they probably wont do until a vendor makes them
09:59:21 <sledges> vakkov_: provision already in the mer:core :) https://build.merproject.org/project/show/mer:core can be started to fix build failures
09:59:22 <marmistrz> but at first glance looks ok
09:59:51 <aard__> marmistrz: there are no legal or technical reasons for having it closed. I just got fed up with internal naysayers, and eventually gave up trying to get stuff to open until I left a few years ago
10:00:44 <sledges> marmistrz: just pondering which layer it would be best suited for; or mw or github/sailfishos
10:01:17 <sledges> dcaliste: looks like it's a big effort to solve this involving Connectivity and Email teams together
10:01:40 <marmistrz> sledges, mer:core looks fine for me, taking a look at the packages included
10:02:18 <marmistrz> especially that we seem to have a lot of nemo-* packages there
10:02:27 <fifr[m]> /j #freenode_#bzr:matrix.org
10:02:35 <dcaliste> sledges: I agree, big effort. Especially, the code is very complex to me, as can be seen in my answer in the TJC question. The code path in case of network change is very tricky to follow.
10:04:12 <sledges> Max-Might: what benefits would a QML-project-only package manager bring to the SDK that you cannot achieve with current tools?
10:06:44 <Max-Might> sledges: It contains a lot of readily available packages with QML modules which can be re-used at build time for the project. They are not system packages and are not available in the system PM.
10:06:54 <sledges> #info opensourcing devel-su has been re-raised by marmistrz - it's a low level package and fitting to land in mer:core
10:07:22 <vakkov_> any plans for OpenCL support and GPGPU functionality.. especially now, that SoC vendors are supplying the needed libraries with Android
10:07:34 <Max-Might> sledges: It is a lot like gradle/maven for Android and whatever-it-is-called for iOS.
10:08:10 <Max-Might> Just add the dependency to the project file and rebuild and you can re-use the functionality provided.
10:08:19 <sledges> vakkov_: mal has looked into OpenCV and all underlying bits that would need to be enabled; but isn't this mostly for gaming?
10:08:29 <M4rtinK_phone_> cool! will be nice to see anytging user facing open sourced
10:08:36 <marmistrz> Max-Might, I think you should just package that and make it an rpm dependency
10:08:42 <marmistrz> that's what we have package managers, IMOHO
10:08:45 <marmistrz> *IMHO
10:09:21 <M4rtinK_phone_> IIRC it has been years since something like that last happened
10:10:05 <sledges> #info Max-Might suggested for Sailfish OS SDK to having a QML package/module manager such as https://www.qpm.io/ to ease development; cc Jare_
10:10:26 <vakkov_> sledges: OpenCV and OpenCL are different APIs; CV is for computer vision; CL is for general computing - can be used to accelerate algorithms and take advantage of the parallelizability of the GPUs
10:10:55 <sledges> vakkov_: yes, but they both have the same enablers underneath, was it vulcan or related? <- is what mal looked in
10:11:06 <vakkov_> sledges: btw, CV should also be on the table; we are falling behind a lot with those
10:11:43 <sledges> vakkov_: not sure how that ties in with current Jolla's vision (pun intended ;) but maybe you could convince? ;)
10:12:03 <vakkov_> sledges: depends on the implementation; our old PowerVRs in n9/n900/ galaxy nexus also support a limited CL profile but we did not get them shipped with the needed libs from TI :)
10:12:12 <sledges> time to wrap up
10:12:38 <M4rtinK_phone_> vakkov_: +1!
10:12:38 <vakkov_> sledges: augmented reality; stereo cameras and all that new fancy stuff
10:13:26 <vakkov_> sledges: support for the shiny apps that attract people nowadays + can be used for various research and PoCs
10:14:14 <vakkov_> sledges: SLAMs, machine learning frameworks, etc
10:14:42 <vakkov_> sledges: lastly; take a look at the upcoming qualcomm 845
10:15:19 <mal> vakkov_: OpenCL support in working fine, I just haven't remembered to cleanup the code and make a PR, also I have most requirements for OpenCV ready
10:15:42 <M4rtinK_phone_> cool! :)
10:16:13 <vakkov_> mal: what device/ SoC have you worked it out on?
10:16:35 <sledges> vakkov_: this sounds like a whole new area, and may or may not tie in with Jolla's place in the mobile world; we should update aliendalvik to newer android base as priority first if we want to use Android apps that utilise augmented realities etc
10:17:05 <sledges> the latter would bring much more other benefits that our current user base wants
10:17:12 <mal> vakkov_: on fp2, OpenCL was easy, just adding the wrapper to libhybris, OpenCV needs some updated packages to mer-core
10:17:12 <vakkov_> sledges: I am talking about adding native support as well
10:17:42 <sledges> vakkov_: i'd focus on native support for everyday apps
10:17:49 <vakkov_> mal: shall we continue this in the #porters channel?
10:17:50 <r0kk3rz> vakkov_: indeed sfos is starting to look a bit archaic without fingerprint support, fancy assistant crap, and fancy camera vision stuff
10:17:55 <sledges> i'm just juggling time resources priorities and benefits here
10:17:59 <mal> vakkov_: sure
10:18:04 <r0kk3rz> vakkov_: oh and nfc payment stuff
10:18:27 <sledges> r0kk3rz: nfc is debatable, fingerprint should appear thanks to our customers, etc
10:18:33 <sledges> ok, let's move on
10:18:37 <vakkov_> sledges: I just wanted to get updated on the current progress + whether jolla has any plans on those
10:18:37 <M4rtinK_phone_> well, *any* NFC support would be an improvement
10:18:58 <sledges> #topic Next meeting date in two weeks: Thursday, 25th of January 2018, 09:00 GMT
10:19:02 <r0kk3rz> sledges: why is that debatable? android/ios have had that for a while now and usage is slowly increasing...
10:19:21 <M4rtinK_phone_> r0kk3rz: +1
10:19:35 <sledges> vakkov_: and i answered on how we see the areas to excel as priority
10:19:45 <sledges> r0kk3rz: that it's hyped more than it's used
10:20:00 <sledges> to bring benefit to the company
10:20:50 <sledges> any +1s on the next meeting date? please turn unexhausted discussion points into topics for next meeting;)
10:21:05 <vakkov_> NFC is used *a lot* in the western world; you have seen the london underground, all the shops, etc.. people are paying with this (i personally wouldn't buit having it working brings attention)
10:21:07 <schmittlauch> r0kk3rz: NFC yay, mobile payment nay
10:21:22 <sledges> lol
10:21:33 <sledges> vakkov_: mal: so for now this looks like a good fertile soil for community effort
10:22:08 * sledges assumes silence means consent
10:22:13 <abranson> r0kk3rz: I think the set of potential Sailfish users is entirely contained with the set of people who find the fancy assistant cloud voice parsing crap a bit creepy, and always disable it whenever they can :)
10:22:50 <r0kk3rz> abranson: i agree, but like if jolla wants to break out into the world of 'average everyday users'...
10:22:56 <vakkov_> sledges: sure; more on it in the #porters channel
10:23:11 <r0kk3rz> then yeah, people seem to like this alexa bullshit that i wont touch :)
10:23:16 <abranson> We do have access to a lot of fancy camera stuff though in the drivers. it's a matter of exposing them through the droidmedia/gst-droid middleware and doing something with them
10:23:26 <sledges> r0kk3rz: it's good to consider the break-out points, but for this i would first update adalvik and increase native apps base
10:23:44 <sledges> #info Next meeting date in two weeks: Thursday, 25th of January 2018, 09:00 GMT
10:23:56 <abranson> personally I think those features are things to contrast against, not adopt
10:24:03 <sledges> thanks all, now let's break out of the meeting and have lunch (in Finland at least :D)
10:24:24 <mal> abranson: indeed, that is something to think about, I have some plans for personal testing of some features
10:24:32 <sledges> #info come to FOSDEM! Jolla's jollies will be announced in the days to come on TJC
10:24:41 <sledges> #endmeeting