07:00:19 <flypig> #startmeeting Sailfish OS, open source, collaboration -- 31st March 2022
07:00:19 <sailbot> Meeting started Thu Mar 31 07:00:19 2022 UTC. The chair is flypig. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:19 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:00:27 <flypig> #info Meeting information and agenda can be found here:
07:00:31 <flypig> #link https://forum.sailfishos.org/t/community-meeting-on-irc-31st-march-2022/10714
07:00:39 <flypig> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and no running in the corridor between channels.
07:00:44 <flypig> #topic Brief introduction (5 min). Please prefix your name/handle with #info
07:01:41 <thilo[m]> #info thigg - community dev
07:01:56 <flypig> #info David Llewellyn-Jones - sailor@jolla
07:01:56 <lolek> #info lolek - just a regular user
07:02:01 <pherjung> #info pherjung - community
07:02:08 <Thaodan> #info Björn Bidar - Sailor@Jolla
07:02:16 <ExTechOp> #info Otto Mäkelä - community
07:03:21 <flypig> It looks like it'll be a decisive win for the community!
07:03:41 <Ric9k> #info Eric Ric9k - user
07:03:44 <abr> #info Andrew Branson - sailor
07:05:37 <sledges> #info Simonas Leleiva - privateer
07:06:02 <sebix[m]> #info Sebix - community member
07:06:19 <flypig> It's a close one: 6-4 to the community :) It's great to have everyone here.
07:06:39 <flypig> Alright, let's get to it then. If you're late, please still feel free to identify yourself later.
07:06:50 <flypig> #topic Better tracking of bug report (15 min -- asked by pherjung)
07:06:56 <flypig> #info <pherjung> I noticed some bug report written by the community on the forum are not always followed up by Jolla and only become tracked so once they mentioned in a community meeting.
07:07:04 <flypig> #info <pherjung> Couldn't a system like the translation one be set up? Some members of the community implicated in the community could act as bridge with Jolla.
07:07:12 <flypig> #info <pherjung> So various member could be in charge to verify bug reports, test them, get more information if necessary and ping Jolla to fill up a bug report on their own bug tracking system.
07:07:20 <flypig> #info <pherjung> Or even easier, these people could have access to Jolla's bug tracking system.
07:07:45 <flypig> It's a great question, thank you pherjung. Here's what we came up with in response.
07:07:54 <flypig> #info <Jolla> We do our best to keep track and follow up on bug reports noted on the forum, and the fact we addressed at least 33 bugs reported this way in the 4.4.0 release is a good sign.
07:08:02 <flypig> #info <Jolla> However, you're right that we could improve the process, and more support from the community would help.
07:08:14 <flypig> #info <Jolla> As a proposal, would you, pherjung, be willing to take a lead on this? Initially, one way to proceed would be for you to provide a list of bugs at the next community meeting that aren't tracked, but which are well-formed enough for us to log internally?
07:08:24 <flypig> #info <Jolla> Minimum requirements would be that the bug is in the correct format, with a clear description, clear version info, and with steps to reproduce it.
07:08:30 <flypig> #info <Jolla> If this works out, we can look to refine the process.
07:08:40 <pherjung> Oh
07:08:42 <flypig> That's the answer. Have a bit of time to digest.
07:08:47 <pherjung> I'm glad you proposed this
07:09:44 <pherjung> I don't to always be alone, but yes I'm happy to test the process and take part
07:10:11 <pherjung> s/don't/don't wan't/
07:10:24 <flypig> If you can persuade others to join you and also help, then that would be positive.
07:10:34 <thilo[m]> I can also take turns sometimes.
07:10:59 <thilo[m]> Maybe it might make sense to have one person responsible for each meeting?
07:11:14 <pherjung> yes
07:11:16 <flypig> If you can work collaboratively, that would be excellent.
07:11:23 <pherjung> then it's only a question of collabration and organization
07:11:43 <abr> and we also have to think of a nautical term for such a role
07:11:59 <thilo[m]> abr: :D
07:12:07 <sebix[m]> What's the ideal way to find out if a bug is tracked internally? If some team member posted in the thread?
07:12:21 <flypig> abr, nice idea :) Suggestions?
07:12:44 <flypig> sebix[m], there is a "tracked" tag that's (supposed to be) added to the reports on the forum.
07:13:15 <flypig> But, if the bug is only mentioned in passing, we can't add the tracked tag. It has to be a proper topic ideally in the correct format.
07:13:38 <thilo[m]> thus I identify the task as: get all bug reports, filter already tracked, filter non well formed
07:14:01 <johnny> test
07:14:11 <flypig> Obviously it's work involved, but if you could coax bug reporters to turn their reports into well-formed reports, that would also be super-helpful.
07:14:13 <sebix[m]> flypig: yeah, meany reports are just posts in the release notes thread, but they are even more interesting especially in the EA-phase
07:14:23 <pherjung> thilo[m]: which device have you? I only own a Xperia 10 II
07:14:34 <thilo[m]> XA2 x10II
07:14:48 <flypig> thilo[m], I think that's a nice summary, yes.
07:15:16 <thilo[m]> but I don't think its necessary to test all reported bugs, right?
07:15:16 <flypig> #info <thilo[m]> thus I identify the task as: get all bug reports, filter already tracked, filter non well formed
07:15:17 <pherjung> it's not necessary now, but then could be good to follow described steps
07:15:26 <Thaodan> I think the issue is that some don't know how to report bugs properly or open duplicate threads/they don't search first.
07:15:44 <Thaodan> If there's some filter for these issues that can help greatly.
07:16:13 <pherjung> some user don't know/want to search
07:16:16 <piggz> #info piggz, community, late to the party
07:16:29 <pherjung> oh, another task could be to link duplicate bug reports
07:17:12 <flypig> thilo[m], pherjung, yes, testing may be a bit much. But if a bug has clear steps, that's usually a good sign that it's real (or that we can test it).
07:17:32 <dcaliste> #info Damien Caliste, community
07:17:47 <pherjung> but for the next meeting it is doable to list all untracked bugs
07:17:57 <Thaodan> flypig: Agreeing, we need to know how to press the button and trigger the bug.
07:18:10 <johnny> halo, does the Xperia 10 III is supported?
07:18:16 <thilo[m]> And I would prioritize reports in the bugs category and follow the release note channels with a lower priority, or does someone think that should be vice-versa
07:18:49 <lolek> johnny: right now we're in the middle of a community meeting, please stick to the agenda.
07:19:01 <flypig> johnny, a good question, but maybe bring it up again in the general discussion section?
07:19:15 <sebix[m]> Should we introduce a tag like "bug report scheduled for the next community meeting"? Could make the tracking easier
07:20:00 <Thaodan> I like the idea.
07:20:06 <johnny> ok!
07:20:09 <thilo[m]> Is Smutje or Smut a nautical term commonly known?
07:20:13 <flypig> I think one thing to bear in mind is that it isn't necessary to be exhaustive initially. If we get 10000 bugs next meeting it will be too much.
07:20:48 <flypig> So don't feel you have to do everything in one go is all I'm suggesting :)
07:20:55 <thilo[m]> it might make sense to use some collaborative document to track them, then we can always dump a few in ;)
07:20:57 <dcaliste> (sorry being late), abr: what about "lookout" ?
07:21:01 <pherjung> I think it's better to open a wiki listing all untracked bugs instead of sending them in one time
07:21:20 <flypig> sebix[m], concerning the tag, I'll look into that.
07:21:45 <cfb014> #info Carmen F.B. sfos user
07:22:16 <flypig> #action flypig to look into a "Bug noted for meeting" tag.
07:22:17 <thilo[m]> hm, are wiki posts bumped when they are updated?
07:22:24 <pherjung> no
07:22:32 <thilo[m]> hm then this might be feasible
07:23:10 <sledges> could the list gathering be at least semi-automated via forum's API?
07:23:13 <cfb014> Sorry to be late, can I ask about a bug?
07:23:26 <thilo[m]> okay, so we have someone in charge for each timeframe and we track the bugs in a wiki post. During a meeting a number of bugs is taken from the wikipost and "processed"
07:23:42 <sebix[m]> sledges: With a tag it's easy :)
07:24:10 <flypig> cfb014, please do, but if it's not directly related to this discussion, please hold it for the general discussion topic.
07:24:11 <pherjung> thilo[m]: we could add a column and sailors add a date.
07:24:23 <sledges> i.e. something that returns a list of links that could just be pasted/overwritten to the wiki
07:24:36 <thilo[m]> sebix: but that only works for separate posts, thus the main goal would be to encourage people to create separate posts for bug reports?
07:24:37 <pherjung> add could be nice to link the bug to the community meeting post
07:25:23 <thilo[m]> sledges: maybe we dont need a wiki at all? maybe we can just use a small api tool and we just do the tagging?
07:25:23 <pherjung> s/add/and it/
07:25:30 <dcaliste> Indeed, people should not then use the wiki post as a report area…
07:25:31 <flypig> Having separate posts for bug reports is usually very helpful. One difficulty we have is when multiple bugs get added o the same post.
07:25:58 <cfb014> flypig: Ok, thanks, I'll do it
07:25:59 <pherjung> I meant wiki for track already written bug reports
07:26:22 <sebix[m]> > Having separate posts for bug reports is usually very helpful. One difficulty we have is when multiple bugs get added o the same post.
07:26:22 <sebix[m]> Then a moderator needs to split and/or the poster reminded to create a new one.
07:26:49 <sebix[m]> Shared "experience" in the release notes threads are however a special case
07:27:03 <flypig> sebix[m], yes, ideally the original author needs to be requested to do it.
07:27:03 <thilo[m]> okay, so: encourage people to split out their bugs into a separate report and tag bug reports that are well-formed. For a meeting a list is compiled from the tagged ones. After the meeting all processed bug reports a re linked to the meeting. Is that correct?
07:28:01 <flypig> Personally, I think that looks excellent. It can always be refined later.
07:29:04 <flypig> I've added a bit more time for this topic, and don't want to cut the nice discussion. But it would be good to have a clean decision. How does that look.
07:29:12 <flypig> ?
07:29:50 <flypig> Shall I log the process thilo[m] suggested to the minutes?
07:30:33 <flypig> Silence is affirmation here :)
07:30:34 <dcaliste> It looks interesting indeed. A bit like the bug triage from old days !
07:30:43 <thilo[m]> The remaining part is, that "the role" needs the permission to add the according tag, thus we should post on the forum and organize that role a bit
07:31:06 <thilo[m]> maybe its enough to do it "chaotic", maybe  we need a schedule
07:31:25 <flypig> Okay, let me look into how we can organise the tag permissions.
07:31:35 <flypig> #action flypig to look into forum tag permissions.
07:31:51 <thilo[m]> pherjung: youre fine with that?
07:32:08 <pherjung> yes
07:32:12 <flypig> Initially, who will be involved in the trial? thilo[m] and pherjung?
07:33:17 <thilo[m]> that sounds like a yes ;)
07:33:23 <flypig> Okay :)
07:33:26 <flypig> #info Decided process: "encourage people to split out their bugs into a separate report and tag bug reports that are well-formed. For a meeting a list is compiled from the tagged ones. After the meeting all processed bug reports a re linked to the meeting. Is that correct?"
07:33:30 <flypig> #info thilo[m] and pherjung will coordinate.
07:33:56 <flypig> Great! Thank you. Alright, we ran over here a bit, so had better move on, but this is great progress.
07:34:04 <flypig> #topic What's Jolla's position on financial participation in the company? (15 min -- asked by pherjung)
07:34:11 <flypig> #info <pherjung> Some users would be interested to invest in the company.
07:34:17 <flypig> #info <pherjung> See this topic: https://forum.sailfishos.org/t/interest-to-create-a-cooperative/10799
07:34:21 <flypig> #link https://forum.sailfishos.org/t/interest-to-create-a-cooperative/10799
07:34:24 <flypig> #info <pherjung> Another possibility would be for the community to fund features.
07:34:33 <flypig> Here's the answer we came up with.
07:34:39 <flypig> #info <Jolla> Thank you for your question, it's great to see that the community is so willing to engage with Jolla. We have taken the matter to top management for consideration.
07:34:46 <flypig> #info <Jolla> However, we are not able to move further with this issue until the new ownership structure of Jolla has been resolved on a wider scale and we have a clearer view of the future.
07:35:36 <flypig> I would add that it's a really nice suggestion, and the support is really appreciated.
07:35:42 <pherjung> :)
07:35:50 <ExTechOp> Is there anything you can make public about the ownership structure changes at this time?
07:36:01 <thilo[m]> pherjung is asking the big questions today :D
07:36:19 <sebix[m]> flypig: And what to you think about the idea in general?
07:36:49 <lolek> I remember one tool that had an option for users to vote on some features. Voting was done using points and one point was 10$. Imho as an additional support that's something I'd be willing to participate.
07:37:16 <flypig> ExTechOp, I think nothing new, but we're releasing info to the forum when it's available.
07:37:18 <pherjung> And what about funding of features?
07:37:42 <flypig> sebix[m], the idea of investing in Jolla?
07:37:48 <pherjung> ExTechOp: well, there are no more Russian on the board
07:38:08 <thilo[m]> lolek: Isn't that a wide door for feature-creep and dissatisfaction because your feature is denied?
07:38:21 <sebix[m]> flypig: The idea of creating a cooperative supporting the Sailfish project
07:38:42 <sebix[m]> thilo[m]: Not denied. Just postponed :)
07:38:48 <lolek> thilo[m]: well it depends how is it handled. From my point of view, there are features and all will be done in the end but those with higher point count are with higher prio
07:39:32 <flypig> pherjung, funding of features: it's a really nice idea, but it's not straightforward to organise something like that.
07:39:54 <pherjung> ok
07:40:17 <flypig> sebix[m], I think I probably can't comment on that, other than what's already been said. Sorry. If you have a more specific question, I can ask it internally.
07:40:36 <thilo[m]> I disagree with "all will be done", I'd rather have some people with a vision for the product in charge, instead of random additions to a platform. But maybe I'm just to distopian
07:40:58 <sebix[m]> thilo[m]: Reminds me of the project owner's role in Scrum :)
07:41:11 <thilo[m]> guess my profession :P
07:42:27 <dcaliste> thilo[m], I agree, and anyway, Jolla is still the owner of the repositories, so they can accept or not patches if they think they fit their design or not.
07:43:48 <flypig> Having a better understanding of community priorities is *always* useful, but there is never a guarantee that something will be picked up of course.
07:43:52 <sebix[m]> thilo[m]: What about a community-elected product owner? The role be funded by the - not existing - non-profit cooperative.
07:45:25 <flypig> sebix[m], having a very clear proposal, as you are doing, would definitely be helpful.
07:46:29 <thilo[m]> the question is, if jolla needs another product owner form the community as partner
07:46:39 <thilo[m]> or if they rather need development force
07:46:54 <thilo[m]> or initiative in partner projects they are using
07:47:29 <thilo[m]> I mean an initiative could hire a developer that is just contibuting to open source parts of the platform
07:47:41 <thilo[m]> s/a developer/developers/
07:47:52 <flypig> thilo[m], I think there's nothing stopping that from happening right now.
07:48:28 <flypig> We have only a couple more mins on this topic. Should we add something to the minutes about it?
07:49:23 <thilo[m]> Thinking about it, we already have many devs
07:49:58 <thilo[m]> people are writing apps already that contribute to the platform. maybe the initiative should just try to encourage devs more
07:50:19 <flypig> thilo[m], apps are an excellent contribution to the platform, no doubt about that.
07:50:54 <thilo[m]> also I guess the high quality bug reports deep in the platform come from app development usually...
07:51:01 <lolek> I think this again made a cricle, where starting point is paid apps support
07:51:11 <flypig> It's time to move on I'm afraid as we're running a little over. Perhaps it would be useful to return to this in a future meeting.
07:51:24 <thilo[m]> lolek: no not paid apps
07:51:32 <flypig> #topic BlackBerry picture password license (10 min -- asked by lolek)
07:51:34 <thilo[m]> thats not necessarily the only option
07:51:45 <flypig> Sorry, have to move on.
07:51:46 <flypig> #info <lolek> on previous meeting I got informed that Jolla is unable to implement picture password like the one from BBOS10 because BlackBerry has patent on it.
07:51:51 <flypig> #info <lolek> So my question is if maybe it would be possible to get this type of a lock as a paid option as part of Sailfish license?
07:51:56 <flypig> #info <lolek> Then maybe it would be possible to just pay the fee to BB for this but at least a decent and a secure lock screen would be available.
07:52:03 <flypig> #info <lolek> If it's for me, this would be a key point to finally buy an SFOS license cause right now I see no point in doing so.
07:52:10 <flypig> #info <lolek> BB is no longer manufacturing any phones not any other company for them from what I understand, so maybe it's worth asking them?
07:52:14 <flypig> #info <lolek> More info: https://forum.sailfishos.org/t/community-meeting-on-irc-20th-january-2022/9549/4?u=lolek
07:52:17 <flypig> #link https://forum.sailfishos.org/t/community-meeting-on-irc-20th-january-2022/9549/4?u=lolek
07:52:33 <flypig> Here's the answer we came up with.
07:52:38 <flypig> #info <Jolla> Thanks for raising this issue again. We're still open to exploring good alternatives, but as we mentioned last time, an important consideration is that any alternative must fit with the existing authentication components and UI.
07:52:44 <flypig> #info <Jolla> So making any change like this requires a great deal of care.
07:52:49 <flypig> #info <Jolla> Our feeling is that our focus would be more usefully spent on providing a better mechanism in the OS for installing additional authentication methods and letting users choose what they prefer.
07:52:54 <flypig> #info <Jolla> This would then allow a third-party developer to implement the picture password approach.
07:52:59 <flypig> #info <Jolla> Nevertheless we of course welcome discussion on the topic.
07:53:17 <flypig> Thanks for the question lolek. Would you like to add anything?
07:53:30 <lolek> I'm fine with implementing functionality/api that would allow to have third party auth method like the mentioned picture password.
07:53:36 <lolek> can't wait for this to happen.
07:54:13 <flypig> This isn't a promise that it will happen I'm afraid, but we agree it would be a good way forwards.
07:54:30 <dcaliste> flypig, do you have an idea which open source component should be worked on (new API…) ?
07:54:53 <dcaliste> I mean to allow third parties to add authentication methods.
07:55:12 <flypig> That's a good question. Probably quite a few. Thaodan, do you have thoughts on that?
07:55:23 <lolek> flypig well currently we're kind of doomed. As I mentioned on the previous meeting where I also asked about this. Current lock methods are really weak.
07:56:24 <Thaodan> A new API for lockscreens?
07:57:09 <flypig> Thaodan, well, a new API for integrating authentication methods. PAM-like.
07:57:14 <lolek> Thaodan: does it need to be new? I mean I personally don't know all the details, I didn't dig into that yet. What I'd like to see if ability to register my own lockscreen where I just need to trigger proper unlock function.
07:57:51 <abr> I think there's already a bit of a plugin interface there. like code vs fingerprint backends?
07:57:56 <lolek> it can even be done in such way that the first lock screen with the password must be the standard one, and only later ones can be the custom... I'm fine with it
07:58:02 <Thaodan> flypig: Well yes pam <-> logind come to my mind when it comes to locking sessions
07:58:27 <lolek> abr: so it's just a matter to define the api or?
07:58:54 <Thaodan> However the ui part is an issue since there isn't really an API for I think, also you can't just replace that in terms of security.
07:59:28 <abr> lolek: I think it might be one of those things that's not mature enough to make public yet. some work to do there.
07:59:30 <dcaliste> So as a proof of concept it should already possible to implement a new unlocking mechanism, I mean even if it requires to register it somehow by root hand with Lipstick.
07:59:51 <Thaodan> You could add custom methods to the lock screen could work I think.
08:00:13 <lolek> abr: ok, so the keypoint here is to make a public api for this?
08:00:30 <flypig> dcaliste, I'm sure there are some parts, such as in settings, that are not currently open.
08:00:49 <Thaodan> Community contributions are welcome in any case, even on closed parts it is possible as done in the past
08:01:01 <Thaodan> dcaliste is the best example of this.
08:01:32 <pherjung> coderus wrote a patch implemeting an alternative https://github.com/CODeRUS/sailfishos-mazelock-patch
08:01:40 <pherjung> It doesn't work anymore
08:02:08 <flypig> #info <pherjung> "coderus wrote a patch implemeting an alternative. It doesn't work anymore"
08:02:14 <dcaliste> Yes, but my point is that one can already implement a drag-image unlocking mechanism, and test it by hand by modifying some QML closed-source files or is it in some compiled code ?
08:02:16 <flypig> #link https://github.com/CODeRUS/sailfishos-mazelock-patch
08:02:38 <ExTechOp> This reminds me of a similar UI question I tried asking on the forums but which never got a very clear answer: Motorola phones have had the feature of switching the light on and off with quick shakes of the phone (and some other similar tricks), would it be possible to have this kind of functionality on SFOS?
08:03:22 <abr> sounds like a pocket light :)
08:03:38 <flypig> dcaliste, it's not all QML I think, but probably depends on what you need.
08:03:59 <ExTechOp> (In practice it wasn't, it required a couple of fairly sharp shakes to activate it)
08:04:21 <flypig> We hit time on this; anything to be added to the minutes on the topic?
08:04:36 <dcaliste> Thanks flypig, not that I volunteer to do it, my todo list is alreday full ;) But that could be a nice exercice for interested community devs.
08:04:53 <flypig> Agreed on both counts!
08:05:23 <lolek> dcaliste: I checked some app I think it was implementing android pattern lock, but it was a hack. So actually it was "putting" the numbers into the original auth
08:05:24 <dcaliste> I've always thought that it's better to come with a prototype to convince then for platform inclusion or platform changes to allow it, than to wait for platform to implement the prototype ;)
08:05:33 <flypig> #info <dcalsite> "not that I volunteer to do it, my todo list is alreday full ;) But that could be a nice exercice for interested community devs"
08:05:39 <lolek> dcaliste: this won't work with bb picture password solution as there are no numbers to put in
08:06:17 <flypig> We should move on, but you can of course continue the discussion in General.
08:06:19 <flypig> #topic General discussion (15 min)
08:06:32 <lolek> ExTechOp: that shake to start flashlight is something I'd like to work on
08:06:51 <pherjung> thilo[m]: I started this https://annuel2.framapad.org/p/sailfish-untracked-bugs-9tdj?lang=en
08:06:54 <lolek> ExTechOp: but I hit a problem: https://forum.sailfishos.org/t/how-to-get-qaccelerometer-working/10888
08:06:58 <cfb014> I would like to ask about this bug on Xperia 10 II: https://forum.sailfishos.org/t/4-3-0-12-4-2-0-21-xperia-10-ii-mic-doesn-t-record-sound-after-recording-an-outgoing-call/8050
08:07:15 <cfb014> Is it tracked by Jolla?
08:07:35 <thilo[m]> @pherjung nice! Do you also want to write a forum post about this, or should I?
08:07:40 <flypig> cfb014, it's not marked as such, but I'll double check.
08:08:16 <cfb014> flypig: Thanks!! I can't use call recording because of this bug
08:08:34 <abr> that's a really good example of a proper bug report btw
08:08:35 <ExTechOp> lolek Nice!
08:09:09 <pherjung> thilo[m]: you can create a post
08:09:18 <thilo[m]> okay
08:09:20 <lolek> ExTechOp: yeah but without moving over that issue I don't think anything will happen :(
08:09:55 <flypig> cfb014, I don't see it internally so I'm creating an internal bug report about it.
08:10:22 <Ric9k> Let's dive, seems important to me: About Jolla structure, as much-reading-user, I still have the feeling there is an obscure part. This is probably only an impression. But it is due to the fact that we have few infos about who makes what in Jolla, who owns it, where is it, how is the enterprise/people managed, how are employees involved and so on. I think it would be good for Jolla's image to appear more transparent/open
08:10:28 <cfb014> flypig: Great!! Thank you!
08:12:21 <ExTechOp> lolek Sorry can't help you with that, I guess you're basing your code on the documentation at https://doc.qt.io/qt-5/qaccelerometer.html ?
08:12:38 <lolek> ExTechOp: yea
08:12:57 <Ric9k> s/Jolla structure/communication structure/
08:13:14 <lolek> ExTechOp: would be good if someone technical from Jolla could drop few cents into that
08:13:15 <thilo[m]> did: https://forum.sailfishos.org/t/new-role-community-bug-coordinator/10935
08:13:47 <flypig> cfb014, it's logged internally; you'll see it's now tagged as "tracked".
08:14:42 <cfb014> flypig: I see, thank you!
08:15:06 <pherjung> lolek: I'm reading your bug report (https://forum.sailfishos.org/t/browser-not-working-when-opened-from-app-drawer/10829). Does it mean you can't use the browser anymore ?
08:15:13 <flypig> jonny wanted to ask about the 10III, but no longer seems to be around.
08:15:43 <lolek> pherjung: browser starts normally but doesn't load pages when launched from app drawer. When I start it from cmd line everything works fine.
08:16:28 <flypig> Ric9k, I know it can feel like that. We do try to be as transparent as possible.
08:17:39 <flypig> #info thilo[m] created the a post in relation to the community bug coordination.
08:17:46 <flypig> #link https://forum.sailfishos.org/t/new-role-community-bug-coordinator/10935
08:19:01 <flypig> We have only a couple more minutes before we wrap up. Is there anything further anyone wants logged to the minutes?
08:19:42 <pherjung> oh, do we know the future frequency of community meeting in the future? Each 3 weeks?
08:19:53 <thilo[m]> good question!
08:19:55 <flypig> That's a good question also.
08:20:22 <Ric9k> flypig Ok, Thank you
08:21:05 <ExTechOp> What is the expected schedule for 10III being supported, I kinda thought 4.4 would do it but at least the shop doesn't seem to mention it?
08:21:36 <thilo[m]> Ah btw is 4.4 promoted from EA SOON? because i still need to fix hydrogen...
08:21:52 <flypig> I was going to suggest we set the next meeting for two weeks from now, but that we may have to postpone it nearer the time. The alternative would be setting it already to four weeks from now.
08:21:56 <Thaodan> ExTechOp: You can read the status of the Xperia 10 III status here: https://docs.sailfishos.org/Develop/HW_Adaptation/Sailfish_X_Xperia_Android_11_Build_and_Flash/
08:22:20 <Ric9k> Oh yes, flypig: some news about XA2 GPS issue solution on Jolla side?
08:22:28 <flypig> thilo[m], 4.4 is already on general release. Please fix Hydrogen!
08:22:31 <Thaodan> Just updated today: https://github.com/sailfishos/docs.sailfishos.org/commit/dc6e1b2ff25936784829be43de08d69379278ac0
08:22:41 <thilo[m]> flypig: darn missed that
08:22:49 <thilo[m]> kk off to work then
08:22:53 <ExTechOp> Thaodan Last change was 2021-12-13?
08:22:55 <thilo[m]> see you all :D
08:23:01 <flypig> thilo[m], no worries, it was only earlier this week.
08:23:29 <flypig> Alright, we have to move on. Sorry if there's questions still hanging!
08:23:32 <thilo[m]> I checked the release thred from time to time but , when all devices are on EA its hard to notice
08:23:32 <flypig> #topic Next meeting time and date (5 min)
08:23:42 <flypig> Proposing Thursday 14th April at 07:00am UTC
08:23:56 <flypig> We may have to postpone it nearer the time, but that will be made clear on the forums if it's the case.
08:24:52 <flypig> If there's no objections to that, then I'll assume everyone is super-happy with it :)
08:26:13 <dcaliste> Indeed, it's fine for me.
08:26:40 <flypig> Alright, thank you, we will go with that and let's see how it pans out.
08:26:41 <flypig> #info Next meeting will be held on Thursday 14th April 2022 at 07:00am UTC:  2022-04-14T0700Z
08:26:54 <flypig> Thanks for some great discussion today everyone.
08:26:56 <ExTechOp> Thanks everyone!
08:27:00 <flypig> #endmeeting