16:00:09 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 23rd April 2026
16:00:09 <sailbot> Meeting started Thu Apr 23 16:00:09 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:09 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:09 <rainemak> #info Meeting information and agenda can be found here:
16:00:09 <rainemak> #link https://forum.sailfishos.org/t/29030/3
16:00:09 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:09 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:16 <extechop[m]> #info Otto Mäkelä, community
16:00:22 <rainemak> #info Raine Mäkeläinen, Jolla
16:00:27 <Nico> #info Nico, community
16:00:35 <Guest6720> #info Andrea Scarpino, community
16:01:03 <direc85[m]> #info Matti Viljanen, Jolla
16:01:24 <rainemak> Many topic again today. One we tried to cover in the Forum already. Let's try to avoid spending too much time on that one.
16:04:41 <mal> #info mal, Jolla
16:04:48 <fingus> #info Niels, Community
16:05:03 <frankps> #info frankps, Community
16:05:06 <rainemak> #topic Keyboard and predictive text (5 mins -- Kanthal)
16:05:06 <rainemak> #info <Kanthal> Hello!
16:05:06 <rainemak> #info <Kanthal> I am curious if there are any plans to modernize the whole
16:05:06 <rainemak> #info <Kanthal> keyboard experience, especially since there will be a lot of new
16:05:06 <rainemak> #info <Kanthal> users with J2.
16:05:07 <rainemak> #info <Kanthal> As an example I struggle to type on a keyboard that doesn’t have
16:05:09 <rainemak> #info <Kanthal> borders around the letters, suggestions, autocorrect (didn’t have
16:05:11 <rainemak> #info <Kanthal> that in my language even with XT9).
16:05:13 <rainemak> #info <Kanthal> Features like OTP codes being shown as a autofill suggestion when
16:05:15 <rainemak> #info <Kanthal> you receive them in sms/email are also very helpful and pretty
16:05:17 <rainemak> #info <Kanthal> much standard on other platforms.
16:05:19 <rainemak> #info <Kanthal>
16:05:21 <rainemak> #info <Kanthal> So I would like to know if reworking the keyboard is on the
16:05:23 <rainemak> #info <Kanthal> horizon.
16:05:27 <rainemak> #info <Kanthal> Thanks in advance!
16:05:29 <rainemak> #info <Jolla> Thank you for your question. Prediction is something that we're
16:05:31 <rainemak> #info <Jolla> thinking about. Earlier we mentioned presage as an option. We
16:05:33 <rainemak> #info <Jolla> should investigate if we could do something with hunspell. Let's
16:05:35 <rainemak> #info <Jolla> see what can we make for Sailfish OS 5.2.
16:06:00 <rainemak> Very good input also for longer run, thanks Kanthal
16:06:44 <fingus> borders around the letters or bigger spaces between could help
16:07:08 <fingus> even on big C2 screen i sometimes hit the wrong buttons
16:10:36 <rainemak> maybe some adjustments could be done
16:11:14 <rainemak> there are tons of other items as well so this likely goes later but let's see.
16:11:25 <fingus> yes and presage is good enough but can also improved of course
16:11:26 <rainemak> fingus, points taken
16:11:40 <rainemak> let's move on
16:11:44 <fingus> ok
16:11:51 <rainemak> #topic  Community Tasks Board (10 mins -- nephros)
16:11:51 <rainemak> Topic can be found from the Forum
16:11:51 <rainemak> https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:12:20 <rainemak> It's too long for the log. I'll give a bit of time to read Forum.
16:13:01 <rainemak> #info <Jolla> What an excellent topic. We have been steering this all towards
16:13:01 <rainemak> #info <Jolla> GitHub Sailfish OS issues. Same time we are opening issues from the
16:13:01 <rainemak> #info <Jolla> internal issue tracker to public -- let us do it in our own phase.
16:13:01 <rainemak> #info <Jolla> It'll take time. Espacially regarding components that are already
16:13:01 <rainemak> #info <Jolla> open sourced.
16:13:03 <rainemak> #info <Jolla>
16:13:04 <rainemak> #info <Jolla> We're open to new plugins for GitHub, let's avoid intoducting
16:13:06 <rainemak> #info <Jolla> something completely new.
16:13:52 <rainemak> I'm 100% for having public interactive task board
16:14:21 <fingus> For the start maybe a overviewpage is a good idea
16:14:45 <Polatbirdal> absolutely
16:15:01 <rainemak> We have been thinking something similar as well.
16:15:03 <Nico> In my personal opinion, people working on stuff out of their own interest is always the biggest motivator, but I guess a public task board can be a good inspiration at times :)
16:15:31 <fingus> So new users who want to help have a starting page for GitHub, translations, etc.
16:15:48 <rainemak> I'd also like to see our internal notes there in the task board. Usually these notes could give good pointers from where to start looking.
16:18:46 <rainemak> I know that community has a task, don't recall url by heart but personally I think we should open GitHub for this purpose.
16:18:54 <rainemak> has a task board
16:19:01 <fingus> And maybe something like an allocation list showing who is working on each topic to prevent parallel work on the same thing.
16:19:09 <rainemak> +1
16:19:18 <rainemak> assigned tasks are already assigned
16:19:34 <fingus> sure
16:19:47 <rainemak> commenting on regular basis on the task regarding the progress is important as well
16:20:04 <fingus> of course
16:20:06 <rainemak> we have that habit as well
16:21:01 <rainemak> #action We need to improve / figure community task board
16:21:25 <rainemak> I guess, nephros_ is not available to comment?
16:22:03 <rainemak> I think we can move on
16:22:05 <rainemak> #topic Tracking of non-resolved Community Meeting topics (10 mins -- nephros)
16:22:05 <rainemak> #info <nephros> While these meetings offer a nice and welcome opportunity for the
16:22:05 <rainemak> #info <nephros> Community to discuss topics, the results of the meetings tend to
16:22:05 <rainemak> #info <nephros> be very non-committal/consequential. Words like “later”, “we will
16:22:05 <rainemak> #info <nephros> come back to this” etc.
16:22:07 <rainemak> #info <nephros> This is fine - however, often things that should have received an
16:22:08 <rainemak> #info <nephros> answer “later” are lost in time/memory/the meeting logs.
16:22:10 <rainemak> #info <nephros> As the Meeting bot has the capability of creating "action items’,
16:22:12 <rainemak> #info <nephros> I propose using that to record things that should be revisited
16:22:14 <rainemak> #info <nephros> “later”.
16:22:16 <rainemak> #info <nephros>
16:22:18 <rainemak> #info <nephros> At the start of each subsequent meeting, if there were updates to
16:22:20 <rainemak> #info <nephros> a previous Action Item, this should be presented briefly.
16:22:22 <rainemak> #info <nephros>
16:22:26 <rainemak> #info <nephros> Action Items should only be added if they have some resemblance
16:22:28 <rainemak> #info <nephros> of importance. Not every unresolved topic needs to be an action
16:22:30 <rainemak> #info <nephros> item.
16:22:32 <rainemak> #info <nephros> Whether something is an Action Item or not is decided by the
16:22:34 <rainemak> #info <nephros> Meeting Chair Person only.
16:22:41 <rainemak> #info <Jolla> This we should tackle the soonest. Proposal would be that Meeting
16:22:41 <rainemak> #info <Jolla> Chair Person keeps track on the action items. We could repeat open
16:22:42 <rainemak> #info <Jolla> actions as a first item after intro. That's in itself is an
16:22:44 <rainemak> #info <Jolla> action point for rainemak. Like requested, let's focus on the how
16:22:46 <rainemak> #info <Jolla> part.
16:22:48 <rainemak> 3info <Jolla> Meeting Chair should flag actions as suggested.
16:23:09 <rainemak> How does the proposal sound like?
16:23:20 <Nico> Well seems like that was already put into action :D
16:23:21 <rainemak> #info <Jolla> Meeting Chair should flag actions as suggested.
16:23:38 <rainemak> Yes, started using already
16:23:54 <fingus> Fast progress! :)
16:24:18 <Nico> However, many of those action items tend to become stale, so just make sure you clean them out liberally. Stuff can always be brought up again by the community, I'd say
16:24:31 <rainemak> #action Actions to be followed up meeting by meeting
16:24:45 <Nico> (I get to do a lot of meeting notes in other contexts, so I have mixed experiences)
16:25:43 <rainemak> Regarding stall actions, there could be a note that let's get back to this in a month or so
16:26:26 <Nico> I mean, it is something that can also be refined over time. Starting with tracking some and then improving that later is totally fine
16:26:49 <rainemak> extended this one to 10mins as well, is a think that this deserves a bit of discussion
16:27:05 <rainemak> Nico, exactly
16:27:33 <rainemak> very good and valuable input!
16:28:02 <Nico> Well, I haven't been suffering through chairing so many meetings for nothing at least! :D
16:28:18 <fingus> Nothing to add from my side
16:28:29 <Nico> Thank you for doing that, nothing to add from me anymore either :)
16:29:05 <Polatbirdal> I'm happy to be among you :d, that's all I have to say.
16:29:39 <rainemak> Some of the actions could be turned on actual issues on issue tracker
16:30:20 <rainemak> Is this topic covered?
16:30:42 <rainemak> Maybe we could highlight actions also in the newsletter
16:30:56 <fingus> @rainemak Thanks for adjusting the time of the meetings, that makes it possible for me to participate again.
16:30:57 <rainemak> ^ would give a bit of pressure -> like for me
16:31:15 <rainemak> fingus, you're welcome
16:31:23 <Nico> Some pressure is always good
16:31:37 <fingus> highlight actions also in the newsletter, very good idea!
16:31:37 <rainemak> at the moment, there's quite a bit already
16:31:43 <Nico> But you also don't want to set the wrong expectations :D
16:32:06 <Nico> Maybe alternatively you could just add it to the agenda of the next meeting
16:32:37 <rainemak> Nico, that's good idea as well -> let's adjust the meeting template as well
16:33:07 <rainemak> #action Jolla to adjust meeting template
16:33:35 <rainemak> let's move on
16:33:55 <rainemak> #topic user-replaceable battery on the Jolla J2 site (5 mins -- PolatBirdal)
16:33:55 <rainemak> #info <PolatBirdal> Hello, there is a statement on your site saying “user-
16:33:55 <rainemak> #info <PolatBirdal> replaceable battery,” but recently when we examined the
16:33:55 <rainemak> #info <PolatBirdal> phones with friends in the group, the phone’s battery was
16:33:55 <rainemak> #info <PolatBirdal> under a protective plate, and the protective plate was
16:33:56 <rainemak> #info <PolatBirdal> screwed to the case. Logically, how can it be replaced by the
16:33:58 <rainemak> #info <PolatBirdal> user?
16:34:00 <rainemak> #info <Jolla> Yes, you need to open the screws to replace battery. The battery #info <Jolla> won't be glued so no need for heater.
16:34:35 <Nico> (Screws usually make stuff more repairable, not less! Clips are the bane of my existence!)
16:35:09 <extechop[m]> A side question: is the battery identical to some already existing battery, like on a certain earlier Jolla model?
16:35:29 <Polatbirdal> thank you for your reply
16:35:57 <Nico> Hm, I never looked at it, but will the battery be available on the store as a spare part?
16:36:01 <rainemak> extechop[m], nope, not identical to any earlier Jolla models
16:36:20 <rainemak> Nico, yes, unfortunately not yet, but we're working on it
16:36:46 <Nico> rainemak, I think they meant, that on the original jolla you could buy batteries for other phones, that also fit on jolla devices
16:37:21 <fingus> I know this idea comes too late, instead of screws, you could use a sliding release.
16:37:24 <rainemak> Nico, correct for the first part of the question, I don't have an answer for that
16:37:32 <rainemak> fingus, no
16:38:06 <fingus> But sliding release needs space
16:38:09 <extechop[m]> fingus: What seems to be the issue with screws, much better than glue or fragile clips
16:38:13 <Nico> And looking forward to having the battery on the store
16:38:17 <Polatbirdal> As a side question, will spare parts always be in stock when we buy this Jolla J2?
16:38:26 <rainemak> 40 min past moving on if no other questions
16:38:38 <Nico> Also, I do like screws, I had issues with my battery not being tight enough of a fit on the original Jolla
16:38:43 <rainemak> Polatbirdal, yes
16:38:54 <Polatbirdal> nicee
16:38:56 <fingus> extechop: screws are no issue in general, i was more hoping like Samsung Galaxy S4 Battery removement
16:39:01 <Nico> Pretty annoying to have your phone turn off, because you were shaking it too much
16:39:59 <fingus> I think the screws are the logical choise for the other half
16:40:06 <rainemak> #topic details of the return conditions regarding the product (5 mins -- PolatBirdal)
16:40:06 <rainemak> #info <PolatBirdal> Hello, I asked before as well, yes, but I forgot to ask for
16:40:06 <rainemak> #info <PolatBirdal> the details, so you answered according to the situation I
16:40:06 <rainemak> #info <PolatBirdal> asked about. I could not fully explain the situation in the
16:40:06 <rainemak> #info <PolatBirdal> community chat. The exact issue is this: of course, we also
16:40:07 <rainemak> #info <PolatBirdal> know this device is a European device, meaning it is expected
16:40:08 <rainemak> #info <PolatBirdal> to be marketed within Europe, but as people who like Jolla,
16:40:10 <rainemak> #info <PolatBirdal> we accepted this difficulty and prepared shipping companies
16:40:12 <rainemak> #info <PolatBirdal> like forward2me. In this sense, what kinds of problems that
16:40:14 <rainemak> #info <PolatBirdal> may arise from handing it over to a shipping company are we
16:40:16 <rainemak> #info <PolatBirdal> responsible for? If a problem comes up during the shipping
16:40:18 <rainemak> #info <PolatBirdal> process and the shipping company has the product but is not
16:40:20 <rainemak> #info <PolatBirdal> sending it, are we free to use our return option at that
16:40:22 <rainemak> #info <PolatBirdal> moment, or since we have already given this product to the
16:40:26 <rainemak> #info <PolatBirdal> shipping company, do we no longer have any return right at
16:40:28 <rainemak> #info <PolatBirdal> all under any circumstances?
16:40:30 <rainemak> #info <Jolla> This should be covered in forum already. Anything missing?
16:40:32 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/9
16:41:11 <Polatbirdal> no, no, thank you again for a priority answer.
16:44:13 <rainemak> moving on
16:44:14 <rainemak> #topic Some love for Harbour (5 mins -- ilpianista)
16:44:14 <rainemak> #info <ilpianista> I read several topics about what API are missing in Harbour so
16:44:15 <rainemak> #info <ilpianista> that we get more apps into it, however none is talking about
16:44:15 <rainemak> #info <ilpianista> the Harbour “dev experience”. I’m sorry, but from my point of
16:44:15 <rainemak> #info <ilpianista> view: it s*cks. We are waiting for a wave of new users, but
16:44:16 <rainemak> #info <ilpianista> there could be developers among them as well. I would like to
16:44:18 <rainemak> #info <ilpianista> see these things implemented in harbour ASAP: 1) notifications
16:44:20 <rainemak> #info <ilpianista> for approved/rejected apps, 2) notifications for comments and
16:44:22 <rainemak> #info <ilpianista> 3) two factor authentication, as I’m concerned about supply
16:44:26 <rainemak> #info <ilpianista> chain attacks which are quite popular and successful.
16:44:28 <rainemak> #info <Jolla> Good points. Let's have open discussion on the topic.
16:45:24 <Nico> From a user perspective, a webfrontend to see available apps would be grand. But I think that was discussed before
16:45:58 <Guest6720> I suppose 2FA in harbour requires a number of changes because the phone uses the same authentication method
16:46:31 <rainemak> Keto do you happen to be around?
16:46:42 <fingus> @Nico Yes, that's something that confused friends of me when looking for Sailfish OS.
16:47:05 <Guest6720> The other thing I hate is that I go on harbour.jolla.com 4/5 time per day, just to see if I got any notification. And I'm doing this since 3 weeks already.
16:47:23 <Keto> rainemak: yes
16:47:31 <Guest6720> And then, I also go to each of my app in the Jolla to see if I got any comment.
16:47:34 <rainemak> Keto, any comments on above?
16:47:40 <Guest6720> It cannot work this way, sorry
16:48:14 <rainemak> let's have few more minutes for this as well
16:49:05 <fingus> Brand-new apps should be shown on the cover as an idea.
16:49:12 <Keto> well, all are really good points, which we should implement. but we don't currently have resources to do that
16:49:48 <Nico> Well, maybe some subset of it can happen in the near future and other stuff some day?
16:50:08 <Guest6720> Nico, I don't want to be rude, really, but I hear this since 10 years maybe
16:50:32 <Polatbirdal> :D
16:50:33 <rainemak> Keto, that's right. We'll try to do some improvement down the road before 5.2 but above goes out-of-scope for Jolla Phone launch
16:50:41 <Nico> ilpianista, sure, but otoh launching a new device is usually the worst time to take on additional development burdens :D
16:50:51 <fingus> And i think many of us want to see Whisperfish on the store
16:51:13 <rainemak> Whisperfish +1
16:51:18 <Guest6720> sure, but new users will comment on apps and developers will not see those comments...
16:51:46 <direc85[m]> We're working on it :)
16:51:57 <rainemak> Guest6720, like Keto commented good points and something that we should look at
16:52:05 <Guest6720> thank you all
16:52:28 <rainemak> luckily those kind of improvement are not bound to Jolla Phone launch
16:52:37 <Nico> We can probably also find workarounds in the meantime
16:52:56 <Guest6720> I mean, I could also sniff Jolla Store network request and implement a notifier if you don't mind
16:53:00 <fingus> @direct85 Thanks for the work on Whisperfish,  give yourself and Rubdos a pat on the back from me.
16:53:27 <rainemak> moving on 55min past
16:53:29 <direc85[m]> Thanks :)
16:53:47 <Nico> ilpianista, as long as it isn't abusive and doesn't cause too much resource use, I'm sure Jolla will be okay with it
16:53:54 <Nico> (I was thinking the same)
16:54:52 <Guest6720> it could even bound to the jolla account maybe? If you are a developer you get system notifications... don't know. Just thinking aloud
16:55:24 <rainemak> #topic Batterys for Jolla C2 and more (5 mins -- asked by fingus)
16:55:24 <rainemak> #info <fingus> The first shipped Jolla C2 units (including mine) are now about
16:55:24 <rainemak> #info <fingus> 1,5 years old, and I think this is a good time to start
16:55:25 <rainemak> #info <fingus> considering the supply of spare batteries for them. The
16:55:26 <rainemak> #info <fingus> possibility of getting Reeder S19 Max Pro S batteries in Europe
16:55:28 <rainemak> #info <fingus> looks bad, so this seems to be an important issue to resolve. I
16:55:30 <rainemak> #info <fingus> also contacted our spare-parts distributor (https://www.aswo.de,
16:55:32 <rainemak> #info <fingus> they are reliable, fast, have been on the market for a long time
16:55:34 <rainemak> #info <fingus> and have a good reputation.), from whom we purchase a large number
16:55:36 <rainemak> #info <fingus> of spare parts for the notebooks, tablets, and smartphones we sell
16:55:38 <rainemak> #info <fingus> at the company where I work. We have been working with them for
16:55:40 <rainemak> #info <fingus> the last 24 years and they provide a good service. I explained the
16:55:42 <rainemak> #info <fingus> situation with the new Jolla phones and gave them (german parent
16:55:44 <rainemak> #info <fingus> company) your contact information, so you (or reeder) might be
16:55:46 <rainemak> #info <fingus> able to form a joint venture for spare parts. The goals of this
16:55:48 <rainemak> #info <fingus> idea are availability, lower-cost and faster shipping and leave
16:55:50 <rainemak> #info <fingus> out this kind of work for your employees. I also offered to stay
16:55:52 <rainemak> #info <fingus> in contact with them about this matter to provide further
16:55:56 <rainemak> #info <fingus> information as a German native speaker with a technical background
16:55:58 <rainemak> #info <fingus> and as a community spokesperson.
16:56:00 <rainemak> #info <fingus>
16:56:02 <rainemak> #info <fingus> I’ll try to attend, but no promises (when stuck in traffic jam),
16:56:04 <rainemak> #info <fingus> maybe shift this topic to latest slot.
16:56:06 <rainemak> #info <Jolla> Currently we are lacking spare batteries for Jolla C2. We do have
16:56:08 <rainemak> #info <Jolla> replacement units though. Further, swapping battery on Jolla C2 is
16:56:10 <rainemak> #info <Jolla> not straight-forward as you need in practice heat the back plate to
16:56:12 <rainemak> #info <Jolla> get it properly detached (without breaking it). It's not
16:56:14 <rainemak> #info <Jolla> recommended to try to swap Jolla C2 battery yourself.
16:56:40 <fingus> I know, i do something like that every day at work.
16:56:46 <rainemak> :-)
16:57:16 <fingus> I could write a tutorial if i open my c2 for dust removal some day and publish it in the forum.
16:57:18 <rainemak> fingus, thank you for the pointers
16:57:20 <extechop[m]> Would it be possible to publish an instruction set for experienced users and/or maintenance shops?
16:57:58 <fingus> Maybe the company where i work can offer this (aftermarked)
16:58:00 <Polatbirdal> If you don't have a spare battery, I'm in Turkey. Here, Reeder original batteries are very cheap. I can send you a free spare battery as a gift. It was the same phone as a brand like Reeder S19, I think it's the C2.
16:58:12 <rainemak> extechop[m], tricky business...some still think it's easy and break the back cover glass
16:58:31 <fingus> yea, tha back is glass and very thin
16:58:55 <rainemak> fingus, exactly
16:58:56 <fingus> i could make a 3d backside for thos who broke it
16:59:06 <fingus> and release the stl
16:59:25 <extechop[m]> (to tell the truth, I've never really understood why you'd want a glass ass on a phone, except to intentionally make it more fragile)
17:00:06 <fingus> @Polatbirdal: you can send me one battery but i will pay it
17:00:07 <rainemak> extechop[m], it's a collab phone
17:00:10 <direc85[m]> We have battery charging threshold in the settings for C2, that should help with extending the battery life.
17:00:29 <rainemak> direc85[m], Settings -> Battery
17:00:33 <rainemak> thanks
17:00:37 <direc85[m]> It's not enabled by default though.
17:01:55 <rainemak> And we could even introduce that "Enable battery saving mode until charger is connect the next time" as a Top Menu toggle
17:02:06 <Polatbirdal> The spare batteries are very cheap. If you want me to send them to you, please provide your Telegram address so I can reach you: @fingus
17:02:08 <rainemak> that could handy shortcut
17:02:12 <rainemak> that could be handy shortcut
17:02:59 <rainemak> please see also Ageining protection on Settings -> Battery
17:03:25 <rainemak> ^ applies when charger attached
17:04:01 <rainemak> 5mins past moving on
17:04:08 <rainemak> if we have this one covered
17:05:20 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
17:06:03 <rainemak> hello frankps
17:06:22 <frankps> Hi there
17:07:05 <rainemak> anybody anything?
17:07:27 <Nico> crickets
17:07:47 <Nico> Not this week, I guess :)
17:08:05 <Guest6720> ah maybe this one? https://github.com/sailfishos/sailfish-browser/pull/1057 any update?
17:08:58 <rainemak> Guest6720, I kind of thought that it'll resurface, thank you
17:09:08 <Guest6720> thank you
17:09:14 <rainemak> that's almost fine, see my latest comments
17:10:17 <Guest6720> sorry my bad. To retarget do I need to close it and reopen again?
17:10:18 <rainemak> regarding it, a bit similar... how do you find private tabs cleaning open lose <- only in memory
17:10:54 <rainemak> Guest6720, you should have a chance to redirect it from the UI
17:11:04 <rainemak> from the top line
17:11:15 <rainemak> Guest6720, please also rebase
17:11:23 <rainemak> and check comments
17:11:35 <Guest6720> I thought so as well, but I don't see it. I will figure this out.
17:11:44 <Nico> Not an open PR, but does anybody know from the top of their heads, where the path for the ringtone is coming from? The UI? https://github.com/sailfishos/voicecall/pull/9
17:12:13 <rainemak> Guest6720, this line "wants to merge 1 commit into
17:12:13 <rainemak> sailfishos:master
17:12:13 <rainemak> from
17:12:13 <rainemak> ilpianista:feature/remove-private-transfers" it think
17:12:21 <fingus> frankps seems to have connection problems
17:12:48 <rainemak> Guest6720, wants to merge 1 commit into ... that line and target branch
17:13:00 <rainemak> fingus, sounds like that
17:13:52 <rainemak> Nico, I don't have quick answer for that
17:13:54 <Nico> Ah, wait, I think I actually figured that out, it was in the voicecall-ui qml or so, but afaik that project is not open-source, right?
17:14:09 <Nico> No worries, I'll figure it out, thanks :D
17:14:16 <rainemak> Thanks
17:14:26 <frankps> 1fingus: Yes, was in browser. Now installed a client. Hopefully better.
17:14:42 <rainemak> let's move on
17:14:45 <rainemak> #topic General discussion (10 mins)
17:14:48 <fingus> frankps: good fix
17:15:22 <rainemak> 5.1 is branches and the first release candidate is getting there
17:15:40 <rainemak> if all looks with the first RC then it'll go to CBeta
17:15:54 <rainemak> we don't want hold back 5.1 too long
17:16:08 <mal> Nico: the code just calls telephony.playRingtone(some_file) in the code and telephony is id of VoiceCallManager
17:16:25 <rainemak> like many of us, we have been using devel prior branching -> looking quite solid
17:16:35 <fingus> I'm curious of the special backplate, i ordered the j2 with white back, hopefully it will not bite with the special backplate ;-)
17:16:47 <rainemak> fingus, it won't
17:17:05 <rainemak> I have repeated many times, special for the first 10K is special
17:17:12 <rainemak> you cannot buy it
17:17:36 <extechop[m]> Are there any new developments of the schedule you are able to reveal?
17:18:01 <rainemak> it's for you Sailfish Community, a gift and special limited thingie from us to you
17:18:16 <rainemak> extechop[m], what schedule?
17:18:23 <rainemak> 5.1?
17:19:00 <rainemak> I doubt that we get the RC tomorrow but next week is very likely
17:19:45 <rainemak> ^ CBeta RC that is
17:20:10 <fingus> I'm a bit sad i could not be user from the first hour with the J1, my brother brought me to the dark site windows phone. But many lessons learned! ;)
17:20:31 <Nico> @mal, thanks!
17:20:59 <Polatbirdal> You're still lucky, Nokia N9. I had no idea about a phone like this later on.
17:21:24 <poetaster> ah, well, just wanted to say hello.
17:21:32 <rainemak> poetaster, hello
17:21:33 <fingus> hello poetaster
17:22:30 <poetaster> I was working on a schematic and the time just passed ....
17:23:12 <Polatbirdal> hello poetaster
17:23:22 <rainemak> And big hand everybody involved with Mastodon & Weather events view widgets
17:23:32 <fingus> I must leave, thanks for the talk
17:23:38 <poetaster> ahoi!
17:23:45 <fingus> ahoi sailors!
17:23:49 <rainemak> fingus, see you
17:24:00 <rainemak> great meeting once again
17:24:07 <poetaster> rainemak, I was thinking about account to tooter integration, but that won't fly in harbour will it?
17:24:10 <rainemak> these are getting better all the time
17:24:15 <tuplasuhveli[m]> I got so carried away watching ice hockey I totally forgot about this meeting, oh boy
17:24:21 <Guest6720> thank you all!
17:25:25 <rainemak> some of you noticed new Weather implementation in action in MTV news <- Finnish news channel
17:25:48 <Polatbirdal> and straight :D
17:26:02 <rainemak> I guess we can schedule next meeting
17:26:45 <rainemak> #topic Next meeting time and date (2 mins)
17:26:46 <Nico> Yes, we did notice that!
17:26:48 <frankps> 1Oh yes rainemak - It looks fantastic!
17:26:57 <rainemak> Proposing Thursday 7th May at 04:00 PM UTC
17:27:08 <rainemak> frankps, +1
17:28:07 <rainemak> any objections? this 0400 PM UTC works quite nicely
17:28:17 <Polatbirdal> ank you, it was a very nice meeting here
17:28:34 <direc85[m]> +1
17:28:55 <rainemak> #info Next meeting will be held on Thursday 7th May 2026 at 04:00pm UTC: 2026-05-07T1600Z
17:29:12 <rainemak> thank you all! have a great rest of the week!
17:29:14 <extechop[m]> Thanks everyone!
17:29:29 <rainemak> #endmeeting