16:00:01 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 7th May 2026
16:00:01 <sailbot> Meeting started Thu May  7 16:00:01 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:01 <rainemak> #info Meeting information and agenda can be found here:
16:00:01 <rainemak> #link https://forum.sailfishos.org/t/29253
16:00:01 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:01 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:10 <rainemak> #info Raine Mäkeläinen, Jolla
16:00:23 <extechop[m]> #info Otto Mäkelä, community
16:00:33 <attah> #info Anton Thomasson, community
16:01:06 <Polatbirdal> #info polatbirdal
16:01:19 <Keto> #info Pami Ketolainen, Jolla
16:01:39 <Ngt> #info ngt, community
16:02:00 <rainemak> nice to see new names!
16:02:03 <roundedrectangle[m]> #info roundedrectangle, community
16:02:15 <abr> #info Andrew Branson, Jolla
16:02:41 <rainemak> 3-5, quite tight so far
16:03:12 <mal> #info mal, Jolla
16:03:46 <attah> I'd argue mal counts at least double
16:04:03 <direc85[m]> #info Matti Viljanen, Jolla
16:04:11 <rainemak> but now it's even
16:04:18 <Polatbirdal> ?
16:04:29 <rainemak> 5 from Jolla and 5 from community
16:04:42 <rainemak> good number already
16:05:12 <mettska> #info mettska community
16:05:23 <rainemak> let's start
16:05:25 <rainemak> #topic Tracking of non-resolved Community Meeting topics
16:05:25 <rainemak> #action Community task board
16:05:25 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:05:25 <rainemak> #info No actions taken yet regarding community task board.
16:05:50 <rainemak> few minutes for this
16:06:14 <rainemak> as agree, let's start follow up actions in community meetings
16:06:19 <rainemak> agreed
16:06:51 <rainemak> I think format is something like this
16:07:12 <rainemak> I'll repeat action and keep on list their statuses
16:07:37 <rainemak> feedback welcome as always?
16:07:49 <nephros> #info nephros, community
16:07:52 <nephros> Hello all!
16:07:55 <rainemak> nephros, hello
16:08:15 <rainemak> we're just recapping action list from last week
16:08:20 * nephros tipping the scales
16:08:40 <attah> Would be good to keep somewhere public just so people can read the update log
16:08:52 <attah> You're thinking to copy to every new meeting thread?
16:09:27 <rainemak> correct, my meeting copy basis always on previous meeting
16:09:31 <nephros> Much appreciated that my suggestion from last time was met with approval.
16:10:03 <attah> Sounds like it fulfills the purpose fine
16:10:10 <rainemak> i'll just copy a new file out of previous meeting questions
16:10:41 <rainemak> previous ones are automatically there and new ones are easy to add
16:11:05 <rainemak> moving to first meeting topic
16:11:22 <rainemak> #topic cable/charger requirements (10 mins -- ngt)
16:11:22 <rainemak> #info <ngt> Jolla mentioned in an earlier community meeting that there will
16:11:22 <rainemak> #info <ngt> likely be no charger and cable in the box (to reduce eWaste). For
16:11:22 <rainemak> #info <ngt> the few people that weren’t using a smartphone with USB-C before,
16:11:22 <rainemak> #info <ngt> are there any recommendations (or requirements) we should look for
16:11:24 <rainemak> #info <ngt> when buying a new charger and/or cable? And at which point would you
16:11:25 <rainemak> #info <ngt> recommend getting a new cable/charger?
16:11:27 <rainemak> #info <ngt>
16:11:29 <rainemak> #info <ngt> EDIT: Since posting the original question I started thinking about
16:11:31 <rainemak> #info <ngt> not buying a new cable/charger since I found a charging-only
16:11:33 <rainemak> #info <ngt> USB-C-to-A cable that I could reuse with one of my old chargers or
16:11:35 <rainemak> #info <ngt> my laptop.
16:11:37 <rainemak> #info <ngt> - Do we need a cable that supports data-transfers during setup (like
16:11:41 <rainemak> #info <ngt>   on Android/iOS) or does it work wirelessly or is this
16:11:43 <rainemak> #info <ngt>   unsupported/only supported with newer Android/iOS devices (in
16:11:45 <rainemak> #info <ngt>   which case that might not matter)?
16:11:47 <rainemak> #info <ngt> - Did you test charging speeds using a USB(-A) port (If I recall
16:11:49 <rainemak> #info <ngt>   correctly they are standardized)?
16:11:51 <rainemak> #info <Jolla> Power delivery (PD) 3.0 charges are good. We'll come back with recommendations later. Two follow up questios, you do not need cable for datas-transfers during the setup. We'll update on the charging speeds as well later along with charger recommendations.
16:11:55 <rainemak> You can use for old chargers as well
16:12:00 <attah> Any not-crap charger will do fine. Like for all phones.
16:12:12 <rainemak> attah,
16:12:12 <abr> I've got a PinePower and it's great
16:12:15 <rainemak> attah, +1
16:12:43 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:13:00 <Polatbirdal> thanks
16:13:10 <rainemak> whilst cables do not count much
16:13:29 <Keto> a bit off-topic, but where does android need data cable during setup? what setup?
16:13:35 <attah> I don't understand the part-question about setup. The phone comes preinstalled.
16:13:45 <attah> I presume they mean flashing
16:14:03 <mal> maybe there was confusion because of the downloadable images for sonys
16:14:07 <attah> but what even is wireless flashing then?
16:14:08 <rainemak> I also understood so that you'd need cable during setup
16:14:17 <rainemak> mal, I think that's it
16:14:28 <abr> mentions iOS though?
16:14:35 <Ngt> I meant for data transfer (photos, contact, etc)
16:14:47 <abr> didn't you used to have to activate iphones with itunes or some nonsense?
16:15:04 <rainemak> abr, that's like 10 years ago or so
16:15:07 <mal> yeah, maybe data transfer from old phone was the point actually
16:15:24 <mal> not sure
16:15:28 <abr> best way to get those in is through a cloud service
16:15:34 <mal> yeah
16:15:34 <attah> Data transfer needs a data cable - obviously. But you can use wifi, bluetooth, cellular or whatever depending on needs or wants.
16:15:34 <rainemak> abr, yeap
16:16:18 <abr> it's true you can still use MTP to copy media on and off sailfish phones
16:16:25 <abr> last time i looked anyway
16:16:42 <direc85[m]> Yes, that's convenient for photos and music for example.
16:16:56 <Keto> or using a sd-card is also an option
16:17:01 <Polatbirdal> I think it makes more sense to do it via cable since I don't think it will be fully optimized otherwise.
16:17:06 <nephros> Exactly that, but it' s a really clunky protocol for anything else.
16:17:24 <rainemak> 3mins
16:17:55 <nephros> `tar cf - foo | ssh otherphone tar xf -`
16:18:02 <abr> lots of choice!
16:18:11 <abr> rsync!
16:18:15 <extechop[m]> I remember trying to use a SD card to transfer Signal from Xperia II to Xperia III and it turned out there was something fishy with the way they showed up on the emulated Android environment, and Signal wouldn't/couldn't do it.
16:18:30 <roundedrectangle[m]> I usually use scp for this
16:19:17 <rainemak> moving on soon...
16:19:18 <Keto> yeah, transferring android app data might be problematic in many cases
16:19:45 <rainemak> I think we have pretty clear picture on this.
16:20:02 <rainemak> #topic Bug bounty program for Jolla (15 mins -- roundedrectangle)
16:20:03 <rainemak> #info <roundedrectangle> Does Jolla have something like a bug bounty program? If
16:20:03 <rainemak> #info <roundedrectangle> someone would find and provide to Jolla a serious
16:20:03 <rainemak> #info <roundedrectangle> security flaw which would allow the attacker to access
16:20:03 <rainemak> #info <roundedrectangle> user’s private data, view confidential information
16:20:04 <rainemak> #info <roundedrectangle> related to copyrighted Jolla materials which should not
16:20:05 <rainemak> #info <roundedrectangle> be publicly available, and/or affect the usability of
16:20:07 <rainemak> #info <roundedrectangle> the Jolla services (take them down for a serious amount
16:20:11 <rainemak> #info <roundedrectangle> of time (crash), or limit their functionality), would
16:20:13 <rainemak> #info <roundedrectangle> they get rewarded for that? Where should one contact
16:20:15 <rainemak> #info <roundedrectangle> Jolla for reporting the vulnerability, regardless of
16:20:17 <rainemak> #info <roundedrectangle> the answer to previous question?
16:20:19 <rainemak> #info <Jolla> We do not have a bug bounty program. Interesting idea though.
16:20:21 <rainemak> #info <Jolla> You can report vulnerability by emailing to security@jolla.com.
16:21:28 <roundedrectangle[m]> Is a vulnerability allowing to access internal, let's say, cbeta-related materials, considered serious enough to report there?
16:22:27 <rainemak> could you elaborate via PM
16:23:24 <rainemak> CBeta not so much in general -> it's very much a beta and early verification step which is soon public anyways
16:23:28 <ngt> I think I got disconnected :(
16:23:41 <rainemak> ngt, looks like so
16:24:11 <Keto> it is probably better to report and let us assess the seriousnes
16:24:23 <rainemak> Keto, yes
16:24:49 <ngt> Did we move on to topic 2 already?
16:24:52 <roundedrectangle[m]> rainemak, can I pm you on the forum about this later then?
16:25:02 <rainemak> roundedrectangle[m], sure, that works
16:25:16 <roundedrectangle[m]> rainemak, thanks
16:25:41 <rainemak> Keto, I was thinking more that cbeta-related materials -> whatever that means
16:26:30 <mal> ngt: yes
16:26:37 <ngt> ok
16:26:53 <rainemak> It looks that we can move on 30mins past
16:27:09 <rainemak> i.e. not needing 15mins for this
16:27:23 <roundedrectangle[m]> rainemak, sure
16:27:25 <mal> check chat log and if you have more commments then ask, maybe in general question
16:27:26 <Keto> We will make a more detailed security issue/vulnerability reporting instructions as soon as we have a bit of time
16:27:46 <rainemak> +1
16:28:11 <Keto> unlikely to happen before july :)
16:28:20 <rainemak> Keto, yeap
16:28:43 <rainemak> We're super busy at the moment with Jolla Phone
16:28:43 <direc85[m]> +1
16:28:47 <CLMA31[m]> #info CLMA31, community
16:28:56 <CLMA31[m]> Very late to the party
16:29:02 <rainemak> no worry
16:29:58 <abr> community pulling ahead now
16:30:06 <rainemak> moving on
16:30:07 <roundedrectangle[m]> by the way, i (might've) found another bug which allows to crash some of the jolla services, making them unusable for 5-10 minutes. is that something worth reporting too?
16:30:07 <rainemak> #topic Including the package “usb-moded-connection-sharing-android-connman-config“ by default (5 mins -- Sanginteret)
16:30:07 <rainemak> #info <Sanginteret> I recently reinstalled my Sailfish OS phone and spent about
16:30:07 <rainemak> #info <Sanginteret> an hour trying to figure out why USB tethering was missing.
16:30:07 <rainemak> #info <Sanginteret> After several restarts and cable changes, I checked the wiki
16:30:08 <rainemak> #info <Sanginteret> and found that I needed to install a package. This feature
16:30:12 <rainemak> #info <Sanginteret> is present by default on other smartphones. Maybe it should
16:30:14 <rainemak> #info <Sanginteret> also be enabled by default on Sailfish OS.
16:30:16 <rainemak> #info <Jolla> Thank you for raising this one.
16:30:18 <rainemak> #info <Jolla> It's still hacky. So, like it is now it won't be added to images
16:30:20 <rainemak> #info <Jolla> by default.
16:32:27 <rainemak> roundedrectangle[m], let's continue in general discussion topic at the end
16:32:58 <attah> Is it open source and cleaning it up can be contributed to?
16:34:01 <mal> attah: it's in usb-moded repo
16:34:02 <rainemak> I'd need to check it further
16:34:09 <attah> cool
16:34:45 <rainemak> do mal by any chance recall what was the issue with it?
16:34:56 <mal> rainemak: no
16:35:00 <rainemak> if it works for some it's cool
16:35:15 <mal> need to test on some devices to see how it works
16:35:18 <abr> i seem to remember something about it really being the wrong side of hybris?
16:35:22 <mal> I forgot we even have that
16:35:31 <abr> and on the J1 the usb plugin choice was too busy
16:35:33 <direc85[m]> I use USB tethering quite often, it cuts down latency and keeps my phone charged as well :)
16:35:39 <abr> if you had dev mode too
16:36:20 <rainemak> moving on
16:36:22 <rainemak> #topic Move to European code repository (5 mins -- Fuzzillogic)
16:36:22 <rainemak> #info <Fuzzillogic> Jolla presents Sailfish OS as “the only European mobile OS”,
16:36:22 <rainemak> #info <Fuzzillogic> which powers “the independent European Do It Together Linux
16:36:23 <rainemak> #info <Fuzzillogic> Phone”.
16:36:23 <rainemak> #info <Fuzzillogic> Yet, all the public development and developer information is
16:36:24 <rainemak> #info <Fuzzillogic> hosted on GitHub: Sailfish OS · GitHub.
16:36:25 <rainemak> #info <Fuzzillogic>
16:36:27 <rainemak> #info <Fuzzillogic> In the previous community meeting, there was a question
16:36:29 <rainemak> #info <Fuzzillogic> about a Community Task Board, and rainemak suggested to host
16:36:31 <rainemak> #info <Fuzzillogic> this on GitHub as well: #sailfishos-meeting log
16:36:33 <rainemak> #info <Fuzzillogic>
16:36:35 <rainemak> #info <Fuzzillogic> Claiming to be the European alternative, while continuing
16:36:37 <rainemak> #info <Fuzzillogic> (and even doubling down on) using non-European code
16:36:41 <rainemak> #info <Fuzzillogic> repository provider smells like “EU-washing”.
16:36:43 <rainemak> #info <Fuzzillogic>
16:36:45 <rainemak> #info <Fuzzillogic> Does Jolla have plans to move to a European-based code
16:36:47 <rainemak> #info <Fuzzillogic> reposity, or self-host it?
16:36:49 <rainemak> #info <Fuzzillogic>
16:36:51 <rainemak> #info <Fuzzillogic> P.s. Earlier I opened a post here with the question Move to
16:36:53 <rainemak> #info <Fuzzillogic> European code repository?. Unfortunately no response there
16:36:55 <rainemak> #info <Fuzzillogic> from Jolla.
16:36:57 <rainemak> #link https://forum.sailfishos.org/t/move-to-european-code-repository/27242
16:36:59 <rainemak> #info <Jolla> Currently we do not have plans to change our code repositories.
16:37:31 <nephros> I mean it's been a while since the last one ;)
16:37:44 <rainemak> Self-hosting is not really like our cup of tee. It's same that of course we could create our own ecommerce platform.
16:38:21 <abr> There used to be a merproject git that jolla hosted.
16:38:38 <abr> But the good thing about git is that it doesn't matter where it's hosted. It's trivial to just push somewhere else.
16:38:40 <Dante2> a mirror for the repositories on codeberg or similar, at least?
16:38:59 <abr> As long as you don't depend on all their extensions like the build workflows, which sfos doesn't
16:39:12 <Keto> moving ~1k+ repositories is a huge task
16:39:38 <rainemak> Yeap, last time it took a long long time
16:40:00 <abr> important to remember that all of Jolla's CI is self-hosted on european infra. If that helps.
16:40:01 <rainemak> one could say that simple to just git push
16:40:50 <rainemak> huge task == there's a price tag
16:41:08 <abr> and also the build infra caches all the git repos it builds, so github isn't a point of failure
16:41:20 <rainemak> abr, yeap
16:41:36 <abr> so it's possible less of a critical piece than it might seem
16:42:09 <rainemak> and a sha1 is still a sha1
16:42:45 <Dante2> https://security.googleblog.com/2017/02/announcing-first-sha1-collision.html
16:43:25 <Dante2> i think git recommends SHA-256
16:43:46 <rainemak> I should have said checksum :-)
16:44:22 <attah> I assume Jolla has some local backup too...
16:44:44 <rainemak> overtime with this, I see this as covered
16:44:47 <attah> Not sure how much good a mirror on other infra does
16:44:58 <Dante2> community?
16:45:07 <rainemak> #topic About the post that Jolla shared on April 29th. (5 mins -- Polatbirdal)
16:45:07 <rainemak> #info <Polatbirdal> I wanted to ask about the article in this image — in which
16:45:07 <rainemak> #info <Polatbirdal> direction is this solution currently progressing? Will it be
16:45:07 <rainemak> #info <Polatbirdal> about entering other marketplace areas? Or will it be more
16:45:07 <rainemak> #info <Polatbirdal> like reaching out to more users and offering them the best
16:45:08 <rainemak> #info <Polatbirdal> alternatives?
16:45:12 <rainemak> #link https://forum.sailfishos.org/t/29253/7
16:45:14 <rainemak> #info <Jolla> Thank you for asking. We'll update when there is something to
16:45:16 <rainemak> #info <Jolla> update.
16:45:55 <Polatbirdal> Okay, I'm waiting to hear from you
16:47:55 <Dante2> it’s interesting to see the list of candidate countries for EU membership: Albania, Bosnia and Herzegovina, Georgia, Moldova, Montenegro, North Macedonia, Serbia, Turkey, and Ukraine
16:48:43 <Polatbirdal> how do I mean, I didn't quite understand
16:49:39 <rainemak> It's the logistics pipeline (fulfillment channel) that is hard then going outside of EU. There's always cost involved.
16:50:06 <Polatbirdal> yes, it is not as comfortable as Europe =/
16:50:28 <rainemak> I think we have this one covered
16:50:49 <rainemak> #topic Special Edition Back Cover for batch 1-3 (15 mins -- ngt)
16:50:50 <rainemak> #info <ngt> What did you mean with “Back Cover”? There seem to be different
16:50:50 <rainemak> #info <ngt> definitions. Based on the name and the picture (a line drawing of
16:50:50 <rainemak> #info <ngt> a case or the Jolla Phone) that was used next to it on the
16:50:50 <rainemak> #info <ngt> preorder page, I previously assumed it meant a case covering the
16:50:50 <rainemak> #info <ngt> back (which is similar to how other companies use the term). Some
16:50:52 <rainemak> #info <ngt> things I’ve read since, however, sound more like an additional
16:50:54 <rainemak> #info <ngt> back side. This wouldn’t match with Jolla wanting to reduce
16:50:56 <rainemak> #info <ngt> e-waste, which was mentioned in a previous community meeting, and
16:50:58 <rainemak> #info <ngt> would be less “compatible” with the selected phone color (i. e. it
16:50:59 <Polatbirdal> yesyes, I'm waiting for your news about the update
16:51:00 <rainemak> #info <ngt> would replace the selected color).
16:51:03 <rainemak> #info <Jolla> This looks like pretty much covered in the Forum already.
16:51:04 <rainemak> #info <Jolla> Back cover product product page starts like this:
16:51:06 <rainemak> #info <Jolla> "Remember those times that you were able to change your phone
16:51:08 <rainemak> #info <Jolla> appearance with a simple snap-on covers?"
16:51:12 <rainemak> #link https://commerce.jolla.com/products/jolla-phone-back-cover
16:51:18 <rainemak> #info <Jolla> We call it back cover and yes it's ToH as well. When talking about
16:51:18 <rainemak> #info <Jolla> ToH, one would easily expect some functionality. Protective
16:51:20 <rainemak> #info <Jolla> covers / cases / sleeves are different.
16:51:32 <rainemak> #info <Jolla>
16:51:32 <rainemak> #info <Jolla> When it comes to "Special Edition Back Cover" for batches #1, #2
16:51:32 <rainemak> #info <Jolla> and #3. It is a limited early supporters special edition back
16:51:32 <rainemak> #info <Jolla> cover. The design is undisclosed for time being. Something one
16:51:32 <rainemak> #info <Jolla> cannot buy and exclusive to pre-order batches #1, #2 and #3.
16:52:30 <rainemak> This is probably most legendary phone with a back cover: https://en.wikipedia.org/wiki/Nokia_3310
16:53:06 <Polatbirdal> 3310 ?
16:53:14 <rainemak> actually you were able to change both front and back
16:53:32 <attah> I think this question should have been asked to the community instead, honestly.
16:53:36 <rainemak> referring to discussion that was there in the forum
16:54:05 <rainemak> I can spend few minutes for this
16:54:11 <rainemak> if there's something to clarify
16:54:16 <Polatbirdal> I think I have to say that the fourth and fifth batches were treated unfairly; they pay more but aren't as lucky as the first three batches.
16:54:22 <Dante2> because the protective cover is transparent, i was confused for the longest time about the differences
16:54:27 <Dante2> https://commerce.jolla.com/products/jolla-phone-protective-cover
16:54:59 <rainemak> there are 3 colours + transparent for protective case
16:55:09 <attah> Polatbirdal: i disagree. This is very much like any kickstarter-style preorder.
16:55:16 <nephros> I bet the 3310 looks like some paleolithic stone tool to some of our community members.
16:55:26 <rainemak> nephros, :-)
16:55:47 <Polatbirdal> there is no kickstar anymore attah
16:55:54 <abr> I wouldn't like to think how many community members are younger than the 3310
16:56:14 <nephros> released ~25 years ago.
16:56:21 <ngt> I would like to give some ffedback: putting an outline of the phone next to the text describing the the back cover was misleading and I assumed it was a case. That's why I asked. We didn't had more information on this when preordering
16:56:25 <Dante2> ideally both back-cover and protective-cover should have an extra image there in the shop, with a zoom on the actual bottom of the phone, to be clear at first glance what the product is
16:56:26 <rainemak> abr, are you saying that we're getting old :-)
16:56:57 <abr> rainemak: at least there probably aren't many younger than the Jolla 1
16:56:59 <rainemak> Dante2, there are... just click the colour option toggle
16:57:00 <abr> yet
16:57:00 <Polatbirdal> Nokia was a very generous brand; I remembered my Nokia Club hats.
16:57:12 <attah> Polatbirdal: but the pattern/concept was very similar. I.e. being early gets you perks is the norm.
16:57:33 <attah> Would you say kickstarters are unfair too?
16:57:45 <rainemak> further, we'll continue selling in batches
16:58:10 <rainemak> like we're doing at the moment
16:58:35 <rainemak> 1min left for this
16:58:52 <Polatbirdal> Attah, this question was not directed at you; it is simply that those paying for the 4th and 5th batches pay more, and they are not as fortunate as the first 3 batches. They do not receive a ticket or a special back cover print. It is that simple. Thank you.
16:58:58 <ngt> did my last msg get through?
16:59:28 <Touko> Hi, will The Jolla Phone support USB DisplayPort Alt Mode?
16:59:45 <ngt> also backcover is a bad word since it has two meanings. Which one you think of first probably depends on age(?)
16:59:54 <attah> Polatbirdal: You don't decide who joins the discussion. Sure; less fortunate - but definitely not mistreated in any way. There was eons of time to order, and this setup is perfectly normal.
17:00:29 <rainemak> attah, thank you
17:00:50 <rainemak> ngt, this is not an age topic, sorry if you got it so
17:01:09 <Polatbirdal> I am not trying to start an argument; this statement I made was a suggestion. I wanted them to consider it, which is why I said my question was not directed at you. Why are you still continuing to drag this out? The question is simple and clear.
17:01:42 <rainemak> let's move on
17:01:47 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
17:02:26 <rainemak> abr, did you open anything yet regarding camera? :-)
17:02:26 <attah> I still have this kluge... https://github.com/sailfishos/docs.sailfishos.org/pull/458
17:02:39 <rainemak> attah, let me check
17:02:55 <attah> But also needs some checking if some commands referenced has rotted
17:02:58 <abr> yeah they're all open
17:03:17 <Touko> Hi, will The Jolla Phone support USB DisplayPort Alt Mode?
17:03:29 <attah> that was quick
17:03:29 <piggz[m]> Wondering if the big sb2 PR will still make it into 5.1? https://github.com/sailfishos/scratchbox2/pull/39
17:04:45 <rainemak> attah, this PR section is exactly for this kind of checks
17:04:55 <rainemak> piggz[m], we're pushing
17:04:58 <abr> camera speedups: https://github.com/sailfishos/gst-droid/pull/86 https://github.com/sailfishos/qtmultimedia/pull/9 https://github.com/sailfishos/jolla-camera/pull/7
17:04:59 <attah> jaay
17:05:24 <piggz[m]> rainemak: gr8 :)
17:06:08 <rainemak> pushing == try to get it in
17:06:49 <rainemak> attah, merged
17:07:00 <attah> Thanks!
17:07:29 <attah> Though do note that the change of commands was a workaround around something the probably should also have worked
17:07:55 <attah> Probably for a better over all function, but none the less
17:08:15 <Keto> the sb2 changes are probably not going to be in 5.1, but 5.2 won't be too far in the future either
17:08:17 <nephros> Touko I think that question has been answered several times. REpeating it will not change the answer. (Which is no.)
17:08:40 <piggz[m]> keto, a shame, but understandable
17:08:58 <rainemak> Keto, that's true as well
17:09:16 <nephros> Keto: are these the changes enabling Qt6 and friends?
17:09:31 <abr> nephros: they keep asking, then immediately quitting
17:09:33 <rainemak> we don't luxury to hold back 5.1 too long as we need to have 5.2 ready as well
17:09:52 <rainemak> nephros, general stuff
17:10:04 <rainemak> #topic General discussion (10 mins or so)
17:10:20 <piggz[m]> nephros: yes, for obs
17:10:23 <attah> From a quick look i did not see enough difference between connection-sharing mode and anything else to realize what makes it hacky. It just looks like config files.
17:10:37 <attah> abr: Any news on making NFC reroutable to AAS?
17:10:46 <roundedrectangle[m]> Would like to raise the question from my topic which didn't fit in the time period
17:10:51 <Touko> Hi, will The Jolla Phone support USB DisplayPort Alt Mode?
17:10:52 <piggz[m]> rainemak: can i pin you down to ask about the  V tablet ? :)
17:10:56 <abr> No, haven't looked at that yet.
17:11:02 <abr> attah ^
17:11:07 <attah> Oki :)
17:11:17 <rainemak> Touko is coming and going
17:11:29 <rainemak> roundedrectangle[m], sure, go ahead
17:11:34 <extechop[m]> Apparently Touko can't hear us 😺
17:11:35 <abr> i was trying to catch him this time. but 4 seconds wasn't long enough
17:11:37 <attah> abr: maybe 5.2? ;)
17:12:00 <abr> attah: I don't think so
17:12:16 <rainemak> abr, NFC for AAS goes after 5.2 unfortunately
17:12:20 <rainemak> sorry attah
17:12:36 <attah> I was thinking just the inside enablers... not mode-switching
17:12:39 <abr> BT for AAS is only just coming out!
17:12:48 <abr> give us a minute :D
17:12:52 <roundedrectangle[m]> rainemak, if i found a bug which allows to crash some of the jolla services, making them unusable for a short period of time, is that something worth reporting too?
17:13:06 <attah> Now you have proved that you can do it ;)
17:13:14 <rainemak> roundedrectangle[m], you can PM me in the forum
17:13:24 <roundedrectangle[m]> rainemak, thanks.
17:13:27 <Touko> Oh I follow the chat through the bridge. So my IRC status isnt right.
17:14:14 <rainemak> Touko, no it's not supported
17:14:23 <attah> Pretty sure "quit" still means disconnected
17:15:46 <rainemak> Before going towards ending, thank you for joining. It has been a good meeting once again.
17:15:51 <Touko> Oh, the dealbreaker :((
17:16:15 <abr> lol
17:16:19 <piggz[m]> rainemak: ^^
17:16:37 <rainemak> quit again
17:16:45 <abr> deal broken
17:17:34 <rainemak> hopefully we get 5.1 soon to early access as well
17:17:51 <Keto> Regarding 5.1, I'll publish the repositories tomorrow and add it to community OBS, so that you can rebuild chum stuff that needs rebuilding/fixing
17:18:05 <piggz[m]> Keto: oh, thats cool
17:18:06 <nephros> Damn it there goes the weekend!
17:18:12 <rainemak> thanks Keto
17:18:13 <Keto> official early access probably sometime next week
17:18:24 <rainemak> given that no major findings
17:19:08 <rainemak> 1min
17:19:23 <extechop[m]> A question about the tickets to the July release event: I only realized they were available fairly late, and I'm not sure if I made it or were they "sold out" as they were. Am I getting one if I was able to order one?
17:19:43 <rainemak> extechop[m], do you want one?
17:20:06 <rainemak> if you have it in your order you have one
17:20:22 <extechop[m]> I wouldn't mind one, since I was in the original phone queue back in Kamppi.
17:21:14 <rainemak> let's get it sorted out
17:21:23 <rainemak> let's schedule next meeting
17:21:25 <rainemak> #topic Next meeting time and date (2 mins)
17:21:25 <rainemak> Proposing Thursday 21st May at 04:00 PM UTC
17:21:46 <extechop[m]> The standard two week schedule works, as usual.
17:22:12 <attah> Sounds good!
17:22:23 <rainemak> As a reminder, it's 19:00 EEST
17:22:48 <rainemak> it's settled then
17:22:49 <rainemak> #info Next meeting will be held on Thursday 21st May 2026 at 04:00pm UTC: 2026-05-21T1600Z
17:22:58 <roundedrectangle[m]> Thanks everyone, have a good morning/day/evening
17:23:00 <rainemak> thank you all!
17:23:12 <rainemak> roundedrectangle[m], well put
17:23:17 <direc85[m]> Thank you all!
17:23:23 <rainemak> #endmeeting