16:00:00 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 4th June 2026
16:00:00 <sailbot> Meeting started Thu Jun  4 16:00:00 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:00 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:00 <rainemak> #info Meeting information and agenda can be found here:
16:00:00 <rainemak> #link https://forum.sailfishos.org/t/29704
16:00:00 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:00 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:06 <Polatbirdal> hii
16:00:22 <extechop[m]> #info Otto Mäkelä, community
16:00:26 <rainemak> #info Raine Mäkeläinen, Jolla
16:00:46 <fridlmue> #info fridlmue, community
16:00:47 <piggz[m]> #info piggz, community
16:01:34 <Polatbirdal> #info polat
16:03:47 <mal> #info mal, Jolla
16:04:58 <CLMA31[m]> #info clma31, community
16:05:18 <rainemak> let's start
16:05:19 <rainemak> #topic Tracking of non-resolved Community Meeting topics
16:05:19 <rainemak> #action Community task board
16:05:19 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:05:19 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:05:20 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2
16:05:21 <rainemak> #info No actions taken yet regarding community task board nor charger / cables.
16:05:25 <rainemak> Hopefully we'd soon have time for these tasks.
16:05:34 <rainemak> #topic SFOS merch (10 mins -- ThijssjihT)
16:05:34 <rainemak> #info <ThijssjihT> The community wants merch. It will be good for brand
16:05:35 <rainemak> #info <ThijssjihT> recognition, and you will get some small profits as
16:05:37 <rainemak> #info <ThijssjihT> well. Questions:
16:05:39 <rainemak> #info <ThijssjihT>
16:05:41 <rainemak> #info <ThijssjihT> 1. Are there plans to do merch?
16:05:43 <rainemak> #info <ThijssjihT> 2. If not, and if the community will make designs and
16:05:45 <rainemak> #info <ThijssjihT> find a partner for printing, sales and distribution,
16:05:47 <rainemak> #info <ThijssjihT> would you do merch? Promotion of Sailfish OS / Jolla -
16:05:49 <rainemak> #info <ThijssjihT> #41 by ThijssjihT
16:05:51 <rainemak> #link https://forum.sailfishos.org/t/41
16:05:55 <rainemak> #info <Jolla> Yes, we are planning merch. We do need good integration to
16:05:57 <rainemak> #info <Jolla> the shop. When we get merch available is another thing. Quite
16:05:59 <rainemak> #info <Jolla> confidently we can say that the first item is a t-shirt.
16:07:42 <rainemak> Do you have preferences what would you like to see?
16:08:31 <fridlmue> A nice coffee mug (Jolla Phone Orange maybe?)
16:08:35 <SailMaa[m]> #info jojomen community
16:09:08 <extechop[m]> (I still have my "I am the first one" T-shirt)
16:09:40 <rainemak> extechop[m], we have "I am the first one"s still left
16:10:10 <extechop[m]> (I can guess, you were giving them out the last time…)
16:10:12 <SailMaa[m]> I would like the Digital Independence sew-on patches as seen on the forum
16:10:55 <SailMaa[m]> +1 for T-shirt
16:11:00 <rainemak> SailMaa[m], we are sharing those in various events
16:11:10 <Keto> +1 for coffee mug. the prints have fallen off my old unlike mug :)
16:11:40 <piggz[m]> im a big fan of my small coffee mug i received one time
16:11:51 <Polatbirdal> Will there be a sticker inside the box?
16:12:21 <rainemak> Polatbirdal, we have not decided yet
16:13:16 <rainemak> piggz[m], are you referring to a small white Jolla mug that has either gray / black inside
16:13:35 <rainemak> personally I like that coffee mug
16:13:43 <piggz[m]> rainemak: i am
16:13:45 <cerb[m]> Finnish licorish chocolates?
16:13:45 <Polatbirdal> yes rain
16:14:55 <cerb[m]> An other half case which cools the phone when it's placed face down and acts as a tea warmer (to place the cup on)
16:14:57 <rainemak> thank you for your input
16:15:27 <rainemak> coffee mug could be an option
16:15:48 <rainemak> let's move on
16:15:57 <fridlmue> Would be great to not have to supply the merch from Finnland with 19 € shipping... ;-P (Nothing against Finnland here, only about shipping total cost)
16:15:59 <extechop[m]> Unless you had salmiakki as a kid you may find it disgusting.
16:16:08 <SailMaa[m]> an orange one would be nice, as fridlmuesuggested
16:16:37 <rainemak> #topic Sony Xperia 10 IV and V (5mins -- asked by sharks)
16:16:38 <rainemak> #info <sharks> To my knowledge we outside Jolla have not heard anything new
16:16:38 <rainemak> #info <sharks> about these devices in some significant time. I am aware
16:16:38 <rainemak> #info <sharks> Jolla is working hard on other hardware (C2, J2, ToH, etc.),
16:16:38 <rainemak> #info <sharks> but for those of us still trying to use Xperia devices in
16:16:38 <rainemak> #info <sharks> our day to day lives it would be nice to know if they are
16:16:40 <rainemak> #info <sharks> still actively being worked on or if they have been
16:16:42 <rainemak> #info <sharks> abandoned (I mean of course in terms of functionality eg.
16:16:44 <rainemak> #info <sharks> camera, earpiece speaker, reboot whenever unplugged from
16:16:46 <rainemak> #info <sharks> charger, etc.. I am aware there are still software updates
16:16:48 <rainemak> #info <sharks> and 5.1.0.8 is working well for me).
16:16:50 <rainemak> #info <sharks> Currently we are not actively working on Xperias. Our focus
16:16:52 <rainemak> #info <sharks> is on Jolla Phone and all hands tied with that.
16:16:56 <rainemak> #info <Jolla> Currently we are not actively working on Xperias. Our focus
16:16:58 <rainemak> #info <Jolla> is on Jolla Phone and all hands tied with that.
16:18:51 <extechop[m]> A bit disappointing, but understandable.
16:18:59 <Polatbirdal> So, how is your work on the J2 going? We’d be very happy if you gave us a little hint from time to time.
16:19:27 <rainemak> That's also why we not updating on that matter as we really do not have much to update.
16:19:48 <rainemak> ^ Xperias
16:20:16 <rainemak> Regarding Jolla Phone, progress on various fronts each day.
16:20:53 <CLMA31[m]> fridlmue: Very late to comment but coffee mug or t-shirt would be nice
16:21:16 <SailMaa[m]> *
16:22:13 <Polatbirdal> If it were up to me, if they can, everyone on the Jolla team should sign my box.
16:22:39 <rainemak> moving on
16:23:00 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
16:23:06 <CLMA31[m]> Polatbirdal: Very cool idea, if it is easily possible to make card or even print in the box all Jolla employees signature
16:24:32 <Polatbirdal> CLMMA31: Yes, I would definitely want that. It would be a great keepsake for everyone =)
16:24:36 <rainemak> More TOH spec https://github.com/sailfishos/docs.sailfishos.org/pull/467
16:27:06 <Polatbirdal> So, will we see the TOH prototypes produced by Jolla as well, like the schematic presentations we saw?
16:27:43 <rainemak> Moving to general...
16:27:45 <rainemak> #topic General discussion (15 mins)
16:28:06 <fridlmue> Regarding Jolla Phone: You once wrote there are "Jolla Roadshow community events" planed. Is that still a thing under consideration? Is this a thing or no time for that?
16:32:05 <rainemak> currently no time for roadshow community events... earlier after holiday period
16:32:14 <rainemak> earliest
16:32:48 <Polatbirdal> what is roadshow
16:33:01 <extechop[m]> Quick notes on SFOS 5.1.0.8 Pispala (early access) on Xperia 10III:
16:33:01 <extechop[m]> * Installation process doesn't go all the way through, you just have to reboot it once it's been sitting at the "complete" screen for a while
16:33:01 <extechop[m]> * Once installed, screen sleep does not seem to work except if the phone is locked
16:33:16 <cerb[m]> I wanted to ask about the 104% preorders for the second September batch of J2... (full message at <https://matrix.org/oftc/media/v1/media/download/ARoqxMwPajTrG5oiXqE4pTk4NmZSeqIwsUqn96Nw_3DGhbVP3X_KeasMrGfJQzjM1j9bgOvFhTdB6Gy5JeMBnBFCee25RmdAAG1hdHJpeC5vcmcvZFdOV2VVenNncVFiUENYWGhPV0hNbmlY>)
16:33:19 <CLMA31[m]> When will Jolla hold holiday period if July is probably the busiest month with all those shipping etc?
16:33:24 <fridlmue> rainemak: Yeah, i guessed so ;-) Most important is a pollished experience you guyes are for sure hardly working on! (5.1 is showing that the good way!)
16:33:50 <CLMA31[m]> Polatbirdal: Like different places held live community meetings. I guess
16:34:16 <rainemak> cerb[m], that closes soon and next batch opens
16:35:06 <rainemak> CLMA31[m], yeap
16:35:23 <rainemak> CLMA31[m], ~August
16:35:43 <CLMA31[m]> Stunning job done with the 5.1!! Can't understand what made it but it feels A LOT snappier now and it felt it even in 5.0
16:36:14 <Polatbirdal> Let it continue until 2027 :D
16:36:38 <mal> CLMA31[m]: which device?
16:36:48 <CLMA31[m]> mal: Xperia 10 III
16:37:04 <CLMA31[m]> Real wonder, everything just goes much smoother
16:37:10 <fridlmue> (As a sidenote: Jolla Mind2 - any news? Please let some official communication reach your customers together with Venho.ai!)
16:37:20 <mal> there were some optimizations and fixes in certain places (for example libhybris) which possibly have some effect
16:37:34 <CLMA31[m]> Things start faster, animations look better, reaction to touch is better
16:37:59 <CLMA31[m]> Very very well done made optimizations! Feels like different device
16:38:42 <CLMA31[m]> I still get the audio bug tho where I lose all audio. But I think that might be related to the android 13 base and not android 12 or 11
16:38:56 <Polatbirdal> The fact that the J2’s screen is 90Hz excites me. I’m curious about the transition speeds.
16:39:17 <CLMA31[m]> Ah, one thing I have been wondering, should beacondb also help inside AAS?
16:39:50 <CLMA31[m]> I can now get location lock even inside building on native apps, but haven't got one with herewego
16:40:20 <mal> AAS uses host side gps so it should help there also, need to test that specific app
16:40:25 <Polatbirdal> herewe go old bro
16:40:58 <Polatbirdal> sn't that map very old?
16:41:27 <cerb[m]> mal: Just a random note about libhybris documentation: on https://sailfishos.org/ the link for "Sailfish OS has been ported to almost a hundred different devices*" goes to https://wiki.merproject.org/wiki/Adaptations/libhybris which is 404 not found 🙈
16:41:34 <piggz[m]> oh, i remember, i lost audio on my volla on the way home, need to see what output is set
16:41:39 <CLMA31[m]> Polatbirdal: I don't think so
16:41:48 <mal> cerb[m]: thanks, need to fix that
16:42:33 <rainemak> and abr has a hobby project to create native beacondb collector
16:43:18 <cerb[m]> Is Jolla in principle inclined to help the Postmarket community for the J1?
16:43:50 <CLMA31[m]> rainemak: That one is great addition!
16:44:07 <mal> CLMA31[m]: about audio bug, I haven't had audio loss on Xperia 10 III in a long time, not since the ngfd fixes were integrated (already in 5.0.0.67)
16:44:17 <mal> unless you have some different audio bug
16:44:54 <rainemak> cerb[m], what do you mean with J1
16:45:07 <mal> CLMA31[m]: does restarting pulseaudio or ohmd help?
16:45:48 <mal> or ngfd
16:45:51 <CLMA31[m]> mal: Usually restart from utilities is enough to fix it
16:45:59 <mal> ok
16:46:07 <Polatbirdal> Is this work being done to install J1 as if N900 has been installed?
16:46:21 <cerb[m]> rainemak: I mean to help the users of the original Jolla Phone which is now out of support by Jolla
16:47:11 <rainemak> cerb[m], I guess we do not have much resources to help with the original Jolla Phone
16:47:25 <rainemak> nor time
16:47:26 <CLMA31[m]> CLMA31[m]: Meant the audio restart option
16:48:37 <rainemak> let's start wrapping up... and schedule next meeting
16:49:25 <rainemak> even though we didn't have questions, we ended up having good conversation
16:49:25 <mal> CLMA31[m]: yes, understood which restart you meant
16:49:40 <rainemak> even though we didn't have many questions, we ended up having good conversation
16:49:43 <rainemak> #topic Next meeting time and date (2 mins)
16:49:43 <rainemak> Proposing Thursday 18th June at 04:00 PM UTC
16:50:03 <rainemak> right before mid summer eve
16:50:10 <rainemak> :)
16:50:19 <extechop[m]> The standard schedule, works 4 me.
16:50:52 <rainemak> #info Next meeting will be held on Thursday 18th June 2026 at 04:00pm UTC: 2026-06-18T1600Z
16:50:55 <CLMA31[m]> https://forum.sailfishos.org/t/release-notes-tampella-5-0-0-73-early-access/27568/169
16:50:55 <CLMA31[m]> Here is Mal extra info
16:50:56 <Polatbirdal> The next meeting is probably the last meeting, right?
16:51:30 <CLMA31[m]> From 5.0.0.73 where I tried to restart in order, pulseaudio fixed it back then. I can try again when it happens
16:51:42 <rainemak> Polatbirdal, you mean last before Jolla Phone Day1 event?
16:52:13 <rainemak> thank you all
16:52:22 <rainemak> #endmeeting