16:00:26 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 18th June 2026
16:00:26 <sailbot> Meeting started Thu Jun 18 16:00:26 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:26 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:26 <rainemak> #info Meeting information and agenda can be found here:
16:00:26 <rainemak> #link https://forum.sailfishos.org/t/29888
16:00:26 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:26 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:32 <rainemak> #info Raine Mäkeläinen, Jolla
16:00:40 <extechop[m]> #info Otto Mäkelä, community
16:01:02 <mal> #info mal, Jolla
16:01:15 <nephros_> #info nephros, community, proxying for peterleinchen
16:01:22 <piggz[m]> #info piggz community
16:01:37 <direc85[m]> #info Matti Viljanen, Jolla
16:02:12 <jojomen> #info jojomen community
16:02:38 <jojomen> hello everybody, I will probably be hanginga here a little on and off
16:03:07 <Morugan[m]> #info Morugan community
16:04:49 <rainemak> jojomen, no worry
16:05:03 <Polatbirdal> #info polat
16:05:24 <rainemak> #topic Tracking of non-resolved Community Meeting topics
16:05:24 <rainemak> #action Community task board
16:05:24 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:05:24 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:05:24 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2
16:05:25 <rainemak> #info No actions taken yet regarding community task board nor charger / cables.
16:05:27 <rainemak> Hopefully we'd soon have time for these tasks. Frankly, goes after summer
16:05:31 <rainemak> and/or Jolla Phone Day1 celebration event.
16:05:46 <Venty[m]> #info Venty Longtime SFOS User
16:06:04 <rainemak> Venty[m], welcome
16:06:20 <rainemak> Morugan[m], looks new as well, welcome
16:06:29 <Polatbirdal> =)
16:06:32 <Venty[m]> rainemak: Thanks!
16:06:34 <PublicNico> #info Nico Community, user, and interested in the Mind2 situation :D
16:07:23 <rainemak> Let's start with the Harbour Defender
16:07:25 <rainemak> #topic Defender and it’s Harbour compliance, Benefit for all new users, expected to come soon™ (25 mins -- peterleinchen)
16:07:25 <rainemak> #info <peterleinchen> harbour-defender, the privacy guard is a tool that
16:07:25 <rainemak> #info <peterleinchen>
16:07:25 <rainemak> #info <peterleinchen> - Let the user choose from a list of internet #info #info <peterleinchen> available ad-blocker
16:07:26 <rainemak> #info <peterleinchen> - It works on domain based blocking via /etc/hosts.
16:07:28 <rainemak> #info <peterleinchen> For this it needs -obviously- to modify the hosts #info <peterleinchen> file. This is not allowed AFAIK, so for this it would
16:07:33 <rainemak> #info <peterleinchen> need an exception!
16:07:35 <rainemak> #info <peterleinchen> - It is a pure qml app ( with a one-liner cpp) running
16:07:37 <rainemak> #info <peterleinchen> as defaultuser (nemo) and does not have and does not
16:07:39 <rainemak> #info <peterleinchen> need root rights.
16:07:41 <rainemak> #info <peterleinchen> - (Root, where needed) functionality is purely
16:07:43 <rainemak> #info <peterleinchen> implemented in python and only available as function
16:07:45 <rainemak> #info <peterleinchen> calls.
16:07:47 <rainemak> #info <peterleinchen> - Furthermore it deals with the sailfish-browser
16:07:49 <rainemak> #info <peterleinchen> cookies.sqlite DB file. It can delete cookies from
16:07:51 <rainemak> #info <peterleinchen> blacklist (or not whitelisted). And persist the DB by
16:07:53 <rainemak> #info <peterleinchen> setting the file to read-only. Most probably another
16:07:55 <rainemak> #info <peterleinchen> exception needed!
16:07:57 <rainemak> #info <peterleinchen> - Setting the domain blocking in /etc/hosts works as
16:08:01 <rainemak> #info <peterleinchen> well for AlienDalvik/AppSupport. Which of course means
16:08:03 <rainemak> #info <peterleinchen> its /system/etc/hosts is modified also. The service
16:08:05 <rainemak> #info <peterleinchen> can be restarted via menu item.
16:08:07 <rainemak> #info <peterleinchen> - PublicDir and browser is used for error messages.
16:08:09 <rainemak> #info <peterleinchen> - Right now I still use /var/log and /tmp but could
16:08:11 <rainemak> #info <peterleinchen> relocate those files to .config or .cache??
16:08:13 <rainemak> #info <peterleinchen> - A config file written to /etc (on purpose, so that
16:08:15 <rainemak> #info <peterleinchen> Jane Doe cannot modify)
16:08:17 <rainemak> #info <peterleinchen> - Ah, and one more: the update is scheduled with a
16:08:19 <rainemak> #info <peterleinchen> timer service (which should be okay, or?)
16:08:21 <rainemak> #info <Jolla> Very nice idea! We have been thinkering something similar.
16:08:23 <rainemak> #info <Jolla> How it looks now with this input is that architectural
16:08:25 <rainemak> #info <Jolla> changes are needed. A container based solution where we'd use
16:08:27 <rainemak> #info <Jolla> something pi-hole could probably tackle good amount of these
16:08:31 <rainemak> #info <Jolla> things (surely not all). It's good to use existing solution
16:08:33 <rainemak> #info <Jolla> wherever possible, not invented here is not good. Bare
16:08:35 <rainemak> #info <Jolla> minimum is that we have a daemon as an access control
16:08:37 <rainemak> #info <Jolla> component. In between of the lines it looks that python
16:08:39 <rainemak> #info <Jolla> thingie already acts as a daemon, is that correct? Time for
16:08:41 <rainemak> #info <Jolla> open discussion.
16:09:14 <nephros_> peterleinchen has asked me to proxy for him as he can't be here.
16:09:14 <rainemak> Idea that somebody do raw database manipulations doesn't sound too good either.
16:09:22 <rainemak> nephros_, understood that
16:09:44 <nephros_> I must admit though I am not intricately familiar with the guts of Defender.
16:09:47 <extechop[m]> Limiting it to a container which would only affect certain applications would indeed make sense.
16:10:24 <rainemak> extechop[m], I think have pi-hole there as starting point would probably be good as it's quite widely used
16:10:59 <direc85[m]> pi-hole is great!
16:12:14 <rainemak> in principle, it's good to design these kind of components so that there's a daemon taken care of access control etc, client app permissions checked, and client app with low access right per se
16:13:05 <rainemak> s/per se/as possible/
16:14:09 <nephros_> When you say you have been tinkering with something similar, would it be possibly for Defender to interface with that "tinkerthing"?
16:14:12 <extechop[m]> [Outside this scope: it would be nice if there also was a way to open a given link (be it in terminal, email, browser, or some other communication channel) in a private window, eg. press-and-hold on URL for a menu]
16:14:29 <PublicNico> I'm definitely not very familiar with the technical side, but I get the feeling that a lot of people want these domain/ip blockers to work systemwide so that nothing communicates with them
16:15:04 <PublicNico> (them = the chosen domains or ips)
16:15:32 <jojomen> +1 for system-wide blocking
16:16:08 <nephros_> System-wide (with Android) is present with Defender, as it manipulates the hosts file.
16:16:10 <rainemak> extechop[m], there kind of is but not same... "start in private mode" -> there could be other, open external links in private mode
16:16:33 <rainemak> extechop[m], out of stetson, I think we added privateMode as openUrl argument
16:16:50 <rainemak> extechop[m], should be relatively simple contribution
16:17:15 <rainemak> extechop[m], there's something openUrlRequest slot in qml
16:17:44 <rainemak> cannot recall that one precisely and whether it has moved a bit
16:18:10 <rainemak> PublicNico, jojomen : correct and +1
16:18:21 <PublicNico> @nephros Thanks. Would the container approach allow for that?
16:18:40 <extechop[m]> So, can someone provide a menu for open-URL situations where you eg. could choose the browser to handle it and the private/public mode?
16:19:10 <rainemak> extechop[m], a toggle to browser settings and following that conf item state in openUrlRequest (or something alike)
16:19:34 <nephros_> I guess the container-approach, if I understand it correctly, would present something like a DNS server, and maybe a Proxy, like pi-hole does.
16:19:50 <rainemak> extechop[m], I like the idea, anybody willing to contribute, I'll like to exclude Jolla folks
16:20:01 <nephros_> In that case, the hosts file approach would not be needed, provided *everything* uses that containerized DNS.
16:20:27 <rainemak> nephros_, I don't yet have complete picture in my head but some like that
16:20:41 <extechop[m]> rainemak: Why, do you suspect the Jolla folk might be quite busy soon?
16:20:52 <rainemak> extechop[m], we already are
16:20:56 <nephros_> But in the context of Defender, I gies it's UI, and user choices, and download functionality could be retained, and steer that container confguration.
16:21:05 <nephros_> *gies->guess
16:21:29 <rainemak> nephros_, Defender could be the UI indeed
16:21:51 <rainemak> nephros_, would be a great piece of doing to together as well
16:22:38 <rainemak> at end of course, it boils down to details
16:22:47 <nephros_> rainemak: sure - so Defender side defines some kind of configuration UI and stores somewhere, and then a "SFOS Privacy Container" picks that up.
16:23:31 <rainemak> storing meaning not dconf stuff
16:23:38 <nephros_> :)
16:23:39 <PublicNico> @extechop I like the link idea too. I'm very happy that we can have private window by default again, and being able to choose case by case would make a lot sense
16:23:41 <nephros_> yea
16:24:21 <rainemak> PublicNico, case by case is trickier, I'd say that would be version #2
16:24:50 <extechop[m]> I will admit not having the choice on the mobile phone (unlike on a desktop browser) has been frustrating.
16:25:02 <rainemak> PublicNico, as there are multiple url handlers including Android apps providing link handling
16:25:51 <rainemak> extechop[m], ah, you're not talking about only external link
16:26:08 <nephros_> SO I gues the task for Defender is to design or document its existing configuration language, and generalize it so "anything" can use it.
16:26:10 <rainemak> extechop[m], I think it's even more important for external links
16:26:45 <PublicNico> @rainemak ah, yeah. I was commenting on the open-URL menu idea. I thought he meant making "private tab" into an additional "choose browser to open" entry
16:26:51 <rainemak> nephros_, let's spend some clock cycles for this one (out of the meeting I mean)
16:26:52 <PublicNico> But maybe I overassumed
16:27:23 <nephros_> rainemak: understood!
16:27:27 <nephros_> Sounds fine!
16:27:41 <extechop[m]> PublicNico: That was mostly what I was trying to convey.
16:27:54 <rainemak> PublicNico, extechop[m] : Open in browser tab should be trivial nowadays in sailfish-browser as well
16:28:17 <rainemak> I love this topic
16:28:37 <rainemak> a lot of things to digest
16:29:21 <rainemak> are we ready to move on
16:29:36 <nephros_> I wonder how to get all the things on the system reliably go through the "container". I guess it would have to be the defaultroute for everything.
16:29:39 <extechop[m]> I remember several SailFish versions ago we used to have the "patch" mechanism, I guess it is no longer functional?
16:30:02 <nephros_> extechop[m]: Patchmanager is alive nd kicking!
16:30:19 <extechop[m]> So, would this be something that could be implemented with it?
16:30:28 <PublicNico> @rainemak probably simplicity makes it better. "open in browser" and "open in private tab", and be done with it (unless there are reasons against it)
16:30:47 <rainemak> if you patches give you good pieces of inspirations and/or license permits feel free to contribute
16:30:53 <nephros_> extechop[m]: you mean /etc/hosts blocking? In theory yes.
16:31:09 <nephros_> One thing is though, these hosts list tend to get huuuuge.
16:31:43 <rainemak> PublicNico, both "Open in private tab" and handle all external urls in private tab setting should be trivial
16:32:05 <PublicNico> @nephros and tend to need some way to stay automatically updated
16:32:30 <PublicNico> (ie permissions?)
16:32:34 <extechop[m]> nephros_: I mainly meant the latter thing, the open menu
16:32:36 <rainemak> let's move, we can continue at the in general discussion
16:32:53 <rainemak> move on
16:33:07 <rainemak> #topic Status of Mind2 (10mins -- asked by CLMA31)
16:33:07 <rainemak> I have not ordered Mind2, so I’m more like a messenger here (I know I’m late). This comment summarises the situation well: Community meeting on 18th June 2026 - #5 by fridlmue . There are some members in community who has ordered Mind2 over 1 year ago without getting the device. There also hasn’t been any software releases for existing owners (to my knowledge). To my knowledge, there hasn’t been any info
16:33:07 <rainemak> rmation send to current owners and the ones who have ordered the device, but not received it. It would be good to get Antti or someone from Venho team to clarify the situation. There should be some kind of roadmap that sticks.
16:33:09 <rainemak> #info <Jolla> No news update, we'll update as we proceed. SoonTM.
16:33:38 <rainemak> I'll replay that one
16:33:41 <nephros_> extechop[m]: ah ok - that is tricky I guess - browser needs to support it somehow (open new url in private mode).
16:34:56 <rainemak> #info <CLMA31> I have not ordered Mind2, so I’m more like a messenger here
16:34:56 <rainemak> #info <CLMA31> (I know I’m late). This comment summarises the situation
16:34:56 <rainemak> #info <CLMA31> well: Community meeting on 18th June 2026 - #5 by fridlmue.
16:34:56 <rainemak> #info <CLMA31> There are some members in community who has ordered Mind2
16:34:56 <rainemak> #info <CLMA31> over 1 year ago without getting the device. There also
16:34:57 <rainemak> #info <CLMA31> hasn’t been any software releases for existing owners (to my
16:35:01 <rainemak> #info <CLMA31> knowledge). To my knowledge, there hasn’t been any
16:35:03 <rainemak> #info <CLMA31> information send to current owners and the ones who have
16:35:05 <rainemak> #info <CLMA31> ordered the device, but not received it. It would be good to
16:35:07 <rainemak> #info <CLMA31> get Antti or someone from Venho team to clarify the
16:35:09 <rainemak> #info <CLMA31> situation. There should be some kind of roadmap that sticks.
16:35:11 <rainemak> #info <Jolla> No news update, we'll update as we proceed. SoonTM.
16:36:12 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-18th-june-2026/29888/5
16:36:13 <PublicNico> @rainemak Are we free to publish our guesses from the situation in Discord? Or should that be treated as a private community?
16:36:27 <extechop[m]> rainemak: I am a bit sorry to have to say it, but that answer sounds a bit too much like what happened with the Jolla tablet.
16:37:25 <rainemak> Potentially news already week, read potentially. Venho team has been working hard as well.
16:38:36 <PublicNico> ^you mean "next week"?
16:38:48 <rainemak> Potentially news already next week, read potentially. Venho team has been working hard as well.
16:39:06 <PublicNico> Cool! Thanks a lot for the update!
16:39:36 <PublicNico> I was guessing something similar would be the case
16:39:46 <jojomen> Looking forward to that! You have to understand that long periods of radio silence gets on peoples' nerves...
16:39:49 <rainemak> extechop[m], please let's do not draw that kind of a conclusion
16:40:44 <rainemak> jojomen, we understand that but we are also getting tons of various questions in various channels
16:41:17 <PublicNico> Are you allowed to tell us whether news about the desktop app will also come with news about the Mind2's software as well?
16:41:20 <rainemak> getting those questions is also understandable but we're honestly quite loaded
16:41:50 <rainemak> PublicNico, I don't have an update regarding it yet
16:42:02 <jojomen> I understand that, and when I have time to spend on the forum, I try to take a bit of the heat from you. But what extechop[m] said may be the kind of conclusion people draw when  ~12 months pass in silence
16:42:06 <rainemak> loaded == super busy
16:42:13 <Polatbirdal> Can I ask a question too, if it’s not forbidden?
16:42:28 <rainemak> surely
16:43:18 <Polatbirdal> In the email that came to my Gmail, it says accessories like an extra battery are coming soon in June. I didn’t complete my order because I was waiting to see when it would open so I could buy accessories like headphones.
16:43:28 <rainemak> if it's on topic then now, else please hold to general
16:43:43 <rainemak> Polatbirdal, let's take this one in general discussion at the end
16:44:11 <Polatbirdal> okey
16:45:11 <rainemak> let's carry on
16:45:48 <rainemak> #topic Jolla Mind2 delivery at Jolla Phone Day 1? (10mins -- asked by jojomen)
16:45:48 <rainemak> #info <jojomen> - Would it be possible to have the Jolla Mind2 delivered at
16:45:48 <rainemak> #info <jojomen> the meeting in Helsinki on July 8th?
16:45:48 <rainemak> #info <jojomen> - This is for those who have so far decided to hold off
16:45:48 <rainemak> #info <jojomen> delivery, waiting for software maturity.
16:45:49 <rainemak> #info <jojomen> - Given that the anniversary of the la(te)st release of
16:45:51 <rainemak> #info <jojomen> Venho.ai will happen before the Jolla Phone Day, maybe it’s
16:45:53 <rainemak> #info <jojomen> better to get the device and put it to whatever use is
16:45:55 <rainemak> #info <jojomen> enabled by Sailfish OS Core than to wait for Venho.ai to
16:45:57 <rainemak> #info <jojomen> come out of pre-alpha.
16:46:01 <rainemak> #info <Jolla> Firstly, it's a Jolla Phone Day1 (note, without space in
16:46:03 <rainemak> #info <Jolla> Day1). So, likely not going to happen that we have other
16:46:05 <rainemak> #info <Jolla> products there as well.
16:46:07 <rainemak> #info <Jolla>
16:46:09 <rainemak> #info <Jolla> Regarding other questions see above answer.
16:47:46 <jojomen> Ok, I can understand that.
16:48:59 <rainemak> Let's what we get there. I can say that we will have merchandise desk there :-) <- let's see gears in the event
16:49:21 <duskull[m]> Please provide us with more info about the Jolla Phone Day1 event, if possible
16:49:32 <rainemak> duskull[m], that's next topic
16:50:04 <rainemak> it sounds that this is already covered, so we can actually move to the next one
16:50:17 <jojomen> Yeah, let's move on
16:50:21 <rainemak> #topic Jolla phone day 1, 8.7.26 (5mins -- asked by CLMA31)
16:50:21 <rainemak> #info <CLMA31> I’m again messenger only, but there has been quite a lot of
16:50:21 <rainemak> #info <CLMA31> conversation regarding the launch event here in the forum.
16:50:21 <rainemak> #info <CLMA31> Example https://forum.sailfishos.org/t/jolla-phone-day1-celebration-event-global-topic/28841/78
16:50:21 <rainemak> #info <CLMA31> Could Jolla give somekind of information package regarding
16:50:23 <rainemak> #info <CLMA31> the event? It is confirmed that it will be streamed. Where is
16:50:25 <rainemak> #info <CLMA31> event held? Around what time will it start and end etc.?
16:50:44 <rainemak> #info <Jolla> Info package will come -- stay tuned and carry on.
16:50:45 <rainemak> #info <Jolla> There will be a stream. We can all feel the excitement.
16:50:45 <rainemak> #info <Jolla> Currently we are preparing it but nothing to announce yet.
16:50:45 <rainemak> #info <Jolla> What we can say is that it won't be a morning even.
16:50:45 <rainemak> #info <Jolla> Afternoon June 8. You can book your flights, accommodation,
16:50:45 <rainemak> #info <Jolla> etc accordingly.
16:51:13 <rainemak> type correct, s/Afternoon June 8/Afternoon July 8/
16:51:14 <extechop[m]> (I've been wondering did I miss an info package, thanks for confirming it hasn't yet been sent out!)
16:51:47 <rainemak> I am sure that we echo that in all possible channels
16:52:46 <duskull[m]> Will there be some kind of dress code for the people invited to the event?
16:52:55 <rainemak> Hopefully, we get peertube stream as well with help of community -- requires a bit of coordination
16:53:10 <rainemak> duskull[m], clothes
16:53:12 <Polatbirdal> I think it’s enough as long as you don’t wear Apple clothing :D
16:53:20 <JacobLS> JacobLS: Is production on track, will there be phones handed out, please confirm.
16:53:25 <extechop[m]> I assume having clothes is obligatory.
16:53:45 <duskull[m]> rainemak: Okay, sorry for the weird question :)
16:54:01 <nephros_> Elop T-Shirt?
16:54:06 <Polatbirdal> ohhh no
16:54:07 <Polatbirdal> :D
16:54:16 <rainemak> let me clarify regarding peertube, we're doing our best to get it
16:55:32 <rainemak> info package will come, but two things I can say already id card and order id :-)
16:55:51 <rainemak> stay tuned
16:55:56 <umayer[m]> Is this already the general question part? If not please postpone as appropriate. I'd like to know whether it would make sense to provide NFC to AAS similar to what was done for Bluetooth. I'd miss mobile payment when switching to Jolla.
16:56:01 <rainemak> nope
16:56:09 <rainemak> let's move on
16:56:20 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
16:56:34 <rainemak> umayer[m], raise that in general as well
16:59:09 <rainemak> ToH spec update went in
16:59:20 <rainemak> and tons of other PRs :-)
17:00:40 <rainemak> silence, so let's move to general
17:00:41 <rainemak> #topic General discussion (15 mins)
17:01:11 <rainemak> There were two off-topics raised, could you please raise them again
17:01:26 <umayer[m]> would it make senst to provide NFC to AAS similar to what was done for Bluetooth?
17:01:26 <umayer[m]> I'd miss moblie payment when switching to Jolla.
17:01:36 <Polatbirdal> ME ?
17:01:38 <extechop[m]> The "Commodore" phone was a bit of a surprise for most of us, wasn't it?
17:02:01 <Polatbirdal> yes extechop
17:02:27 <rainemak> umayer[m], NFC payment is quite tricky one. Just getting NFC working might be doable but it could well be that approach that we have for bluetooth doesn't work for NFC
17:03:04 <CLMA31[m]> JacobLS: Hello, I'm here visiting very shortly. I think this one wasn't answered yet
17:03:08 <rainemak> umayer[m], I prefer plastic, maybe one could print a ToH that has a card holder inside ;-)
17:03:47 <umayer[m]> :) Plastic works. But I don't use NFC for anything else...
17:04:09 <CLMA31[m]> umayer[m]: Is there even FOSS NFC payment system available? I have thought that only Google/Apple pay exists
17:04:13 <rainemak> why do need NFC payment then?
17:04:43 <rainemak> CLMA31[m], precisely, we'd need to build the whole infra around it
17:04:49 <umayer[m]> because currently I do not use Plastic
17:05:08 <rainemak> EU wallet is very far still
17:05:27 <PublicNico> @rainemak There's people who have many cards, so aphysical holder would not work in that scenario
17:05:54 <rainemak> PublicNico, that's correct of course, but at least you'd have a holder for your primary card
17:06:10 <rainemak> or secondary if you wish so
17:06:13 <Polatbirdal> Can I ask my off-topic question?
17:06:20 <rainemak> please do
17:06:31 <Polatbirdal> In the email that came to my Gmail, it says accessories like an extra battery are coming soon in June. I didn’t complete my order because I was waiting to see when it would open so I could buy accessories like headphones.
17:06:42 <PublicNico> Also one of the only reasons why I sometimes use virtual cards is that some banks let you have disposable virtual cards (to prevent tracking)
17:06:46 <jojomen> rainemak: umayer[m] I think Fairphone acutally offers a back cover with card holder...
17:06:47 <nephros_> For NFC Payment, all is needed is a EC card ToH.
17:06:59 <PublicNico> Doing so with physical cards would not be too eco-friendly xD
17:07:07 <extechop[m]> I assume the security requirements for "wallet" software are pretty harsh, probably so much that only the big players can fulfill them.
17:07:48 <rainemak> extechop[m], smart thinking, you have a clue there
17:07:49 <CLMA31[m]> JacobLS: [@rainemak:matrix.org](https://matrix.to/#/@rainemak:matrix.org) i think this one was missed from answer
17:09:00 <umayer[m]> nephros_I meant I only use NFC on my Pixel7 for mobile payment.
17:09:43 <rainemak> Polatbirdal, let's see what we get to the event. You don't need to hold back your final payment due to missing accessories. You can do additional purchases on top and we bundle them together before fulfillment.
17:09:50 <rainemak> ^ no need to email either
17:10:23 <JacobLS> Status of production, how many tested and finished devices do you have today, and the 8th?
17:10:44 <rainemak> JacobLS, do really think that I'd answer :-)
17:10:46 <Polatbirdal> thank you
17:11:18 <rainemak> July 8 first ones get their device
17:11:41 <piggz[m]> nephros_: for NFC payments, an option is NFC passthrough to AAS + working curve banking app
17:12:10 <rainemak> piggz[m], passthrough is exactly what we are thinking as well
17:12:26 <PublicNico> @rainemak About the holder thing, sometimes your main card is not accepted (especially when travelling). In those cases having spares helps
17:12:28 <CLMA31[m]> [@rainemak:matrix.org](https://matrix.to/#/@rainemak:matrix.org) will everyone attending in 8.7. get their device?
17:12:31 <rainemak> and turning NFC of from Sailfish OS whilst AAS using it
17:12:46 <rainemak> PublicNico, I know
17:13:17 <rainemak> CLMA31[m], the ones who have their Jolla Phone Day1 celebration event ticket
17:13:32 <JacobLS> Thanks, thas wat I need
17:13:42 <JacobLS> to hear
17:14:30 <rainemak> to be noted, that if you happen to have ticket separately, it'll be bundled as well
17:14:50 <rainemak> like said, more information will follow
17:15:38 <rainemak> Have I covered all?
17:16:14 <rainemak> https://forum.sailfishos.org/t/29751 - 5.1. Pispala finally out for all
17:16:43 <rainemak> new Sailfish SDK coming soon as well
17:17:14 <rainemak> https://forum.sailfishos.org/t//30094 <- like 7h ago
17:17:18 <PublicNico> Yay!
17:17:27 <rainemak> for Early Access users
17:18:03 <extechop[m]> Yep, installed it just a couple of hours ago.
17:18:10 <rainemak> We're not yet there in the finishing line, so carry and keep hacking & helping each other
17:18:25 <rainemak> carry on
17:19:30 <PublicNico> About the update: does the deprecation of MLS mean that even if we have MLS data already downloaded, the phone will not use it any more? (in which case, I guess a cleanup is due)
17:20:09 <rainemak> Please remember also that we are also person here at Jolla side so let's try behave and do thing together -- like we have been doing.
17:21:17 <rainemak> It usually goes so that more we see each other in person easier it gets to communicate
17:21:57 <rainemak> Anybody, any final words before mid-summer aka Juhannus or shall we schedule the next one?
17:21:59 <nephros_> Indeed, someone should write a teams-to-IRC bridge using libcaca!
17:22:01 <mal> the old offline MLS data should still work but it's going to be old and maybe not accurate soon
17:22:50 <rainemak> What a great meeting again I must say, great discussion on Defender
17:22:57 <rainemak> especially
17:23:23 <direc85[m]> Indeed!
17:23:57 <rainemak> (I've been watching Stargåte lately)
17:24:21 <rainemak> ^ one there is short in words, and it is usually "Indeed"
17:24:24 <PublicNico> @mal thanks! Yup, I'm aware it's old, but right now it's also the only working one (until there's enough updated beacon data)
17:25:03 <PublicNico> I also asked because I remember some people complained that it took root space
17:25:19 <rainemak> #topic Next meeting time and date (2 mins)
17:25:40 <rainemak> Proposing Thursday 2nd July at 04:00 PM UTC - a week before Jolla Phone Day1
17:26:57 <rainemak> going once
17:27:17 <extechop[m]> The standard time and place, works for me.
17:27:20 <direc85[m]> +1
17:27:22 <rainemak> going twice
17:27:34 <rainemak> #info Next meeting will be held on Thursday 2nd July 2026 at 04:00pm UTC: 2026-07-02T1600Z
17:28:12 <rainemak> Thank you all! You rock! Have a great mid-summer if you happen to celebrate such.
17:28:17 <PublicNico> Hope everyone gets to enjoy their solstice/holidays/good weather! Also @rainemak if there's an in-person tour (for J2 or any other reason), I'll be more than happy to participate :D
17:28:38 <nephros_> Thank you as well and see you soon!
17:28:38 <rainemak> PublicNico, let's PM on that
17:29:05 <direc85[m]> Thank you all!
17:29:13 <PublicNico> got it
17:29:25 <extechop[m]> Have a great and safe Midsummer! 🌞
17:29:38 <frankps> Have a great Midsummer all
17:30:00 <rainemak> #endmeeting