16:00:26 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 16th July 2026
16:00:26 <sailbot> Meeting started Thu Jul 16 16:00:26 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:26 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:26 <rainemak> #info Meeting information and agenda can be found here:
16:00:26 <rainemak> #link https://forum.sailfishos.org/t/30378
16:00:26 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:26 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:28 <rainemak> #info Raine Mäkeläinen, Jolla
16:01:24 <nephros> #info nephros, community
16:02:30 <Nico> #info Nico, community
16:02:38 <emva> #info emva, community
16:02:47 <Polatbirdal> #info polat
16:03:20 <Keto> #info Pami Ketolainen, Jolla
16:03:44 <blackei> #info jan, community
16:05:25 <CLMA31[m]> #info CLMA31, community
16:06:00 <rainemak> welcome all
16:06:05 <rainemak> #topic Tracking of non-resolved Community Meeting topics
16:06:05 <rainemak> #action Community task board
16:06:05 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:06:05 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:06:05 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2
16:06:07 <rainemak> #info No actions taken yet regarding community task board nor charger / cables.
16:06:08 <rainemak> Hopefully we'd soon have time for these tasks. Frankly, goes after summer.
16:06:11 <rainemak> let's get started
16:06:26 <rainemak> #topic Development lang proliferation: Updated rust 1.85 & availbility of golang (10 mins -- b100dian)
16:06:26 <rainemak> #info <b100dian> I am sure that there are some apps that would soon require a
16:06:26 <rainemak> #info <b100dian> newer rust (would be nice if Wisperfish would make it to
16:06:26 <rainemak> #info <b100dian> store, wouldn’t it?) and one of these is librespot, the
16:06:26 <rainemak> #info <b100dian> spotify client. It has been a while since that stopped
16:06:28 <rainemak> #info <b100dian> working and the new code requires a newer rust.
16:06:30 <rainemak> #info <b100dian> In the same vein, there are other projects (such as netbird
16:06:32 <rainemak> #info <b100dian> wireguard networking) which are coded in go and they aren’t
16:06:34 <rainemak> #info <b100dian> easy to build on community OBS if golang is not available.
16:06:36 <rainemak> #info <b100dian> As someone who build dlang to be able to build a onedrive
16:06:38 <rainemak> #info <b100dian> client, I do not think I would be able to do that with two
16:06:40 <rainemak> #info <b100dian> more languages + runtimes & devtools and do that in a
16:06:42 <rainemak> #info <b100dian> sustainable way.
16:06:44 <rainemak> #info <b100dian> I hoped that 5.1 or 5.2 would bring at least the rust update
16:06:46 <rainemak> #info <b100dian> but there isn’t one…
16:06:48 <rainemak> #info <b100dian> Are there any plans to make these available?
16:06:50 <rainemak> #info <Jolla> Some backporting needed for Gecko ESR115 when updating Rust but
16:06:54 <rainemak> #info <Jolla> should be doable. Along with Sailfish OS 5.2 we didn't have time
16:06:56 <rainemak> #info <Jolla> to update Rust. There are already good point that could justify
16:06:58 <rainemak> #info <Jolla> Rust upgrade like Whisperfish or librespot but let's see how far
16:07:00 <rainemak> #info <Jolla> it goes. Contributions welcome. Go we have in quite a good shape
16:07:02 <rainemak> #info <Jolla> already. Do we have direc85 or rubdos around to comment
16:07:04 <rainemak> #info <Jolla> Whisperfish needs?
16:09:46 <Polatbirdal> hmm
16:10:11 <nephros> apparently not?
16:11:24 <rainemak> looks so
16:11:58 <rainemak> let's when Rust upgrade could happen
16:13:46 <Keto> it seems it also requires llvm and clang update
16:14:23 <rainemak> That's quite usual indeed -> and then comes upgrade jenga
16:15:11 <rainemak> let's move on
16:15:13 <rainemak> #topic Sailfish for Feature Phones (10 mins -- Sharks)
16:15:13 <rainemak> #info <Sharks> With the announcement of the Commodore Callback there is
16:15:13 <rainemak> #info <Sharks> potentially a ‘new’ avenue for SFOS on feature phones. At
16:15:13 <rainemak> #info <Sharks> Mobile World Congress 2018, Sailfish was shown on a feature
16:15:13 <rainemak> #info <Sharks> phone, but we never heard any more about it until now. Given
16:15:15 <rainemak> #info <Sharks> the renewed interest, is it possible that we (the community)
16:15:16 <rainemak> #info <Sharks> may be able to port Sailfish to feature phones and use it
16:15:18 <rainemak> #info <Sharks> successfully soon™? Eg. a Nokia 8000 port was attempted a few
16:15:20 <rainemak> #info <Sharks> years ago (New Nokia 8000 4G port - feature phone UI?) but was
16:15:24 <rainemak> #info <Sharks> not able to be completed due to missing software
16:15:26 <rainemak> #info <Sharks> implementations for d-pad navigation, t9 typing etc.
16:15:28 <rainemak> #info <Sharks> I appreciate this is a late topic and I apologise, it was just
16:15:30 <rainemak> #info <Sharks> a thought that occured to me today. Please hold onto it for the
16:15:32 <rainemak> #info <Sharks> next meeting if required.
16:15:34 <rainemak> #info <Sharks> As before I would love to attend the meeting but I am unable
16:15:36 <rainemak> #info <Sharks> due to it occurring at 2AM my time, but I hope this topic may
16:15:38 <rainemak> #info <Sharks> generate some discussion if there are any other parties curious
16:15:40 <rainemak> #info <Sharks> about what you can tell us regarding the Commodore
16:15:42 <rainemak> #info <Sharks> implementation / collaboration.
16:15:44 <rainemak> #link https://forum.sailfishos.org/t/new-nokia-8000-4g-port-feature-phone-ui/19075
16:15:46 <rainemak> #info <Jolla> Yes, intergrated platform features should eventually help with
16:15:48 <rainemak> #info <Jolla> feature phone porting as well.
16:16:53 <Polatbirdal> What exactly is Commodore’s goal in the market?
16:20:47 <rainemak> moving on
16:20:49 <Keto> it is not up to us to comment on Commodore's goals, and also quite a bit off-topic
16:21:20 <rainemak> #topic Suggested update to online User Guide (10mins -- asked by jojomen)
16:21:20 <rainemak> #info <jojomen> This is more a heads-up than a question.
16:21:20 <rainemak> #info <jojomen>
16:21:20 <rainemak> #info <jojomen> Some questions to the Jolla Phone
16:21:20 <rainemak> #info <jojomen> Quick start guide
16:21:23 <rainemak> #info <jojomen> The url to a user guide http://jolla.com/phone/userguide leads
16:21:25 <rainemak> #info <jojomen> to a SailFishOS general description https://sailfishos.org/design/ux-framework
16:21:27 <rainemak> #info <jojomen> Not like a quick guide how to start up first time, buttons,
16:21:29 <rainemak> #info <jojomen> install SIM, charging, etc..
16:21:31 <rainemak> #info <jojomen>
16:21:33 <rainemak> #info <jojomen> Adapted from post by @JacobLS here Jolla Phone Day1
16:21:35 <rainemak> #info <jojomen> celebration event July 8 6pm at Narinkkatori! - practical info
16:21:37 <rainemak> #info <jojomen> & FAQ - #199 by JacobLS
16:21:39 <rainemak> #info <jojomen>
16:21:41 <rainemak> #info <jojomen> 1. The Home page screenshot there shows an app grid, not
16:21:43 <rainemak> #info <jojomen>  covers for running apps. I’d suggest using a screenshot with
16:21:45 <rainemak> #info <jojomen>  OSM Scout, Calendar, Media Player and other apps showcasing
16:21:47 <rainemak> #info <jojomen>  Cover actions. Maybe include some well-known Android app just
16:21:49 <rainemak> #info <jojomen>  to hint at the possibility?
16:21:51 <rainemak> #info <jojomen> 2. Maybe the App Grid description should mention pinning the
16:21:55 <rainemak> #info <jojomen>  grid at less than full extension.
16:21:57 <rainemak> #info <jojomen> 3. Specifically for the JP2026, like Jacob noted in his post,
16:21:59 <rainemak> #info <jojomen>  should there be a card in the box about installing SIM,
16:22:01 <rainemak> #info <jojomen>  charging and first boot?
16:22:03 <rainemak> #link https://forum.sailfishos.org/t/jolla-phone-day1-celebration-event-july-8-6pm-at-narinkkatori-practical-info-faq/30183/199
16:22:08 <rainemak> #info <Jolla> Thank you for raising this.
16:22:10 <rainemak> #info <Jolla> 1. Known / noted issue
16:22:12 <rainemak> #info <Jolla> 2. Good addition and rather handy
16:22:14 <rainemak> #info <Jolla> 3. Thanks for asking, people have been using phones quite a
16:22:16 <rainemak> #info <Jolla> while. Thus, we did not see a reason for this kind how-to.
16:22:53 <rainemak> Online guide indeed could be improved but like press power here sounds so 90s.
16:23:32 <rainemak> Maybe number 3. was inspired from Jolla C2 Community Phone
16:30:53 <rainemak> #topic Additional Ambiance controls (10mins -- asked by jojomen)
16:30:53 <rainemak> #info <jojomen> Currently, Ambiances can only control various sounds and the
16:30:53 <rainemak> #info <jojomen> background image used. I use the Situations app to also e.g.
16:30:54 <rainemak> #info <jojomen> turn on Flightmode when I select my “Going to the Theatre”
16:30:56 <rainemak> #info <jojomen> ambiance. This works, but is more convoluted than I’d like.
16:30:58 <rainemak> #info <jojomen>
16:31:00 <rainemak> #info <jojomen> Instead, I would like to add any combination of the toggles
16:31:02 <rainemak> #info <jojomen> that we can have in the top menu to an Ambiance. This would be
16:31:04 <rainemak> #info <jojomen> a logical extension to current functionality. (I’m not
16:31:06 <rainemak> #info <jojomen> suggesting putting all the features of Situations in the
16:31:08 <rainemak> #info <jojomen> Ambiance system, although I think closer integration would be
16:31:10 <rainemak> #info <jojomen> interesting.)
16:31:12 <rainemak> #info <jojomen>
16:31:14 <rainemak> #info <jojomen> Jolla, what do you think of such an extension to Ambiances?
16:31:16 <rainemak> #info <Jolla> We intentionally removed coupling to ringtones back in the days
16:31:18 <rainemak> #info <Jolla> after people got confused and didn't realize that ringtone
16:31:20 <rainemak> #info <Jolla> changed. This is far trickier problem than you can imagine from
16:31:24 <rainemak> #info <Jolla> the first glimpse.
16:32:02 <rainemak> Interesting idea though. As sneak peek, I can say that we're working on privacy state enhancement so that it's super clear that privacy switch is enabled.
16:33:44 <Keto> well, removed the default ringtone settings from the built-in ambiences, one can still set those per ambience if they whish
16:33:52 <nephros> Still, it would be a great area to contribute if the ambience thing ware mor "open" ;) ;)
16:34:13 <rainemak> Keto, thanks for correcting
16:34:29 <nephros> By which I mean, the system could use wome more actions to be defined (like silent mode).
16:34:33 <rainemak> nephros, I think I commented that to Keto some time ago
16:34:35 <rainemak> :-)
16:34:53 <rainemak> ambiences to Jolla Store
16:35:04 <nephros> ... or Display Brightness
16:35:22 <Keto> already with the privacy switch options we ran into several issues with settings states getting a bit complicated to handle
16:35:30 <Polatbirdal> exatyl
16:36:07 <nephros> I can imagine that! Sooo many component managing "State".
16:36:41 <Keto> so, in many cases it's not as simple as just wiring the existing toggle there
16:36:49 <nephros> Maybe hire a systemd dev for a month, they'll move everythin ont systemd-food
16:36:54 <nephros> *into
16:36:57 <Keto> heh
16:37:03 <rainemak> ahaha
16:38:53 <nephros> Still, from a user perspective it wuld be cool if Actions in Ambiences, Top Menu Buttons, and Privacy Switch would somehow work the same.
16:39:24 <nephros> (... i.e. be configured in settings/entries/foo.json??? like TopMenu buttons are)
16:39:58 <Keto> indeed, and we probably need to do some unifying architectural work there
16:39:59 <rainemak> I see your point there
16:40:24 <rainemak> but I can say that we don't start implementing a language so that users can define all sort of things
16:40:58 <nephros> Sure, otoh topmenu button is already there ;)
16:41:21 <nephros> (I know, Settings is off-limits and running as root and all!)
16:42:42 <rainemak> let's move on
16:42:51 <nephros> yes, I have nothing to add.
16:43:15 <rainemak> #topic The Privacy Switch in relation to Ambiances (15mins -- asked by jojomen)
16:43:15 <rainemak> #info <jojomen> There is currently a list of things the switch can control,
16:43:15 <rainemak> #info <jojomen> and we have an interesting discussion here The free
16:43:15 <rainemak> #info <jojomen> association Privacy Toggle thread .
16:43:15 <rainemak> #info <jojomen>
16:43:17 <rainemak> #info <jojomen> I foresee a growing list of options in the settings for the
16:43:18 <rainemak> #info <jojomen> Privacy switch, and an ever-growing list of requests for
16:43:20 <rainemak> #info <jojomen> options to add. The subset that makes it into the settings
16:43:24 <rainemak> #info <jojomen> will always be limited and a bit arbitrary.
16:43:26 <rainemak> #info <jojomen>
16:43:28 <rainemak> #info <jojomen> I think Ambiances provide a good foundation for the UI
16:43:30 <rainemak> #info <jojomen> connected to the Privacy Switch, even more so with the
16:43:32 <rainemak> #info <jojomen> extensions I discussed in the previous topic.
16:43:34 <rainemak> #info <jojomen>
16:43:36 <rainemak> #info <jojomen> My suggestion would be to
16:43:38 <rainemak> #info <jojomen>
16:43:40 <rainemak> #info <jojomen> 1. Make new top-menu toggles for things that aren’t already
16:43:42 <rainemak> #info <jojomen>  (e.g. microphone?)
16:43:44 <rainemak> #info <jojomen> 2. Have a mode, where the Privacy switch is a shortcut for
16:43:46 <rainemak> #info <jojomen>  any single top-menu toggle
16:43:48 <rainemak> #info <jojomen> 3. Have a mode, where the switch selects an Ambiance (and
16:43:50 <rainemak> #info <jojomen>  returns to the previous ambience when the switch is
16:43:54 <rainemak> #info <jojomen>  disengaged). Use the extended Ambiance system as UI to
16:43:56 <rainemak> #info <jojomen>  control any combination of sounds and toggles. (In my example
16:43:58 <rainemak> #info <jojomen>  above: silent+flightmode.)
16:44:00 <rainemak> #info <jojomen> 4. Have a mode, where a selected app receives signals when
16:44:02 <rainemak> #info <jojomen>  the switch changes. Or broadcast these changes always
16:44:04 <rainemak> #info <jojomen>  to anyone who listens. (E.g. Situations integration of
16:44:06 <rainemak> #info <jojomen>  the Privacy Switch.)
16:44:08 <rainemak> #info <jojomen>
16:44:10 <rainemak> #info <jojomen> This way, Settings | Ambiances would provide a unified UI for
16:44:12 <rainemak> #info <jojomen> the more complex cases, and the Settings | Privacy Switch
16:44:14 <rainemak> #info <jojomen> would provide the UI for simple cases.
16:44:16 <rainemak> #info <jojomen>
16:44:18 <rainemak> #info <jojomen> It also would play well with the ideas you shared during the
16:44:20 <rainemak> #info <jojomen> Day1 event, where TOH controls the phone’s various modes of
16:44:24 <rainemak> #info <jojomen> operation. Use the Ambiance system as the UI for composing the
16:44:26 <rainemak> #info <jojomen> settings that make up a mode of operation, and let users
16:44:28 <rainemak> #info <jojomen> select the current mode by top menu, Privacy switch or TOH.
16:44:30 <rainemak> #info <jojomen>
16:44:32 <rainemak> #info <jojomen> edit: As a side note, I think Ambiances provide better
16:44:34 <rainemak> #info <jojomen> feedback than any of the small indicators at the top of the
16:44:36 <rainemak> #info <jojomen> Home screen. A quick glance immediately tells me if I’m still
16:44:38 <rainemak> #info <jojomen> in “Going to the Theatre” mode or not.
16:44:40 <rainemak> #info <jojomen>
16:44:42 <rainemak> #info <jojomen> Jolla, does this make sense to you? What would be the
16:44:44 <rainemak> #info <jojomen> challenges with this ide?
16:44:46 <rainemak> #link https://forum.sailfishos.org/t/the-free-association-privacy-toggle-thread/30620
16:44:48 <rainemak> #info <Jolla> Thank for your ideas. Some brings added complexity which is
16:44:50 <rainemak> #info <Jolla> easily confusing. Let's have an open discussion on this and
16:44:54 <rainemak> #info <Jolla> we'll note this to the action board.
16:44:56 <rainemak> #action The Privacy Switch in relation to Ambiances
16:44:58 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-july-16-2026/30378/7
16:45:00 <rainemak> A bit similar to the previous
16:45:02 <rainemak> Already commented regarding ambience visual adjusted when privacy mod enabled
16:45:04 <nephros> hm, forgot about that topic - I guess discussed above?
16:45:04 <rainemak> mode
16:46:31 <rainemak> no worry
16:47:16 <rainemak> we can of course move on, if this one already got covered
16:47:43 <nephros> One thing.
16:47:49 <rainemak> Yes
16:48:16 <nephros> In one of the News articles it was mentioned that the privacy switch framework is open? What does that mean?
16:48:32 <rainemak> we'll push to GitHub once we have time :-)
16:48:39 <nephros> Oh, great!
16:48:48 <rainemak> goes to after vacation time
16:48:53 <rainemak> ie. ~August
16:50:13 <Keto> TOH becoming one more thing that has a say on the state of the device is a good point, and we indeed have a lot of design to do around all this
16:50:52 <rainemak> yeap, and mce as mode control entity is already quite something
16:51:45 <Keto> all the ideas and feedback will surely help shape things
16:51:57 <rainemak> indeed and very much right
16:52:25 <nephros> systemd restart systemd-the-whole-of-sailfishos-managerd
16:52:38 <rainemak> think it so that we have privacy switch, toh related bits and mce and the puzzle that these three forms together
16:53:01 <rainemak> dsme can be counted in as well
16:53:26 <nephros> plus, there was the idea that the switch somehow change device boot behavior.
16:53:35 <nephros> (if on at boot)
16:53:52 <rainemak> and / or TOH could override something? what happens then
16:55:05 <nephros> And just one more thing: other devices which don't have a switch or ToHs shouldn't be left out -> shouldn't manage *core* things.
16:55:09 <rainemak> I'm think of pre-defined privacy switch configurations that would be applied upon TOH change
16:56:36 <rainemak> let's move on
16:57:16 <rainemak> #topic Guidance for Jolla Phone Roadshow location scouting (5mins -- asked by nephros)
16:57:16 <rainemak> #info <nephros> The latest Community News ( Sailfish Community News, July 10,
16:57:16 <rainemak> #info <nephros> 2026 - Jolla Phone Day1) states that there are more events
16:57:16 <rainemak> #info <nephros> like JollaPhoneDay1 planned, with a call to community to help
16:57:16 <rainemak> #info <nephros> with organizing them.
16:57:17 <rainemak> #info <nephros> Please specify briefly what the characteristics of such event
16:57:19 <rainemak> #info <nephros> locations should be. How many people should the venue hold,
16:57:21 <rainemak> #info <nephros> what are infrastructure requirements, do you want a local
16:57:25 <rainemak> #info <nephros> event organizing firm or do you have your own, …
16:57:27 <rainemak> #info <nephros>
16:57:29 <rainemak> #info <nephros> An approximate Budget for renting a venue would also be very
16:57:31 <rainemak> #info <nephros> helpful - understandable if we won’t get that info from
16:57:33 <rainemak> #info <nephros> you :slight_smile:
16:57:35 <rainemak> #link https://forum.sailfishos.org/t/sailfish-community-news-july-10-2026-jolla-phone-day1/30490/33
16:57:38 <rainemak> #info <Jolla> Thanks for asking. Did we said that that Jolla Phone Day1 like
16:57:40 <rainemak> #info <Jolla> events? If so that is a mistake. Hmm, more like Jolla Phone
16:57:42 <rainemak> #info <Jolla> roadshow not really launch party which happens to be the first
16:57:44 <rainemak> #info <Jolla> event. Events should be lighter than Day1 event otherwise it
16:57:46 <rainemak> #info <Jolla> gets too heavy to organize. More like usual Community events
16:57:48 <rainemak> #info <Jolla> with Jolla Phone roadshow twist. For example, no need for
16:57:50 <rainemak> #info <Jolla> streaming, food can be self ordered, not necessarily need for
16:57:54 <rainemak> #info <Jolla> drink / snack tickets, etc. Something reachable where people can
16:57:56 <rainemak> #info <Jolla> easily join and discuss with each other and share ideas.
16:59:21 <Polatbirdal> I’m sure you’d do incredibly well in the Turkish market if there weren’t so many taxes.
16:59:22 <nephros> Maybe I was reading too much into it because JPD1 was awesome!
16:59:37 <CLMA31[m]> Just so that everyone gets the picture right, would it be best to organize these roadshow in some kind of restaurant setup where there is cabinet or similar booked for the event? Something like Jolla held in Plevna year ago
17:00:06 <rainemak> CLMA31[m], exactly like Plevna at Tampere last year
17:00:09 <CLMA31[m]> CLMA31[m]: Minus the streaming part
17:00:13 <rainemak> +1
17:00:32 <rainemak> and still we'd need help from the community to figure out venue etc
17:00:48 <nephros> The descriptions make me think of things like Small tech-oriented fairs where you can have a booth and *maybe* a speaker slot.
17:00:49 <rainemak> we can bring rollups, swag, etc
17:01:14 <rainemak> some may have speaker slots
17:01:36 <CLMA31[m]> It would be cool to have roadshow event in Finland also! Maybe at the end of roadshows when Jolla has gone around the Europe first? :)
17:01:46 <rainemak> or even connected to some other event <- please let your ideas to flourish
17:02:11 <rainemak> CLMA31[m], let's considered but we already had a big launch event
17:02:18 <Polatbirdal> I think you should reach out to local tech content creators when organizing the roadshow. That way, word will spread among the local community much faster.
17:02:37 <nephros> Also, maybe in larger Hackerspace/Makerspace/LUG organization.
17:02:45 <CLMA31[m]> Polatbirdal: +1
17:03:06 <CLMA31[m]> rainemak: Very understandable, I just missed it and it was so blast in Plevna year ago
17:03:09 <rainemak> Polatbirdal, you mean, you should reach == we should reach as Sailfish Community
17:03:12 <CLMA31[m]> No pressure
17:03:52 <rainemak> we need help in organizing those events
17:04:49 <rainemak> nephros and others, do you think that you have the idea clear / clearer now?
17:05:03 <Polatbirdal> What I meant was letting the tech content creators in that country know, so they can see that you’re coming and be aware of it. Maybe we can do that too =) You never know—one thing can lead to a thousand more.
17:05:27 <nephros> Yes! (A bit disappointing! I wanted another 5 or so JPD1 parties!)
17:05:38 <rainemak> Hehe!
17:05:47 <nephros> But yeah, I guess everything is clear now.
17:05:53 <nephros> Lets get scouting.
17:05:57 <rainemak> +1
17:06:00 <Polatbirdal> :D
17:06:01 <Keto> we don't have that kind of budged yet :)
17:06:13 <nephros> So any Jolla Sailors get sea-sick easily?
17:06:35 <nephros> I meant "Do any..."?
17:06:56 <rainemak> and organizing Jolla Phone Day1 / launch event takes like in min a month but up to 3months from calendar
17:07:21 <rainemak> nephros, that's not a sickness that we carry
17:07:56 <rainemak> This is covered
17:08:20 <rainemak> #topic Is it possible to change the color selection after placing the order? (3mins -- asked by Polatbirdal)
17:08:20 <rainemak> #info <Polatbirdal> I chose the orange silicone case for my order, but I’ve
17:08:20 <rainemak> #info <Polatbirdal> changed my mind and would like to switch it to the black #info <Polatbirdal> one instead. Is that possible? I can’t find any option to
17:08:20 <rainemak> #info <Polatbirdal> change it on the website.
17:08:21 <rainemak> #info <Jolla> Yes, but not recommended and we may miss your question. Think
17:08:25 <rainemak> #info <Jolla> twice when selecting your colour.
17:08:27 <rainemak> Let's agree on a starting word for shop@jolla.com email that each could use. Something like JollaPhoneOrderChanges to the email subject beginning.
17:09:23 <CLMA31[m]> I would prefer to have spaces between
17:09:31 <CLMA31[m]> Jolla phone order changes
17:09:36 <Polatbirdal> okey thank you =)
17:10:08 <rainemak> CLMA31[m], There are already many "normal" emails that would get filtered without spaces
17:10:25 <nephros> I had the idea of instead of mailing Jolla, have a specia Item in the Commerce Shop page. Tht way it could be stacked onto the original order and everything could be in one place.
17:10:34 <rainemak> Camel-case is exactly for the reason that it would make it unique
17:11:02 <rainemak> nephros, stacking on top is always possible
17:11:14 <rainemak> and we'll bundle orders before shipping them
17:11:31 <rainemak> but if you order A and want B instead
17:11:31 <Polatbirdal> Actually, the Jolla Store website should have a section for submitting support requests. Even if they don’t respond immediately, issues related to the store and similar matters could be collected there.
17:11:37 <CLMA31[m]> Would also be helpful have title for example the IC3 case, but can be handled in general also
17:11:43 <nephros> Yea, so make a new Item called "SwitchCoverColorFromWhiteToOrange".
17:11:49 <rainemak> Polatbirdal, no, that's not needed
17:12:27 <rainemak> nephros, ah nooo nooo
17:12:34 <nephros> okay :)
17:12:45 <CLMA31[m]> rainemak: Fair, I withdraw my suggestion and this is fine
17:12:55 <Keto> when sending email, do include all relevant information. Order ID, name, email, clearly state your intentions, questions, etc.
17:13:13 <CLMA31[m]> Should that title also be used for address changes? That have seemed to be quite common topic
17:13:15 <rainemak> just that people all suddenly start requesting a lot of changes => I'm sure that those wont be handled
17:13:28 <nephros> Hm. Could hack up an app for that. Like Bugger.
17:13:59 <nephros> Fill out the form in the app, send nicely formatted email to the correct address.
17:14:18 <Polatbirdal> Of course, don’t take every one of these suggested changes on board, because they all need to be carefully weighed and evaluated.
17:14:19 <rainemak> I go purchase a brand new from a car shop, I need to fix/decide the colour in advance ie. I cannot change it a day before delivery
17:14:45 <rainemak> I go and purchase a brand new car from car shop, I need to fix/decide the colour in advance ie. I cannot change it a day before delivery
17:15:24 <rainemak> nephros, that could be helpful
17:16:43 <rainemak> This sounds like covered
17:17:05 <rainemak> #topic CAD model of TOHs (3min -- asked by Nico)
17:17:05 <rainemak> #info <Nico> While some measurements exist in the official documentation, it
17:17:05 <rainemak> #info <Nico> would be great to have a CAD model of the new other half (for 3d
17:17:05 <rainemak> #info <Nico> printing and starting point for custom designs). Additionally a
17:17:05 <rainemak> #info <Nico> model of the phone backside with the pogo pins could be useful
17:17:07 <rainemak> #info <Nico> to model mating the pins properly. Could those be shared
17:17:08 <rainemak> #info <Nico> somewhat soon, so that we can start having fun with that?
17:17:10 <rainemak> #info <Jolla> Coming as well. Haven't had time yet but soon^TM.
17:17:43 <rainemak> this is the last topic before Pull Requests -> rest we could try to answer @ Forum / move to the next meeting
17:17:53 <CLMA31[m]> Would be great to have .step file over .stl
17:18:01 <CLMA31[m]> Nothing more to add
17:18:18 <rainemak> Both ?
17:18:50 <CLMA31[m]> Even better!
17:18:53 <Polatbirdal> Yeah, once Jolla’s exact measurements are known, we can start working on TOH projects right away =)
17:19:34 <rainemak> Yeap
17:20:03 <rainemak> #action Can Jolla provide both .step and .stl files for CAD models?
17:20:50 <rainemak> Nico, are you around?
17:22:33 <rainemak> sounds like not, let's move on
17:22:34 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
17:23:16 <nephros> None from me.
17:24:06 <rainemak> #topic General discussion (15 mins)
17:24:47 <rainemak> How did take that blog.jolla.com vs The Official Jolla Blog @ Forum?
17:25:29 <CLMA31[m]> As I'm familiar, for me the forum works
17:25:57 <CLMA31[m]> I were wondering how much work it would be to also publish that in blog.jolla.com?
17:26:03 <rainemak> so that blog like posts would go to "The Official Jolla Blog" category
17:26:23 <CLMA31[m]> The new category was amazing addition!
17:26:33 <rainemak> always takes time and editing -> easily a lot
17:27:02 <CLMA31[m]> Understanble
17:27:58 <CLMA31[m]> I was wondering, it seemed that Jolla personal made basically the first +500 units in Salo personally. Is additional final assembly done by some 3rd party?
17:28:48 <rainemak> when you start adding up services then counting an hour here and another one there... then it's a lot
17:29:33 <rainemak> CLMA31[m], Jolla personnel will do that final assembly, scaling up is a different topic
17:29:47 <CLMA31[m]> Just thought how much there is room to increase manufacturing capacity. Of course no need to give any business secrets. I just hope there is room to scale up a lot :)
17:29:52 <rainemak> by scaling I mean who's there doing it
17:31:06 <rainemak> Other thingie that I'd like raise in the general already... it's time for summer break for community meeting and fortnight newsletter
17:31:23 <Nico> rainemak, sorry, had to step out for a bit, so I wasn't, no
17:31:33 <rainemak> Nico, no worry
17:31:39 <CLMA31[m]> Other thing I were wondering regarding the IC3 situation. Would it be possible to send the Jolla phone back to Jolla for the fix? Or how that will be handled?
17:31:44 <Polatbirdal> So, how many days will this summer vacation last?
17:31:44 <Nico> But also the answer is fine, I just wanted to know if it was on your radar
17:31:48 <rainemak> Nico, we'll get those CAD models out eventually ;-)
17:31:58 <Nico> Yay!
17:32:15 <Polatbirdal> @clma31 +1
17:32:28 <rainemak> Polatbirdal, I would not call that necessarily a vacation but a break for these two
17:32:37 <rainemak> so that we can run through summer vacations as well
17:32:55 <CLMA31[m]> rainemak: Finally, well deserved summer holiday ;) what a stunning work Jolla has done in year!
17:33:30 <rainemak> I'm thinking 13th August but I'm not sure yet whether we'll return with a meeting or a newsletter
17:33:48 <rainemak> We'll clarify that early August
17:34:19 <Polatbirdal> It feels like most of the batches will be delayed a little. For example, if the third batch is scheduled for August, it’ll probably slip into September, don’t you think? And the September batch will likely get pushed closer to October as well.
17:34:59 <rainemak> Polatbirdal, did you read the first post from here https://forum.sailfishos.org/t/jolla-phone-update-deliveries-started-and-other-next-steps/30730
17:35:52 <Polatbirdal> Yeah, that’s why I felt like they might get pushed back into the following months a little.
17:36:03 <rainemak> To be seen how it goes
17:37:24 <rainemak> let's move to next meeting scheduling
17:37:28 <rainemak> #topic Next meeting time and date (2 mins)
17:37:57 <rainemak> Proposing Thursday 13th August at 04:00 PM UTC. Maybe it's a community meeting or a community newsletter, that's to be clarified as we go.
17:38:10 <CLMA31[m]> Works
17:39:16 <Polatbirdal> Sorry, but was the issue with the TOH board ever explained? I had asked whether the fourth batch would be affected by it, but…
17:39:39 <rainemak> Polatbirdal, 4th batch should not be affected
17:39:52 <rainemak> 4th == Sep 2026
17:40:14 <Polatbirdal> Thank you. See you next month. Have a nice day.
17:41:15 <rainemak> #info Next something (meeting / newsletter) will be held on Thursday 13th August 2026 at 04:00pm UTC: 2026-08-13T1600Z
17:41:48 <rainemak> thank you all and have a nice summer!
17:41:56 <rainemak> love you all and you rock!
17:42:17 <CLMA31[m]> Same!
17:42:56 <rainemak> Next something (meeting / newsletter) will be held on August 13th 2026 at 04:00pm UTC: 2026-08-13T1600Z
17:43:12 <rainemak> #endmeeting