16:00:01 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 20th August 2026
16:00:01 <sailbot> Meeting started Thu Aug 20 16:00:01 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:01 <rainemak> #info Meeting information and agenda can be found here:
16:00:01 <rainemak> #link https://forum.sailfishos.org/t/31786
16:00:01 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:01 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:09 <rainemak> #info Raine Mäkeläinen, Jolla
16:01:15 <extechop[m]> #info Otto Mäkelä, Community
16:01:40 <mal> #info mal, Jolla
16:02:13 <nicov84> #info nicov84, Community
16:03:05 <n2klb> #info Nikolai Burov, Jolla
16:03:19 <Maighstir> #info Maighstir, Community
16:04:53 <rainemak> Summer break starts to be over for us
16:05:01 <xpcone[m]> #info xpcone, Community
16:05:26 <rainemak> Let's get going... starting with action board
16:05:35 <rainemak> #action Community task board
16:05:35 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:05:35 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:05:35 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2
16:05:35 <rainemak> #action The Privacy Switch in relation to Ambiances
16:05:37 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-july-16-2026/30378/7
16:05:38 <rainemak> #info No actions taken yet regarding community task board nor charger / cables.
16:06:27 <rainemak> Three actions already. During summer time we really had no time for push this forward.
16:06:42 <rainemak> I'll spent few minutes on this.
16:07:12 <CLMA31[m]> #info CLMA31, community, can only participate in betweens
16:07:18 <rainemak> welcome
16:07:51 <rainemak> I guess central Europe might be still on vacation
16:08:12 <rainemak> let's take the first topic 10mins past
16:10:09 <rainemak> #topic 5.2 : 3.5mm Jack status (and possibly usb-audio) on official Xperia 10 IV and V ports. (5 mins -- @yusssufff)
16:10:09 <rainemak> #info <yusssufff> I think @mal did manage at some point to get the 3.5mm Jack
16:10:10 <rainemak> #info <yusssufff> working on the 10 V, but @mal was unsure to have merged the
16:10:12 <rainemak> #info <yusssufff> code enabling it (recalling here from his words in some
16:10:14 <rainemak> #info <yusssufff> community meeting about a year ago).
16:10:16 <rainemak> #info <yusssufff> Do you know if @mal could actually merge those 10 V (and
16:10:18 <rainemak> #info <yusssufff> IV?) 3.5mm jack enabling code lines for the 5.2 release?
16:10:20 <rainemak> #info <yusssufff>
16:10:22 <rainemak> #info <yusssufff> That would be really cool for the audio state of the Xperia
16:10:24 <rainemak> #info <yusssufff> 10 V…
16:10:26 <rainemak> #info <yusssufff> Also i wonder, as a little side kick topic, if whether
16:10:28 <rainemak> #info <yusssufff> usb-audio (out -earphone- and in -microphone-) status may
16:10:30 <rainemak> #info <yusssufff> get polished on the IV and V Jolla ports in 5.2…
16:10:32 <rainemak> #info <Jolla> Thank you for your question. Let's hope mal is online as well.
16:10:34 <rainemak> #info <Jolla> Would be best if we'll hear from him directly.
16:11:02 <mal> I have the needed changes for 3.5 mm jack for Xperia 10 IV and V but I still need to retest the changes. It might be still possible to get the changes to 5.2 but that needs to be decided. USB audio routing needs a bit similar changes than the 3.5 mm jack so it might be possible to do at the same time or in next Sailfish OS release. Similar changes for USB audio routing are also needed on other
16:11:08 <mal> Sony devices and Jolla C2.
16:12:15 <rainemak> It might well be that Sailfish OS 5.3 is a good candidate for those fixes.
16:12:36 <rainemak> Let's see if we can piggy pack them for a Sailfish OS 5.2 update
16:13:14 <rainemak> Thanks mal
16:13:43 <mal> we still have some adaptation changes in upcoming 5.2 release candidates so small additional changes might be still ok
16:15:04 <Keto> should be ok, and I guess 5.3 has not diverged on those parts yet, so it's not much extra work to push to 5.2?
16:15:21 <mal> no diff in 5.3 yet
16:15:57 <rainemak> Let's move on
16:16:27 <rainemak> #topic Support for WiFi QR codes. (10 mins -- @maighstir)
16:16:27 <rainemak> #info <maighstir> The camera application does not currently know how to handle
16:16:27 <rainemak> #info <maighstir> QR codes that supply connection details for WiFi networks
16:16:27 <rainemak> #info <maighstir> (just displaying the raw text, which is better than nothing,
16:16:27 <rainemak> #info <maighstir> but makes for another couple of steps to separate the
16:16:29 <rainemak> #info <maighstir> password from the rest), nor does the WiFi settings page
16:16:30 <rainemak> #info <maighstir> offer a way to read QR codes for that use, we have to
16:16:32 <rainemak> #info <maighstir> manually type in the password. Being able to scan the
16:16:34 <rainemak> #info <maighstir> details would be quicker than selecting the network and
16:16:36 <rainemak> #info <maighstir> typing the code, as well as avoiding mistakes when typing.
16:16:38 <rainemak> #info <maighstir> Can this functionality be added?
16:16:42 <rainemak> #info <Jolla> Same as above. mal has the best answer for this. Floor is yours mal.
16:17:09 <mal> I have pending mostly ready improvements to camera app and other repos for QR code handling which include WiFi QR code handling and also support for opening contact info and calendar entry QR code content in their respective apps.
16:17:34 <rainemak> Some may have seen PRs as well :-)
16:17:45 <mal> no PRs yet I think
16:18:04 <Maighstir> Awesome. Any idea on when those changes might be added?
16:18:38 <mal> I'll try to get those to Sailfish 5.3, too late for 5.2 since some need translation changes
16:19:00 <Maighstir> Something to look forward to, then. Thanks.
16:21:30 <rainemak> I guess this is already pretty much covered
16:21:59 <rainemak> moving on, we have many topics today so trying to keep the speed up
16:22:06 <rainemak> #topic Supported community ports (5mins -- asked by @joboe)
16:22:06 <rainemak> #info <joboe> As the community ports for the Sony X10 IV and V are getting
16:22:06 <rainemak> #info <joboe> ready, what about the “supported community ports” to get an
16:22:06 <rainemak> #info <joboe> official and supported AAS on these phones? OR: What is the
16:22:06 <rainemak> #info <joboe> status ob the official Jolla port for these two phones?
16:22:07 <rainemak> #info <Jolla> We shall offer AppSupport for Sony Xperia 10 IV and 10 V
16:22:11 <rainemak> #info <Jolla> community ports as well. Similarly as we have done for official
16:22:13 <rainemak> #info <Jolla> ports. The official ports have not proceeded, mal may clarify. #info <Jolla> Surely, testing would be needed for the 10 IV & 10 V community
16:22:16 <rainemak> #info <Jolla> port AppSupport. Further, there might be work with the
16:22:18 <rainemak> #info <Jolla> AppSupport depending on the base port version.
16:24:21 <CLMA31[m]> Well thia should excite many!!
16:25:08 <rainemak> The same AppSupport that we have for official releases odd to work with community port. So, some work needed there.
16:25:20 <rainemak> official 10 IV and 10 V releases that it
16:25:23 <rainemak> is
16:25:23 <mal> technically there are not a lot of changes needed in port repos for appsupport to be possible in community ports but allowing those is a business decision
16:26:05 <extechop[m]> How would you recommend keeping up to date with the developments in the community ports, I have a Xperia 10V which could benefit from a mostly usable port?
16:27:43 <mal> not sure what you mean
16:29:43 <extechop[m]> I know there is an effort to produce the community port, but that's it. Where will it be announced, is there already a thread on the Forum about it?
16:30:31 <CLMA31[m]> The community port is already out there
16:30:33 <CLMA31[m]> Check forum
16:30:46 <mal> https://forum.sailfishos.org/t/lineage-based-port-for-xperia-10-v-zambezi/31348/1
16:31:04 <mal> https://forum.sailfishos.org/t/lineage-based-port-for-xperia-10-iv-murray/30708/1
16:32:53 <extechop[m]> Thanks, that answered my questions plenty.
16:34:40 <rainemak> let's move on
16:34:59 <rainemak> #topic HBM of Jolla Phone 2026 (10mins -- asked by Meego-Junky)
16:34:59 <rainemak> #info <Meego-Junky> Will there be HBM (high brightness mode) on Jolla Phone
16:34:59 <rainemak> #info <Meego-Junky> 2026? The current brightness of the Jolla Phone 2026
16:34:59 <rainemak> #info <Meego-Junky> display is limiting in bright anvironments / outdoors in
16:34:59 <rainemak> #info <Meego-Junky> Southern Europe, thereby preventing the use of the device
16:35:01 <rainemak> #info <Meego-Junky> severely.
16:35:02 <rainemak> #info <Jolla> Thank you for raising this one. Unfornately we cannot support
16:35:04 <rainemak> #info <Jolla> HBM on hardware level on Jolla Phone. Originally we thought that
16:35:06 <rainemak> #info <Jolla> we could get it but unfortunately not.
16:35:08 <rainemak> #info <Jolla> Maybe we could do something with "outdoor" Ambiences or similar.
16:36:38 <rainemak> I have in mind enabling software high contrast mode which should improve the situation for all ports.
16:37:43 <rainemak> Hmm, maybe that could be combined with an ambience? I don't have answer for that yet.
16:37:55 <mal> a future improvement idea might to add some kind color filter etc support which would allow night mode also
16:38:10 <rainemak> that's a good one
16:38:18 <Keto> that would be also kind of accessibility feature
16:38:32 <rainemak> indeed
16:39:00 <rainemak> this easily falls into accessibility category
16:43:35 <rainemak> sounds that this is covered
16:43:49 <rainemak> #topic Is Jolla missing out by not making the most of the Jolla2026 hardware? (5mins -- asked by drew/ellemmennoppi)
16:43:49 <rainemak> #info <ellemmennoppi> I believe there’s an old saying that says, ‘the screen
16:43:49 <rainemak> #info <ellemmennoppi> is the window to the soul’. Also, ‘beauty is in the
16:43:49 <rainemak> #info <ellemmennoppi> camera of the beholder’. There’s some grumbling that the
16:43:49 <rainemak> #info <ellemmennoppi> J26’s OLED isn’t giving users the black blacks users
16:43:51 <rainemak> #info <ellemmennoppi> expect. Also a bit of griping that the camera needs
16:43:53 <rainemak> #info <ellemmennoppi> further callibration. Since Jolla finds itself in the
16:43:55 <rainemak> #info <ellemmennoppi> fairly novel position of owning the architecture can/
16:43:57 <rainemak> #info <ellemmennoppi> should it do more to dial in the best possible
16:43:59 <rainemak> #info <ellemmennoppi> experience? Is there any scope for allowing the
16:44:01 <rainemak> #info <ellemmennoppi> community a way to create and contribute screen/camera
16:44:03 <rainemak> #info <ellemmennoppi> tuning profiles - by somehow exposing some low-level
16:44:05 <rainemak> #info <ellemmennoppi> parameters, or even via judging a beauty contest of new
16:44:07 <rainemak> #info <ellemmennoppi> profiles created by jolla?
16:44:11 <rainemak> #info <Jolla> Camera stack itself is open source excluding probriataty vendor
16:44:13 <rainemak> #info <Jolla> specific tunings (usual scenario). Getting Camera 2 API up and
16:44:15 <rainemak> #info <Jolla> streamlining camera pipeline is a good starting point. When it
16:44:17 <rainemak> #info <Jolla> comes to camera tunings that is more difficult.
16:44:19 <rainemak> #info <Jolla> Let's take together best out of the Jolla Phone cameras.
16:46:57 <n2klb> exposing the low-level tuning parameters is an interesting idea, but usually they are quite advanced and part of proprietary vendor code
16:47:21 <mal> camera tunings are in adaption side, trying to remember if in kernel or vendor code
16:47:23 <extechop[m]> Is the OLED display actually stuck at a "slightly on" position, so that it never quite goes off, as suggested on the forum?
16:47:44 <extechop[m]> * goes off (producing grays instead of blacks), as
16:49:48 <rainemak> extechop[m], I don't think so. There's a wake up power so that we can do double tap to wake but that's different.
16:51:00 <n2klb> OLED display initialization commands are on the kernel side, those might be related here
16:52:07 <rainemak> do we have this one covered? I can add extra 8mins for this?
16:52:39 <n2klb> separately from that, there is the color profile issue that has been brought up on the forum
16:53:14 <n2klb> https://forum.sailfishos.org/t/display-is-not-colour-managed-vendor-srgb-colour-mode-exists-but-sailfish-never-selects-it/31537
16:55:13 <mal> yeah, that color profile might need checking and might need changes to libhybris hwc compat module and also to qt hwc plugin
16:55:30 <rainemak> that's something that we should look at. no promises on schedule.
16:56:20 <rainemak> soom^tm
16:56:25 <rainemak> soon^tm
16:56:33 <extechop[m]>16:56:47 <rainemak> indeed :-)
16:57:43 <rainemak> let's move on...
16:58:06 <rainemak> #topic Jolla Phone 2026: Volume (Down) key intermittently unresponsive (5mins -- asked by Systematics)
16:58:06 <rainemak> #info <Systematics> As in the thread has been describe there are problems with
16:58:06 <rainemak> #info <Systematics> the volume buttons. Multiple people has been reported this
16:58:06 <rainemak> #info <Systematics> problem and verified/confirmed it with the csd-tool. Has
16:58:06 <rainemak> #info <Systematics> Jolla investigated this issue so far? What will be the
16:58:08 <rainemak> #info <Systematics> plan to fix this issue.
16:58:12 <rainemak> #link https://forum.sailfishos.org/t/jolla-phone-2026-volume-down-key-intermittently-unresponsive/31579
16:58:15 <rainemak> #info <Jolla> Hardware defects fall under warrant. Hopefully those mentioned
16:58:17 <rainemak> #info <Jolla> volume buttons things are not too bad.
16:59:35 <mal> we also should try to verify if the issue is really hardware issue or some software issue
17:04:46 <rainemak> next topic I'd say
17:05:07 <Keto> does someone remember on how low level the CSD tests the buttons?
17:05:55 <rainemak> one of those things items that we improved for factory testing
17:06:05 <Keto> I guess it could be also very low level software issue...
17:06:17 <rainemak> it could
17:07:05 <Keto> anyhow, needs investigation
17:07:10 <rainemak> #topic Jolla Phone 2026 will be getting hot during Android Video Phone call (5mins -- asked by Systematics)
17:07:10 <rainemak> #info <Systematics> Is it expected that during a video call with Signal
17:07:10 <rainemak> #info <Systematics> (Android App) that device is getting super hot? Especially
17:07:12 <rainemak> #info <Systematics> in the top right region. In this case, when the front
17:07:14 <rainemak> #info <Systematics> camera is being used. WLAN is being used during the call.
17:07:16 <rainemak> #info <Systematics> No other Apps. It is getting normally hot after ~7-9
17:07:18 <rainemak> #info <Systematics> Minutes. I do getting a notification that I need to close
17:07:20 <rainemak> #info <Systematics> every app. Can the phone getting be damaged? Is that
17:07:22 <rainemak> #info <Systematics> expected?
17:07:24 <rainemak> #info <Jolla> We cannot say for sure as we don't have exactly your setup but
17:07:26 <rainemak> #info <Jolla> this is likely be due to fact that AppSupport 15 is currently using
17:07:28 <rainemak> #info <Jolla> software video codecs on Jolla Phone. This may cause higher CPU
17:07:30 <rainemak> #info <Jolla> usage. We'll try update to hardware codecs as we go. As verdict,
17:07:32 <rainemak> #info <Jolla> your issue is likely a software issue.
17:07:50 <rainemak> higher CPU load leading to higher temp
17:08:39 <mal> devices have thermal limiting which should prevent any damage
17:09:17 <rainemak> true that, so need to worry about over heating
17:10:58 <mal> still interesting that the device heats that much, I'll check what happens in that situation
17:13:00 <rainemak> moving on
17:13:15 <rainemak> #topic Jolla Phone 2026 will be getting hot during Android Video Phone call (5mins -- asked by Systematics)
17:13:15 <rainemak> #info <Systematics> Is it expected that during a video call with Signal
17:13:15 <rainemak> #info <Systematics> (Android App) that device is getting super hot? Especially
17:13:15 <rainemak> #info <Systematics> in the top right region. In this case, when the front
17:13:15 <rainemak> #info <Systematics> camera is being used. WLAN is being used during the call.
17:13:17 <rainemak> #info <Systematics> No other Apps. It is getting normally hot after ~7-9
17:13:19 <rainemak> #info <Systematics> Minutes. I do getting a notification that I need to close
17:13:21 <rainemak> #info <Systematics> every app. Can the phone getting be damaged? Is that
17:13:23 <rainemak> #info <Systematics> expected?
17:13:25 <rainemak> #info <Jolla> We cannot say for sure as we don't have exactly your setup but
17:13:27 <rainemak> #info <Jolla> this is likely be due to fact that AppSupport 15 is currently using
17:13:29 <rainemak> #info <Jolla> software video codecs on Jolla Phone. This may cause higher CPU
17:13:31 <rainemak> #info <Jolla> usage. We'll try update to hardware codecs as we go. As verdict,
17:13:33 <rainemak> #info <Jolla> your issue is likely a software issue.
17:13:35 <rainemak> oops, wrong one.
17:13:40 <rainemak> #topic Improvements for the integrated keyboard (10min -- asked by nicov84)
17:13:41 <rainemak> #info <nicov84> Coming from an Android/iOS background, I dearly miss a few
17:13:43 <rainemak> #info <nicov84> features of the AOSP and iOS implementations, most of which
17:13:45 <rainemak> #info <nicov84> can be toggled:
17:13:47 <rainemak> #info <nicov84>
17:13:49 <rainemak> #info <nicov84> * double tap for space
17:13:51 <rainemak> #info <nicov84> * keep backspace pressed and drag for deletion backwards (with
17:13:53 <rainemak> #info <nicov84>   text stored in clipboard for recovery)
17:13:55 <rainemak> #info <nicov84> * select word and hit shift for capitalization(s)
17:13:57 <rainemak> #info <nicov84> * hold spacebar and drag around the cursor (trackpad mode)
17:13:59 <rainemak> #info <nicov84>
17:14:01 <rainemak> #info <nicov84> Will these features be introduced? What can we do to introduce
17:14:03 <rainemak> #info <nicov84> them? Can they be somehow sponsored?
17:14:05 <rainemak> #info <Jolla> Let's have an option discussion on this. Maybe there would be
17:14:07 <rainemak> #info <Jolla> some actions that we should investigate.
17:15:00 <mal> the capitalization might be the simplest one to implement
17:15:08 <rainemak> One things that come to my mind is to check clipboard integration with native Sailfish OS app. Press on hold on top of text and start selecting.
17:15:16 <rainemak> mal, indeed
17:15:42 <nicov84> Thanks :) I realized the features I proposed in the topic and listed above are more "good to haves"
17:15:44 <nicov84> These are probably of greater relevance to most users:
17:15:56 <nicov84> 1. smart autosuggest. Spacebar, comma, period should pick the most probable word and add the punctuation. Reduce to 3 words options
17:16:03 <nicov84> 2. double tapping space should pick best word and add period+space
17:16:12 <nicov84> 3. reduce sensitivity so layouts don't change when multitouching (for instance, switch layout only when swiping on spacebar)
17:16:42 <nicov84> (sorry for the spam. And 3 is probably the top since several users mentioned it in the forum. Now I stop :D )
17:17:26 <rainemak> thanks for asking nicov84
17:17:45 <rainemak> will note this one down as well for the action list to think about
17:18:19 <nicov84> <3 it is really a long list... thanks for all the hard work, enjoying my JP2026 very much as a returning user from 2013 JP1
17:18:24 <rainemak> #action Improvements for the integrated keyboard (10min -- asked by nicov84) - https://forum.sailfishos.org/t/community-meeting-on-august-20-2026/31786/9
17:20:18 <rainemak> final topic coming...
17:20:21 <rainemak> #topic Option to postpone shipping to forwarding address companies  (5min -- asked by Jollus)
17:20:21 <rainemak> #info <Jollus> Since some customers are utilizing forwarding address
17:20:21 <rainemak> #info <Jollus> companies, can jolla provide the option to delay the shipping
17:20:21 <rainemak> #info <Jollus> to those interested, until the dust issue and I3C board are
17:20:21 <rainemak> #info <Jollus> resolved?
17:20:23 <rainemak> #info <Jollus> If yes, can jolla confirm through email communications?
17:20:24 <rainemak> #info <Jollus>
17:20:26 <rainemak> #info <Jollus> * This will save Jolla money on shipping twice
17:20:26 <CLMA31[m]> nicov84: +1 for this!
17:20:28 <rainemak> #info <Jollus> * Eliminates having an extra phone returned in your stock for
17:20:30 <rainemak> #info <Jollus>   perhaps refurbishing
17:20:32 <rainemak> #info <Jollus> * Customer saves on not having to pay the forwarding address
17:20:34 <rainemak> #info <Jollus>   company admin fee’s and shipping twice
17:20:36 <rainemak> #info <Jollus> * Score’s points with the green’s and Greta
17:20:38 <rainemak> #info <Jolla> Thank you for asking. We do our best to check shipping details
17:20:42 <rainemak> #info <Jolla> before we ship a parcel. Special & individual shipping address
17:20:44 <rainemak> #info <Jolla> handling is really hard -- very time consuming. Please do
17:20:46 <rainemak> #info <Jolla> your best to provide right shipping details.
17:21:32 <rainemak> Kind recommendation, do not add emojies to the community meeting topic / summaries :-)
17:21:44 <rainemak> We can manage with them as well but ...
17:22:45 <rainemak> Regarding this topic, deliveries to vacation places are difficult... we simply cannot match your schedule and our shipping deadlines
17:23:27 <rainemak> We can put your order to "On Hold" state if you're not around and release when you're back
17:24:04 <rainemak> Now if everybody comes and says that I want my delivery on a day X -> not good
17:24:27 <rainemak> But like said, we do out best in this matter as well
17:26:30 <rainemak> Feedback noted, let's move to open pull requests
17:26:32 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
17:27:25 <rainemak> general discussion coming after this one...
17:30:15 <rainemak> silence... one min to go and we cont in general
17:31:07 <rainemak> #topic General discussion (15 mins)
17:31:33 <extechop[m]> I guess it has been very hectic for at least a few weeks at Jolla, I hope you folks are coping all right? ❤️
17:32:58 <CLMA31[m]> Yea, hopefully you had relaxing summer vacation :)
17:32:59 <rainemak> It has been, trust me
17:33:04 <rainemak> https://forum.sailfishos.org/t/sailfish-community-news-13-august-2026-jolla-phone-delivery-update/31829#p-194745-toh-designs-8
17:33:16 <CLMA31[m]> Stunning work you guys have done !
17:33:32 <rainemak> TOH related bits got updated last week in case you missed it
17:33:58 <CLMA31[m]> For dust problem, about when should those affected expect contact from Jolla?
17:34:28 <rainemak> soon™
17:34:41 <CLMA31[m]> For XT9, were you guys able to keep using with small or no cost?
17:35:12 <extechop[m]> I was asked by someone I met, how long would it take for a phone ordered today to be delivered?
17:35:14 <rainemak> short answer, yes :)
17:35:56 <CLMA31[m]> When we could start to throw money on accessories like extra batteries, some TOHs made by Jolla etc?
17:36:11 <rainemak> extechop[m], we're approximately month late... but velocity increases day by day
17:36:31 <rainemak> extechop[m], from the very first estimates we're not even that much late
17:37:02 <nicov84> the response to the launch was spectacular :) Did you expect such an interest?
17:37:17 <rainemak> CLMA31[m], info coming soon as well
17:37:53 <rainemak> extra battery should have been there already that is not too far
17:37:54 <extechop[m]> Er, does that mean that delivery time from order is currently about a month?
17:37:57 <xpcone[m]> We all see, that there  are some issues open, we want to see fixed before getting or phone. As for now this one month is not to bad for all the seen issues and holiday season.
17:38:23 <rainemak> extechop[m], it's Aug 20 and we still have September batches in between of October
17:38:43 <rainemak> surely, batch #2 and #3 as well
17:39:09 <rainemak> around next week we'll start shipping batch #2
17:39:19 <rainemak> we're almost there
17:39:55 <rainemak> extechop[m], October batch is the one that currently open
17:40:46 <rainemak> extechop[m], we ship as fast as we can
17:41:06 <CLMA31[m]> It seems that you guys have really pushed it. First quick 5.1 drop, then 5.2 and now you are already talking about 5.3 (and ESR140!). This is mainly observation, but you have juat really pushed all you have been able <3
17:41:36 <CLMA31[m]> Has Jolla open new positions for new Sailors?
17:41:42 <rainemak> CLMA31[m], very well summarized and that's not even all ;)
17:42:03 <CLMA31[m]> Can't wait!
17:42:15 <CLMA31[m]> Please keep dropping some teasers :)
17:42:48 <rainemak> CLMA31[m], no public open positions but some silent ones
17:43:46 <rainemak> Yes, we'll do our best but bear with us there as well. We may not drop each week some goodies
17:44:22 <rainemak> That said, Community Meeting and Community Newsletter are now running normally
17:44:58 <rainemak> This and newsletter are worthy to follow
17:45:38 <rainemak> Keto, do you recall how it was but you can also subscribe to Community News I think
17:46:09 <rainemak> if somebody asks from Jolla Blog, it's now here https://forum.sailfishos.org/c/blog/31
17:47:48 <rainemak> This has been an excellent community meeting after the vacation period. Thank you all participating.
17:48:30 <nicov84> the same!
17:48:32 <Keto> yes...
17:48:55 <extechop[m]> Thanks for all the hard work, the new phone is really great, even with the still missing features. Looking forward to the software updates.
17:49:09 <nicov84> +1
17:49:47 <extechop[m]> (and you know how long I've been with the Jolla community)
17:49:59 <CLMA31[m]> Yes thank you for your hard work!! Really amazing to see Jolla steering for so amazing direction :)
17:50:00 <rainemak> Please also note that we're reading, listening and digesting Forum discussions and posts.
17:50:01 <Keto> https://forum.sailfishos.org/c/community-news/25
17:50:25 <rainemak> extechop[m], and big thanks that you have been participating to meetings as well
17:50:37 <CLMA31[m]> Love to see how much Jolla puts currently effort for things that matter for normal users
17:51:53 <CLMA31[m]> One final question I would like to ask, is there news when the maps and other graphically heavy apps might work properly? I think there were hint that you are trying to get even google maps to work
17:52:13 <rainemak> Let's make this year Community Meetings even better than last year. We're clearly on the right track here.
17:52:30 <mal> CLMA31[m]: you mean in appsupport or what?
17:52:32 <rainemak> year == season... vacation period
17:52:45 <extechop[m]> Also, any work currently being done on the Bluetooth stack, there apparently are some issues with it as so many problems are being reported?
17:52:47 <CLMA31[m]> mal: Yes, especially
17:52:56 <rainemak> CLMA31[m], PureMaps from Jolla Store
17:53:06 <CLMA31[m]> Here we go is currently pretty unusable
17:53:07 <rainemak> I recommend that one
17:53:18 <mal> for bluetooth https://github.com/sailfishos/bluez5/pull/20
17:53:22 <CLMA31[m]> rainemak: Using it and loving it!
17:53:28 <rainemak> Like wise
17:53:52 <mal> CLMA31[m]: there is some issue with some apps which is being investigated
17:54:23 <CLMA31[m]> I just have so much saved stuff in Herewego so kind of need that also. Can live with the web site in Firefox, it worked so well in Xperia 10 III
17:54:40 <CLMA31[m]> mal: Sweet, thank you!
17:54:44 <Maighstir> I use Here WeGo and don't really notice any issues, but my usage is rather basic.
17:54:58 <rainemak> I'm now also hobbying with Stumblerfish https://forum.sailfishos.org/t/stumblefish-a-beacondb-stumbler-for-sailfish-os/30371
17:55:08 <CLMA31[m]> For me it keeps freezing
17:55:51 <mal> Maighstir: which device?
17:55:52 <rainemak> CLMA31[m], that might be one known AppSupport 15 issue... we have seen it some Android map apps
17:55:58 <Maighstir> Jolla C2
17:56:31 <rainemak> CLMA31[m], workaround that might help, power off-on cycle and via Switcher back to the app
17:56:31 <mal> I think the issue mentioned here is Jolla Phone specific or AppSupport 15 which is currently only for Jolla Phone
17:56:41 <rainemak> CLMA31[m], it can freeze again
17:57:04 <rainemak> mal, yeap, it's likely that AppSupport 15 specific issue
17:57:32 <CLMA31[m]> It helps for short period of time, but I just default to pure maps
17:57:46 <CLMA31[m]> Will wait for a fix
17:57:57 <rainemak> alright, time to close for today
17:58:13 <nicov84> bye!
17:58:14 <rainemak> thank you all! happy to be back
17:58:38 <Maighstir> Bye all.
17:58:39 <rainemak> let's enjoy summer as long it lasts
17:58:47 <CLMA31[m]> Thank you for amazing meeting!
17:58:58 <extechop[m]> So, the usual two-week schedule for meetings? (I won't say biweekly, because that can unfortunately also mean twice a week)
17:59:19 <rainemak> yeap
17:59:23 <rainemak> sorry, forgot that
17:59:29 <rainemak> next meeting in two weeks
18:00:03 <rainemak> will schedule new meeting after this one
18:00:10 <rainemak> same time in two weeks
18:00:53 <rainemak> #endmeeting