16:00:01 <rainemak> #startmeeting Sailfish OS, open source, collaboration -- 17th September 2026
16:00:01 <sailbot> Meeting started Thu Sep 17 16:00:01 2026 UTC. The chair is rainemak. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <sailbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:01 <rainemak> #info Meeting information and agenda can be found here:
16:00:01 <rainemak> #link https://forum.sailfishos.org/t/32967
16:00:01 <rainemak> I am the meeting's chairperson today, and will be doing my best to keep time and order. Please respect the timings and bee-hive.
16:00:01 <rainemak> #topic Brief introduction (5 min). Please prefix your name/handle with #info
16:00:03 <rainemak> #info Raine Mäkeläinen, Jolla
16:00:11 <extechop[m]> #info Otto Mäkelä, community
16:00:36 <CLMA31[m]> #info CLMA31, community
16:00:40 <direc85[m]> #info Matti Viljanen, Jolla
16:00:44 <ViGe> #info Ville Nummela, community, here just the first 30 minutes or so
16:02:58 <mal> #info mal, Jolla
16:04:22 <housut> #info housur, community, I did not quite understand how am I supposed to introduce myself.
16:05:19 <nthn> #info nthn, community
16:05:22 <rainemak> let's get started
16:05:33 <rainemak> housut, that's perfectly ok
16:05:43 <rainemak> #topic Tracking of non-resolved Community Meeting topics
16:05:43 <rainemak> #action Community task board
16:05:43 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3
16:05:43 <rainemak> #action Jolla to update regarding recommended charging cables and chargers.
16:05:43 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2
16:05:45 <rainemak> #action The Privacy Switch in relation to Ambiances
16:05:46 <rainemak> #link https://forum.sailfishos.org/t/community-meeting-on-july-16-2026/30378/7
16:05:48 <rainemak> #info No actions taken yet regarding community task board nor charger / cables.
16:06:06 <rainemak> #topic Is Waydroid on J2 possible? (5 mins -- Meego-Junky)
16:06:06 <rainemak> #info <Meego-Junky> Some Android apps that are running fine in Waydroid on a
16:06:06 <rainemak> #info <Meego-Junky> SFOS community port (even without MicroG) do not start at
16:06:06 <rainemak> #info <Meego-Junky> all wit App Support on J2. The was identical with App
16:06:06 <rainemak> #info <Meego-Junky> Supprt on Xperia 10 iii: with appearance of the app splash
16:06:07 <rainemak> #info <Meego-Junky> screen, app carshes and can’t initialize. Therefore, there
16:06:11 <rainemak> #info <Meego-Junky> appears be Android apps that run fine under Waydroid and
16:06:13 <rainemak> #info <Meego-Junky> and refuses to work under App Support. Is there a way to
16:06:15 <rainemak> #info <Meego-Junky> get Waydroid running on the J2? What adaptation might be
16:06:17 <rainemak> #info <Meego-Junky> required?
16:06:19 <rainemak> #info <Jolla> Thus, let's have an open discussion on this.
16:06:21 <rainemak> s/Thus, //
16:07:48 <rainemak> I'd be personally interested to know what are those apps that Meego-Junky is referring to?
16:07:52 <extechop[m]> Does anyone have details about the major differences between AppSupport and Waydroid?
16:09:22 <abr> he mentioned one on the thread iirc
16:09:36 <rainemak> abr, let's check that one
16:09:48 <abr> but I don't think we're the ones to ask about how to run Waydroid really
16:09:56 <rainemak> correct
16:10:13 <rainemak> more like for community to discuss
16:11:34 <rainemak> if there's something, we can come back to this in the general discussion topic at the end
16:11:36 <rainemak> moving on
16:11:37 <valgavchanin> Waydroid isn’t a Jolla product; AppSupport is. I’d rather see Jolla keep improving AppSupport and reducing the number of unsupported apps, as they’ve been doing over time.
16:12:11 <rainemak> #topic Changing broken screen: Jolla Phone 2026 (5 mins -- housut)
16:12:18 <rainemak> #info <housut> As time passes people will inevitably break their Jolla Phone
16:12:18 <rainemak> #info <housut> 2026 screens. Could broken screens be repaired by Jolla? Could
16:12:18 <rainemak> #info <housut> Jolla sell new screen modules?
16:12:18 <rainemak> #info <Jolla> For the first question, eventually yes. Whether it is Jolla
16:12:18 <rainemak> #info <Jolla> repairing or a partner that is to be seen. For the second
16:12:19 <rainemak> #info <Jolla> question, yes we can. We target to start selling screen modules
16:12:21 <rainemak> #info <Jolla> during Q4/26.
16:13:08 <housut> n o i c e. My other J2 won't be just for spare parts then ;P
16:15:32 <rainemak> let's move to next topic
16:15:32 <Cryx[m]> #info Cryx, Community - a little bit late... ;-)
16:15:37 <rainemak> Cryx[m], no worry
16:15:40 <rainemak> #topic Bluetooth HFP/A2DP audio routing and manual audio output selection (10mins -- asked by valgavchanin)
16:15:40 <rainemak> #info <valgavchanin> Bluetooth audio routing/reconnection with car audio
16:15:41 <rainemak> #info <valgavchanin> systems does not always work correctly (JP2026 Finnlayson
16:15:41 <rainemak> #info <valgavchanin> 5.2.0.17):
16:15:43 <rainemak> #info <valgavchanin>
16:15:45 <rainemak> #info <valgavchanin> Could the problem be somewhere in A2DP/HFP profile
16:15:47 <rainemak> #info <valgavchanin> negotiation or in restoring the correct audio route after
16:15:49 <rainemak> #info <valgavchanin> reconnection?
16:15:51 <rainemak> #info <valgavchanin>
16:15:53 <rainemak> #info <valgavchanin> Regardless of the actual cause, I would like to have a
16:15:55 <rainemak> #info <valgavchanin> system-level audio output selector, similar to GNOME, KDE
16:15:57 <rainemak> #info <valgavchanin> or Windows. Automatic routing could remain the default,
16:15:59 <rainemak> #info <valgavchanin> while allowing the user to switch to a desired audio
16:16:01 <rainemak> #info <valgavchanin> output manually when needed or when automatic routing
16:16:03 <rainemak> #info <valgavchanin> fails.
16:16:05 <rainemak> #info <valgavchanin>
16:16:07 <rainemak> #info <valgavchanin> I have also tried Audio Output Chooser, but unfortunately
16:16:11 <rainemak> #info <valgavchanin> it is not really helpful in my case.
16:16:13 <rainemak> #link https://forum.sailfishos.org/t/bluetooth-car-kit-with-a2dp-wont-play-sound-through-car-speakers-if-i-connect-to-hfp-first/28629/2
16:16:16 <rainemak> #link https://forum.sailfishos.org/t/appsupport-bluetooth-feedback-thread/29490/215
16:16:18 <rainemak> #info <Jolla> There might be fixes in upstream bluez. Hard to say whether those
16:16:20 <rainemak> #info <Jolla> are helping in this particular case.
16:16:22 <rainemak> I will take this system-level audio output selector forward. Let's see what comes out.
16:17:11 <mal> also logs from the failure might be useful
16:17:16 <mal> journal logs
16:18:11 <valgavchanin> I'll try to gather the logs .
16:19:14 <valgavchanin> Seems like the headunit on Subaru Outback supports older versions of A2DP
16:19:33 <extechop[m]> I've seen something similar when connecting JP2026 to a no-name headset and a car: first connection okay, but then needed to restart bluetooth subsystem for it to reconnect. Unfortunately I've not had the time to collect logs.
16:19:42 <valgavchanin> It's not an Android device
16:20:38 <valgavchanin> The question is how well are various bluetooth profiles are supported by Jolla
16:20:53 <direc85[m]> extechop, I've had that happen to me as well
16:21:49 <nephros> #info nephros, community, late-comer...
16:22:24 <nephros> hello.
16:22:28 <rainemak> hi nephros
16:23:07 <abr> valgavchanin: It's whatever BlueZ supports really. we can patch that if we find and fix problems, but that's the place to look for such issues iiuc.
16:23:49 <rainemak> valgavchanin, I'd say we have like basic+ kind of bt profile set
16:25:23 <rainemak> to summarize, logs are welcome and BlueZ to be checked
16:25:33 <valgavchanin> Are ther plans to fix this problem in upcoming SFOS releases by Jolla team ?
16:26:01 <extechop[m]> (I assume we'll first need to know what causes it)
16:26:08 <rainemak> ^ correct
16:26:46 <valgavchanin> Allright I'll gather the log and try to post them in related topic on forum
16:26:49 <Cryx[m]> valgavchanin: And other bluetooth related bugs (like Jolla Phone can't send or receive fikes via Bluetooth)?
16:26:49 <rainemak> trying something randomly is not going to work
16:27:27 <mal> the bluetooth file transfer seems a bit unstable recently, need to check it again
16:27:40 <rainemak> 3mins more for this topic
16:28:12 <abr> yes there was an issue with the session daemon not starting, but I think that's fixed?
16:28:32 <nephros> Somewhat related is the question of higher quality codecs. There's PRs agains gst-plugins and pulseaudio about this.
16:28:33 <mal> yes but there might be some other issue also
16:28:45 <abr> yeah
16:28:45 <nthn> I had a similar issue connecting to an Android Bluetooth mini printer with a proprietary app, only the first connection worked, afterwards it stopped working, I wonder if it's the same issue
16:29:12 <nthn> *connecting to a BT mini printer with a proprietary Android app
16:30:36 <rainemak> nephros, codecs are usually under some licensing package
16:31:05 <rainemak> nephros, surely if there are some simple & open then those are easier to tackle
16:31:17 <nephros> There's been analysis about licensing, and comments about that in the PRs.
16:31:52 <rainemak> thanks
16:32:05 <rainemak> alright, have we covered this topic?
16:32:08 <rainemak> I think so
16:32:16 <valgavchanin> The use cases related to BT are pretty similar , hope team helps to solve that on their side.
16:32:53 <rainemak> moving on
16:32:54 <rainemak> #topic Bluetooth device discovery/access from Android apps running under AppSupport (5 mins -- asked by @valgavchanin)
16:32:54 <rainemak> #info <valgavchanin> I installed the Bose Android app through Aurora Store:
16:32:54 <rainemak> #link https://play.google.com/store/apps/details?id=com.bose.monet&hl=ru&pli=1
16:32:54 <rainemak> #info <valgavchanin> My Bose SoundLink Revolve pairs and connects successfully
16:32:55 <rainemak> #info <valgavchanin> using the native Sailfish OS Bluetooth settings.
16:32:57 <rainemak> #info <valgavchanin> However, the Bose Android app running under AppSupport
16:32:59 <rainemak> #info <valgavchanin> cannot discover/connect to the speaker from within the
16:33:01 <rainemak> #info <valgavchanin> app.
16:33:03 <rainemak> #info <valgavchanin>
16:33:05 <rainemak> #info <valgavchanin> It looks like the native Bluetooth connection works, while
16:33:07 <rainemak> #info <valgavchanin> the Android application does not get the Bluetooth device
16:33:11 <rainemak> #info <valgavchanin> access or functionality it expects through AppSupport.
16:33:13 <rainemak> #info <Jolla> Bluetooth audio devices are routed via Sailfish OS.
16:33:15 <rainemak> #info <Jolla> AppSupport Bluetooth is more for other kind of devices such
16:33:17 <rainemak> #info <Jolla> as wearables. Surely, you may need an Android app whilst
16:33:19 <rainemak> #info <Jolla> setting up your bluetooth device. To confirm that you have
16:33:21 <rainemak> #info <Jolla> installed AppSupport Bluetooth from the Jolla Store?
16:34:19 <valgavchanin> Yeah, BT issues again. Tried to connect my suunto baro 9 watch with trough AppSupport without succes.
16:34:37 <valgavchanin> The same story with Bose Revolve BT speaker
16:34:46 <rainemak> and you do have AppSupport Bluetooth installed from Jolla Store?
16:34:52 <valgavchanin> Sure
16:35:16 <valgavchanin> I saw also that it is in beta for now
16:35:22 <direc85[m]> Have you removed the Bluetooth device from Sailfish OS before trying to discover it using the Android app?
16:35:28 <mal> do you have the device paired only in appsupport side or also sailfish side?
16:36:15 <valgavchanin> What comes to BT speaker it works throug Sailfish, but not with original Bose app
16:36:41 <valgavchanin> By the way, the previous problem discussed here is not present in this case
16:37:28 <CLMA31[m]> I have AppSupport Bluetooth installed, 5.2.0.17 and I have my Oura gen3 ring connected to my Jolla phone. It is paired for AAS side. When I have the ring connected I can't see any devices under bluetooth setting, collect bluetooth beacons in Stumblefish etc. Oura app recognises the ring a little bit periodical. If I restart bluetooth from utilities enough time the phone connects automatically back to the ring, but I can't see it
16:37:28 <CLMA31[m]> in Bluetooth settings ever
16:37:57 <CLMA31[m]> And as it brakes the bluetooth discovery for me I can't connect any other bluetooth devices even on the native side
16:38:30 <CLMA31[m]> If I turn of the AAS (I assume the AAS bluetooth also turns off) I can connect native side to for example to my headphones
16:38:57 <CLMA31[m]> I have been hoping next update which had some fixes for bluetooth will improve the situation.
16:39:03 <mal> valgavchanin: you didn't mentioned if the device was paired with sailfish side when you tried to connect to it in appsupport side?
16:39:16 <CLMA31[m]> Same setup worked perfectly on Sony xperia 10 III with AAS bluetooth
16:40:21 <valgavchanin> I tried both ways, connected and disconnected in SFOS through App
16:40:43 <mal> you mean paired, not connected?
16:40:53 <valgavchanin> yeap
16:41:44 <valgavchanin> I'll try to gather logs also for this case.
16:41:48 <rainemak> thank you
16:41:54 <mal> so when you unpair it in sailfish side, then sending pairing requests to appsupport bluetooth the android app doesn't do anything to pair it?
16:43:11 <mal> I meant selecting the "Send incoming pairing requests to AppSupport"
16:43:14 <valgavchanin> yes.
16:43:26 <valgavchanin> Bose App automatically manages pairing process
16:44:16 <valgavchanin> Didn't see the dialog form appsupport to allow paring with particular device
16:44:39 <CLMA31[m]> Valgachanin, in SailfishOS bluetooth settings, please make sure you have activated the "Send incoming pairing requests to AppSupport"
16:44:55 <CLMA31[m]> Only after that try the pairing process from the Bose app
16:45:02 <valgavchanin> Yeah,I've checked that flag too
16:45:29 <rainemak> time flies, let's note this issue down and see whether we could do something for it
16:45:31 <CLMA31[m]> Or if you can see the Bose in the "Search for devices" try to connect from there
16:46:00 <rainemak> #topic Camera Dust (5 mins -- asked by Jollus)
16:46:00 <rainemak> #info <Jollus> Some in the forum say the issue has been resolved. If so, from
16:46:00 <rainemak> #info <Jollus> what starting order#? If not, any updates?
16:46:00 <rainemak> #info <Jolla> We communicated the dust issue in a newsletter approximately
16:46:00 <rainemak> #info <Jolla> a month ago and updated in the dust issue topic as well.
16:46:01 <rainemak> #link https://forum.sailfishos.org/t/sailfish-community-news-13-august-2026-jolla-phone-delivery-update/31829#p-194745-dust-issue-5
16:46:04 <rainemak> #link https://forum.sailfishos.org/t/jolla-phone-2026-batch-1-dust-building-up-between-front-camera-and-screen-glass/31120/249
16:46:07 <rainemak> Please find the video from the newsletter. It's quite nice.
16:46:48 <CLMA31[m]> But yeah, currently there is some problem, might be fixed in next release thanks to https://github.com/sailfishos/bluez5/pull/19 or https://github.com/sailfishos/bluez5/pull/20
16:48:00 <CLMA31[m]> Have Jolla send message already for those that have been affected?
16:48:08 <CLMA31[m]> Regarding the dust problem
16:49:16 <rainemak> Not yet, goes to next week
16:50:01 <CLMA31[m]> Great to hear! Quite a few nice things then happening next week :)
16:50:43 <rainemak> moving on
16:50:44 <rainemak> #topic I3C board (5 mins -- asked by Jollus)
16:50:44 <rainemak> #info <Jollus> If the J2’s are sent out with I3C board, what was the starting
16:50:44 <rainemak> #info <Jollus> order#? If not, any updates on which order # will be shipped
16:50:44 <rainemak> #info <Jollus> with the I3C board?
16:50:44 <rainemak> #info <Jolla> Please find The Other Half update from the previous newsletter
16:50:46 <rainemak> #link https://forum.sailfishos.org/t/sailfish-community-news-september-10-2026-symbiosis/33122#p-204772-the-other-half-update-4
16:50:49 <rainemak> #info <Jolla> Further, we are working on a software fix to let you check
16:50:51 <rainemak> #info <Jolla> yourself whether you have I2C or I3C.
16:52:03 <CLMA31[m]> Can Jolla elaborate approximately where in the deliveries the sub board was fixed?
16:52:52 <CLMA31[m]> I assume those that will get replacement unit regarding the dust problem will get phone which has the revised sub boards?
16:53:54 <CLMA31[m]> Great that users can check Soon™ which their have! Highly appreciated :)
16:53:54 <Cryx[m]> CLMA31[m]: Not to forget the display issue that also may be hardware related (see later topic)
16:54:08 <CLMA31[m]> +1
16:54:45 <CLMA31[m]> And I just want to note, great that you guys released the symbiosis already even if all documentation wasn't on place yet!!
16:58:01 <rainemak> nothing much to add from our side... maybe a reminder and/or food for thought, ToH innovation program itself was announced only after batch #1 and #2 were sold out. :-)
16:58:35 <rainemak> let's move on
16:58:48 <CLMA31[m]> Can you confirm that some shipments have already included the revised sub board?
16:59:50 <rainemak> cannot confirm
16:59:53 <rainemak> #topic Some Jolla Phone 2026 devices have screens that don’t display black, but a greenish/reddish hue. (10 mins -- asked by nthn)
16:59:53 <rainemak> #info <nthn> This topic was briefly touched upon in the last community meeting,
16:59:53 <rainemak> #info <nthn> but there seems to have been some confusion, because it is not the
16:59:53 <rainemak> #info <nthn> same as the issue with colour profiles that was brought up.
16:59:53 <rainemak> #info <nthn> Essentially, some but not all devices never display pure black,
16:59:55 <rainemak> #info <nthn> which should not emit any light on OLED screens. Instead, they
16:59:57 <rainemak> #info <nthn> display a greenish or reddish hue, and the area next to the screen
16:59:59 <rainemak> #info <nthn> cutout is (when displaying ‘black’) also visibly distinct from the
17:00:01 <rainemak> #info <nthn> rest of the screen. An excellent illustration of the problem is
17:00:03 <rainemak> #info <nthn> shown in this post by @broncheolus, who has two Jolla Phone
17:00:05 <rainemak> #info <nthn> 2026’s: one with the hue problem, and one without.
17:00:07 <rainemak> #info <nthn>
17:00:11 <rainemak> #info <nthn> Jolla Phone 2026 Display has Green/Yellow hue - #37 by broncheolus
17:00:13 <rainemak> #info <nthn> Is this already a known issue? Are there different screen
17:00:15 <rainemak> #info <nthn> revisions or are not all devices configured exactly the same? Is
17:00:17 <rainemak> #info <nthn> there a way to debug this issue?
17:00:19 <rainemak> #info <nthn> Probably @broncheolus would be in the best position to check if
17:00:21 <rainemak> #info <nthn> there are any differences between the two devices.
17:00:23 <rainemak> #info <Jolla> There have been variation in the display manufacturing process.
17:00:25 <rainemak> #info <Jolla> Process has been improved since. If you feel that you have a
17:00:27 <rainemak> #info <Jolla> display issue, please let us know. Hardware defects are warranty
17:00:29 <rainemak> #info <Jolla> cases.
17:01:19 <nthn> Thanks! So this is considered a hardware issue and not caused by software configuration?
17:01:38 <CLMA31[m]> Great to hear that imrpovements have been made!
17:01:41 <rainemak> There are many aspects as usual
17:03:16 <extechop[m]> I have once noticed on my JP2026 that it did not go to black when ostensibly switched off, but stayed at a gray level. It clearly did not completely power off, a reboot fixed the issue. I have not seen this since.
17:04:23 <rainemak> extechop[m], that's a good example that falls under this "many aspects"
17:04:53 <Cryx[m]> extechop[m]: I also had a simikar issue once when locking the phone. Sailfish utility homescreen restart fixed that if I remember right.
17:05:55 <rainemak> I guess we can move on
17:06:05 <Cryx[m]> But my phone has that problem too. Especially conpared to Xperia 10 III there a visible difference, especially on dark environments.
17:06:05 <nthn> Alright, then I'll mention it when the dust mails go out.
17:06:15 <nthn> Yes, feel free to move on!
17:06:35 <Cryx[m]> s/on/in/
17:06:54 <rainemak> nthn, thanks
17:07:25 <rainemak> #topic Bad audio in 2G calls - how can the community help? (5 mins -- asked by nthn)
17:07:25 <rainemak> #info <Jolla> Bad audio quality in 2G calls on the Jolla Phone 2026 is tracked
17:07:25 <rainemak> #info <Jolla> by Jolla. Can the community help solve the problem with logs? If
17:07:25 <rainemak> #info <Jolla> so, which logs should we collect, how, and who should we send
17:07:25 <rainemak> #info <Jolla> them to?
17:07:27 <rainemak> 
17:07:28 <rainemak> #link https://forum.sailfishos.org/t/jolla-phone-2026-2g-calls-are-incomprehensible-to-other-side/31773
17:07:31 <rainemak> #info <Jolla> We have managed to reproduce this somewhat reliably. Still under
17:07:33 <rainemak> #info <Jolla> investigation. Thank you for offering your help.
17:07:53 <rainemak> sorry, nthn... your question itself slipped under Jolla as well :-)
17:08:45 <rainemak> mal, what do you think, would be ofono logs help on top of what we have now?
17:08:58 <CLMA31[m]> Great to hear that you have been able to reproduce this!
17:08:59 <nthn> No problem rainemak, you probably asked yourselves a similar question too :)
17:09:25 <mal> I don't think ofono logs help, probably
17:09:43 <rainemak> mal, that's what I thought as well
17:10:04 <rainemak> but under investigation that is
17:10:27 <mal> and we can get the needed logs now that we can can reproduce it, the issue is random and seems to be affected by level and type of background noise during call
17:11:02 <nthn> Okay, perfect, I'm sure you will find a solution then. Thanks for the answer!
17:11:11 <rainemak> moving on
17:11:12 <rainemak> #topic Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla)
17:11:43 <rainemak> tons of browser engine upgrade PRs :-)
17:12:22 <direc85[m]> yes :)
17:12:32 <rainemak> https://github.com/sailfishos/gecko-dev/pull/192
17:12:32 <rainemak> https://github.com/sailfishos/embedlite-components/pull/111
17:12:32 <rainemak> https://github.com/sailfishos/qtmozembed/pull/67
17:12:32 <rainemak> https://github.com/sailfishos/sailfish-components-webview/pull/188
17:12:32 <rainemak> https://github.com/sailfishos/sailfish-browser/pull/1143
17:12:38 <rainemak> https://github.com/sailfishos/rust/pull/27
17:12:39 <rainemak> https://github.com/sailfishos/llvm/pull/8
17:12:42 <rainemak> https://github.com/sailfishos/rust-cbindgen/pull/10
17:12:48 <rainemak> https://github.com/sailfishos/nspr/pull/7
17:12:48 <rainemak> https://github.com/sailfishos/nss/pull/6
17:12:52 <rainemak> https://github.com/sailfishos/sqlite/pull/9
17:13:00 <rainemak> ^ some are merged already
17:13:31 <mal> also gcc bugfix release update is waiting to be merged, no new major update yet
17:13:49 <CLMA31[m]> I just can't understand how you guys have been able to pull that one off😍From ESR91 to ESR153 in a what, 6 months (?) is just crazy improvement!
17:13:58 <rainemak> when updating a browser engine, it's not only update the engine... you easily end up to upgrade jenga similar that one can hit when updating core system packages
17:14:59 <nephros> Just because I mentioned them earlier, these are the Bluetooth codec prs:
17:15:02 <CLMA31[m]> Quite excited about Rust upgrade also as I hope it helps Whisperfish and Dee :)
17:15:04 <Nico> Oh, the IPC changes look crazy
17:15:09 <mal> CLMA31[m]: big part was finally figuring out webrender, of course a lot of other things but webrender made updating a bit easier
17:15:11 <nephros> https://github.com/sailfishos/pulseaudio/pull/10
17:15:25 <nephros> https://github.com/sailfishos/gst-plugins-bad/pull/12
17:15:33 <nephros> https://github.com/sailfishos/gst-plugins-bad/pull/13
17:15:54 <CLMA31[m]> mal: Just stunning!🔥
17:16:29 <mal> just mentioning that also this is needed during browser engine update https://github.com/sailfishos/mesa/pull/6 due to llvm update
17:16:42 <rainemak> missed that one :-)
17:17:10 <rainemak> let's move to general discussion
17:17:23 <rainemak> #topic General discussion (10 mins)
17:17:23 <rainemak> Greeting for our planning day / hackday
17:17:23 <rainemak> #link https://forum.sailfishos.org/t/greetings-from-kaupinoja-hackday/33686
17:18:05 <CLMA31[m]> Was super happy to see that, hopefully you guys had blast there!
17:18:19 <CLMA31[m]> More of these please :)
17:18:59 <direc85[m]> it was a fun one for sure :)
17:18:59 <rainemak> It was great fun
17:20:21 <extechop[m]> Has anyone looked at Other Half projects, do any of them seem to be progressing to the point where one could plausibly order ready working ones?
17:21:35 <CLMA31[m]> Can't wait to have the next week update :) Super nice fixes coming up!
17:21:59 <mal> the browser engine update ended up being a bit more than just update and had quite a lot rework of how things are used which could help in other ways also
17:22:17 <CLMA31[m]> direc85: it was very pleasant read about Jolla and you personally in the Insinööri magazine :)
17:23:19 <rainemak> indeed
17:23:37 <extechop[m]> Also, what do people think of the "What Jolla Forgot" add-on HtheB has been working on, and showing off on the Sailfish OS Fan Club Signal channel?
17:23:45 <CLMA31[m]> mal: Can only imagine! Any news regarding bringing some firefox extensions or connecting to firefox account to import easily passwords and bookmarks? IIRC it was mentioned at some point that those two have been looked a little into but can't remember for sure
17:25:20 <direc85[m]> CLMA31: thanks, I was a suprise but a nice one :)
17:26:02 <rainemak> discussion is already calm... let's start wrapping up and schedule next meeting
17:26:16 <rainemak> #topic Next meeting time and date (2 mins)
17:26:16 <rainemak> Proposing Thursday 1st October at 04:00 PM UTC
17:26:28 <extechop[m]> * Also, what do people think of the "What Jolla Forgot" ("Sanefish") add-on HtheB has been working on, and showing off on the Sailfish OS Fan Club Signal channel?
17:26:29 <rainemak> normal aka usual schedule
17:26:45 <extechop[m]> Works 4 me.
17:26:51 <rainemak> extechop[m], could you elaborate that?
17:26:55 <direc85[m]> Thursday evenings generally don't suite me at the moment, but I'll join whenever I can
17:27:06 <rainemak> direc85[m], ok
17:27:16 <extechop[m]> @rainemak The "Sanefish" thing?
17:27:20 <rainemak> extechop[m], yeap
17:27:56 <rainemak> we can take it after this meeting as well
17:28:09 <rainemak> as we are already ending
17:28:11 <rainemak> #info Next meeting will be held on Thursday 1st October 2026 at 04:00pm UTC: 2026-10-01T1600Z
17:28:25 <rainemak> Thank you everybody!
17:28:34 <extechop[m]> Bye everyone!
17:28:38 <rainemak> #endmeeting