#mer-meeting: Nemo steering group meeting 14/2/2012

Meeting started by Stskeeps at 11:00:56 UTC (full logs).

Meeting summary

  1. jukkaeklund as representative of nemo project within the Mer advisory board (Stskeeps, 11:03:37)
    1. AGREED: jukkaeklund is our representative towards Mer project in the advisory board (Stskeeps, 11:05:44)

  2. Governance (Stskeeps, 11:06:30)
    1. AGREED: Sync meetings every week at 11:00 tuesdays (Stskeeps, 11:14:15)
    2. AGREED: (UTC) (Stskeeps, 11:14:20)

  3. Status since last (Stskeeps, 11:15:53)
    1. my effort into Mer: SB2-OBS now running in Mer production, patches sent upstream, qtwebkit 2.2.1, soon to come to a OBS near Nemo (Stskeeps, 11:16:48)
    2. Great reception of open mobile linux devroom in FOSDEM, very well attended, we need a bigger devroom next year (Stskeeps, 11:17:42)
    3. did talk on Beyond Traditional Mobile Linux, http://fosdem.org/2012/schedule/event/mobile_beyond , slides available on page, video to come (Stskeeps, 11:18:53)
    4. we changed from upstream Helium to own fork HeliumReborn, since upstream does not seem to be moving anymore. (veskuh, 11:19:49)
    5. Nemo Mobile FOSDEM presentation slides available at http://sage.kapsi.fi/Nemo/fosdem2012-nemo-presentation.pdf (Sage_, 11:20:43)
    6. New weekly release 0.20120120.1.NEMO.2012-02-09.1 is out http://www.mail-archive.com/mer-general@lists.merproject.org/msg00237.html (Sage_, 11:20:46)

  4. reference vendor definition (Stskeeps, 11:36:25)


Meeting ended at 11:46:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Stskeeps (72)
  2. lbt (39)
  3. Sage_ (19)
  4. veskuh (15)
  5. jukkaeklund (6)
  6. faenil (6)
  7. xruxa (3)
  8. MerBot (2)
  9. vgrade (1)
  10. iekku (1)
  11. w00t (1)


Generated by MeetBot 0.1.4.