#mer-meeting: Mer release management meeting

Meeting started by Stskeeps at 12:00:54 UTC (full logs).

Meeting summary

    1. http://www.mail-archive.com/mer-general@lists.merproject.org/msg00304.html (Stskeeps, 12:02:57)
    2. 14 day release schedule (Stskeeps, 12:22:55)
    3. qt5 in +4w release (lbt, 12:26:27)
    4. python2.7 in +4w release (lbt, 12:27:21)
    5. http://wiki.merproject.org/wiki/Process#New_process_2 (Stskeeps, 12:37:05)
    6. threads of work (lbt, 12:50:33)
    7. i486 cross for SB2 for SDK; copy-release for OBS; sb2 rebase; toolchain split design phase and experimentation (lbt, 12:50:34)
    8. SDK on new release and SB2 integration (lbt, 12:50:36)
    9. IMG working for rootfs (nested stuff); BOSS CI process (rootfs build and MIPS) (lbt, 12:50:37)
    10. MDS rewrite and release processes (lbt, 12:50:39)
    11. Infra: tspre name, LDAP on IMG, C.OBS https mess (lbt, 12:50:40)
    12. TLA dictionary: http://wiki.merproject.org/wiki/Category:About (lbt, 12:51:46)
    13. ACTION: Sage_ and Stskeeps thanks for volunteering to add some terms in there :D (lbt, 12:52:29)
    14. http://wiki.merproject.org/wiki/About_category_guidelines (lbt, 12:52:46)


Meeting ended at 13:00:37 UTC (full logs).

Action items

  1. Sage_ and Stskeeps thanks for volunteering to add some terms in there :D


Action items, by person

  1. Sage_
    1. Sage_ and Stskeeps thanks for volunteering to add some terms in there :D
  2. Stskeeps
    1. Sage_ and Stskeeps thanks for volunteering to add some terms in there :D


People present (lines said)

  1. lbt (146)
  2. Stskeeps (119)
  3. Sage_ (30)
  4. phaeron (20)
  5. MerBot (2)
  6. timoph (2)


Generated by MeetBot 0.1.4.