#mer-meeting: Mer advisory board meeting 2/3/2012

Meeting started by Stskeeps at 12:00:40 UTC (full logs).

Meeting summary

  1. Followup on actions and confirming minutes from last meeting - http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-17-12.01.html - According to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion (Stskeeps, 12:03:02)
    1. AGREED: proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board, to go to mailing list and agreed upon for next advisory board meeting (Stskeeps, 12:21:35)

  2. Project news (Stskeeps, 12:24:53)
    1. Mer 0.20120209.1 released - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00304.html (Stskeeps, 12:25:17)
    2. Qt5 integration work begun, http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-27-09.30.log.html (Stskeeps, 12:25:55)
    3. Platform SDK is starting to take signficant shape, http://wiki.merproject.org/wiki/Platform_SDK (Stskeeps, 12:26:49)

  3. Any other business (Stskeeps, 12:32:01)
    1. ACTION: proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board (Stskeeps, 12:36:33)
    2. ACTION: proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board (to mailing list) (Stskeeps, 12:36:42)


Meeting ended at 12:36:59 UTC (full logs).

Action items

  1. proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board
  2. proposed structure and statement that account signatures adhere regarding project account to decisions made by advisory board (to mailing list)


People present (lines said)

  1. Stskeeps (56)
  2. lbt (49)
  3. jukkaeklund (11)
  4. Sage__ (8)
  5. MerBot (2)
  6. slaine (1)
  7. jvd_ (1)


Generated by MeetBot 0.1.4.