#mer-meeting: Mer platform SDK sync meeting 30 Mar 2012

Meeting started by lbt at 09:01:14 UTC (full logs).

Meeting summary

    1. There should be a consitent SDK approach for all architectures - so some kind of SB2 target for x86 makes sense (lbt, 09:08:27)
    2. ACTION: timpoh to update us on SDK release testing status next meeting (lbt, 09:13:24)

  1. Planning (lbt, 09:14:33)
    1. There may be additional tools needed for the SDK - if so please log a bug against the SDK component and we'll discuss it (lbt, 09:19:07)


Meeting ended at 09:29:05 UTC (full logs).

Action items

  1. timpoh to update us on SDK release testing status next meeting


People present (lines said)

  1. lbt (37)
  2. E-P (12)
  3. MerBot` (2)
  4. slaine (1)
  5. iekku (1)


Generated by MeetBot 0.1.4.