#mer-meeting: Mer Release Planning

Meeting started by lbt at 12:14:53 UTC (full logs).

Meeting summary

    1. ACTION: lbt to setup a CI process review meeting (lbt, 12:27:32)
    2. ACTION: lbt to create Release Plans wiki page (and update internal release-steps wiki page to ensure it's updated) (lbt, 12:32:53)


Meeting ended at 12:37:00 UTC (full logs).

Action items

  1. lbt to setup a CI process review meeting
  2. lbt to create Release Plans wiki page (and update internal release-steps wiki page to ensure it's updated)


Action items, by person

  1. lbt
    1. lbt to setup a CI process review meeting
    2. lbt to create Release Plans wiki page (and update internal release-steps wiki page to ensure it's updated)


People present (lines said)

  1. lbt (36)
  2. Sage (25)
  3. MerBot (2)


Generated by MeetBot 0.1.4.