#mer-meeting: MeeGo Community OBS Replacement Meeting 10/4/2012
Meeting started by vgrade at 16:00:01 UTC
(full logs).
Meeting summary
- 1. Current status of Maemo community OBS (vgrade, 16:02:32)
 
- 2. Mer NFP Status including progress on Donation/Sponsorship Procedures (vgrade, 16:13:05)
  - ACTION: lbt to draft
    up a donation policy (vgrade,
    16:16:45)
 
 
- 3, Legal Entity Progress (vgrade, 16:17:35)
  - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00416.html
    (Stskeeps,
    16:18:29)
 
 
- 4. Plasma Active Update on proposed plans for new Repos (vgrade, 16:21:52)
 
- 5. Harmattan/Fremantle Targets (vgrade, 16:41:57)
 
Meeting ended at 17:03:52 UTC
(full logs).
Action items
  - lbt to draft up a donation policy
 
Action items, by person
  -  lbt 
    - lbt to draft up a donation policy
 
  
 
People present (lines said)
  - lbt (47)
 
  - X-Fade (42)
 
  - vgrade (38)
 
  - aseigo (25)
 
  - Stskeeps (24)
 
  - SD69_ (8)
 
  - qgil (7)
 
  - sebas (6)
 
  - dm8tbr (5)
 
  - Jaffa (2)
 
  - Sage (2)
 
  - MerBot (2)
 
  - notmart (1)
 
Generated by MeetBot 0.1.4.